Intro.

 Return to chapter overview

Предоставленная здесь информация собрана с множества сайтов посвященных чип тюнингу и диагностике автомобилей и не только.

В основном данная справка рассчитана на людей начинающих заниматься чип тюнингом и диагностикой автомобилей, а потому хочу отметить, что многое из того что продается, свободно выложено в интернете, лишь стоит поискать, либо сделать самому, либо воспользоваться бесплатными аналогами. Но много информации взято с коммерческих сайтов, а потому и ссылки там на платные версии программ. Вот чего я пока не нашел, так это программу ChipTuning версии 3.xx, остальное все лежит бесплатно или заменимо на начальном этапе.

Вот вам пара сайтов на которых можно приобрести все необходимое:

Oktja.ru

www.sms-software.ru

Коллективы этих сайтов находятся в жестких контрах, поэтому вступив в один, возможно закроете себе дорогу в другой, так что выбирайте внимательней, что вам больше подуше.

Лично мною информация не проверялась и я не владею информацией о том, что ее проверял кто то другой, а потому она может быть неполной или недостоверной или просто устаревшей. Не забывайте об этом.

Информация по книге

Отзывы и пожелания сюда: Addicted


Рекомендуемый список сокращений ISO (eng).

RECOMMENDED TERM ACRONYM

3-2 Timing Solenoid 3-2TS

Accelerator Pedal AP (1)

Accelerator Pedal Position APP

Air Cleaner ACL

Air Conditioning A/C

Air Fuel Ratio A/F

Ambient Air Temperature AAT

Automatic Transaxle A/T

Automatic Transmission A/T

Barometric Pressure BARO (1)

Battery Positive Voltage B+ (1)

Blower Control BC

Brake Pedal Position BPP

Brake Pressure (2)

Bus Negative BUS N

Bus Positive BUS P

Calculated Load Value LOAD

Camshaft Position CMP

Canister (2)

Carbon Dioxide CO2

Carbon Monoxide CO

Carburetor CARB (1)

Catalytic Converter Heater (2)

Charge Air Cooler CAC (1)

Climate Control CC

Closed Loop CL

Closed Throttle Position CTP

Clutch Pedal Position CPP

Coast Clutch Solenoid CCS

Constant Volume Sampler CVS

Continuous Fuel Injection CFI

Continuous Trap Oxidizer CTOX

Crankshaft Position CKP

Critical Flow Venturi CFV

Data Link Connector DLC (1)

Diagnostic Test Mode DTM

Diagnostic Trouble Code DTC

Direct Fuel Injection DFI

Distributor Ignition DI

Drive Motor DM

Drive Motor Control Module DMCM

Drive Motor Coolant Temperature DMCT

Drive Motor Power Inverter DMPI

Driver (2)

Early Fuel Evaporation EFE

Electrically Erasable Programmable Read Only Memory EEPROM

Electronic Ignition EI

Engine Control EC

Engine Control Module ECM (1)

Engine Coolant Level ECL

Engine Coolant Temperature ECT

Engine Fuel Temperature EFT

Engine Modification EM

Engine Oil Pressure EOP

Engine Oil Temperature EOT

Engine Speed RPM (1)

Erasable Programmable Read Only Memory EPROM

Evaporative Emission EVAP (1)

Exhaust Gas Recirculation EGR

Exhaust Gas Recirculation Temperature EGRT

Exhaust Pressure EP

Four Wheel Drive 4WD

Fan Control FC

Flame Ionization Detector FID

Flash Electrically Erasable Programmable Read Only Memory FEEPROM

Flash Erasable Programmable Read Only Memory FEPROM

Flexible Fuel FF

Fourth Gear 4GR (1)

Freeze Frame (2), (3)

Front Wheel Drive FWD

Fuel Level Sensor (2)

Fuel Pressure (2)

Fuel Pump FP (1)

Fuel Rail Pressure FRP

Fuel Rail Temperature FRT

Fuel System Status (2), (3)

Fuel Tank Pressure FTP

Fuel Tank Temperature FTT

Fuel Trim FT

Full Time Four Wheel Drive F4WD

Generator GEN (1)

Glow Plug (2)

Governor (2)

Governor Control Module GCM (1)

Grams Per Mile GPM

Ground GND

Heated Oxygen Sensor HO2S (1)

High Clutch Drum Speed HCDS

High Pressure Cutoff HPC

Hydrocarbon HC

Idle Air Control IAC

Idle Speed Control ISC

Ignition Control IC

Ignition Control Module ICM (1)

Indirect Fuel Injection IFI

Inertia Fuel Shutoff IFS

Injection Control Pressure ICP

Input Shaft Speed ISS

Intake Manifold Tuning IMT

Inspection and Maintenance I/M (1)

Intake Air IA

Intake Air Temperature IAT

Intake Manifold Runner Control IMRC

Knock Sensor KS (1)

Malfunction Indicator Lamp MIL (1)

Manifold Absolute Pressure MAP

Manifold Differential Pressure MDP

Manifold Surface Temperature MST

Manifold Vacuum Zone MVZ

Mass Airflow MAF

Mixture Control MC

Multiport Fuel Injection MFI

Non Dispersive Infra Red NDIR

Non-Volatile Random Access Memory NVRAM

Nitrogen Oxides NOX

On Board Diagnostic OBD

Open Loop OL

Overdrive Drum Speed ODS

Output Shaft Speed OSS

Oxidation Catalytic Converter OC

Oxygen O2

Oxygen Sensor O2S (1)

Park / Neutral Position PNP

Parameter Identification PID

Periodic Trap Oxidizer PTOX

Positive Crankcase Ventilation PCV

Power Steering Pressure PSP

Power Steering Control PSC

Powertrain Control Module PCM (1)

Pressure Control PC

Pressure Relief PR

Programmable Read Only Memory PROM

Pulsed Secondary Air Injection PAIR (1)

Pulse Width Modulation PWM

Random Access Memory RAM

Read Only Memory ROM

Rear Wheel Drive RWD

Relay Module RM (1)

Scan Tool ST (1)

Secondary Air Injection AIR (1)

Selectable Four Wheel Drive S4WD

Sequential Multiport Fuel Injection SFI

Service Reminder Indicator SRI (1)

Shift Solenoid SS

Smoke Puff Limiter SPL

Spark Advance (2), (3)

Spark Plug (2)

Supercharger SC (1)

Supercharger Bypass SCB

System Readiness Test SRT

Thermal Expansion TE

Thermal Vacuum Valve TVV (1)

Third Gear 3GR (1)

Three Way + Oxidation Catalytic Converter TWC+OC

Three Way Catalytic Converter TWC

Throttle Actuator (2)

Throttle Actuator Control TAC

Throttle Body TB (1)

Throttle Body Fuel Injection TBI

Throttle Position TP

Torque Converter Clutch TCC (1)

Torque Converter Clutch Pressure TCCP

Track Road Load Horsepower TRLHP

Transmission Control Module TCM (1)

Transmission Fluid Pressure TFP

Transmission Fluid Temperature TFT

Transmission Range TR

Turbine Shaft Speed TSS

Turbocharger TC (1)

Variable Control Relay Module VCRM

Vehicle Control Module VCM (1)

Vehicle Identification Number VIN

Vehicle Speed Sensor VSS (1)

Voltage Regulator VR (1)

Volume Airflow VAF

Warm Up Oxidation Catalytic Converter WU-OC

Warm Up Three Way Catalytic Converter WU-TWC

Wide Open Throttle WOT

1. Historically acceptable common usage

2. Use recommended term only

3. For alphanumeric descriptor, Bold indicates new/revised entry

ACRONYM RECOMMENDED TERM

3-2TS 3-2 Timing Solenoid

AP (1) Accelerator Pedal

APP Accelerator Pedal Position

ACL Air Cleaner

A/C Air Conditioning

A/F Air Fuel Ratio

AAT Ambient Air Temperature

A/T Automatic Transaxle

A/T Automatic Transmission

BARO (1) Barometric Pressure

B+ (1) Battery Positive Voltage

BC Blower Control

BPP Brake Pedal Position

(2) Brake Pressure

BUS N Bus Negative

BUS P Bus Positive

LOAD Calculated Load Value

CMP Camshaft Position

(2) Canister

CO2 Carbon Dioxide

CO Carbon Monoxide

CARB (1) Carburetor

(2) Catalytic Converter Heater

CAC (1) Charge Air Cooler

CC Climate Control

CL Closed Loop

CTP Closed Throttle Position

CPP Clutch Pedal Position

CCS Coast Clutch Solenoid

CVS Constant Volume Sampler

CFI Continuous Fuel Injection

CTOX Continuous Trap Oxidizer

CKP Crankshaft Position

CFV Critical Flow Venturi

DLC (1) Data Link Connector

DTM Diagnostic Test Mode

DTC Diagnostic Trouble Code

DFI Direct Fuel Injection

DI Distributor Ignition

DM Drive Motor

DMCM Drive Motor Control Module

DMCT Drive Motor Coolant Temperature

DMPI Drive Motor Power Inverter

(2) Driver

EFE Early Fuel Evaporation

EEPROM Electrically Erasable Programmable Read Only Memory

EI Electronic Ignition

EC Engine Control

ECM (1) Engine Control Module

ECL Engine Coolant Level

ECT Engine Coolant Temperature

EFT Engine Fuel Temperature

EM Engine Modification

EOP Engine Oil Pressure

EOT Engine Oil Temperature

RPM (1) Engine Speed

EPROM Erasable Programmable Read Only Memory

EVAP (1) Evaporative Emission

EGR Exhaust Gas Recirculation

EGRT Exhaust Gas Recirculation Temperature

EP Exhaust Pressure

4WD Four Wheel Drive

Fan Control FC

FID Flame Ionization Detector

FEEPROM Flash Electrically Erasable Programmable Read Only Memory

FEPROM Flash Erasable Programmable Read Only Memory

FF Flexible Fuel

4GR (1) Fourth Gear

(2), (3) Freeze Frame

FWD Front Wheel Drive

(2) Fuel Level Sensor

(2) Fuel Pressure

FP (1) Fuel Pump

FRP Fuel Rail Pressure

FRT Fuel Rail Temperature

(2), (3) Fuel System Status

FTP Fuel Tank Pressure

FTT Fuel Tank Temperature

FT Fuel Trim

F4WD Full Time Four Wheel Drive

GEN (1) Generator

(2) Glow Plug

(2) Governor

GCM (1) Governor Control Module

GPM Grams Per Mile

GND Ground

HO2S (1) Heated Oxygen Sensor

HCDS High Clutch Drum Speed

HPC High Pressure Cutoff

HC Hydrocarbon

IAC Idle Air Control

ISC Idle Speed Control

IC Ignition Control

ICM (1) Ignition Control Module

IFI Indirect Fuel Injection

IFS Inertia Fuel Shutoff

ICP Injection Control Pressure

ISS Input Shaft Speed

IMT Intake Manifold Tuning

I/M (1) Inspection and Maintenance

IA Intake Air

IAT Intake Air Temperature

IMRC Intake Manifold Runner Control

KS (1) Knock Sensor

MIL (1) Malfunction Indicator Lamp

MAP Manifold Absolute Pressure

MDP Manifold Differential Pressure

MST Manifold Surface Temperature

MVZ Manifold Vacuum Zone

MAF Mass Airflow

MC Mixture Control

MFI Multiport Fuel Injection

NDIR Non Dispersive Infra Red

NVRAM Non-Volatile Random Access Memory

NOX Nitrogen Oxides

OBD On Board Diagnostic

OL Open Loop

ODS Overdrive Drum Speed

OSS Output Shaft Speed

OC Oxidation Catalytic Converter

O2 Oxygen

O2S (1) Oxygen Sensor

PNP Park / Neutral Position

PID Parameter Identification

PTOX Periodic Trap Oxidizer

PCV Positive Crankcase Ventilation

PSP Power Steering Pressure

PSC Power Steering Control

PCM (1) Powertrain Control Module

PC Pressure Control

PR Pressure Relief

PROM Programmable Read Only Memory

PAIR (1) Pulsed Secondary Air Injection

PWM Pulse Width Modulation

RAM Random Access Memory

ROM Read Only Memory

RWD Rear Wheel Drive

RM (1) Relay Module

ST (1) Scan Tool

AIR (1) Secondary Air Injection

S4WD Selectable Four Wheel Drive

SFI Sequential Multiport Fuel Injection

SRI (1) Service Reminder Indicator

SS Shift Solenoid

SPL Smoke Puff Limiter

(2), (3) Spark Advance

(2) Spark Plug

SC (1) Supercharger

SCB Supercharger Bypass

SRT System Readiness Test

TE Thermal Expansion

TVV (1) Thermal Vacuum Valve

3GR (1) Third Gear

TWC+OC Three Way + Oxidation Catalytic Converter

TWC Three Way Catalytic Converter

(2) Throttle Actuator

TAC Throttle Actuator Control

TB (1) Throttle Body

TBI Throttle Body Fuel Injection

TP Throttle Position

TCC (1) Torque Converter Clutch

TCCP Torque Converter Clutch Pressure

TRLHP Track Road Load Horsepower

TCM (1) Transmission Control Module

TFP Transmission Fluid Pressure

TFT Transmission Fluid Temperature

TR Transmission Range

TSS Turbine Shaft Speed

TC (1) Turbocharger

VCRM Variable Control Relay Module

VCM (1) Vehicle Control Module

VIN Vehicle Identification Number

VSS (1) Vehicle Speed Sensor

VR (1) Voltage Regulator

VAF Volume Airflow

WU-OC Warm Up Oxidation Catalytic Converter

WU-TWC Warm Up Three Way Catalytic Converter

WOT Wide Open Throttle

3-2 Timing Solenoid / 3-2 Timing Solenoid / 3-2TS

3-2 Timing Solenoid Valve / 3-2 Timing Solenoid Valve / 3-2TS Valve

3-2TS (3-2 Timing Solenoid) Valve / 3-2 Timing Solenoid Valve / 3-2TS Valve

3-2TS (3-2 Timing Solenoid) / 3-2 Timing Solenoid / 3-2TS

3GR (Third Gear) / Third Gear / 3GR

4GR (Fourth Gear) / Fourth Gear / 4GR

4WD (Four Wheel Drive) / Four Wheel Drive / 4WD

4WD (Four Wheel Drive) / Full Time Four Wheel Drive / F4WD

4WD (Four Wheel Drive) / Selectable Four Wheel Drive / S4WD

A/C (Air Conditioning) / Air Conditioning / A/C

A/C Cycling Switch / Air Conditioning Cycling Switch / A/C Cycling Switch

A/F Ratio Sensor / Air Fuel Ratio Sensor / A/F Sensor

A/T (Automatic Transaxle) / Automatic Transaxle / A/T

A/T (Automatic Transmission) / Automatic Transmission / A/T

AAT (Ambient Air Temperature) / Ambient Air Temperature / AAT

AC (Air Conditioning) / Air Conditioning / A/C

ACC (Air Conditioning Clutch) / Air Conditioning Clutch / A/C Clutch

Accelerator / Accelerator Pedal / AP

Accelerator Pedal Position / Accelerator Pedal Position / APP

ACCS (Air Conditioning Cycling Switch) / Air Conditioning Cycling Switch / A/C Cycling Switch

ACH (Air Cleaner Housing) / Air Cleaner Housing / ACL Housing

ACL (Air Cleaner) / Air Cleaner / ACL

ACL (Air Cleaner) Element / Air Cleaner Element / ACL Element

ACL (Air Cleaner) Housing / Air Cleaner Housing / ACL Housing

ACL (Air Cleaner) Housing Cover / Air Cleaner Housing Cover / ACL Housing Cover

ACS (Air Conditioning System) / Air Conditioning System / A/C System

ACT (Air Charge Temperature) / Intake Air Temperature / IAT

Adaptive Fuel Strategy / Fuel Trim / FT

AFC (Airflow Control) / Mass Airflow / MAF

AFC (Airflow Control) / Volume Airflow / VAF

AFS (Airflow Sensor) / Mass Airflow Sensor / MAF Sensor

AFS (Airflow Sensor) / Volume Airflow Sensor / VAF Sensor

After Cooler / Charge Air Cooler / CAC

AI (Air Injection) / Secondary Air Injection / AIR

AIP (Air Injection Pump) / Secondary Air Injection Pump / AIR Pump

AIR (Air Injection Reactor) / Pulsed Secondary Air Injection / PAIR

AIR (Air Injection Reactor) / Secondary Air Injection / AIR

Air Cleaner / Air Cleaner / ACL

Air Cleaner Element / Air Cleaner Element / ACL Element

Air Cleaner Housing / Air Cleaner Housing / ACL Housing

Air Cleaner Housing Cover / Air Cleaner Housing Cover / ACL Housing Cover

Air Conditioning / Air Conditioning / A/C

Air Conditioning Sensor / Air Conditioning Sensor / A/C Sensor

Air Control Valve / Secondary Air Injection Control Valve / AIR Control Valve

Air Cleaner Housing / Air Cleaner Housing / ACL Housing

Air Conditioning / Air Conditioning / A/C

Air Conditioning Sensor / Air Conditioning Sensor / A/C Sensor

Air Control Valve / Secondary Air Injection Control Valve / AIR Control Valve

Air Fuel Ratio Sensor / Air Fuel Ratio Sensor / A/F Sensor

Air Intake System / Intake Air System / IA System

AIRB (Secondary Air Injection Bypass) / Secondary Air Injection Bypass / AIR Bypass

AIRD (Secondary Air Injection Diverter) / Secondary Air Injection Diverter / AIR Diverter

Airflow Meter / Mass Airflow Sensor / MAF Sensor

Airflow Meter / Volume Airflow Sensor / VAF Sensor

Airflow Sensor / Mass Airflow Sensor / MAF Sensor

Air Management / Secondary Air Injection Bypass / AIR Bypass

Air Management 2 / Secondary Air Injection Diverter / AIR Diverter

Air Temperature Sensor / Intake Air Temperature Sensor / IAT Sensor

Air Valve / Idle Air Control Valve / IAC Valve

AIV (Air Injection Valve) / Pulsed Secondary Air Injection / PAIR

ALCL (Assembly Line Communication Link) / Data Link Connector / DLC

Alcohol Concentration Sensor / Flexible Fuel Sensor / FF Sensor

ALDL (Assembly Line Diagnostic Link) / Data Link Connector / DLC

ALT (Alternator) / Generator / GEN

Alternator / Generator / GEN

AM (Air Management) / Secondary Air Injection Bypass / AIR Bypass

AM2 (Air Management 2) / Secondary Air Injection Diverter / AIR Diverter

Ambient Air Temperature / Ambient Air Temperature / AAT

APP (Accelerator Pedal Position) / Accelerator Pedal Position / APP

APS (Absolute Pressure Sensor) / Barometric Pressure Sensor / BARO Sensor

ATS (Air Temperature Sensor) / Intake Air Temperature Sensor / IAT Sensor

Automatic Temperature Control / Climate Control / CC

Automatic Transaxle / Automatic Transaxle A/T

Automatic Transmission / Automatic Transmission A/T

B+ (Battery Positive Voltage) / Battery Positive Voltage B+

Backpressure Transducer / Exhaust Gas Recirculation / EGR Backpressure Transducer

Backpressure Transducer

BARO (Barometric Pressure) / Barometric Pressure / BARO

Barometric Pressure Sensor / Barometric Pressure Sensor / BARO Sensor

Battery Positive Voltage / Battery Positive Voltage / B+

BC (Blower Control) / Blower Control / BC

BLM (Block Learn Matrix) / Long Term Fuel Trim / Long Term FT

BLM (Block Learn Memory) / Long Term Fuel Trim / Long Term FT

BLM (Block Learn Mutiplier) / Long Term Fuel Trim / Long Term FT

Block Learn Integrator / Long Term Fuel Trim / Long Term FT

Block Learn Matrix / Long Term Fuel Trim / Long Term FT

Block Learn Memory / Long Term Fuel Trim / Long Term FT

Block Learn Multiplier / Long Term Fuel Trim / Long Term FT

Blower Control / Blower Control / BC

Blower Control Module / Blower Control Module / BC Module

Blower Motor Speed Controller / Blower Control Module / BC Module

BP (Barometric Pressure) Sensor / Barometric Pressure Sensor / BARO Sensor

BPP (Brake Pedal Position) / Brake Pedal Position / BPP

Brake Pedal Position / Brake Pedal Position / BPP

Brake Pressure / Brake Pressure / Brake Pressure

BUS Negative / Bus Negative / BUS N

BUS Positive / Bus Positive / BUS P

BUS N / Bus Negative / BUS N

BUS P / Bus Positive / BUS P

Calculated Load Value / Calculated Load Value / Load

C 3 I (Computer Controlled Coil Ignition) / Electronic Ignition / EI

CAC (Charge Air Cooler) / Charge Air Cooler / CAC

Camshaft Position / Camshaft Position / CMP

Camshaft Position Actuator / Camshaft Position Actuator / CMP Actuator

Camshaft Position Controller / Camshaft Position Actuator / CMP Actuator

Camshaft Position Sensor / Camshaft Position Sensor / CMP Sensor

Camshaft Sensor / Camshaft Position Sensor / CMP Sensor

Camshaft Timing Actuator / Camshaft Position Actuator / CMP Actuator

Canister / Canister / Canister

Canister / Evaporative Emission Canister / EVAP Canister

Canister Purge / Evaporative Emission Canister Purge / EVAP Canister Purge

Canister Purge Vacuum Switching Valve / Evaporative Emission Canister Purge Valve / EVAP Canister Purge Valve

Canister Purge Valve / Evaporative Emission Canister Purge Valve / EVAP Canister Purge Valve

Canister Purge VSV / Evaporative Emission Canister Purge Valve / EVAP Canister Purge Valve

(Vacuum Switching Valve)

CANP (Canister Purge) / Evaporative Emission Canister Purge / EVAP Canister Purge

CARB (Carburetor) / Carburetor / CARB

Carbon Dioxide / Carbon Dioxide / CO2

Carbon Monoxide / Carbon Monoxide / CO

Carburetor / Carburetor / CARB

Catalytic Converter Heater / Catalytic Converter Heater / Catalytic Converter Heater

CC (Climate Control) / Climate Control / CC

CCC (Converter Clutch Control) / Torque Converter Clutch / TCC

CCO (Converter Clutch Override) / Torque Converter Clutch / TCC

CCRM (Constant Control Relay Module) / Relay Mode / RM

CCS (Coast Clutch Solenoid) / Coast Clutch Solenoid / CCS

CCS (Coast Clutch Solenoid) Valve / Coast Clutch Solenoid Valve / CCS Valve

CDI (Capacitive Discharge Ignition) / Distributor Ignition / DI

CDROM (Compact Disc Read Only Memory) / Compact Disc Read Only Memory / CDROM

Central Multiport Fuel Injection / Central Multiport Fuel Injection / Central MFI

Central Sequential Multiport Fuel Injection / Central Multiport Fuel Injection / Central SFI

CES (Clutch Engage Switch) / Clutch Pedal Position Switch / CPP Switch

CFI (Central Fuel Injection) / Throttle Body Fuel Injection / TBI

CFI (Continuous Fuel Injection) / Continuous Fuel Injection / CFI

CFV (Critical Flow Venturi) / Critical Flow Venturi / CFV

Charcoal Canister / Evaporative Emission Canister / EVAP Canister

Charge Air Cooler / Charge Air Cooler / CAC

Check Engine / Service Reminder Indicator / SRI

Check Engine / Malfunction Indicator Lamp / MIL

CID (Cylinder Identification) Sensor / Camshaft Position Sensor / CMP Sensor

CIS-E (Continuous Injection System Electronic) / Continous Fuel Injection / CFI

CIS (Continuous Injection System) / Continuous Fuel Injection / CFI

CKP (Cranksahft Position) / Crankshaft Position / CKP

CKP (Crankshaft Position) Sensor / Crankshaft Position sensor / CKP Sensor

CL (Closed Loop) / Closed Loop / CL

Climate Control / Climate Control / CC

Closed Bowl Distributor / Distributor Ignition / DI

Closed Throttle Position / Closed Throttle Position / CTP

Closed Throttle Switch / Closed Throttle Position Switch / CTP Switch

CLS (Closed Loop System) / Closed Loop / CL

Clutch Engage Switch / Clutch Pedal Position Switch / CPP Switch

Clutch Pedal Position Switch / Clutch Pedal Position Switch / CPP Switch

Clutch Start Switch / Clutch Pedal Position Switch / CPP Switch

Clutch Switch / Clutch Pedal Position Switch / CPP Switch

CLV (Calculated Load Value) / Calculated Load Value / Load

CMFI (Central Multiport Fuel Injection) / Central Multiport Fuel Injection / Central MFI

CMP (Camshaft Position) / Camshaft Position / CMP

CMP (Camshaft Position) Sensor / Camshaft Position Sensor / CMP Sensor

CO (Carbon Monoxide) / Carbon Monoxide / CO

CO (Carbon Monoxide) Potentiometer / Carbon Monoxide Potentionmeter / CO Potentionmeter

CO2 (Carbon Dioxide) / Carbon Dioxide / CO2

Coast Clutch Solenoid / Coast Clutch Solenoid / CCS

COC (Continuous Oxidation Catalyst) / Oxidation Catalytic Converter / OC

Coast Clutch Solenoid Valve / Coast Clutch Solenoid Valve / CCS Valve

Condenser / Distributor Ignition Capacitor / DI Capacitor

Constant Control Relay Module / Relay Module / RM

Constant Volume Sampler / Constant Volume Sampler / CVS

Continuous Fuel Injection / Continuous Fuel Injection / CFI

Continuous Injection System / Continuous Fuel Injection System / CFI System

Continuous Injection System-E / Electronic Continuous Fuel Injection System / Electronic CFI System

Continuous Trap Oxidizer / Continous Trap Oxidizer / CTOX

Coolant Temperature Sensor / Engine Coolant Temperature Sensor / ECT Sensor

CP (Crankshaft Position) / Crankshaft Position / CKP

CPP (Clutch Pedal Position) / Clutch Pedal Position / CPP

CPP (Clutch Pedal Position) / Switch Clutch Pedal Position Switch / CPP Switch

CPS (Camshaft Position Sensor) / Camshaft Position Sensor / CMP Sensor

CPS (Crankshaft Position Sensor) / Crankshaft Position Sensor / CKP Sensor

Crank Angle Sensor / Crankshaft Position Sensor / CKP Sensor

Crankshaft Position / Crankshaft Position / CKP

Crankshaft Position Sensor / Crankshaft Position Sensor / CKP Sensor

Crankshaft Speed / Engine Speed / RPM

Crankshaft Speed Sensor / Engine Speed Sensor / RPM Sensor

Critical Flow Venturi / Critical Flow Venturi / CFV

CTO (Continuous Trap Oxidizer) / Continuous Trap Oxidizer / CTOX

CTOX (Continuous Trap Oxidizer) / Continuous Trap Oxidizer / CTOX

CTP (Closed Throttle Position) / Closed Throttle Position / CTP

CTS (Coolant Temperature Sensor) / Engine Coolant Temperature Sensor / ECT Sensor

CTS (Coolant Temperature Switch) / Engine Coolant Temperature Switch / ECT Switch

CVS (Constant Volume Sampler) / Constant Volume Sampler / CVS

Cylinder ID (Identification) Sensor / Camshaft Position Sensor / CMP Sensor

Bold indicates new/revised entry

EXISTING USAGE / ACCEPTABLE USAGE / ACCEPTABLE ACRONIZED USAGE

D-Jetronic / Multiport Fuel Injection / MFI

Data Link Connector / Data Link Connector / DLC

Detonation Sensor / Knock Sensor / KS

DFI (Digital Fuel Injection) / Multiport Fuel Injection / MFI

DFI (Direct Fuel Injection) / Throttle Body Fuel Injection / TBI

DI (Direct Injection) / Direct Fuel Injection / DFI

DI (Distributor Ignition) / Distributor Ignition / DI

DI (Distributor Ignition) Capacitor / Distributor Ignition Capacitor / DI Capacitor

Diagnostic Test Mode / Diagnostic Test Mode / DTM

Diagnostic Trouble Code / Diagnostic Trouble Code / DTC

DID (Direct Injection—Diesel) / Direct Fuel Injection / DFI

Differential Pressure Feedback EGR / Differential Pressure Feedback Exhaust / Differential Pressure Feedback

(Exhaust Gas Recirculation) System / Gas Recirculation System / EGR System

Digital EGR (Exhaust Gas Recirculation) / Exhaust Gas Recirculation / EGR

Direct Fuel Injection / Direct Fuel Injection / DFI

Direct Ignition System / Electronic Ignition System / EI System

DIS (Distributorless Ignition System) / Electronic Ignition System / EI System

DIS (Distributorless Ignition System) / Ignition Control Module / ICM

Module

Distance Sensor / Vehicle Speed Sensor / VSS

Distributor Ignition / Distributor Ignition / DI

Distributorless Ignition / Electronic Ignition / EI

DLC (Data Link Connector) / Data Link Connector / DLC

DLI (Distributorless Ignition) / Electronic Ignition / EI

DM (Drive Motor) / Drive Motor / DM

DMCM (Drive Motor Control Module) / Drive Motor Control Module / DMCM

DMCT (Drive Motor Coolant Temperature) / Drive Motor Coolant Temperature / DMCT

DMPI (Drive Motor Power Inverter) / Drive Motor Power Inverter Module / DMPI Module

Module

Drive Motor / Drive Motor / DM

Drive Motor Control Module / Drive Motor Control Module / DMCM

Drive Motor Coolant Temperature / Drive Motor Coolant Temperature / DMCT

Drive Motor Power Inverter Module / Drive Motor Power Inverter Module / DMPI Module

Driver / Driver / Driver

DS (Detonation Sensor) / Knock Sensor / KS

DTC (Diagnostic Trouble Code) / Diagnostic Trouble Code / DTC

DTM (Diagnostic Test Mode) / Diagnostic Test Mode / DTM

Dual Bed / Three Way + Oxidation Catalytic / TWC+OC

Converter

Duty Solenoid for Purge Valve / Evaporative Emission Canister Purge / EVAP Canister Purge Valve

Valve

Dynamic Pressure Control / Dynamic Pressure Control / Dynamic PC

Dynamic Pressure Control Solenoid / Dynamic Pressure Control Solenoid / Dynamic PC Solenoid

Dynamic Pressure Control Solenoid Valve / Dynamic Pressure Control Solenoid / Dynamic PC Solenoid Valve

Valve

E2PROM (Electrically Erasable / Electrically Erasable Programmable / EEPROM

Programmable Read Only Memory) / Read Only Memory

Early Fuel Evapoaration / Early Fuel Evaporation / EFE

EATX (Electronic Automatic / Automatic Transmission / A/T

Transmission/Transaxle)

EC (Engine Control) / Engine Coolant / EC

ECA (Electronic Control Assembly) / Powertrain Control Module / PCM

ECL (Engine Coolant Level) / Engine Coolant Level / ECL

ECM (Engine Control Module) / Engine Control Module / ECM

ECT (Engine Coolant Temperature) / Engine Coolant Temperature / ECT

ECT (Engine Coolant Temperature) Sender / Engine Coolant Temperature Sensor / ECT Sensor

ECT (Engine Coolant Temperature) Sensor / Engine Coolant Temperature Sensor / ECT Sensor

ECT (Engine Coolant Temperature) Switch / Engine Coolant Temperature Switch / ECT Switch

ECU4 (Electronic Control Unit 4) / Powertrain Control Module / PCM

EDF (Electro-Drive Fan) Control / Fan Control / FC

EDIS (Electronic Distributor Ignition / Distributor Ignition System / DI System

System)

EDIS (Electronic Distributor Ignition / Distributor Ignition Control Module / Distributor ICM

System) Module

EDIS (Electronic Distributorless Ignition / Electronic Ignition System / EI System

System)

EEC (Electronic Engine Control) / Engine Control / EC

EEC (Electronic Engine Control) Processor / Powertrain Control Module / PCM

EECS (Evaporative Emission Control / Evaporative Emission System / EVAP System

System)

EEPROM (Electrically Erasable / Electrically Erasable Programmable / EEPROM

Programmable Read Only Memory) / Read Only Memory

EFE (Early Fuel Evaporation) / Early Fuel Evaporation / EFE

EFI (Electronic Fuel Injection) / Multiport Fuel Injection / MFI

EFI (Electronic Fuel Injection) / Throttle Body Fuel Injection / TBI

EFT (Engine Fuel Temperature) / Engine Fuel Temperature / EFT

EFT (Engine Fuel Temperature) Sensor / Engine Fuel Temperature Sensor / EFT Sensor

EGO (Exhaust Gas Oxygen) Sensor / Oxygen Sensor / O2S

EGOS (Exhaust Gas Oxygen Sensor) / Oxygen Sensor / O2S

EGR (Exhaust Gas Recirculation) / Exhaust Gas Recirculation / EGR

EGR (Exhaust Gas Recirculation) / Exhaust Gas Recirculation Diagnostic / EGR Diagnostic Valve

Diagnostic Valve / Valve

EGR (Exhaust Gas Recirculation) System / Exhaust Gas Recirculation System / EGR System

EGR (Exhaust Gas Recirculation) Thermal / Exhaust Gas Recirculation Thermal / EGR TVV

Vacuum Valve / Vacuum Valve

EGR (Exhaust Gas Recirculation) Valve / Exhaust Gas Recirculation Valve / EGR Valve

EGR TVV (Exhaust Gas Recirculation / Exhaust Gas Recirculation Thermal / EGR TVV

Thermal Vacuum Valve) / Vacuum Valve

EGRT (Exhaust Gas Recirculation / Exhaust Gas Recirculation Temperature / EGRT

Temperature)

EGRT (Exhaust Gas Recirculation / Exhaust Gas Recirculation Temperature / EGRT Sensor

Temperature) Sensor / Sensor

EGRV (Exhaust Gas Recirculation Valve) / Exhaust Gas Recirculation Valve / EGR Valve

EGRVC (Exhaust Gas Recirculation Valve / Exhaust Gas Recirculation Valve / EGR Valve Control

Control) / Control

EGS (Exhaust Gas Sensor) / Osygen Sensor / O2S

EI (Electronic Ignition) (With Distributor) / Distributor Ignition / DI

EI (Electronic Ignition) (Without Distributor) / Electronic Ignition / EI

Electrically Erasable Programmable Read / Electrically Erasable Programmable / EEPROM

Only Memory / Read Only Memory

Electronic Automatic Temperature Control / Climate Control / CC

Electronic Engine Control / Electronic Engine Control / Electronic EC

Electronic Ingition / Electronic Ignition / EI

Electronic Spark Advance / Ignition Control / IC

Electronic Spark Timing / Ignition Control / IC

EM (Engine Modification) / Engine Modification / EM

EMR (Engine Maintenance Reminder) / Service Reminder Indicator / SRI

Engine Control / Engine Control / EC

Engine Control Module / Engine Control Module / ECM

Engine Coolant Fan Control / Fan Control / FC

Engine Coolant Level / Engine Coolant Level / ECL

Engine Coolant Level Indicator / Engine Coolant Level Indicator / ECL Indicator

Engine Coolant Temperature / Engine Coolant Temperature / ECT

Engine Coolant Temperature Sender / Engine Coolant Temperature Sensor / ECT Sensor

Engine Coolant Temperature Sensor / Engine Coolant Temperature Sensor / ECT Sensor

Engine Coolant Temperature Switch / Engine Coolant Temperature Switch / ECT Switch

Engine Fuel Temperature / Engine Fuel Temperature / EFT

Engine Fuel Temperature Sensor / Engine Fuel Temperature Sensor / EFT Sensor

EVAP (Evaporate Emission) CANP / Evaporative Emission Canister Purge / EVAP Canister Purge

(Canister Purge)

EVAP (Evaporative Emission) / Evaporative Emission / EVAP

EVAP (Evaporative Emission) Canister / Evaporative Emission Canister / EVAP Canister

EVAP (Evaporative Emission) Purge Valve / Evaporative Emission Canister Purge Valve / EVAP Canister Purge Valve

Evaporative Emission / Evaporative Emission / EVAP

Evaporative Emission Canister / Evaporative Emission Canister / EVAP Canister

EVP (Exhaust Gas Recirculation Valve / Exhaust Gas Recirculation Valve / EGR Valve Position Sensor

Position) Sensor / Position Sensor

EVR (Exhaust Gas Recirculation Vacuum / Exhaust Gas Recirculation Vacuum / EGR Vacuum Regulator Valve

Regulator) Solenoid / Regulator Valve

EVRV (Exhaust Gas Recirculation Vacuum / Exhaust Gas Recirculation Vacuum / EGR Vacuum Regulator Valve

Regulator Valve) / Regulator Valve

Exhaust Gas Recirculation / Exhaust Gas Recirculation / EGR

Exhaust Gas Recirculation Temperature / Exhaust Gas Recirculation Temperature / EGRT

Exhaust Gas Recirculation Temperature / Exhaust Gas Recirculation Temperature / EGRT Sensor

Sensor / Sensor

Exhaust Gas Recirculation Vacuum / Exhaust Gas Recirculation Vacuum / EGR Vacuum Regulator Valve

Regulator Valve / Regulator Valve

Exhaust Gas Recirculation Vacuum / Exhaust Gas Rericulation Vacuum / EGR Vacuum Regulator Solenoid

Solenoid Valve Regulator / Regulator Solenoid Valve / Valve

Exhaust Gas Recirculation Vavle / Exhaust Gas Recirculation Valve / EGR Valve

Exhaust Pressure / Exhasut Pressure / EP

F4WD (Full Time Four Wheel Drive) / Full Time Four Wheel Drive / F4WD

Fan Control / Fan Control / FC

Fan Control Module / Fan Control Module / FC Module

Fan Control Relay / Fan Control Relay / FC Relay

Fan Motor Control Relay / Fan Control Relay / FC Relay

Fast Idle Thermo Valve / Idle Air Control Thermal Valve / IAC Thermal Valve

FBC (Feed Back Carburetor) / Carburetor / CARB

FBC (Feed Back Control) / Mixture Control / MC

FC (Fan Control) / Fan Control / FC

FC (Fan Control) Relay / Fan Control Relay / FC Relay

FEEPROM (Flash Electrically Erasable / Flash Electrically Erasable Programmable / FEEPROM

Programmable Read Only Memory) / Read Only Memory

FEPROM (Flash Erasable Programmable Read / Flash Erasable Programmable Read Only / FEPROM

Only Memory) / Memory

FF (Flexible Fuel) / Flexible Fuel / FF

FI (Fuel Injection) / Central Multiport Fuel Injection / Central MFI

FI (Fuel Injection) / Continuous Fuel Injection / CFI

FI (Fuel Injection) / Direct Fuel Injection / DFI

FI (Fuel Injection) / Indirect Fuel Injection / IFI

FI (Fuel Injection) / Multiport Fuel Injection / MFI

FI (Fuel Injection) / Sequential Multiport Fuel Injection / SFI

FI (Fuel Injection) / Throttle Body Fuel Injection / TBI

Flame Ionization Detector / Flame Ionization Detector / FID

Flash EEPROM (Electrically Erasable / Flash Electrically Erasable Programmable / FEEPROM

Programmable Read Only Memory) / Read Only Memory

Flash EPROM (Erasable Programmable Read / Flash Erasable Programmable / FEPROM

Only Memory) / Read Only Memory

Flexible Fuel / Flexible Fuel / FF

Flexible Fuel Sensor / Flexible Fuel Sensor / FF Sensor

Four Wheel Drive / Four Wheel Drive / 4WD

Four Wheel Drive / Full Time Four Wheel Drive / F4WD

Four Wheel Drive / Selectable Four Wheel Drive / S4WD

Fourth Gear / Fourth Gear / 4GR

FP (Fuel Pump) / Fuel Pump / FP

FP (Fuel Pump) Module / Fuel Pump Module / FP Module

Front Wheel Drive / Front Wheel Drive / FWD

FRP (Fuel Rail Pressure) / Fuel Rail Pressure / FRP

FRP (Fuel Rail Pressure) Sensor / Fuel Rail Pressure Sensor / FRP Sensor

FRT (Fuel Rail Temperature) / Fuel Rail Temperature / FRT

FRT (Fuel Rail Temperature) Sensor / Fuel Rail Temperature Sensor / FRT Sensor

FT (Fuel Trim) / Fuel Trim / FT

FTP (Fuel Tank Pressure) / Fuel Tank Pressure / FTP

FTP (Fuel Tank Pressure) Sensor / Fuel Tank Pressure Sensor / FTP Sensor

FTT (Fuel Tank Temperature) / Fuel Tank Temperature / FTT

FTT (Fuel Tank Temperature) Sensor / Fuel Tank Temperature Sensor / FTT Sensor

Fuel Charging Station / Throttle Body / TB

Fuel Concentration Sensor / Flexible Fuel Sensor / FF Sensor

Fuel Injection / Central Multiport Fuel Injection / Central MFI

Fuel Injection / Continuous Fuel Injection / CFI

Fuel Injection / Direct Fuel Injection / DFI

Fuel Injection / Indirect Fuel Injection / IFI

Fuel Injection / Multiport Fuel Injection / MFI

Fuel Injection / Sequential Multiport Fuel Injection / SFI

Fuel Injection / Throttle Body Fuel Injection / TBI

Fuel Level Sensor / Fuel Level Sensor / Fuel Level Sensor

Fuel Module / Fuel Pump Module / FP Module

Fuel Pressure / Fuel Pressure / Fuel Pressure

Fuel Pressure Regulator / Fuel Pressure Regulator / Fuel Pressure Regulator

Fuel Pump / Fuel Pump / FP

Fuel Pump Relay / Fuel Pump Relay / FP Relay

Fuel Quality Sensor / Flexible Fuel Sensor / FF Sensor

Fuel Rail Pressure / Fuel Rail Pressure / FRP

Fuel Rail Pressure Sensor / Fuel Rail Pressure Sensor / FRP Sensor

Fuel Rail Temperature / Fuel Rail Temperature / FRT

Fuel Rail Temperature Sensor / Fuel Rail Temperature Sensor / FRT Sensor

Fuel Regulator / Fuel Pressure Regulator / Fuel Pressure Regulator

Fuel Sender / Fuel Pump Module / FP Module

Fuel Sensor / Fuel Level Sensor / Fuel Level Sensor

Fuel Tank Pressure / Fuel Tank Pressure / FTP

Fuel Tank Pressure Sensor / Fuel Tank Pressure Sensor / FTP Sensor

Fuel Tank Temperature / Fuel Tank Temperature / FTT

Fuel Tank Temperature Sensor / Fuel Tank Temperature Sensor / FTT Sensor

Fuel Tank Unit / Fuel Pump Module / FP Module

Fuel Trim / Fuel Trim / FT

Full Throttle / Wide Open Throttle / WOT

Full Time Four Wheel Drive / Full Time Four Wheel Drive / F4WD

FWD (Front Wheel Drive) / Front Wheel Drive / FWD

GCM (Governor Control Module) / Governor Control Module / GCM

GEM (Governor Electronic Module) / Governor Control Module / GCM

GEN (Generator) / Generator / GEN

Glow Plug / Glow Plug / Glow Plug

GND (Ground) / Ground / GND

Governor / Governor / Governor

Governor Control Module / Governor Control Module / GCM

Governor Electronic Module / Governor Control Module / GCM

GPM (Gram Per Mile) / Gram Per Mile / GPM

Gram Per Mile / Gram Per Mile / GPM

GRD (Ground) / Ground / GND

Ground / Ground / GND

HC (Hydrocarbon) / Hydrocarbon / HC

HCDS (High Clutch Drum Speed) / High Clutch Drum Speed / HCDS

HCDS (High Clutch Drum Speed) Sensor / High Clutch Drum Speed Sensor / HCDS Sensor

Heated Oxygen Sensor / Heated Oxygen Sensor / HO2S

HEDF (High Electro-Drive Fan) Control / Fan Control / FC

HEGO (Heated Exhaust Gas Oxygen) Sensor / Heated Oxygen Sensor / HO2S

HEI (High Energy Ignition) / Distributor Ignition / DI

High Clutch Drum Speed / High Clutch Drum Speed / HCDS

High Clutch Drum Speed Sensor / High Clutch Drum Speed Sensor / HCDS Sensor

High Pressure Cutoff Switch / High Pressure Cutoff Switch / HPC Switch

High Speed FC (Fan Control) Switch / High Speed Fan Control Switch / High Speed FC Switch

HO2S (Heated Oxygen Sensor) / Heated Oxygen Sensor / HO2S

HOS (Heated Oxygen Sensor) / Heated Oxygen Sensor / HO2S

Hot Wire Anemometer / Mass Airflow Sensor / MAF Sensor

HPC (High Pressure Cutoff) Switch / High Pressure Cutoff Switch / HPC Switch

Hydrocarbon / Hydrocarbon / HC

I/M (Inspection and Maintenance) / Inspection and Maintenance / I/M

IA (Intake Air) / Intake Air / IA

IA (Intake Air) Duct / Intake Air Duct / IA Duct

IAC (Idle Air Control) / Idle Air Control / IAC

IAC (Idle Air Control) Thermal Valve / Idle Air Control Thermal Valve / IAC Thermal Valve

IAC (Idle Air Control) Valve / Idle Air Control Valve / IAC Valve

IACV (Idle Air Control Valve) / Idle Air Control Valve / IAC Valve

IAT (Intake Air Temperature) / Intake Air Temperature / IAT

IAT (Intake Air Temperature) Sensor / Intake Air Temperature Sensor / IAT Sensor

IATS (Intake Air Temperature Sensor) / Intake Air Temperature Sensor / IAT Sensor

IC (Ignition Control) / Ignition Control / IC

ICM (Ignition Control Module) / Ignition Control Module / ICM

ICP (Injection Control Pressure) / Injection Control Pressure / ICP

IDFI (Indirect Fuel Injection) / Indirect Fuel Injection / IFI

IDI (Indirect Diesel Injection) / Indirect Fuel Injection / IFI

IDI (Integrated Direct Ignition) / Electronic Ignition / EI

Idle Air Bypass Control / Idle Air Control / IAC

Idle Air Control / Idle Air Control / IAC

Idle Air Control Valve / Idle Air Control Valve / IAC Valve

Idle Speed Control / Idle Air Control / IAC

Idle Speed Control / Idle Speed Control / ISC

Idle Speed Control Actuator / Idle Speed Control Actuator / ISC Actuator

IFI (Indirect Fuel Injection) / Indirect Fuel Injection / IFI

IFS (Inertia Fuel Shutoff) / Inertia Fuel Shutoff / IFS

Ignition Control / Ignition Control / IC

Ignition Control Module / Ignition Control Module / ICM

IMRC (Intake Manifold Runner Control) / Intake Manifold Runner Control / IMRC

IMT (Intake Manifold Tuning) Valve / Intake Manifold Tuning Valve / IMT Valve

In-Tank Module / Fuel Pump Module / FP Module

Indirect Fuel Injection / Indirect Fuel Injection / IFI

Inertia Fuel — Shutoff Switch / Inertia Fuel Shutoff Switch / IFS Switch

Inertia Fuel Shutoff / Inertia Fuel Shutoff / IFS

Inertia Switch / Inertia Fuel Shutoff Switch / IFS Switch

Injection Control Pressure / Injection Control Pressure / ICP

Injector Pressure Sensor / Fuel Rail Pressure Sensor / FRP Sensor

Input Shaft Speed / Input Shaft Speed / ISS

Input Shaft Speed / Input Shaft Speed / ISS

Inspection and Maintenance / Inspection and Maintenance / I/M

INT (Integrator) / Short Term Fuel Trim / Short Term FT

Intake Air / Intake Air / IA

Intake Air Duct / Intake Air Duct / IA Duct

Intake Air Temperature / Intake Air Temperature / IAT

Intake Air Temperature Sensor / Intake Air Temperature Sensor / IAT Sensor

Intake Manifold Absolute Pressure Sensor / Manifold Absolute Pressure Sensor / MAP Sensor

Intake Manifold Runner Control / Intake Manifold Runner Control / IMRC

Intake Manifold Tuning Valve / Intake Manifold Tuning Valve / IMT Valve

Integrated Relay Module / Relay Module / RM

Integrator / Short Term Fuel Trim / Short Term FT

Inter Cooler / Charge Air Cooler / CAC

ISC (Idle Speed Control) / Idle Air Control / IAC

ISC (Idle Speed Control) / Idle Speed Control / ISC

ISC (Idle Speed Control) Actuator / Idle Speed Control Actuator / ISC Actuator

ISC (Idle Speed Control) Solenoid Vacuum / Idle Speed Control Solenoid Vacuum / ISC Solenoid Vacuum Valve

Valve / Valve

ISC BPA (Idle Speed Control Bypass Air) / Idle Air Control / IAC

ISS (Input Shaft Speed) / Input Shaft Speed / ISS

K-Jetronic / Continuous Fuel Injection / CFI

KAM (Keep Alive Memory) / Nonvolatile Random Access Memory / NVRAM

KAM (Keep Alive Memory) / Keep Alive Random Access Memory / Keep Alive RAM

KE-Jetronic / Continuous Fuel Injection / CFI

KE-Motronic / Continuous Fuel Injection / CFI

Knock Sensor / Knock Sensor / KS

KS (Knock Sensor) / Knock Sensor / KS

L-Jetronic / Multiport Fuel Injection / MFI

Lambda / Oxygen Sensor / O2S

LH-Jetronic / Multiport Fuel Injection / MFI

Light Off Catalyst / Warm Up Three Way Catalytic Converter / WU-TWC

Light Off Catalyst / Warm Up Oxidation Catalytic Converter / WU-OC

Line Pressure Control Solenoid Valve / Line Pressure Control Solenoid Valve / Line PC Solenoid Valve

LOAD (Calculated Load Value) / Calculated Load Value / LOAD

Lock Up Relay / Torque Converter Clutch Relay / TCC Relay

Long Term FT (Fuel Trim) / Long Term Fuel Trim / Long Term FT

Long Term Fuel Trim / Long Term Fuel Trim / Long Term FT

Low Speed FC (Fan Control) Switch / Low Speed Fan Control Switch / Low Speed FC Switch

LUS (Lock Up Solenoid) Valve / Torque Converter Clutch Solenoid Valve / TCC Solenoid Valve

M/C (Mixture Control) / Mixture Control / MC

MAF (Mass Airflow) / Mass Airflow / MAF

MAF (Mass Airflow) Sensor / Mass Airflow Sensor / MAF Sensor

Malfunction Indicator Lamp / Malfunction Indicator Lamp / MIL

Manifold Absolute Pressure / Manifold Absolute Pressure / MAP

Manifold Absolute Pressure Sensor / Manifold Absolute Pressure Sensor / MAP Sensor

Manifold Differential Pressure / Manifold Differential Pressure / MDP

Manifold Surface Temperature / Manifold Surface Temperature / MST

Manifold Vacuum Zone / Manifold Vacuum Zone / MVZ

Manual Lever Position Sensor / Transmission Range Sensor / TR Sensor

MAP (Manifold Absolute Pressure) / Manifold Absolute Pressure / MAP

MAP (Manifold Absolute Pressure) Sensor / Manifold Absolute Pressure Sensor / MAP Sensor

MAPS (Manifold Absolute Pressure Sensor) / Manifold Absolute Pressure Sensor / MAP Sensor

Mass Airflow / Mass Airflow / MAF

Mass Airflow Sensor / Mass Airflow Sensor / MAF Sensor

MAT (Manifold Air Temperature) / Intake Air Temperature / IAT

MATS (Manifold Air Temperature Sensor) / Intake Air Temperature Sensor / IAT Sensor

MC (Mixture Control) / Mixture Control / MC

MCS (Mixture Control Solenoid) / Mixture Control Solenoid / MC Solenoid

MCU (Microprocessor Control Unit) / Powertrain Control Module / PCM

MDP (Manifold Differential Pressure) / Manifold Differential Pressure / MDP

MFI (Multiport Fuel Injection) / Multiport Fuel Injection / MFI

MIL (Malfunction Indicator Lamp) / Malfunction Indicator Lamp / MIL

Mixture Control / Mixture Control / MC

MLPS (Manual Lever Position Sensor) / Transmission Range Sensor / TR Sensor

Modes / Diagnostic Test Mode / DTM

Mono-Jetronic / Throttle Body Fuel Injection / TBI

Mono-Motronic / Throttle Body Fuel Injection / TBI

Monotronic / Throttle Body Fuel Injection / TBI

Motronic / Multiport Fuel Injection / MFI

Motronic-Pressure / Multiport Fuel Injection / MFI

MPI (Multipoint Injection) / Multiport Fuel Injection / MFI

MPI (Multiport Injection) / Multiport Fuel Injection / MFI

MRPS (Manual Range Position Switch) / Transmission Range Switch / TR Switch

MST (Manifold Surface Temperature) / Manifold Surface Temperature / MST

Multiport Fuel Injection / Multiport Fuel Injection / MFI

MVZ (Manifold Vacuum Zone) / Manifold Vacuum Zone / MVZ

NDS (Neutral Drive Switch) / Park/Neutral Position Switch / PNP Switch

Neutral Safety Switch / Park/Neutral Position Switch / PNP Switch

NGS (Neutral Gear Switch) / Park/Neutral Position Switch / PNP Switch

Nitrogen Oxides / Nitrogen Oxides / NOX

Non Dispersive Infrared / Non Dispersive Infrared / NDIR

Non Volatile Random Access Memory / Non Volatile Random Access Memory / NVRAM

NOX (Nitrogen Oxides) / Nitrogen Oxides / NOX

NPS (Neutral Position Switch) / Park/Neutral Position Switch / PNP Switch

NVM (Non Volatile Memory) / Non Volatile Random Access Memory / NVRAM

NVRAM (Non Volatile Random Access / Non Volatile Random Access Memory / NVRAM

Memory)

O2 (Oxygen) / Oxygen / O2

O2 (Oxygen) Sensor / Oxygen Sensor / O2S

O2S (Oxygen Sensor) / Oxygen Sensor / O2S

OBD (On Board Diagnostic) / On Board Diagnostic / OBD

OC (Oxidation Catalyst) / Oxidation Catalytic Converter / OC

ODS (Overdrive Drum Speed) / Overdrive Drum Speed / ODS

ODS (Overdrive Drum Speed) Sensor / Overdrive Drum Speed Sensor / ODS Sensor

Oil Pressure Sender / Engine Oil Pressure Sensor / EOP Sensor

Oil Pressure Sensor / Engine Oil Pressure Sensor / EOP Sensor

Oil Pressure Switch / Engine Oil Pressure Switch / EOP Switch

OL (Open Loop) / Open Loop / OL

On Board Diagnostic / On Board Diagnostic / OBD

Open Loop / Open Loop / OL

OS (Oxygen Sensor) / Oxygen Sensor / O2S

OSS (Output Shaft Speed) Sensor / Output Shaft Speed Sensor / OSS Sensor

Output Driver / Driver / Driver

Overdrive Drum Speed / Overdrive Drum Speed / ODS

Overdrive Drum Speed Sensor / Overdrive Drum Speed Sensor / ODS Sensor

Output Shaft Speed / Output Shaft Speed / OSS

Output Shaft Speed Sensor / Output Shaft Speed Sensor / OSS Sensor

Oxidation Catalytic Converter / Oxidation Catalytic Converter / OC

OXS (Oxygen Sensor) Indicator / Service Reminder Indicator / SRI

Oxygen / Oxygen / O2

Oxygen Sensor / Oxygen Sensor / O2S

P- (Pressure) Sensor / Manifold Absolute Pressure Sensor / MAP Sensor

P/N (Park/Neutral) / Park/Neutral Position / PNP

P/S (Power Steering) Pressure Switch / Power Steering Pressure Switch / PSP Switch

PAIR (Pulsed Secondary Air Injection) / Pulsed Secondary Air Injection / PAIR

Parameter Identification / Parameter Identification / PID

Park/Neutral Position / Park/Neutral Position / PNP

PC (Pressure Control) Solenoid Valve / Pressure Control Solenoid Valve / PC Solenoid Valve

PCM (Powertrain Control Module) / Powertrain Control Module / PCM

PCV (Positive Crankcase Ventilation) / Positive Crankcase Ventilation / PCV

PCV (Positive Crankcase Ventilation) Valve / Positive Crankcase Ventilation Valve / PCV Valve

Percent Alcohol Sensor / Flexible Fuel Sensor / FF Sensor

Periodic Trap Oxidizer / Periodic Trap Oxidizer PTOX

PFE (Pressure Feedback Exhaust) Gas / Feedback Pressure Exhaust Gas / Feedback Pressure EGR Sensor

Recirculation Sensor / Recirculation Sensor

PFI (Port Fuel Injection) / Multiport Fuel Injection / MFI

PG (Pulse Generator) / Vehicle Speed Sensor / VSS

PGM-FI (Programmed Fuel Injection) / Multiport Fuel Injection / MFI

PID (Parameter Identification) / Parameter Identification / PID

PIP (Position Indicator Pulse) / Crankshaft Position / CKP

PNP (Park/Neutral Position) / Park/Neutral Position / PNP

Positive Crankcase Ventilation / Positive Crankcase Ventilation / PCV

Positive Crankcase Ventilation Valve / Positive Crankcase Ventilation Valve / PCV Valve

Power Steering Control / Power Steering Control / PSC

Power Steering Control Module / Power Steering Control Module / PSC Module

Power Steering Pressure / Power Steering Pressure / PSP

Power Steering Pressure Switch / Power Steering Pressure Switch / PSP Switch

Powertrain Control Module / Powertrain Control Module / PCM

PR (Pressure Relief) / Pressure Relief / PR

PR (Pressure Relief) Valve / Pressure Relief Valve / PR Valve

Pressure Control Solenoid Valve / Pressure Control Solenoid Valve / PC Solenoid Valve

Pressure Feedback EGR (Exhaust Gas / Feedback Pressure Exhaust Gas / Feedback Pressure EGR

Recirculation) / Recirculation

Pressure Relief / Pressure Relief / PR

Pressure Relief Valve / Pressure Relief Valve / PR Valve

Pressure Sensor / Manifold Absolute Pressure Sensor / MAP Sensor

Pressure Feedback EGR (Exhaust Gas / Feedback Pressure Exhaust Gas / Feedback Pressure EGR System

Recirculation) System / Recirculation System

Pressure Transducer EGR (Exhaust Gas / Pressure Transducer Exhaust Gas / Pressure Transducer EGR System

Recirculation) System / Recirculation System

PRNDL (Park- Reverse- Neutral- Drive- Low) / Transmission Range / TR

Programmable Read Only Memory / Programmable Read Only Memory / PROM

PROM (Programmable Read Only Memory) / Programmable Read Only Memory / PROM

PSC (Power Steering Control) / Power Steering Control / PSC

PSC (Power Steering Control) Module / Power Steering Control Module / PSC Module

PSP (Power Steering Pressure) / Power Steering Pressure / PSP

PSP (Power Steering Pressure) Switch / Power Steering Pressure Switch / PSP Switch

PSPS (Power Steering Pressure Switch) / Power Steering Pressure Switch / PSP Switch

PTOX (Periodic Trap Oxidizer) / Periodic Trap Oxidizer / PTOX

Pulsair / Pulsed Secondary Air Injection / PAIR

Pulse Width Modulation / Pulse Width Modulation / PWM

Pulsed Secondary Air Injection / Pulsed Secondary Air Injection / PAIR

PWM (Pulse Width Modulation) / Pulse Width Modulation / PWM

QDM (Quad Driver Module) / Driver / Driver

Quad Driver Module / Driver / Driver

Radiator Fan Control / Fan Control / FC

Radiator Fan Relay / Fan Control Relay / FC Relay

RAM (Random Access Memory) / Random Access Memory / RAM

Random Access Memory / Random Access Memory / RAM

Read Only Memory / Read Only Memory / ROM

Rear Wheel Drive / Rear Wheel Drive / RWD

S4WD (Selectable Four Wheel Drive) / Selectable Four Wheel Drive / S4WD

SABV (Secondary Air Bypass Valve) / Secondary Air Injection Bypass Valve / AIR Bypass Valve

SACV (Secondary Air Check Valve) / Secondary Air Injection Check Valve / AIR Check Valve

SASV (Secondary Air Switching Valve) / Secondary Air Injection Switching Valve / AIR Switching Valve

SBEC (Single Board Engine Control) / Powertrain Control Module / PCM

SBS (Supercharger Bypass Solenoid) / Supercharger Bypass Solenoid / SCB Solenoid

SC (Supercharger) / Supercharger / SC

Scan Tool / Scan Tool / ST

SCB (Supercharger Bypass) / Supercharger Bypass / SCB

Secondary Air Bypass Valve / Secondary Air Injection Bypass Valve / AIR Bypass Valve

Secondary Air Check Valve / Secondary Air Injection Check Valve / AIR Check Valve

Secondary Air Injection / Secondary Air Injection / AIR

Secondary Air Injection Bypass / Secondary Air Injection Bypass / AIR Bypass

Secondary Air Injection Bypass Valve / Secondary Air Injection Bypass Valve / AIR Bypass Valve

Secondary Air Injection Diverter / Secondary Air Injection Diverter / AIR Diverter

Secondary Air Switching Valve / Secondary Air Injection Switching Valve / AIR Switching Valve

Secondary Air Injection Switching Valve / Secondary Air Injection Switching Valve / AIR Switching Valve

SEFI (Sequential Electronic Fuel Injection) / Sequential Multiport Fuel Injection / SFI

Selectable Four Wheel Drive / Selectable Four Wheel Drive / S4WD

Self Test / On Board Diagnostic / OBD

Self Test Codes / Diagnostic Trouble Code / DTC

Self Test Connector / Data Link Connector / DLC

Semi-Automatic Temperature Control / Climate Control / CC

Sequential Multiport Fuel Injection / Sequential Multiport Fuel Injection / SFI

Service Engine Soon / Service Reminder Indicator / SRI

Service Engine Soon / Malfunction Indicator Lamp / MIL

Service Reminder Indicator / Service Reminder Indicator / SRI

SFI (Sequential Fuel Injection) / Sequential Multiport Fuel Injection / SFI

Shift Solenoid / Shift Solenoid / SS

Shift Solenoid Valve / Shift Solenoid Valve / SS Valve

Short Term FT (Fuel Trim) / Short Term Fuel Trim / Short Term FT

Short Term Fuel Trim / Short Term Fuel Trim / Short Term FT

SLP (Selection Lever Position) / Transmission Range / TR

SMEC (Single Module Engine Control) / Powertrain Control Module / PCM

Smoke Puff Limiter / Smoke Puff Limiter / SPL

Spark Plug / Spark Plug / Spark Plug

SPI (Single Point Injection) / Throttle Body Fuel Injection / TBI

SPL (Smoke Puff Limiter) / Smoke Puff Limiter / SPL

SRI (Service Reminder Indicator) / Service Reminder Indicator / SRI

SRT (System Readiness Test) / System Readiness Test / SRT

SS (Shift Solenoid) / Shift Solenoid / SS

ST (Scan Tool) / Scan Tool / ST

Supercharger / Supercharger / SC

Supercharger Bypass / Supercharger Bypass / SCB

Sync Pickup / Camshaft Position / CMP

System Readiness Test / System Readiness Test / SRT

TAB (Thermactor Air Bypass) / Secondary Air Injection Bypass / AIR Bypass

TAC (Throttle Actuator Control) / Throttle Actuator Control / TAC

TAC (Throttle Actuator Control) Module / Throttle Actuator Control Module / TAC Module

TAD (Thermactor Air Diverter) / Secondary Air Injection Diverter / AIR Diverter

TB (Throttle Body) / Throttle Body / TB

TBI (Throttle Body Fuel Injection) / Throttle Body Fuel Injection / TBI

TBT (Throttle Body Temperature) / Intake Air Temperature / IAT

TC (Turbocharger) / Turbocharger / TC

TC (Turbocharger) Wastegate / Turbocharger Wastegate / TC Wastegate

TC (Turbocharger) Wastegate Regulating Valve / Turbocharger Wastegate Regulating Valve / TC Wastegate Regulating Valve

TCC (Torque Converter Clutch) / Torque Converter Clutch / TCC

TCC (Torque Converter Clutch) Relay / Torque Converter Clutch Relay / TCC Relay

TCC (Torque Converter Clutch) Solenoid / Torque Converter Clutch Solenoid / TCC Solenoid

TCC (Torque Converter Clutch) Solenoid Valve / Torque Converter Clutch Solenoid Valve / TCC Solenoid Valve

TCCP (Torque Converter Clutch Pressure) / Torque Converter Clutch Pressure / TCCP

TCM (Transmission Control Module) / Transmission Control Module / TCM

TE (Thermal Expansion) / Thermal Expansion / TE

TE (Thermal Expansion) Valve / Thermal Expansion Valve / TE Valve

TFI (Thick Film Ignition) / Distributor Ignition / DI

TFI (Thick Film Ignition) Module / Ignition Control Module / ICM

TFP (Transmission Fluid Pressure) / Transmission Fluid Pressure / TFP

TFT (Transmission Fluid Temperature) Sensor / Transmission Fluid Temperature Sensor / TFT Sensor

Thermac / Secondary Air Injection / AIR

Thermac Air Cleaner / Air Cleaner / ACL

Thermactor / Secondary Air Injection / AIR

Thermactor Air Bypass / Secondary Air Injection Bypass / AIR Bypass

Thermactor Air Diverter / Secondary Air Injection Diverter / AIR Diverter

Thermactor II / Pulsed Secondary Air Injection / PAIR

Thermal Expansion / Thermal Expansion / TE

Thermal Expansion Valve / Thermal Expansion Valve / TE Valve

Thermal Vacuum Switch / Thermal Vacuum Valve / TVV

Thermal Vacuum Valve / Thermal Vacuum Valve / TVV

Third Gear / Third Gear / 3GR

Three Way + Oxidation Catalytic Converter / Three Way + Oxidation Catalytic Converter / TWC+OC

Three Way Catalytic Converter / Three Way Catalytic Converter / TWC

Throttle Actuator / Throttle Actuator / Throttle Actuator

Throttle Actuator Control / Throttle Actuator Control / TAC

Throttle Actuator Control Module / Throttle Actuator Control Module / TAC Module

Throttle Body / Throttle Body / TB

Throttle Body Fuel Injection / Throttle Body Fuel Injection / TBI

Throttle Opener / Idle Speed Control / ISC

Throttle Opener Vacuum Switching Valve / Idle Speed Control Solenoid Vacuum Valve / ISC Solenoid Vacuum Valve

Throttle Opener VSV (Vacuum Switching Valve) / Idle Speed Control Solenoid Vacuum Valve / ISC Solenoid Vacuum Valve

Throttle Position / Throttle Position / TP

Throttle Position Sensor / Throttle Position Sensor / TP Sensor

Throttle Position Switch / Throttle Position Switch / TP Switch

Throttle Potentiometer / Throttle Position Sensor / TP Sensor

TOC (Trap Oxidizer — Continuous) / Continuous Trap Oxidizer / CTOX

TOP (Trap Oxidizer — Periodic) / Periodic Trap Oxidizer / PTOX

Torque Converter Clutch / Torque Converter Clutch / TCC

Torque Converter Clutch Pressure / Torque Converter Clutch Pressure / TCCP

Torque Converter Clutch Relay / Torque Converter Clutch Relay / TCC Relay

Torque Converter Clutch Solenoid / Torque Converter Clutch Solenoid / TCC Solenoid

Torque Converter Clutch Solenoid Valve / Torque Converter Clutch Solenoid Valve / TCC Solenoid Valve

TP (Throttle Position) / Throttle Position / TP

TP (Throttle Position) Sensor / Throttle Position Sensor / TP Sensor

TP (Throttle Position) Switch / Throttle Position Switch / TP Switch

TPI (Tuned Port Injection) / Multiport Fuel Injection / MFI

TPNP (Transmission Park Neutral Position) / Park/Neutral Position / PNP

TPS (Throttle Position Sensor) / Throttle Position Sensor / TP Sensor

TPS (Throttle Position Switch) / Throttle Position Switch / TP Switch

TR (Transmission Range) / Transmission Range / TR

Track Road Load Horsepower / Track Road Load Horsepower / TRLHP

Transmission Control Module / Transmission Control Module / TCM

Transmission Fluid Pressure / Transmission Fluid Pressure / TFP

Transmission Fluid Temperature Sensor / Transmission Fluid Temperature Sensor / TFT Sensor

Transmission Park Neutral Position / Park/Neutral Position / PNP

Transmission Position Switch / Transmission Range Switch / TR Switch

Transmission Range Selection / Transmission Range / TR

Transmission Range Sensor / Transmission Range Sensor / TR Sensor

TRLHP (Track Road Load Horsepower) / Track Road Load Horsepower / TRLHP

TRS (Transmission Range Selection) / Transmission Range TR

TRSS (Transmission Range Selection Switch) / Transmission Range Switch / TR Switch

TSS (Turbine Shaft Speed) Sensor / Turbine Shaft Speed Sensor / TSS Sensor

Tuned Port Injection / Multiport Fuel Injection / MFI

Turbine Shaft Speed Sensor / Turbine Shaft Speed Sensor / TSS Sensor

Turbo (Turbocharger) / Turbocharger / TC

Turbocharger / Turbocharger / TC

Turbocharger Wastegate / Turbocharger Wastegate / TC Wastegate

Turbocharger Wastegate Regulating Valve / Turbocharger Wastegate Regulating Valve / TC Wastegate Regulating Valve

TVS (Thermal Vacuum Switch) / Thermal Vacuum Valve / TVV

TVV (Thermal Vacuum Valve) / Thermal Vacuum Valve / TVV

TWC (Three Way Catalytic Converter) / Three Way Catalytic Converter / TWC

TWC + OC (Three Way + Oxidation Catalytic / Three Way + Oxidation Catalytic Converter / TWC+OC

Converter)

VAC (Vacuum) Sensor / Manifold Differential Pressure Sensor / MDP Sensor

Vacuum Switches / Manifold Vacuum Zone Switch / MVZ Switch

VAF (Volume Airflow) / Volume Airflow / VAF

Valve Position EGR (Exhaust Gas / Valve Position Exhaust Gas Recirculation / Valve Position EGR System

Recirculation) System / System

Vane Airflow / Volume Airflow / VAF

Variable Control Relay Module / Variable Control Relay Module / VCRM

Variable Fuel Sensor / Flexible Fuel Sensor / FF Sensor

VAT (Vane Air Temperature) / Intake Air Temperature / IAT

VCC (Viscous Converter Clutch) / Torque Converter Clutch / TCC

VCM (Vehicle Control Module) / Vehicle Control Module / VCM

VCRM (Variable Control Relay Module) / Variable Control Relay Module / VCRM

Vehicle Control Module / Vehicle Control Module / VCM

Vehicle Identification Number / Vehicle Identification Number / VIN

Vehicle Speed Sensor / Vehicle Speed Sensor / VSS

VIN (Vehicle Identification Number) / Vehicle Identification Number / VIN

VIP (Vehicle In Process) Connector / Data Link Connector / DLC

Viscous Converter Clutch / Torque Converter Clutch / TCC

Voltage Regulator / Voltage Regulator / VR

Volume Airflow / Volume Airflow / VAF

VR (Voltage Regulator) / Voltage Regulator / VR

VSS (Vehicle Speed Sensor) / Vehicle Speed Sensor / VSS

VSV (Vacuum Solenoid Valve) (Canister) / Evaporative Emission Canister Purge Valve / EVAP Canister Purge Valve

VSV (Vacuum Solenoid Valve) (EVAP) / Evaporative Emission Canister Purge Valve / EVAP Canister Purge Valve

VSV (Vacuum Solenoid Valve) (Throttle) / Idle Speed Control Solenoid Vacuum Valve / ISC Solenoid Vacuum Valve

Warm Up Oxidation Catalytic Converter / Warm Up Oxidation Catalytic Converter / WU-OC

Warm Up Three Way Catalytic Converter / Warm Up Three Way Catalytic Converter / WU-OC

Wide Open Throttle / Wide Open Throttle / WOT

WOT (Wide Open Throttle) / Wide Open Throttle / WOT

WOTS (Wide Open Throttle Switch) / Wide Open Throttle Switch / WOT Switch

WU-TWC (Warm Up Three Way Catalytic / Warm Up Three Way Catalytic Converter / WU-TWC

Converter)

WU-OC (Warm Up Oxidation Catalytic / Warm Up Oxidation Catalytic Converter / WU-OC

Converter)


Блоки управления, устанавливаемые на автомобили ВАЗ.

Таблица контроллеров ф. GM.

Автомобиль | Двигатель | Обозначение GM | Номер GM | Номер ВАЗ | Нормы токсичности
21214 | 21214 | EFI-4 | 16186499 | 21214-1411010 | США-83
21214 | 21214 | ITMS-6F | 16253749 | 21214-1411010-40 | Евро-2
2104,2105,2107 | 21073 | EFI-4 | 16186509 | 21214-1411010-10 | США-83
2104,2105,2107 | 21073 | ITMS-6F | 16253759 | 21214-1411010-50 | Евро-2
21083,21093,21099 | 2111 | ISFI-2S | 16162409 | 2111-1411020-20 | США-83
21083,21093,21099 | 2111 | ISFI-2S | 16153799 | 2111-1411020-21 | Евро-2
21102 | 2111 | ISFI-2S | 16253809 | 2111-1411020-10 | Евро-2
21103 | 2112 | ISFI-2S | 16253819 | 2112-1411020-10 | Евро-2
21103 | 2112 | ISFI-2S | 16162449 | 2112-1411020 | Россия-83

Таблица контроллеров ф. Bosch.

Автомобиль | Двигатель | Обозначение BOSCH | Номер BOSCH | Номер ВАЗ | Нормы токсичности
21083,21093,21099,21102 | 2111 | M1.5.4 | 0261204722 | 2111-1411020 | Россия-83
21083,21093,21099,21102 | 2111 | M1.5.4 | 0261206683 | 2111-1411020-70 | Россия-83
21083,21093,21099,21102 | 2111 | M1.5.4 | 0261206555 | 2111-1411020-60 | Евро-2
21103,21113,2112 | 2112 | M1.5.4 | 0261206174 | 2112-1411020-40 | Евро-2
21083,21093,21099,21102 | 2111 | MP7.0 | 0261204723 | 2111-1411020-40 | Евро-2
21083,21093,21099,21102 | 2111 | MP7.0 | 0261206883 | 2111-1411020-50 | Евро-3
21103,21113,2112 | 2112 | MP7.0 | 0261206985 | 2112-1411020-50 | Евро-3

Таблица контроллеров АО "АвтоВАЗ".

Автомобиль | Двигатель | Обозначение ВАЗ | Номер ВАЗ | Нормы токсичности
21083,21093,21099,21102 | 2111 | Январь-4 | 2111-1411020-22 | Россия-83
21103 | 2112 | Январь-4 | 2112-1411020-01 | Россия-83
21083,21093,21099,21102,21110 | 2111 | Январь-5 | 2111-1411020-71 | Россия-83
21103,21113,2112 | 2112 | Январь-5 | 2112-1411020-71 | Россия-83
21083,21093,21099,21102,21110 | 2111 | Январь-5 | 2111-1411020-61 | Евро-2
21103,21113,2112 | 2112 | Январь-5 | 2112-1411020-41 | Евро-2

Перечень идентификаторов серийных версий ПО и калибровок (ВАЗ).

Идентификатор | Блок управления | Номер ВАЗ | Двигатель | Нормы токсичности | Примечание
J4V13O14 | Январь-4 | 2111-1411020-22 | 2111 | Россия-83 | Последняя серийная версия для Я-4
J4V13V14 | Январь-4.1 | 2111-1411020-22 | 2111 | Россия-83 | Последняя серийная версия для Я-4.1
J4V07W15 | Январь-4.1 | 2112-1411020-01 | 2112 | Россия-83 | Первая серийная версия для Я-4.1
J4V07Y16 | Январь-4.1 | 2112-1411020-01 | 2112 | Россия-83 | Последняя серийная версия для Я-4.1
J5V13H02 | Январь-5.1.1 | 2111-1411020-71 | 2111 | Россия-83 | Первая серийная версия
J5V03G21 | Январь-5.1 | 2111-1411020-61 | 2111 | Евро-2 | Первая серийная версия
J5V03H21 | Январь-5.1 | 2111-1411020-61 | 2111 | Евро-2 | Вторая серийная версия
J5V03I21 | Январь-5.1 | 2111-1411020-61 | 2111 | Евро-2 | Текущая серийная версия
J5V07G26 | Январь-5.1.2 | 2112-1411020-71 | 2112 | Россия-83 | Первая серийная версия
J5V05F16 | Январь-5.1 | 2112-1411020-41 | 2112 | Евро-2 | Первая серийная версия
J5V05H16 | Январь-5.1 | 2112-1411020-41 | 2112 | Евро-2 | Текущая серийная версия
M1V13O54 | M1.5.4 | 2111-1411020 | 2111 | Россия-83 | Первая серийная версия, резонансный датчик детонации
M1V13R59 | M1.5.4 | 2111-1411020 | 2111 | Россия-83 | Текущая серийная версия, резонансный датчик детонации
M1V13S64 | M1.5.4 | 2111-1411020-70 | 2111 | Россия-83 | Текущая серийная версия, широкополосный датчик детонации
M1V03H25 | M1.5.4 | 2111-1411020-60 | 2111 | Евро-2 | Первая серийная версия
M1V05F05 | M1.5.4 | 2112-1411020-40 | 2112 | Евро-2 | Первая серийная версия
M7V03E65 | MP7.0 | 2111-1411020-40 | 2111 | Евро-2 | Первая серийная версия
M7V16V12 | MP7.0 | 2111-1411020-50 | 2111 | Евро-3 | Первая серийная версия
M7V08V01 | MP7.0 | 2112-1411020-50 | 2112 | Евро-3 | Первая серийная версия

Расшифровка обозначений программного обеспечения (ПО) контроллеров системы управления двигателем разработки ВАЗ. Идентификационный номер ПО состоит из 8-ми алфавитно-цифровых знаков, объединенных в 5 групп.

Пример обозначения: M1 V 13 O 54

где:

первая группа - буква и цифра обозначает тип (семейство) контроллера:

• J4 - семейство блоков управления Январь-4;

• J5 - семейство блоков управленияЯнварь-5;

• М1 - семейство блоков управления Мотроник М1.5.4;

• M7 - семейство блоков управления Мотроник MP7.0

вторая группа - буква обозначает автомобиль, состояние разработки или шифр темы:

• V - все переднеприводные автомобили ВАЗ семейств 2108, 2110;

• N - семейство полноприводных автомобилей ВАЗ;

• K - семейство автомобилей "Калина" 1118,1119;

третья группа - две цифры обозначает условный номер комплектации (00...99);

для переднеприводных автомобилей ВАЗ существуют следующие номера:

03 - нормы токсичности Евро-2, 8-ми клапанный 1.5л двигатель;

05 - нормы токсичности Евро-2, 16-ти клапанный 1.5л двигатель

07 - нормы России, 16-ти клапанный 1.5л двигатель;

08 - нормы Евро-3(EOBD), 16-ти клапанный 1.5л двигатель;

13 - нормы России, 8-ми клапанный 1.5л двигатель;

16 - нормы Евро-3(EOBD), 8-ми клапанный 1.5л двигатель;

четвертая группа - буква, обозначает уровень ПО (A...Z), чем дальше буква в алфавите, тем старше уровень ПО;

пятая группа - две цифры, обозначает версию калибровки (00...99), чем больше номер тем новее калибровки.

Таким образом приведенный пример расшифровывается как: блок управления M1.5.4, семейство переднеприводных автомобилей ВАЗ, 8-ми клапанный 1.5л двигатель, нормы России, версия ПО - O, версия калибровки 54.


Комплектации ЭСУД.

Проект

3а - автомобиль Самара 8кл., двигатель 1.5 л., под нормы токсичности Е-2.

3с - автомобиль Самара 16кл., двигатель 1.5 л., под нормы токсичности R83-02.

4а - автомобиль 21102 8кл., двигатель 1.5 л., под нормы токсичности Е-2.

4с - автомобиль 21102 8кл., двигатель 1.5 л., под нормы токсичности R83-02.

5а - автомобиль 21103 16кл., двигатель 1.5 л., под нормы токсичности R83-02.

7б/7с - автомобиль 21103 16кл., двигатель 1.5 л., под нормы токсичности R83.

8а - автомобиль 21103 16кл., двигатель 1.5 л., под нормы токсичности Е-3.

11а/11б/11с - автомобиль 21102 8кл., двигатель 1.5 л., под нормы токсичности R83.

13б/13с - автомобиль Самара 8кл., двигатель 1.5 л., под нормы токсичности R83.

16а - автомобиль Самара 8кл., двигатель 1.5 л., под нормы токсичности Е-3.

18а - автомобиль 21102 8кл., двигатель 1.5 л., под нормы токсичности Е-3.

20а - автомобиль 21214 8кл., двигатель 1.7 л., под нормы токсичности Е-2.

21а - автомобиль 21214 8кл., двигатель 1.7 л., под нормы токсичности Е-3.

№ | Наименование | Номер | 3а | 3с | 4а | 4с | 5а | 7б | 7с | 8а | 11а | 11б | 11с | 13б | 13с | 16а | 18а | 20а | 21а | Прим.
 | изделия | изделия |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
1. | Элемент воздушного фильтра | 2112-1109080-02 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
 |  | 21083-1130010-10 | + | + | + | + | + |  | + | + |  |  | + |  | + | + | + | + | + |
2. | Датчик массового | 21083-1130010-01 | + | + | + | + | + |  | + |  | + |  | + | + | + |  |  |  |  |
 | расхода воздуха | 2112-1130010 |  |  |  |  |  | + |  |  |  | + |  |  |  |  |  |  |  |
 |  | 2112-1130010-01 |  |  |  |  |  | + |  |  |  | + |  |  |  |  |  |  |  |
 | Патрубок | 2112-1148010-32 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |  |  |
3. | дроссельный | 2112-1148010 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |  |  |
 | в сборе | 2123-1148010 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |
 |  | 21083-1139009 | + | + |  |  |  |  |  |  |  |  |  | + | + | + |  |  |  |
 |  | 21083-1139009-02 | + | + |  |  |  |  |  |  |  |  |  | + | + | + |  |  |  |
 | Модуль | 21083-1139009-01 | + | + |  |  |  |  |  |  |  |  |  | + | + | + |  |  |  |
4. | электробензонасоса | 2112-1139009-03 |  |  | + | + | + | + | + | + | + | + | + |  |  |  | + |  |  |
 |  | 2112-1139009-02 |  |  | + | + | + | + | + | + | + | + | + |  |  |  | + |  |  |
 |  | 2112-1139009-01 |  |  | + | + | + | + | + | + | + | + | + |  |  |  | + |  |  |
 |  | 21214-1139009 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |
 |  | 21082-1104 | + | + |  |  |  |  |  |  |  |  |  | + | + |  |  |  |  |
 |  | 21082-1104-10 |  |  |  |  |  |  |  |  |  |  |  | + |  | + |  |  |  |
 |  | 21102-1104-10 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |  |
 | Топливопроводы | 21102-1104 |  |  |  | + |  |  |  |  | + | + | + |  |  |  |  |  |  |
5. |  | 21103-1104 |  |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  |
 |  | 2112-1104 |  |  |  |  | + | + | + |  |  |  |  |  |  |  |  |  |  |
 |  | 21214-1104-20 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |
 |  | 21214-1104-30 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |
 |  | 2112-1117010-02 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
6. | Фильтр | 2112-1117010-03 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
 | топливный | 2112-1117010-04 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
 |  | 2112-1117010-05 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
 |  | 2111-1144010 | + | + | + | + |  |  |  |  | + | + | + | + | + | + | + |  |  |
 |  | 2111-1144010-02 | + | + | + | + |  |  |  |  | + | + | + | + | + | + | + |  |  |
 | Рампа | 2111-1144010-03 | + | + | + | + |  |  |  |  | + | + | + | + | + | + | + |  |  |
7. | топливная | 2111-1144010-04 | + | + | + | + |  |  |  |  | + | + | + | + | + | + | + |  |  |
 | в сборе | 2112-1144010 |  |  |  |  | + | + | + | + |  |  |  |  |  |  |  |  |  |
 |  | 2112-1144010-02 |  |  |  |  | + | + | + | + |  |  |  |  |  |  |  |  |  |
 |  | 2123-1144010 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |
 | Регулятор давления | 2112-1160010 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
7.1. | топлива | 2112-1160010-01 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
 | Форсунка | 2111-1132010-03 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | БОШ
7.2. | электромагнитная | 2111-1132010-04 | + | + | + | + |  |  |  |  | + | + | + | + | + | + | + |  |  | Сименс
 |  | 2111-1132010-02 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |  |  |
8. | Модуль зажигания | 2112-3705010-02 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
 |  | 2111-3707010 | + | + | + | + |  |  |  |  | + | + | + | + | + | + | + | + | + |
9. | Свеча зажигания | 2111-3707010-01 | + | + | + | + |  |  |  |  | + | + | + | + | + | + | + | + | + |
 |  | 2112-3707010 |  |  |  |  | + | + | + | + |  |  |  |  |  |  |  |  |  |
10. | Датчик дет. Резонансный | 2112-3855010 |  |  |  |  |  | + |  |  | + | + |  | + |  |  |  |  |  |
 | Датчик детонации | 2112-3855020 | + | + | + | + | + |  | + | + |  |  | + |  | + | + | + | + | + |
11. | широкополосный | 2112-3855010-01 | + | + | + | + | + |  | + | + |  |  | + |  | + | + | + | + | + |
 | Датчик температуры | 2112-3851010 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
12. | охлаждающей | 2112-3851010-02 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
 | жидкости | 2112-3851010-05 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
 |  | 2112-3847010 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
13. | Датчик положения | 2112-3847010-03 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
 | коленвала | 2112-3847010-04 | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
 |  | 2110-3843010-10 | + | + |  |  |  |  |  |  |  |  |  | + | + | + |  | + | + |
14. | Датчик скорости | 2110-3843010-13 |  |  | + | + | + |  | + | + | + |  | + |  |  |  | + |  |  |
 | автомобиля | 2112-3843010-30 |  |  |  |  |  | + |  |  |  | + |  |  |  |  |  |  |  |
 |  | 2111-3706040 |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |  | + |
15. | Датчик фаз | 2112-3706040 |  |  |  |  | + | + | + | + |  |  |  |  |  |  |  |  |  |
16. | Датчик неровной дороги | 2123-1413130 |  |  |  |  |  |  |  | + |  |  |  |  |  | + | + |  | + |
17. | Адсорбер с клапаном продувки | 2112-1164010 | + | + | + | + | + |  |  |  |  |  |  |  |  |  |  | + |  |
17.1. | Адсорбер | 21103-1164100-01 |  |  |  |  |  |  |  | + |  |  |  |  |  | + | + |  | + |
 | Клапан продувки | 21103-1164200-01 |  |  |  |  |  |  |  | + |  |  |  |  |  | + | + |  | + |
17.2. | адсорбера | 2112-1164200 | + | + | + | + | + |  |  |  |  |  |  |  |  |  |  | + |  |
18. | Клапан предохранительный | 21214-1164080 | + | + | + | + | + |  |  | + |  |  |  |  |  |  |  | + |  |
19. | Клапан гравитационный | 2107-1164034-01 | + | + | + | + | + |  |  | + |  |  |  |  |  | + | + | + | + |
20. | Клапан двухходовой | 2105-1164060 | + | + | + | + | + |  |  |  |  |  |  |  |  |  |  | + |  |
21. | Пробка т\б с гибким фикс. Элементом | 21103-1103010 |  |  |  |  |  |  |  | + |  |  |  |  |  | + | + |  | + |
 |  | 2108-1164050 | + | + |  |  |  |  |  |  |  |  |  | + | + |  |  |  |  |
 |  | 21082-1164050 |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |  |  |
22. | Сепаратор | 2110-1164050 |  |  | + | + | + | + | + |  | + | + | + |  |  |  |  |  |  |
 |  | 21103-1164050 |  |  |  |  |  |  |  | + |  |  |  |  |  |  | + |  |  |
 |  | 21213-1164050 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |
 |  | 21214-1164050 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |
 |  | 21082-1164 | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
 |  | 21083-1164-20 |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |  |  |
23. | Трубопроводы и шланги | 21103-1164 |  |  |  |  |  |  |  | + |  |  |  |  |  |  | + |  |  |
 | СПУБ | 2112-1164 |  |  | + | + | + |  |  |  |  |  |  |  |  |  |  |  |  |
 |  | 21214-1164 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |
 |  | 21214-1164-30 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |
 |  | 2108-1206010-30 |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |  |  |
24. | Нейтрализатор | 2110-1206010 | + | + | + | + | + |  |  |  |  |  |  |  |  |  |  | + |  |
 |  | 2112-1206010-10 |  |  |  |  |  |  |  | + |  |  |  |  |  |  | + |  |  |
 |  | 21214-1206010 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |
 | Датчик | 2112-3850010-20 | + | + | + | + | + |  |  | + |  |  |  |  |  | + | + | + | + |
25. | кислорода | 2112-3850010-30 |  |  |  |  |  |  |  | + |  |  |  |  |  | + | + |  | + |
26. | Потенциометр СО* | 2112-1413120 |  |  |  |  |  | + | + |  | + | + | + | + | + |  |  |  |  |
 | Контролер М 1.5.4 / Я 5.1 | 2111-1411020-70/71 |  |  |  |  |  |  |  |  |  |  | + |  | + |  |  |  |  |
 | М 1.5.4 | 2111-1411020 |  |  |  |  |  |  |  |  | + |  |  | + |  |  |  |  |  |
 | МР 7.0 Н | 2111-1411020-40 | + |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
 | МР 7.0 Н | 2111-1411020-50 |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |  |  |
 | Я-4.1 | 2112-1411020-01 |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  |
27. | Я-4.1 | 2111-1411020-22 |  |  |  |  |  |  |  |  |  | + |  |  |  |  |  |  |  |
 | М 1.5.4 / Я 5.1 | 2112-1411020-40/41 |  |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  |  |
 | М 1.5.4 / Я 5.1 | 2112-1411020-70/71 |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  |  |
 | М 1.5.4 / Я 5.1 | 2111-1411020-60/61 |  | + |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |
 | МР 7.0 Н | 2112-1411020-50 |  |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  |
 | МР 7.0 Н | 21214-1411020 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |
 | МР 7.0 Н | 2123-1411020-10 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |
 | Жгут высоковольтных | 2111-3707080-01 | + | + | + | + |  |  |  |  | + | + | + | + | + | + | + |  |  |
28. | проводов | 2112-3707080-01 |  |  |  |  | + | + | + | + |  |  |  |  |  |  |  |  |  |
 |  | 21214-3707080-10 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |
 |  | 21082-3724026-50 |  | Я 5.1 |  | Я 5.1 |  |  |  |  |  |  |  | + |  |  |  |  |  |
 |  | 21082-3724026-40 | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
 |  | 21083-3724026 |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
 |  | 21083-3724026-10 |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |  |  |
 |  | 21093-3724026-50 |  |  |  |  |  |  |  |  |  |  |  |  | + |  |  |  |  |
 |  | 21102-3724026-50 |  |  |  |  |  |  |  |  |  |  | + |  |  |  |  |  |  |
 |  | 21102-3724026-30 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |  |
 |  | 21102-3724026 |  |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
 |  | 21102-3724026-20 |  |  |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |
29. | Жгут двигателя | 21102-3724026-01 |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |
 |  | 21103-3724026-10 |  |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  |  |
 |  | 21103-3724026-40 |  |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  |
 |  | 21103-3724026-30 |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  | иммоб
 |  | 2111-3724026-20 |  |  |  |  |  |  |  |  |  | + |  |  |  |  |  |  |  |
 |  | 2112-3724026-10 | МР7.0 | Я 5.1 |  | Я 5.1 |  | + |  |  |  |  |  | М1.5.4 |  |  |  |  |  |
 |  | 2115-3724026-40 |  |  |  |  |  |  |  |  |  |  |  |  | + |  |  |  |  | 2115
 |  | 2115-3724026-20 |  |  |  |  |  |  |  |  |  |  |  | + |  |  |  |  |  | 2115
 |  | 2115-3724026-10 | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 2115
 |  | 21214-3724026-20 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |
 |  | 21214-3724026-60 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |
 |  | 2111-3724036 | + | + | + | + |  |  |  |  | + | + | + | + | + | + | + |  |  |
30. | Жгут форсунок | 2112-3724036 |  |  |  |  | + | + | + | + |  |  |  |  |  |  |  |  |  |
 |  | 21214-3724036 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |
 |  | 21082-3724037 | + | + |  |  |  |  |  |  |  |  |  | + | + | + |  |  |  |
31. | Жгут датчика уровня | 2112-3724037 |  |  | + | + | + | + | + | + | + | + | + |  |  |  | + |  |  |
 | топлива | 21214-3724037 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |
32. | Реле: главное, бензонасоса, эл/вент. |  | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + | + |
 | Автомобильная противоугонная система: |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
 | Блок управления | 21102-3840010 | + | + | + | + | + |  | + | + | + |  | + | + | + | + | + | + | + |
33. | Индикатор состояния системы | 21102-3840020 | + | + | + | + | + |  | + | + | + |  | + | + | + | + | + | + | + |
 | Ключ кодовый рабочий (2шт.) | 21102-3840030 | + | + | + | + | + |  | + | + | + |  | + | + | + | + | + | + | + |
 | Ключ кодовый обучающий (1шт.) | 21102-3840040 | + | + | + | + | + |  | + | + | + |  | + | + | + | + | + | + | + |

z


Типовые параметры диагностики систем впрыска BOSCH MP7.0

Примечание:

* Значение параметра трудно предсказать и при диагностике не используется

** Параметр имеет реальный смысл только при движении автомобиля

*** Обычно желаемый расход воздуха именуется расcчитаным расходом воздуха, и обычно он значительно больше указанного - всё зависит от засорённости РХХ и обводного канала, он рассчитывается из оборотов и положения РХХ, то есть, если системе надо поддержать например, 800 оборотов, а РХХ при этом надо открыть на 60 шагов, то теоретический расход воздуха будет примерно 18 кг/ч. При настройке обводных каналов (при чистке патрубка, установки нового РХХ) сравнивается измеренный расход воздуха с расчётным, (в установившемся режиме) положением заслонки (с последующей инициализацией контроллера) чтобы оба параметра при работе двигателя сравнялись, или чтобы разница была не более 1,5-2 килограмма.


Типовые параметры системы впрыска BOSCH M7.9.7/Январь 7.2

ЭСУД 2111-1411020-80/81/82, 21114 (21124) -1411020-30/31/32

Параметр | Наименование | Ед/сост | Зажигание | (ХХ 800 об) | ХХ (3000 об.)
TMOT | Температура охлаждающей жидкости | грд. С | (1) | 90-105 | 90-105
TANS | Температура впускного воздуха | грд. С | (1) | -20...+50 | -20...+50
UB | Напряжение бортовой сети |  | 11,8-12,5 | 13,2 - 14,6 | 13,2 - 14,6
WDKWA | Положение дроссельной заслонки | % | 0 | 0 | 2-6
NMOT | Частота вращения колен. вала | об/мин | (1) | 800 +/-40 | 3000
ML | Массовый расход воздуха | кг/час | (1) | 7-12* 8-13 | 24-30* 26-34
ZWOUT | Угол опережения зажигания | грд. п.к.в. | (1) | 7-17 | 22-30
RL | Параметр нагрузки | % | (1) | 18-24 | 14-18
FHO | Фактор высотной адаптации |  | (1) | 0,7-1,03** | 0,7-1,03**
TI | Длительность импульса впрыска | мсек | (1) | 3,5-4,3 | 3,2-4,0
MOMPOS | Текущее положение РХХ | шаг | (1) | 40 +/-15 | 90 +/-15
DMDVAD | Параметр адаптации регулировки ХХ | % | (1) | +/-5 | +/-5
USVK | Сигнал датчика кислорода |  | 0,45 | 0,05-0,9 | 0,05-0,9
FR | Коэффициэнт коррекции времени впрыска по сигналу ДК |  | (1) | 1 +/-0,2 | 1 +/-0,2
TATEOUT | Коэффициэнт заполнения сигнала продувки адсорбера | % | (1) | 0-15 | 90-100
LUMS | Неравномерность вращения колен. вала | об/сек^2 | (1) | 0...5 | 0...10
FZABG | Счетчик пропусков зажигания, влияющих на токсичность |  | (1) | 0 | 0
VSKS | Мгновенный расход топлива | л/час | (1) | (1) | (1)
FRA | Мультипликативная составляющая коррекции самообучением |  | 1 +/-0,2 | 1 +/-0,2** | 1 +/-0,2**
RKAT | Аддитивная составляющая коррекции самообучением | % | (1) | +/-5 | +/-5
B_LL | Признак работы двигателя в режиме ХХ | ДА/НЕТ | НЕТ |  | НЕТ
B_KR | Контроль детонации активен | ДА/НЕТ | (1) |  |
B_LR | Признак работы двигателя в зоне регулировки по сигналу ДК | ДА/НЕТ | (1) |  |
B_LUSTOP | Обнаружение пропусков зажигания приостановлено | ДА/НЕТ | (1) | НЕТ | НЕТ

(1) - Значение параметра для диагностики системы не используется

* - Значение параметра для ЭСУД 2111-1411020-80/81/82

** - При снятии клеммы АКБ эти параметры принимают фиксированные значения (FHO=0,97 - 0,98, FRA=1)

ПРИМЕЧАНИЕ: В таблице приведены значения параметров для положительной температуры окружающего воздуха.

Источник: Информационное письмо ВАЗ №1-2005-И


Типовые прраметры систем впрыска.

Типовые значения основных параметров систем управления для автомобилей ВАЗ с двигателем 2111.

Параметр | Ед. изм | Тип контроллера и типовые значения
 |  | Январь4 | Январь 4.1 | M1.5.4 | M1.5.4N | MP7.0
UACC |  | 13 - 14,6 | 13 - 14,6 | 13 - 14,6 | 13 - 14,6 | 13 - 14,6
TWAT | град. С | 90 - 104 | 90 - 104 | 90 - 104 | 90 - 104 | 90 - 104
THR | % | 0 | 0 | 0 | 0 | 0
FREQ | об/мин | 840 - 880 | 750 - 850 | 840 - 880 | 760 - 840 | 760 - 840
INJ | мсек | 2 - 2,8 | 1 - 1,4 | 1,9 - 2,3 | 2 - 3 | 1,4 - 2,2
RCOD |  | 0,1 - 2 | 0,1 - 2 | +/- 0,24 |  |
AIR | кг/час | 7 - 8 | 7 - 8 | 9,4 - 9,9 | 7,5 - 9,5 | 6,5 - 11,5
UOZ | гр. П.К.В | 13 - 17 | 13 - 17 | 13 - 20 | 10 - 20 | 8 - 15
FSM | шаг | 25 - 35 | 25 - 35 | 32 - 50 | 30 - 50 | 20 - 55
QT | л/час | 0,5 - 0,6 | 0,5 - 0,6 | 0,6 - 0,9 | 0,7 - 1 |
ALAM1 |  |  |  |  | 0,05 - 0,9 | 0,05 - 0,9

Типовые значения основных параметров для автомобилей ГАЗ и УАЗ с контроллерами Микас 5.4 и

Микас 7.х

Параметр | Ед. изм | Тип двигателя и типовые значения
 |  | ЗМЗ - 4062 | ЗМЗ - 4063 | ЗМЗ - 409 | УМЗ - 4213 | УМЗ - 4216
UACC |  | 13 - 14,6 | 13 - 14,6 | 13 - 14,6 | 13 - 14,6 | 13 - 14,6
TWAT |  | 80 - 95 | 80 - 95 | 80 - 95 | 75 - 95 | 75 - 95
THR |  | 0 - 1 |  | 0 - 1 | 0 - 1 | 0 - 1
FREQ |  | 750 -850 | 750 - 850 | 750 - 850 | 700 - 750 | 700 - 750
INJ |  | 3,7 - 4,4 |  | 4,4 - 5,2 | 4,6 - 5,4 | 4,6 - 5,4
RCOD |  | +/- 0,05 |  | +/- 0,05 | +/- 0,05 | +/- 0,05
AIR |  | 13 - 15 |  | 14 - 18 | 13 - 17,5 | 13 - 17,5
UOZ |  | 11 - 17 | 13 - 16 | 8 - 12 | 12 - 16 | 12 - 16
UOZOC |  | +/- 5 | +/- 5 | +/- 5 | +/- 5 | +/- 5
FCM |  | 23 - 36 |  | 22 - 34 | 28 - 36 | 28 - 36
PABS |  |  | 440 - 480 |  |  |

Двигатель должен быть прогрет до температуры TWAT, указанной в таблице.

Типовые значения основных параметров для автомобилей Шеви-Нива ВАЗ21214 с контроллером Bosch MP7.0Н

Режим холостого хода (все потребители выключены)
Частота вращения коленвала об./мин. |  | 840 - 850
Жел. обороты ХХ об./мин |  | 850
Время впрыска, мс |  | 2,1 - 2,2
УОЗ гр.пкв. |  | 9,8 - 10,5 - 12,1
Массовый расход воздуха кг/час. |  | 11,5 - 12,1
Положение РХХ, шаг |  | 43
Интегральная составляющая поз. шагового двигателя, шаг |  | 127
Коррекция времени впрыска по ДК |  | 127-130
Каналы АЦП | ДТОЖ | 0,449 В/93,8 грд. С
 |  | 1,484 В/11,5 кг/ч
 |  | 0,508 В /0%
 | Д 02 | 0,124 - 0,708 В
 | Д дет | 0,098 - 0,235 В
Режим 3000 об/мин.
Массовый расход воздуха кг/час. |  | 32,5
 |  | 5,1%
Время впрыска, мс |  | 1,5
Положение РХХ, шаг |  | 66
U ДМРВ |  | 1,91
УОЗ гр.пкв. |  | 32,3

Типовые значения основных параметров для автомобилей ВАЗ-21102 8V с контроллером Bosch M7.9.7

Обороты ХХ, об/мин | 760 - 800
Желаемые обороты ХХ, об/мин | 800
Время впрыска, мс | 4,1 - 4,4
УОЗ, грд.пкв | 11 - 14
Массовый расход воздуха, кг/час | 8,5 - 9
Желаемый расгод воздуха кг/час | 7,5
Коррекция времени впрыска от лямбда-зонда | 1,007 - 1,027
Положение РХХ, шаг | 32 - 35
Интегральная составляющая поз. шаг. двигателя, шаг | 127
Коррекция времени впрыска по О2 | 127 - 130
Расход топлива | 0,7 - 0,9

Контрольные параметры исправной системы впрыска

СУД "Рено F3R" (Святогор, князь Владимир)

Обороты холостого хода | 770-870
Давление топлива | 2,8 - 3,2 атм.
Минимальное давление развиваемое топливным насосом | 3 атм.
Сопротивление обмотки форсунки | 14 - 15 ом
Сопротивление ДПДЗ (выводы А и В) | 4 кОм
Напряжение между выводом В датчика давления воздуха и массой | 0,2 - 5,0 В (в разн. реж.)
Напряжение на выводе С датчика давления воздуха | 5,0 В
Сопротивление датчика температуры воздуха | при 0 гр.С - 7,5/12 кОм
 | при 20 гр.С - 3,1/4,0 кОм
 | при 40 гр.С - 1,3/1,6 кОм
Сопротивление обмотки клапана РХХ | 8,5 - 10,5 Ом
Сопротивление обмоток катушек зажигания, выводы 1 - 3 | 1,0 Ом
Сопротивление вторичной обмотки КЗ | 8 - 10 кОм
Сопротивление ДТОЖ | 20 гр.С - 3,1/4,1 кОм
 | 90 гр.С - 210/270 Ом
Сопротивление Датчика КВ | 150 - 250 Ом

Токсичность выхлопа при разных соотношениях

воздух/топливо (ALF)

Показания снимались 5 компонентным газоанализатором только с 1.5-литровых двигателей. В принципе, каждый двигатель отличался в показаниях, поэтому учитывались только показания тех машин, у которых на 1%СО было 14.7 ALF по газоанализатору. Даже у таких машин показания немного разнятся, поэтому пришлось усреднить некоторые данные.

ALF | CO % | ALF | CO % | ALF | CO % | ALF | CO %
17,00 | 0,1 | 14,93 | 0,8 | 14,12 | 2,0 | 13,58 | 3,4
16,18 | 0,2 | 14,81 | 0,9 | 14,03 | 2,2 | 13,41 | 3,6
15,83 | 0,3 | 14,7 | 1,0 | 13,94 | 2,4 | 13,22 | 3,8
15,58 | 0,4 | 14,57 | 1,2 | 13,87 | 2,6 | 13,05 | 4,0
15,38 | 0,5 | 14,42 | 1,4 | 13,80 | 2,8 | 12,80 | 4,6
15,20 | 0,6 | 14,30 | 1,6 | 13,72 | 3,0 | Замеры (с) WIND
15,05 | 0,7 | 14,20 | 1,8 | 13,65 | 3,2


Производительность форсунок BOSCH.

Номер Bosch | Производительность | Применение
0 280 150 001 | 265 cm3/min /3 bars | MB 3,5, Saab 1,7
0 280 150 002 | 265 cm3/min /3 bars |
0 280 150 003 | 380 cm3/min /3 bars |
0 280 150 007 | 265 cm3/min /3 bars | VW
0 280 150 009 | 265 cm3/min /3 bars | Porshe 914 1,7
0 280 155 009 | 346 cm3/min /3 bars | Saab Turbo
0 280 150 015 | 380 cm3/min /3 bars |
0 280 150 024 | 380 cm3/min /3 bars | Volvo B30E
0 280 150 026 | 380 cm3/min /3 bars |
0 280 150 035 | 320,6cm3/min /2bars | Jaguar
0 280 150 036 | 380 cm3/min /3 bars | MB 4.5l
0 280 150 041 | 480 cm3/min /3 bars | MB 6.9l V8 / Cadillac
0 280 150 043 | 380 cm3/min /3 bars | BMW
0 280 150 100 | 185 cm3/min /3 bars |
0 280 150 105 | 190 cm3/min /3 bars | Alfa 2.5/3.0, Jaguar XJS, Porsche, Renault, Triumph
0 280 150 114 | 190 cm3/min | VW
0 280 150 116 | 190 cm3/min | VW
0 280 150 121 | 178 cm3/min | Alfa 2,0 Fiat 2,0
0 280 150 125 | 191,3 cm3/min | Renault, Triumph
0 280 410 144 | 434 cm3/min | Bosch R-SPORT
0 280 410 151 | 244 cm3/min /2 bars | BMW, Jaguar
0 280 410 151 | 308 cm3/min /3 bars | Volvo
0 280 410 152 | 236,5 cm3/min | Alfa Turbo, BMW 2.8, 3.2
0 280 410 157 | 214,5 cm3/min /2.5 bars | Jaguar 3.6, 4.2
0 280 150 200 | 300 cm3/min /3 bars | BMW, Peugeot
0 280 150 201 | 236 cm3/min /3 bars | BMW 2.3/3.2/3.5, Chrysler 2.2, Pontiac 1.8, Porsche
0 280 150 203 | 185 cm3/min /2,5 bars | Ford 5,0
0 280 150 204 | 169 cm3/min /2,5 bars | Volvo 2.1
0 280 150 205 | 170 cm3/min /2,5 bars | MB
0 280 150 206 | 169 cm3/min /2,5 bars | VW 1.9, 2.1
0 280 150 207 | 108 cm3/min /2,5 bars |
0 280 150 208 | 144cm3/min /2,7 bars | Renault 1.4
0 280 150 208 | 133 cm3/min /2.5 bars | BMW 323
0 280 150 209 | 176 cm3/min /2.5 bars | Volvo B200-B230
 | 169 cm3/min /3 bars | Rover
0 280 150 210 | 133 cm3/min /2.5 bars | BMW Motorcicle
0 280 150 211 | 146 cm3/min /3 bars | BMW 1.8, Renault 2.2
0 280 150 213 | 347 cm3/min /3 bars | Ford 1.8, 2,3
0 280 150 214 | 188 cm3/min /3 bars |
0 280 150 215 | 214 cm3/min /2.5 bars |
0 280 150 216 | 214 cm3/min /2.5 bars |
0 280 150 217 | 169 cm3/min /2.5 bars | Buick 3.8
0 280 150 218 | 313 cm3/min /3.1 bars | Buick GN
0 280 150 219 | 169 cm3/min /2.5 bars | Ford 2,0
0 280 150 220 | 148 cm3/min /3 bars | Buick 3.0
0 280 150 223 | 226 cm3/min /2.48 bars | Vette 5.7
0 280 150 239 | 226 cm3/min /2.48 bars | Vette 5.7
0 280 150 335 | 300 cm3/min /3 bars | Volvo B230 turbo
0 280 150 351 | 746 cm3/min /3 bars | Crysler 2.2
0 280 150 355 | 389 cm3/min | Volvo
0 280 150 355 | 300,6 cm3/min /3 bars | Volvo
0 280 150 400 | 437 cm3/min /3 bars | Ford 4.5l
0 280 150 401 | 437 cm3/min /3 bars | Ford
0 280 150 402 | 338 cm3/min /3 bars | Ford
0 280 150 403 | 503 cm3/min /3 bars | Ford
0 280 150 415 | 190 cm3/min /3.5 bars | BMW
0 280 150 422 | 264 cm3/min /2.7 bars |
0 280 150 440 | 250 cm3/min /2.5 bars | BMW
0 280 150 601 | 503 cm3/min /2.5 bars | Ford
0 280 150 608 | 437 cm3/min /2.5 bars | Ford
0 280 150 614 | 189 cm3/min /3 bars | Renault
0 280 150 702 | 189 cm3/min /3 bars | Alfa 3.0
0 280 150 703 | 149 cm3/min /3 bars | Rover 1.4
0 280 150 704 | 170 cm3/min /3 bars |
0 280 150 706 | 214 cm3/min /2.5 bars | 250kPa
0 180 150 711 | 192 cm3/min /2.5 bars |
0 180 150 712 | 214 cm3/min /2.5 bars | 250kPa Saab Turbo 2.3l
0 280 150 715 | 149 cm3/min /3 bars | BMW 1.8, 2.5, 5.0
0 280 150 716 | 134 cm3/min /3 bars | BMW 2.7
0 280 150 718 | 199 cm3/min /2.2 bars | Ford/Trucks 5.0
0 280 150 725 | 172 cm3/min /2.5 bars | GM 2.0, Volvo 2.3
0 280 150 727 | 147 cm3/min /2.3 bars | Ford/Trucks 5.0, 4.9
0 280 150 728 | 252 cm3/min /2.96 bars | Saab Turbo
0 280 150 734 | 203 cm3/min /2.5 bars | Peugeot 1.9, 2.2, 2.8, Volvo
0 280 150 744 | 214 cm3/min /2.5 bars | GM 2.0
0 280 150 756 | 326 cm3/min /3 bars | GM 4.3 Turbo
 | 336 cm3/min /3.1 bars | GM 4.3 Turbo
0 280 150 759 | 229 cm3/min /2.7 bars | Ford 460 Trucks
0 280 150 762 | 214 cm3/min /3 bars | Volvo B230F
0 280 150 775 | 199 cm3/min /3.3 bars |
0 280 150 802 | 284 cm3/min / 3 bars | Volvo B200 turbo, Renault J7R turbo
 | 271 cm3/min / 2.5 bars | Volvo
0 280 150 803 | 384 cm3/min / 2.7 bars | Porsche
0 280 150 804 | 337 cm3/min / 3 bars | Peugeot 505T
0 280 150 808 | 337 cm3/min / 3.8 bars | Mazda, Chrysler 2.2
0 180 150 811 | 298 cm3/min / 3.5 bars | 3.5kPa Porsche Turbo 944
0 280 150 814 | 384 cm3/min / 3 bars |
0 280 150 834 | 397 cm3/min / 3 bars | Chrysler
0 280 150 835 | 397 cm3/min / 3 bars | Chrysler
0 280 150 901 | 197,6 cm3/min / 3 bars | GM 3.8, 5.0
0 280 150 902 | 197,1 cm3/min | Audi 4-2.0l, VW 4-1.8l
0 280 150 903 | 197,1 cm3/min | VW 1.8l
0 280 150 905 | 244,9 cm3/min | VW 1.8l
0 280 150 911 | 315 cm3/min / 2.7 bars | Ford 3.8 Supercharge
0 280 150 912 | 326 cm3/min / 3 bars | Ford 3.8 Supercharge
0 280 150 913 | 255 cm3/min / 2.7 bars |
0 280 150 945 | 300 cm3/min | Ford
0 280 150 947 | 256 cm3/min / 2.7 bars | Ford
0 180 150 951 | 346 cm3/min / 3 bars | Porsche Turbo
0 280 150 967 | 378 cm3/min / 3 bars | Ford 3.8 Supercharge
0 280 155 009 | 346 cm3/min / 2.7 bars | Saab Turbo
0 280 411 911 | 841 cm3/min / 3 bars |
0 280 410 153 | 608,5 cm3/min /2.5 bars |
 | 811,4 cm3/min / 5 bars |
0 280 412 911 | 811,4 cm3/min /2,5 bars |
 | 1146 cm3/min / 5 bars |


Инжекторная классика.

Классика так и осталась классикой, но приготовилась выполнять нормы Евро-2. Первые модификации впрысковой кдассики (ВАЗ 21047i, 2107i) были объемом 1,45 литра и комплектовались ЭСУД Январь 5.1.3 и VS 5.1 с ДК и без датчика детонации. С 2005 г. появились модификации 1,6 л. и ЭСУД Январь 7.2 (первая серийная прошивка A226FM10). Согласно ИП ВАЗ №26-457 на классике в скором времени появятся ЭСУД Bosch M7.9.7 для двигателей 1,45 и 1,6 л. Интересно применение нового ДМРВ Siemens-VDO. Чип-тюниг этим системам не только возможен, но и необходим.


Куда уходит масло в новых двигателях?

На многих форумах время от времени возникает тема внезапной и мистической потери масла новыми двигателями 1,6. При этом нет видимой течи, чистые свечи, чистая выхлопная труба и отсутствует явная дымность выхлопа.
ВАЗовские максимальные допуски расхода масла на угар около 300 грамм на 1000 км. пробега, то есть, теоретически, масло за 11000 км в двигателе должно закончится :), однако на деле все было не так мрачно и мы спокойно откатывали на масле от замены до замены практически без долива.
Так что же происходит с новыми двигателями? В принципе, ничего необычного....

Перед вами "фото - сессия" одной и той же клапанной втулки. Удручающая картина. Комментарии, как говорится излишни... Хотя стоит сразу оговориться, это не запчасть сомнительного происхождения с авторынка, эта втулка выпрессована из заводской ГБЦ нового двигателя 1,6, и, добавлю, справедливости ради, что это, конечно же, самый безобразно-образцово-показательный экземпляр. Как видно на фото, какой бы фирменный маслосъемный колпачок Вы не установили, маленькие и незаметные, но постоянные потери масла все равно будут неизбежны.

Обратите внимание на фото отверстия под стержень клапана на фото вверху - даже невооруженным (!!!) глазом видно, что отверстие под клапан не совпадает с центром втулки. Микрометрический анализ :) показал ошеломляющий результат - биение 0,35 мм, при максимальном допуске, если не ошибаюсь, 0,05. То есть, даже если бы посадочное место маслосъемного колпачка было бы идеальное, все равно колпачок не смог бы полноценно, как задумано разработчиком, работать.
Поэтому резюме - при жалобах на немотивированную "пропажу" масла приговор один - к мотористам, на ремонт ГБЦ. По непроверенным данным неофициально (кто же сознается официально!) специалистами АвтоВАЗ признано, что средний новый ВАЗ может расходовать до 700 грамм на 1000 км. Во как....

Куда катится ВАЗ и кто больше виноват в этом, разгильдяйство, пофигизм сборщиков, устаревшее оборудование или мы с Вами, с маниакальным упорством покупающие недоделки - конструкторы от АвтоВАЗ с не подогнанными друг к другу железяками, покажет время.
А пока мастерам приходится самостоятельно изготавливать втулки надлежащего качества.

Как выяснилось чуть позже написания статьи, привязка к "новым" двигателям оказалось относительно условна, при ремонте моей ГБЦ (сентябрь 2002 г.) были извлечены втулки, из которых только один (!!!) удовлетворял стандарты качества. Остальные имели такие же безобразные посадочные места колпачков, но более - менее (относительно описанного выше в статье) по биению - 0,1-0,2 мм. Установленные втулки, изготовленные на заказ, имеют биение 0,02-0,03 и, естественно, отличную форму :)

Материалы предоставлены К. Красниковым. Волгоград

30.07.2005


Изготовление датчика температуры воздуха (ДТВ) из ДТОЖ ВАЗ.

Для применения совместно с ДАД, не имеющих

встроенного датчика температуры.

Рассмотренный вариант является достаточно трудоемким. В принципе, точность и скорость измерения некритичны и достаточно сделать несколько аккуратных надрезов и вымыть через них термопасту.


Установка ДМРВ Siemens на автомобили ВАЗ.

Зачем это нужно?

ДМРВ Siemens 20.3855 выгодно отличаются от ДМРВ Bosch тем, что имеет намного большую "продолжительность жизни", стабильность параметров и меньшую инерционность.

Datasheet на датчик. Очень полезный и познавательный документ.

Как установить?

Физическая установка на автомобиль не вызывает особых вопросов. Разъем - используется "Волговский" переходник, проводка перекроссируется.

Обратите внимание, что 4 контакт разъема проводки остается неподключенным к датчику. Это +5В с блока. В датчике свой стабилизатор опорного напряжения. Для поддержки ПО контроллера данного дивайса необходимо перекалибровать тарировку ДМРВ. Сделать это проще всего в программе ChipTuning Pro 3.xx. Проверенная и на данный момент самая точная тарировка лежит ЗДЕСЬ (формат cte). Механическая часть установки сложностей не вызывает - гофра надевается как на "родной" датчик, а вот дырки крепления к корпусу ВФ придется немного "доработать напильником", предварительно надев уплотнительное кольцо и разметив.


Отключение форсунок на машинах с блоками с одновременным впрыском.

Вчера нашел на десятке интересную форсунку ,при проливе на 0.5 льет а дашь 2.5 - 3 атм трещит но ни капли не выдает. Все руки пообжигал пока снимал с них разьемы на включенном двигателе, для определения неисправной ,с компа не поуправляешь на 5.1.1 или других с одновременным впрыском. Так вот что я сделать решил:

Там на жгуте форсунок есть разьем общий ,ставлю папу-маму и корбочку с 4 нефиксированными кнопками Ф1 Ф2 Ф3 Ф4 и все - песня только нажимай и следи за оборотами.

©msa


Ремонт модуля зажигания.

Речь пойдёт о болезнях модуля зажигания и методах их диагностики и лечения.Вспомним кратко принцип работы системы зажигания.
В системе зажигания применяется модуль зажигания, состоящий из двухканального электронного коммутатора и двух двухвыводных катушек зажигания ‚система зажигания не имеет подвижных деталей и поэтому не требует обслуживания.Она также не имеет регулировок, т.к. управление зажиганием полностью электронное.Управление зажиганием осуществляется контроллером, использующим информацию о режиме работы двигателя, получаемую от датчиков системы управления двигателем.В системе зажигания применяется метод распределения искры, называемый методом холостой искры. Цилиндры двигателя объединены в пары 1-4 и 2-3, и искрообразование происходит одновременно в двух цилиндрах: в цилиндре, в котором заканчивается такт сжатия (рабочая искра), и в цилиндре, в котором происходит такт выпуска (холостая искра).В связи с постоянным напрвлением тока в первичной и вторичной обмотках ток искрообразования одной свечи всегда происходит с центрального электрода на боковой,а второй - с бокового на центральный.На рисунке изображена схема модуля зажигания.

На контакт D подаётся +12В, а на контакты А и В управляющие сигналы с контроллера.А так модуль выглядит "живьём".

Неисправность модуля зажигания может проявляться по разному : подёргивания во время разгона,провал при резком нажатии на газ, нехватка мощности и т.д. Сделать предварительное заключение о неисправности МЗ можно на основании следующих проверок. Выкрутите свечи ,при недостаточной мощности искры они будут иметь чёрный нагар. Сняв высоковольтные провода с МЗ, проверьте сопротивление омметром между 1 и 4 , 2 и 3 выводами МЗ. Должно быть 5,5 - 6,5 КОм. Меньшее сопротивление свидетельствует о витковом замыкании во вторичной обмотке , следствие этого замыкания - низкая энергия искры. Искра при таком дефекте даже на глаз отличается от нормальной. Окончательно убедиться в неисправности МЗ можно поставив другой МЗ заведомо исправный. Итак вы пришли к выводу что модуль зажигания неисправен, и его нужно менять. Стоит он недёшево - около 1200 руб. Не спешите бежать в магазин покупать "новый", потому-что новый МЗ может оказаться ещё хуже заглючившего старого.Мы вскрывали не один модуль зажигания и 50% из них были успешно отремонтированы.

Зажимаем модуль в тиски, берём отвёртку и поддеваем аллюминевую пластину с задней стороны МЗ.

Пластина отрывается довольно просто, хотя нам попадались модули (другой внутренней конструкции нежели рассматриваемый здесь) при вскрытии которых пластина гнулась. Пластина отрывается вместе со всеми проводками - правильнее было бы сказать волосками так как соединения платы находящейся на пластине с высоковольтным трансформатором и разъёмом внутри модуля выполнены тонюсеньким одножильным проводом, в основном плохой контакт в этих соединениях и является неисправностью МЗ.На самой плате несколько соединений так-же выполнены тонкими проводниками,постарайтесь их не оборвать.Внутренности модуля заполнены прозрачным желеобразным герметиком, удалять который лучше всего щёткой с жёсткой щетиной(зубная щетка например). На плате расположены : два бескорпусных мощных транзистора, два маломощных транзистора, две микросхемы - коммутаторы и ещё несколько конденсаторов и резисторов.

Вот как вылядят две части МЗ которые нужно соеденить друг с другом.

Заметим что контакты внутри МЗ аллюминиевые и для их пайки понадобится флюс для пайки аллюминия.К мощным транзисторам тоже подпаяться проблема так как на пластине рассеивается тепло паяльника.Монтаж лучше сделать проводом сечением не менее 0,12 мм желательно с негорящей изоляцией.

Технология распайки следующая:

1.

сперва припаиваем провода к плате. Причем желательно удалить старые проводочки с платы, хотя они и лудятся лучше. Особую трудность вызвала пайка проводов к коллекторам транзисторов, - они покрыты каким-то металлом трудно поддающемуся пайке. Бор-машинка помогла ободрать налет этого металла до меди, но и это еще не все. При прикосновении паяльником его тепло моментально рассеивалось на алюминиевой пластине. Для того чтобы нормально паять, пришлось всю пластину положить на электроплиту и нагреть до 180 градусов.

2.

затем провода платы припаиваем к соответствующим контактам в модуле, стараясь сделать провода как можно короче.

3.

места пайки покрываем каким-нибудь лаком

В результате должно получится что- то типа этого.

Желательно перед окончательной сборкой провести генеральные испытания устройства на предмет его работоспособности. Если устройство показало свою работоспособность , то провода нужно аккуратно заправить внутрь модуля, нанести по краям пластины герметик (полностью заливать полость модуля герметиком мы считаем "архитектурным излишеством") и соеденить две половины. Если дело было в ненадёжных контактах между платой и выводами высоковольтного трансформатора то модуль заработает и будет служить ещё долго. Как уже говорилось, 50% модулей вылечивается таким образом, другие 50% имеет одну причину по которой их остаётся только погрузить в мусорный контейнер - это витковое замыкание вторичной обмотки высоковольтного трансформатора.Мы пробовали добраться до трансформатора,но он так залит диэлектрической мастикой что пришлось расстаться с мыслью перемотать обмотки высоковольтного трансформатора. Если бы модуль был разделён на два независимых модуля как на японских машинах например то при выходе из строя одного высоковольтного трансформатора пришлось бы менять только его а не весь модуль зжигания. Посути дела приходится выбрасывть половину рабочего устройства - это не правильно.

В заключение для "народных очумельцев" хочу сказать что коммутатор L497D1 стоит примерно $3, транзистор U931 – примерно $6.

Транзистор можно попытаться заменить отечественным КТ848А , он гораздо дешевле, но его РАЗМЕРЫ впечатляют!!!


Проверка Модуля зажигания.

Рисунок как оригинал, нагрузка двигателя эмитируется разводом электродов максимум 23мм при этом все неисправности вылезут даже на новом . Начинать работу нужно с 5мм и все больше и больше . Хочу заметить что есть модули которые или не запускаются или перестают работать через несколько мин как на машине которая после непродолжительной езды у мерла. Со временем разберешься сам.

Схему разрабатывал и разводил сам если что не пон шли запрос Сергей Иванович Ikin


Назначение контактов ЭБУ Bosch M1.5.4, MP7.0 и Январь-5.1.

 | Bosch M1.5.4 (1411020 и 1411020-70) Январь 5.1.1 (71) | Bosch M1.5.4 (40) Январь-5.1 (41/61) Январь 5.1.2 (71) | Bosch MP7.0
1 | Зажигание 1-4 цилиндра. | Зажигание 1-4 цилиндра. | Зажигание 1-4 цилиндра.
2 |  | Массовый провод зажигания. |
3 | Реле топливного насоса | Реле топливного насоса | Реле топливного насоса
4 | Шаговый двигатель PXX(A) | Шаговый двигатель PXX(A) | Шаговый двигатель PXX(A)
5 |  | Клапан продувки адсорбера. | Клапан продувки адсорбера.
6 | Реле вентилятора системы охлаждения | Реле вентилятора системы охлаждения | Реле вентилятора левого (только на Нивах)
7 | Входной сигнал датчика расхода воздуха | Входной сигнал датчика расхода воздуха | Входной сигнал датчика расхода воздуха
8 |  | Входной сигнал датчика фазы | Входной сигнал датчика фазы
9 | Датчик скорости | Датчик скорости | Датчик скорости
10 |  | Общий. Масса датчика кислорода | Масса датчика кислорода
11 | Датчик детонации | Датчик детонации | Вход 1 датчика детонации
12 | Питание датчиков. +5 | Питание датчиков. +5 | Питание датчиков. +5
13 | L-line | L-line | L-line
14 | Масса форсунок | Масса форсунок | Масса форсунок. Силовая "земля"
15 | Управление форсунками 1-4 | Нагреватель датчика кислорода | Лампа CheckEngine
16 |  | Форсунка 2 | Форсунка 3
17 |  | Клапан рециркуляции | Форсунка 1
18 | Питание +12В неотключаемое | Питание +12В неотключаемое | Питание +12В неотключаемое
19 | Общий провод. Масса электроники | Общий провод. Масса электроники | Общий провод. Масса электроники
20 | Зажигание 2-3 цилиндра | Зажигание 2-3 цилиндра |
21 | Шаговый двигатель PXX(С) | Шаговый двигатель PXX(С) | Зажигание 2-3 цилиндра
22 | Лампа CheckEngine | Лампа CheckEngine | Шаговый двигатель PXX(B)
23 |  | Форсунка 1 | Реле кондиционера
24 | Масса шагового двигателя | Масса выходных каскадов шагового двигателя | Силовое заземление
25 | Реле кондиционера | Реле кондиционера |
26 | Шаговый двигатель PXX(B) | Шаговый двигатель PXX(B) | Масса датчиков ДПДЗ, ДТОЖ, ДМР
27 | Клемма 15 замка зажигания | Клемма 15 замка зажигания | Клемма 15 замка зажигания
28 |  | Входной сигнал датчика кислорода | Входной сигнал датчика кислорода
29 | Шаговый двигатель PXX(D) | Шаговый двигатель PXX(D) | Входной сигнал датчика кислорода 2
30 | Масса датчиков ДМРВ, ДТОЖ, ДПДЗ, ДД, ДПКВ | Масса датчиков ДМРВ, ДТОЖ, ДПДЗ, ДД, ДПКВ | Вход 2 датчика детонации
31 |  | Резервный выход сильноточный | Входной сигнал датчика неровной дороги
32 |  |  | Сигнал расхода топлива
33 | Управление форсунками 2-3 | Нагреватель датчика кислорода. |
34 |  | Форсунка 4 | Форсунка 4
35 |  | Форсунка 3 | Форсунка 2
36 |  | Выход. Клапан управления длиной впускной трубы. | Главное реле
37 | Питание. +12В после главного реле | Питание. +12В после главного реле | Питание. +12В после главного реле
38 |  | Резервный выход слаботочный |
39 |  |  | Шаговый двигатель РХХ (С)
40 |  | Резервный вход дискретный высокий |
41 | Запрос включения кондиционера | Запрос включения кондиционера | Нагреватель датчика кислорода 2
42 |  | Резервный вход дискретный низкий |
43 | Сигнал на тахометр | Сигнал на тахометр | Сигнал на тахометр
44 | СО - потенциометр | Датчик температуры воздуха |
45 | Датчик температуры охлаждающей жидкости | Датчик температуры охлаждающей жидкости | Датчик температуры охлаждающей жидкости
46 | Главное реле | Главное реле | Реле вентилятора охлаждения
47 | Разрешение программирования | Разрешение программирования | Вход сигнала запроса включения кондиционера
48 | Датчик положения коленвала. Низкий уровень | Датчик положения коленвала. Низкий уровень | Датчик положения коленвала. Низкий уровень
49 | Датчик положения коленвала.Высокий уровень | Датчик положения коленвала.Высокий уровень | Датчик положения коленвала.Высокий уровень
50 |  | Датчик положения клапана рециркуляции | Разрешение программирования
51 |  | Запрос на включение гидроусилителя руля | Нагреватель ДК
52 |  | Резервный вход дискретный низкий |
53 | Датчик положения дроссельной заслонки | Датчик положения дроссельной заслонки | Датчик положения дроссельной заслонки
54 | Сигнал расхода топлива | Сигнал расхода топлива | Шаговый двигатель РХХ (D)
55 | K-line | K-line | K-line

Примечание: Во второй колонке синим цветом выделены отсутствующие элементы в ЭСУД Январь 5.1.2, в котором не применяется адсорбер и датчик кислорода. В третьей колонке красным цветом выделены элементы системы Евро-3, отсутствующие в Евро-2


Назначение контактов ЭБУ GM ISFI-2S и Январь-4/4.1.

Розовый 24-х контактный разъем

A1 | "Земля" ЭБУ | B1 |
A2 | "Земля" ЭБУ | B2 | Выход на тахометр
A3 | "Земля" ЭБУ | B3 | Муфта компрессора кондиционера
A4 | "Земля" ЭБУ | B4 | Bыходной сигнал скорости
A5 |  | B5 | Управление клапаном продувки адсорбера
A6 |  | B6 | Bход датчика расхода воздуха
A7 |  | B7 | Bход датчика температуры ОЖ
A8 | Зажигание 2-3 | B8 |
A9 | Зажигание 1-4 | B9 |
A10 |  | B10 |
A11 | +5В выход | B11 |
A12 | +12 АКБ | B12 | +12V АКБ

Розовый 32-х контактный разъем

С1 | +12В с замка зажигания | D1 |
С2 | Вход датчика детонации | D2 |
С3 | Реле бензонасоса | D3 |
С4 |  | D4 |
С5 | Вход диагностики (L-line) | D5 |
С6 |  | D6 |
С7 |  | D7 |
С8 |  | D8 | Форсунки 1-4
С9 |  | D9 |
С10 |  | D10 | Входной сигнал запроса включения кондиционера
С11 |  | D11 |
С12 | Форсунки 2-3 | D12 |
С13 |  | D13 |
С14 |  | D14 |
С15 |  | D15 |
С16 | "Земля" датчика кислорода | D16 | Вход датчика кислорода

Голубой 32-х контактный разъем

С1 |  | D1 | Вход датчика положения дросселя
С2 | Выходной сигнал расхода топлива | D2 | Реле вентилятора охлаждения
С3 |  | D3 |
С4 |  | D4 | Линия диагностики (K-line)
С5 | Высокий уровень обмотки А РХХ | D5 | Лампа Check Engine
С6 | Низкий уровень обмотки А РХХ | D6 |
С7 | Высокий уровень обмотки В РХХ | D7 |
С8 | Низкий уровень обмотки В РХХ | D8 |
С9 | Вход датчика скорости | D9 |
С10 |  | D10 |
С11 |  | D11 |
С12 | "Земля" датчика температуры ОЖ | D12 | "Земля" датчика положения дросселя
С13 |  | D13 |
С14 |  | D14 |
С15 |  | D15 |
С16 | Вход датчика положения коленвала (высокий уровень) | D16 | Вход датчика положения коленвала (низкий уровень)


Описание контактов ЭБУ М7.9.7

Схема соединений ЭСУД

№ | Соединение
1 | Не используется
2 | Зажигание 2-3. Управление первичной обмоткой катушки зажигания, акт. уровень низкий.
3 | Масса цепи зажигания
4 | Не используется
5 | Зажигание 1-4. Управление первичной обмоткой катушки зажигания, акт. уровень низкий.
6 | Форсунка 2. Активный уровень низкий
7 | Форсунка 3. Активный уровень низкий
8 | Выход на тахометр.
9 | Не используется
10 | Сигнал расхода топлива
11 | Не используется
12 | АКБ, клемма 30 замка зажигания.
13 | Питание. Клемма 15 замка зажигания
14 | Главное реле
15 | Контакт "А" ДПКВ
16 |
17 | Масса ДПДЗ / Масса ДПДЗ, ДНД
18 | Вход - датчик кислорода
19 | Вход - датчик детонации
20 | Масса датчика детонации
21 | Не используется
22 | Не используется
23 | Не используется
24 | Не используется
25 | Не используется
26 | Не используется
27 | Форсунка 1. Активный уровень низкий
28 | Не используется / Выход управления нагревателя ДК2
29 | Не используется
30 | Не используется
31 | Лампа СЕ, акт. уровень низкий
32 | Питание ДПДЗ / Питание ДПДЗ, ДНД
33 | Питание ДМРВ
34 | Вход ДПКВ, контакт "В"
35 | Масса ДТОЖ / Масса ДТОЖ, ДМРВ, 1 ДК (УДК), 2 ДК (ДДК)
36 | Масса ДМРВ
37 | Вход сигнала с ДМРВ
38 | Не используется
39 | Вход сигнала с ДТОЖ
40 | Вход сигнала с датчика температуры впускного воздуха
41 | Не используется
42 | Не используется / Вход сигнала ДНД
43 | Не используется
44 | Вход напряжения бортовой сети на выходе главного реле
45 | Выход питания датчика фаз
46 | Выход управления клапаном продувки адсорбера
47 | Форсунка 4. Активный уровень низкий
48 | Выход управления нагревателем датчика кислорода
49 | Не используется
50 | Выход управления дополнительным реле стартера
51 | Масса контроллера
52 | Не используется
53 | Масса контроллера
54 | Не используется
55 | Не используется / Вход сигнала ДК2 (ДДК)
56 | Не используется
57 | Вход кодирования вариантов калибровочных данных. В памяти контроллера может находиться 2 набора калибровочных данных, переключение производится замыканием на массу.
58 | Не используется
59 | Датчик скорости
60 | Не используется
61 | Масса выходных каскадов
62 | Не используется
63 | Вход напряжения бортовой сети на выходе главного реле
64 | Выход "D" РХХ
65 | Выход "C" РХХ
66 | Выход "B" РХХ
67 | Выход "A" РХХ
68 | Выход управления реле вентилятора охлаждения двигателя, акт. уровень - низкий
69 | Выход управления реле кондиционера, акт. уровень - низкий
70 | Выход управления реле бензонасоса, акт. уровень - низкий
71 | K-Line
72 | Не используется
73 | Не используется
74 | Не используется
75 | Вход запроса на включение кондиционера, акт. уровень - высокий
76 | Вход запроса усилителя руля, акт. уровень - высокий
77 | Не используется
78 | Не используется
79 | Вход сигнала датчика фаз
80 | Масса выходных каскадов
81 | Не используется


Диагностические Коды Ошибок.

GM

Январь 4

BOSCH M1.5.4 и Январь 5 под нормы токсичности Россия-83

BOSCH M1.5.4 и Январь 5 под нормы токсичности EURO II

M7.9.7 под нормы токсичности EURO II

M7.9.7 под нормы токсичности EURO III

BOSCH MP7.0H под нормы токсичности EURO II

BOSCH MP7.0H под нормы токсичности EURO III

OBD-II

OBD II error code list

Диагностика системы впрыска Мотроник


GM.

Таблица кодов ошибок ECM "General Motors"
13 | Отсутствует сигнал лямбда-зонда (О2)
14 | Низкий уровень сигнала термодатчика охл. жидкости
15 | Высокий уровень сигнала термодатчика охл. жидкости
21 | Высокий уровень сигнала датчика положения дроссельной заслонки
22 | Низкий уровень сигнала датчика положения дроссельной заслонки
23 | Высокий уровень сигнала термодатчика всасываемого воздуха
24 | Отсутствие сигнала скорости автомобиля
25 | Низкий уровень сигнала термодатчика всасываемого воздуха
33 | Высокий уровень сигнала датчика разрежения во впускном трубопроводе
34 | Низкий уровень сигнала датчика разрежения во впускном трубопроводе
35 | Ошибка сигнала частоты вращения коленчатого вала на режиме холостого хода
44 | Обедненный состав топливной смеси (по сигналу О2)
45 | Обогащенный состав топливной смеси (по сигналу О2)
51 | Ошибка запоминающего устройства
53 | Завышенное напряжение питания системы
54 | Ошибка октан-корректора
55 | Ошибка электронного блока управления

На панели приборов автомобилей, оборудованных данной системой впрыска топлива, установлена лампа индикации неисправностей "CHECK ENGINE" . Она загорается при наличии каких-либо ошибок в работе системы впрыска и указывает на необходимость проведения диагностики и устранения неисправности. В памяти эл.блока управления запоминается двухразрядный код ошибки ( 12-99 ), который индицируется этой лампой при инициализации режима вывода кодов самодиагностики.

Стирание кодов ошибок в памяти EСМ происходит при отключении питания. Если Вам нужно их стереть, необходимо при выключенном зажигании отключить плюсовую клемму аккумулятора на 10-15 сек. Соответственно самодиагностику нужно проводить не менее чем через 10-20 мин. эксплуатации автомобиля (лучше на разных нагрузках), после последнего отключения аккумулятора.

ВНИМАНИЕ При отключении аккумулятора могут быть потеряны предустановки критичных дополнительных устройств (магнитола, сигнализация и т.д.). В этом случае можно просто отключить предохранитель эл.блока, если к данной цепи не подключены критичные устройства. В противном случае можно снять разъем с самого эл.блока. Кроме того, в ЕСМ будут потеряны коды коррекции и до их восстановления (до 30 мин. эксплуатации) стоит воздержаться от динамичной езды и резких ускорений.

Диагностический разъем

Для инициализации режима выдачи кодов диагностики необходимо при выключенном зажигании замкнуть между собой контакты " А " и " В " диагностического разъема или контакт " В " на корпус автомобиля и включить зажигание не запуская двигатель . Код неисправности высвечивается лампой " CHECK ENGINE " в последовательном виде - сначала старший разряд, затем (после паузы) младший.

Например: вспышка , пауза , вспышка , вспышка будут соответствовать коду " 12 " - работоспособность самодиагностики.

При инициализации данного режима, индикатор cначала три раза подряд выдаст код " 12 " и далее трижды каждый код неисправности. Если в начале теста не выводится код " 12 ", значит неисправность в самом эл.блоке управления.


Январь 4.

Код | Описание
12 | Исправность диагностической цепи контрольной лампы
13 * | Низкий уровень сигнала датчика кислорода
14 | Высокий уровень сигнала датчика температуры охлаждающей жидкости
15 | Низкий уровень сигнала датчика температуры охлаждающей жидкости
16 | Повышенное напряжение бортовой сети
17 | Пониженное напряжение бортовой сети
19 | Неверный сигнал датчика положения коленчатого вала
21 | Положение дроссельной заслонки (высокое напряжение сигнала)
22 | Положение дроссельной заслонки (низкое напряжение сигнала)
24 | Нет сигнала датчика скорости автомобиля
25 * | Высокий уровень сигнала датчика температуры воздуха
26 * | Низкий уровень сигнала датчика температуры воздуха
27 | Высокий уровень сигнала СО-потенциометра
28 | Низкий уровень сигнала СО-потенциометра
33 | Неверный сигнал датчика массового расхода воздуха (высокая частота на выходе датчика)
34 | Неверный сигнал датчика массового расхода воздуха (низкая частота на выходе датчика)
35 | Отклонение оборотов холостого хода
38 * | Высокий уровень сигнала датчика кислорода
41 ** | Неверный сигнал датчика фазы
43 | Неверный сигнал датчика детонации
44 * | Нет отклика датчика кислорода при обеднении смеси
45 * | Нет отклика датчика кислорода при обогащении смеси
51 | Ошибка ППЗУ
52 | Ошибка ОЗУ
53 *** | Ошибка ЭПЗУ
61 *** | Ошибка связи с иммобилизатором

* Коды 13, 25, 26, 38, 41, 44 и 45 могут не использоваться в данной комплектации автомобиля.

** Код 41 используется в системе распределенного последовательного впрыска топлива.

*** Коды 53 и 61 используются при комплектации автомобиля иммобилизатором


BOSCH M1.5.4 и Январь 5 под нормы токсичности Россия-83.

Код | Описание
0102 | Низкий уровень сигнала датчика массового расхода воздуха
0103 | Высокий уровень сигнала датчика массового расхода воздуха
0112 * | Низкий уровень сигнала датчика температуры воздуха
0113 * | Высокий уровень сигнала датчика температуры воздуха
0117 | Низкий уровень сигнала датчика температуры охлаждающей жидкости
0118 | Высокий уровень сигнала датчика температуры охлаждающей жидкости
0122 | Низкий уровень сигнала датчика положения дроссельной заслонки
0123 | Высокий уровень сигнала датчика положения дроссельной заслонки
0131 * | Низкий уровень сигнала датчика кислорода
0132 * | Высокий уровень сигнала датчика кислорода
0134 * | Нет отклика датчика кислорода при обеднении или обогащении смеси
0325 | Обрыв датчика детонации
0327 | Низкий уровень шума двигателя
0328 | Высокий уровень шума двигателя
0335 | Ошибка датчика положения коленчатого вала
0340 * | Ошибка датчика фаз
0501 | Ошибка датчика скорости автомобиля
0505 | Ошибка регулятора холостого хода
0562 | Пониженное напряжение бортовой сети
0563 | Повышенное напряжение бортовой сети
0601 | Ошибка связи с иммобилизатором
1171 | Низкий уровень сигнала СО-потенциометра
1172 | Высокий уровень сигнала СО-потенциометра
1612 | Ошибка сброса процессора
1620 | Ошибка ППЗУ
1621 | Ошибка ОЗУ
1622 | Ошибка ЭПЗУ

* Коды 0112, 0113, 0131, 0132, 0134, 0340 - могут не использоваться в конкретной комплектации автомобиля


BOSCH M1.5.4 и Январь 5 под нормы токсичности EURO II.

Код | Описание
Р0102 | Низкий уровень сигнала датчика массового расхода воздуха
Р0103 | Высокий уровень сигнала датчика массового расхода воздуха
Р0117 | Низкий уровень сигнала датчика температуры охлаждающей жидкости
Р0118 | Высокий уровень сигнала датчика температуры охлаждающей жидкости
Р0122 | Низкий уровень сигнала датчика положения дроссельной заслонки
Р0123 | Высокий уровень сигнала датчика положения дроссельной заслонки
Р0131 | Низкий уровень сигнала датчика кислорода
Р0132 | Высокий уровень сигнала датчика кислорода
Р0134 | Отсутствие сигнала датчика кислорода
Р0171 | Смесь слишком бедная
Р0172 | Смесь слишком богатая
Р0325 | Обрыв цепи датчика детонации
Р0327 | Низкий уровень сигнала датчика детонации
Р0328 | Высокий уровень сигнала датчика детонации
Р0335 | Неверный сигнал датчика положения коленчатого вала
Р0340 | Неверный сигнал датчика фаз
Р0501 | Неверный сигнал датчика скорости автомобиля
Р0505 | Ошибка регулятора холостого хода
Р0562 | Пониженное напряжение бортовой сети
Р0563 | Повышенное напряжение бортовой сети
Р0601 | Ошибка ПЗУ
Р0603 | Ошибка ОЗУ
Р1600 | Нет связи с АПС
Р1603 | Ошибка EEPROM
Р1612 | Ошибка сброса процессора


M7.9.7 под нормы токсичности EURO II.

Код | Описание
Р0102 | Низкий уровень сигнала датчика массового расхода воздуха
Р0103 | Высокий уровень сигнала датчика массового расхода воздуха
Р0112 | Низкий уровень датчика температуры впускного воздуха
Р0113 | Высокий уровень датчика температуры впускного воздуха
Р0116 | ДТОЖ. Выход из допустимого диапазона.
Р0117 | Низкий уровень сигнала ДТОЖ
Р0118 | Высокий уровень сигнала ДТОЖ
Р0122 | Низкий уровень сигнала датчика положения дроссельной заслонки
Р0123 | Высокий уровень сигнала датчика положения дроссельной заслонки
Р0130 | Неисправность датчика кислорода до нейтрализатора
Р0132 | Высокий уровень сигнала датчика кислорода до нейтрализатора
Р0134 | Обрыв цепи сигнала датчика кислорода до нейтрализатора
P0135 | Неисправность нагревателя датчика кислорода до нейтрализатора
P0171 | Слишком бедная смесь
P0172 | Слишком богатая смесь
Р0201, Р0202, Р0203, Р0204 | Обрыв цепи управления форсункой 1, 2, 3, 4-го цилиндра (соответственно)
Р0261, Р0264, Р0267, Р0270 | Замыкание на массу цепи управления форсункой 1,2,3, 4-го цилиндра (соответственно)
Р0262, Р0265, Р0268, Р0271 | Замыкание на источник питания цепи управления форсункой 1,2,3, 4-го цилиндра (соответственно)
P0300 | Обнаружены множественные пропуски зажигания
P0301, P0302, P0303, P0304 | Обнаружены пропуски зажигания в 1 (2, 3, 4) цилиндре
Р0327 | Низкий уровень сигнала датчика детонации
Р0328 | Высокий уровень сигнала датчика детонации
Р0335 | Нет сигнала датчика положения коленчатого вала
Р0336 | Датчик положения коленчатого вала - выход сигнала за допустимые пределы.
P0340 | Неисправность датчика положения распределительного вала
P0342 | Датчик положения распределительного вала - низкий уровень
P0343 | Датчик положения распределительного вала - высокий уровень
Р0480 | Цепь управления реле вентилятора 1: обрыв, замыкание на массу или на +12В.
Р0500 | Нет сигнала датчика скорости автомобиля
Р0506 | РХХ заблокирован, низкие обороты
Р0507 | РХХ заблокирован, высокие обороты
Р0560 | Напряжение бортовой сети ниже порога работоспособности системы
Р0562 | Пониженное напряжение бортовой сети
Р0563 | Повышенное напряжение бортовой сети
Р0601 | Ошибка контрольной суммы FLASH - памяти
Р1135 | Цепь нагревателя датчика кислорода до нейтрализатора: обрыв, замыкание на массу или на +12В.
Р1386 | Канал обнаружения детонации. Ошибка внутреннего теста
P1410 | Цепь управления клапаном продувки адсорбера, замыкание на +12 В
P1425 | Цепь управления клапаном продувки адсорбера, замыкание на массу
P1426 | Цепь управления клапаном продувки адсорбера, обрыв
P1501 | Цепь управления реле бензонасоса, замыкание на массу
P1502 | Цепь управления реле бензонасоса, замыкание на +12 В.
P1513 | Цепь управления РХХ, замыкание на массу
Р1514 | Цепь управления РХХ, обрыв или замыкание на +12 В.
Р1541 | Цепь управления реле бензонасоса, обрыв
Р1570 | Иммобилизатор - нет положительного ответа или обрыв цепи
Р1602 | Пропадание напряжения питания контроллера
Р1640 | Электрически перепрограммируемая память, ошибка теста чтение - запись


M7.9.7 под нормы токсичности EURO III.

Код | Описание
Р0102 | Низкий уровень сигнала датчика массового расхода воздуха
Р0103 | Высокий уровень сигнала датчика массового расхода воздуха
Р0112 | Низкий уровень датчика температуры впускного воздуха
Р0113 | Высокий уровень датчика температуры впускного воздуха
Р0116 | ДТОЖ. Выход из допустимого диапазона.
Р0117 | Низкий уровень сигнала ДТОЖ
Р0118 | Высокий уровень сигнала ДТОЖ
Р0122 | Низкий уровень сигнала датчика положения дроссельной заслонки
Р0123 | Высокий уровень сигнала датчика положения дроссельной заслонки
Р0130 | Неисправность датчика кислорода до нейтрализатора
P0131 | ДК до нейтрализатора, низкий уровень сигнала
Р0132 | ДК до нейтрализатора, высокий уровень сигнала
P0133 | ДК до нейтрализатора, медленный отклик на обогащение/обеднение
Р0134 | ДК до нейтрализатора, обрыв цепи сигнала
P0135 | ДК до нейтрализатора, неисправность нагревателя
P0136 | ДК после нейтрализатора, замыкание на землю
P0137 | ДК после нейтрализатора, низкий уровень сигнала
P0138 | ДК после нейтрализатора, высокий уровень сигнала
P0140 | ДК после нейтрализатора, обрыв цепи сигнала
P0141 | ДК после нейтрализатора неисправен
P0171 | Слишком бедная смесь
P0172 | Слишком богатая смесь
Р0201, Р0202, Р0203, Р0204 | Обрыв цепи управления форсункой 1, 2, 3, 4-го цилиндра (соответственно)
Р0261, Р0264, Р0267, Р0270 | Замыкание на массу цепи управления форсункой 1,2,3,4-го цилиндра (соответственно)
Р0262, Р0265, Р0268, Р0271 | Замыкание на источник питания цепи управления форсункой 1,2,3,4-го цилиндра (соответственно)
P0300 | Обнаружены множественные пропуски зажигания
P0301, P0302, P0303, P0304 | Обнаружены пропуски зажигания в 1 (2, 3, 4) цилиндре
Р0327 | Низкий уровень сигнала датчика детонации
Р0328 | Высокий уровень сигнала датчика детонации
Р0335 | Нет сигнала датчика положения коленчатого вала
Р0336 | Датчик положения коленчатого вала - выход сигнала за допустимые пределы.
P0337 | Датчик положения коленчатого вала - замыкание на массу
P0338 | Датчик положения коленчатого вала - обрыв цепи
P0340 | Неисправность датчика положения распределительного вала
P0342 | Датчик положения распределительного вала - низкий уровень
P0343 | Датчик положения распределительного вала - высокий уровень
P0422 | Эффективность нейтрализатора ниже допустимого порога
P0441 | Неверный расход воздуха через клапан продувки
P0443 | Неисправность управления клапаном продувки адсорбера
Р0480 | Цепь управления реле вентилятора 1: обрыв, замыкание на массу или на +12В.
P0481 | Цепь управления реле вентилятора 2: обрыв, замыкание на массу или на +12В.
Р0500 | Нет сигнала датчика скорости автомобиля
Р0503 | Датчик скорости - перемежающийся сигнал
Р0506 | РХХ заблокирован, низкие обороты
Р0507 | РХХ заблокирован, высокие обороты
Р0560 | Напряжение бортовой сети ниже порога работоспособности системы
Р0562 | Пониженное напряжение бортовой сети
Р0563 | Повышенное напряжение бортовой сети
Р0601 | Ошибка контрольной суммы FLASH - памяти
Р0603 | Ошибка контрольной суммы внешнего ОЗУ контроллера
Р0604 | Ошибка контрольной суммы внутреннего ОЗУ контроллера
P0615 | Цепь управления стартера, обрыв
P0616 | Цепь управления стартера, замыкание на массу
P0617 | Цепь управления стартера, замыкание на +12V
Р1135 | Цепь нагревателя датчика кислорода до нейтрализатора: обрыв, замыкание на массу или на +12В.
P1140 | Несоответствие измеренной нагрузки с расчетной
P1141 | Цепь нагревателя датчика кислорода после нейтрализатора: обрыв, замыкание на массу или на +12В.
Р1386 | Канал обнаружения детонации. Ошибка внутреннего теста
P1410 | Цепь управления клапаном продувки адсорбера, замыкание на +12 В
P1425 | Цепь управления клапаном продувки адсорбера, замыкание на массу
P1426 | Цепь управления клапаном продувки адсорбера, обрыв
P1501 | Цепь управления реле бензонасоса, замыкание на массу
P1502 | Цепь управления реле бензонасоса, замыкание на +12 В.
P1509 | Перегрузка схемы управления РХХ
P1513 | Цепь управления РХХ, замыкание на массу
Р1514 | Цепь управления РХХ, обрыв или замыкание на +12 В.
Р1541 | Цепь управления реле бензонасоса, обрыв
Р1570 | Иммобилизатор - нет положительного ответа или обрыв цепи
Р1602 | Пропадание напряжения питания контроллера
Р1606 | Датчик неровной дороги, неверный сигнал
Р1616 | Датчик неровной дороги, низкий уровень сигнала
Р1617 | Датчик неровной дороги, высокий уровень сигнала
Р1640 | Электрически перепрограммируемая память, ошибка теста чтение - запись
Р1689 | Сбой в памяти хранения ошибок


BOSCH MP7.0H под нормы токсичности EURO II.

Код | Описание
Р0102 | Низкий уровень сигнала датчика массового расхода воздуха
Р0103 | Высокий уровень сигнала датчика массового расхода воздуха
Р0115 | Неверный сигнал датчика температуры охлаждающей жидкости
Р0117 | Низкий уровень сигнала датчика температуры охлаждающей жидкости
Р0118 | Высокий уровень сигнала датчика температуры охлаждающей жидкости
Р0122 | Низкий уровень сигнала датчика положения дроссельной заслонки
Р0123 | Высокий уровень сигнала датчика положения дроссельной заслонки
Р0130 | Неверный сигнал датчика кислорода
Р0131 | Низкий уровень сигнала датчика кислорода
Р0132 | Высокий уровень сигнала датчика кислорода
Р0134 | Отсутствие сигнала датчика кислорода
Р0201, Р0202, Р0203, Р0204 | Обрыв цепи управления форсункой 1, 2, 3, 4-го цилиндра (соответственно)
Р0261, Р0264, Р0267, Р0270 | Замыкание на массу цепи управления форсункой 1,2,3, 4-го цилиндра (соответственно)
Р0262, Р0265, Р0268, Р0271 | Замыкание на источник питания цепи управления форсункой 1,2,3, 4-го цилиндра (соответственно)
Р0327 | Низкий уровень сигнала датчика детонации
Р0328 | Высокий уровень сигнала датчика детонации
Р0335 | Неверный сигнал датчика положения коленчатого вала
Р0336 | Ошибка датчика положения коленчатого вала
Р0444 | Замыкание на источник питания или обрыв цепи управления клапаном продувки адсорбера
Р0445 | Замыкание на массу цепи управления клапаном продувки адсорбера
Р0480 | Неисправная цепь управления реле вентилятора охлаждения
Р0500 | Неверный сигнал датчика скорости автомобиля
Р0503 | Прерывающийся сигнал датчика скорости автомобиля
Р0506 | Низкие обороты холостого хода
Р0507 | Высокие обороты холостого хода
Р0560 | Неверное напряжение бортовой сети
Р0562 | Пониженное напряжение бортовой сети
Р0563 | Повышенное напряжение бортовой сети
Р0601 | Ошибка контрольной суммы ПЗУ
Р0603 | Ошибка внешнего ОЗУ
Р0604 | Ошибка внутреннего ОЗУ
Р0607 | Неверный сигнал канала детонации контроллера
Р1102 | Низкое сопротивление нагревателя датчика кислорода
Р1115 | Неисправная цепь управления нагревом датчика кислорода
P1123 | Богатая смесь на холостом ходу
P1124 | Бедная смесь на холостом ходу
P1127 | Богатая смесь в режиме частичных нагрузок
P1128 | Бедная смесь в режиме частичных нагрузок
P1136 | Богатая смесь в режиме малых нагрузок
P1137 | Бедная смесь в режиме малых нагрузок
Р1140 | Неверный сигнал датчика массового расхода воздуха
Р1500 | Обрыв цепи управления реле электробензонасоса
Р1501 | Замыкание на массу цепи управления реле электробензонасоса
Р1502 | Замыкание на источник питания цепи управления реле электробензонасоса
Р1509 | Перегрузка цепи управления регулятором холостого хода
Р1513 | Замыкание на массу цепи управления регулятором холостого хода
Р1514 | Обрыв цепи управления регулятором холостого хода
Р1570 | Неверный сигнал АПС
Р1602 | Пропадание напряжения бортовой сети в контроллере
Р1689 | Ошибочные значения кодов в памяти ошибок контроллера


BOSCH MP7.0H под нормы токсичности EURO III.

Код | Описание
Р0102 | Низкий уровень сигнала датчика массового расхода воздуха
Р0103 | Высокий уровень сигнала датчика массового расхода воздуха
P0112 | Низкий уровень датчика температуры впускного воздуха
P0113 | Высокий уровень датчика температуры впускного воздуха
Р0116 | Неверный сигнал датчика температуры охлаждающей жидкости
Р0117 | Низкий уровень сигнала датчика температуры охлаждающей жидкости
Р0118 | Высокий уровень сигнала датчика температуры охлаждающей жидкости
Р0122 | Низкий уровень сигнала датчика положения дроссельной заслонки
Р0123 | Высокий уровень сигнала датчика положения дроссельной заслонки
Р0130 | Неверный сигнал ДК 1
Р0132 | Высокий уровень сигнала ДК 1
P0133 | Медленный отклик ДК 1
Р0134 | Отсутствие сигнала ДК 1
P0135 | Неисправность нагревателя ДК 1
P0136 | Замыкание на землю ДК 2
P0137 | Низкий уровень сигнала ДК 2
P0138 | Высокий уровень сигнала ДК 2
P0140 | Обрыв ДК 2
P0141 | Неисправность нагревателя ДК 2
P0171 | Слишком бедная смесь
P0172 | Слишком богатая смесь
Р0201, Р0202, Р0203, Р0204 | Обрыв цепи управления форсункой 1, 2, 3, 4-го цилиндра (соответственно)
Р0261, Р0264, Р0267, Р0270 | Замыкание на массу цепи управления форсункой 1,2,3, 4-го цилиндра (соответственно)
Р0262, Р0265, Р0268, Р0271 | Замыкание на источник питания цепи управления форсункой 1,2,3, 4-го цилиндра (соответственно)
P0300 | Обнаружены множественные пропуски зажигания
P0301 | Обнаружены пропуски зажигания в 1 цилиндре
P0302 | Обнаружены пропуски зажигания в 2 цилиндре
P0303 | Обнаружены пропуски зажигания в 3 цилиндре
P0304 | Обнаружены пропуски зажигания в 4 цилиндре
Р0327 | Низкий уровень сигнала датчика детонации
Р0328 | Высокий уровень сигнала датчика детонации
Р0335 | Неверный сигнал датчика положения коленчатого вала
Р0336 | Ошибка датчика положения коленчатого вала
P0340 | Неисправность датчика положения распределительного вала
Р0422 | Эффективность нейтрализатора ниже порога
Р0443 | Неисправность цепи управления клапаном продувки адсорбера
Р0480 | Неисправная цепь управления реле 1 вентилятора охлаждения
P0481 | Неисправная цепь управления реле 2 вентилятора охлаждения
Р0500 | Неверный сигнал датчика скорости автомобиля
Р0503 | Прерывающийся сигнал датчика скорости автомобиля
Р0506 | Низкие обороты холостого хода
Р0507 | Высокие обороты холостого хода
Р0560 | Неверное напряжение бортовой сети
Р0562 | Пониженное напряжение бортовой сети
Р0563 | Повышенное напряжение бортовой сети
Р0601 | Ошибка контрольной суммы ПЗУ
Р0603 | Ошибка внешнего ОЗУ
Р0604 | Ошибка внутреннего ОЗУ
Р1102 | Низкое сопротивление нагревателя датчика кислорода
Р1115 | Неисправная цепь управления нагревом датчика кислорода
P1123 | Богатая смесь в режиме холостого хода
P1124 | Бедная смесь в режиме холостого хода
P1127 | Богатая смесь в режиме частичных нагрузок
P1128 | Бедная смесь в режиме частичных нагрузок
P1136 | Богатая смесь в режиме малых нагрузок
P1137 | Бедная смесь в режиме малых нагрузок
Р1140 | Измеренная нагрузка отличается от расчетной
P1386 | Неисправность канала обнаружения детонации
P1410 | Замыкание на +12 цепи управления продувкой адсорбера
P1425 | Замыкание на массу цепи управления продувкой адсорбера
P1426 | Обрыв цепи управления продувкой адсорбера
Р1501 | Замыкание на массу цепи управления реле электробензонасоса
Р1502 | Замыкание на +12 цепи управления реле электробензонасоса
Р1509 | Перегрузка цепи управления регулятором холостого хода
Р1513 | Замыкание на массу цепи управления регулятором холостого хода
Р1514 | Обрыв цепи управления регулятором холостого хода
Р1570 | Неверный сигнал АПС
Р1602 | Пропадание напряжения бортовой сети в контроллере
P1606 | Датчик неровной дороги. Неверный сигнал
P1607 | Датчик неровной дороги. Низкий сигнал
P1617 | Датчик неровной дороги. Высокий сигнал
P1640 | Ошибка теста ЕЕПРОМ
Р1689 | Ошибочные значения кодов в памяти ошибок контроллера


OBD-II.

Следует отметить, что наличие аналогичного разъема не является 100% признаком совместимости с OBD-II. Автомобили оборудованные этой системой обязательно должны иметь отметку на одной из табличек в подкапотном пространстве и/или в сопроводительной документации. Чаще всего используемый протокол можно идентифицировать по наличию/отсутствию определенных контактов на диагностическом разъеме. Если на этом разъеме присутствуют все контакты, следует обратиться к технической документации на конкретный автомобиль.

Диагностический коннектор OBD II

Обозначение контактов

Pin No. | Описание
1 | OEM
2 | J1850 Шина+ (Bus + Line, SAE)
3 | OEM
4 | Заземление кузова
5 | Сигнальное заземление
6 | Верхний контакт CAN (J-2284)
7 | K Line ISO 9141-2
8 | OEM
9 | OEM
10 | Bus - Line, Sae J1850 Шина
11 | OEM
12 | OEM
13 | OEM
14 | Нижний контакт CAN (J-2284)
15 | L Line ISO 9141-2
16 | Напряжение АКБ

Контакты диагностического разъема для используемых протоколов.

Контакты 4, 5, 7, 15, 16 - ISO 9141-2.

Контакты 2, 4, 5, 10, 16 - J1850 PWM.

Контакты 2, 4, 5, 16 (без 10) - J1850 VPW.

Протокол ISO 9141-2 идентифицируется наличием контакта 7 и отсутствием 2 и/или 10 контактов на диагностическом разъеме. Если отсутствует контакт 7, в системе используется протокол SAE J1850 VPW (Variable Pulse Width Modulation) или SAE J1850 PWM (Pulse Width Modulation). Все три протокола обмена данных работают через стандартный кабель OBD-II J1962 connector.

Описания кодов DTC

Код DTC состоит из 5 цифр. На рисунке внизу показана структура кода DTC. При помощи данной информации вы можете удалить код DTC даже в том случае, если у вас нет описания данного кода.

Пятизначный код ошибки

Первая позиция:

P - is for powertrain codes

B - is for body codes

C - is for chassis codes

Вторая позиция:

0 - общий для OBD-II код

1 - код производителя

Третья позиция - тип неисправности:

1 - топливная система или воздухоподача

2 - топливная система или воздухоподача

3 - система зажигания

4 - вспомогательный контроль

5 - холостой ход

6 - ECU или его цепи

7 - трансмиссия

8 - трансмиссия

Четвертая и пятая позиции - Порядковый номер ошибки

Список наиболее употребительных сокращений по OBDII

AFC – Расходомер воздуха

ALDL – Диагностический коннектор. Так раньше назывался диагностический коннектор для автомобилей GM, а также разъем для подключения сканнера; также может использоваться как название любых сигналов OBD II

CAN - Контроллер

CARB – Калифорнийский совет по атмосферным ресурсам

CFI – центральный впрыск топлива (TBI)

CFI – непрерывный впрыск топлива

CO – монооксид углерода

DLC – Диагностический коннектор

Driving Cycle – Последовательность пуска, прогрева и движения автомобиля, в ходе этого цикла происходит тестирование всех функций OBD II

DTC – Код неисправности

ECM – Блок управления двигателем

EEC – Электронное управление двигателем

EEPROM or E2PROM – Программируемая память, доступная только для чтения

EFI – электронный впрыск топлива

EGR - рециркуляция выхлопных газов

EMR – электронный блок уменьшения угла зажигания

EPA – Совет по охране окружающей среды

ESC – Электронная регулировка зажигания

EST – Электронная регулировка момента зажигания

Fuel Trim – балансировка состава смеси

HC - углеводород

HEI - зажигание

HO2S – подогрев датчика кислорода

ISO 9141 – международный стандарт для разъема OBDII

J1850PWM – протокол для разъема OBD II, установленный по стандарту SAE

J1850VPW - протокол для разъема OBD II, установленный по стандарту SAE

J1962 – стандарт для диагностического коннектора OBD II, установленный по стандарту SAE

J1978 – стандарт SAE для сканнеров OBD II

J1979 – стандарт SAE для режимов диагностики

J2012 – стандарт SAE, одобренный EPA, для сообщений при тестировании системы выхлопных газов

MAF – расход воздуха

MAP – абсолютное давление во впускном коллекторе

MAT – температура воздуха во впускном коллекторе

MIL – индикаторная лампа неисправностей. Лампа "Check Engine Light" на панели приборов.

NOx – оксид азота

O2 - кислород

OBD - диагностика

OBDII or OBD II – усовершенствованный стандарт для диагностики автомобилей в США после 1-1-96

Parameters – Параметры по диагностике OBD II

PCM – Блок управления трансмиссией

PCV - Картер

Proprietary Readings – Параметры бортового компьютера, которые не требуются для диагностики OBD II, но могут использоваться для диагностики неисправностей различных типов автомобилей.

PTC – Код неисправности

RPM – об/мин

Scan Tool - сканнер

SES – лампа сервисного обслуживания двигателя на панели приборов

SFI – последовательный впрыск топлива

Stoichiometric ( Stoy'-kee-o-metric) Ratio – Коэффициент сгорания топлива

TPS – Датчик положения дроссельной заслонки

VAC - вакуум

VCM – центральный блок управления автомобиля

VIN – идентификационный номер автомобиля

VSS – датчик скорости

WOT – открытая дроссельная заслонка

КОД | Описание ошибки
P0100 | Неисправность цепи датчика расхода воздуха
P0101 | Выход сигнала датчика расхода воздуха из допустимого диапазона
P0102 | Низкий уровень выходного сигнала датчика расхода воздуха
P0103 | Высокий уровень выходного сигнала датчика расхода воздуха
P0105 | Неисправность датчика давления воздуха
P0106 | Выход сигнала датчика давления воздуха из допустимого диапазона
P0107 | Низкий уровень выходного сигнала датчика давления воздуха
P0108 | Высокий уровень выходного сигнала датчика давления воздуха
P0110 | Неисправность датчика температуры всасываемого воздуха
P0111 | Выход сигнала датчика температуры всасываемого воздуха из допустимого диапазона
P0112 | Низкий уровень датчика температуры всасываемого воздуха
P0113 | Высокий уровень датчика температуры всасываемого воздуха
P0115 | Неисправность датчика температуры охлаждающей жидкости
P0116 | Выходсигнала датчика температуры охлаждающей жидкости из допустимого диапазона
P0117 | Низкий уровень датчика температуры охлаждающей жидкости
P0118 | Высокий уровень датчика температуры охлаждающей жидкости
P0120 | Неисправность датчика положения дроссельной заслонки "A"
P0121 | Выход сигнала датчика положения дроссельной заслонки "A" из допустимого диапазона
P0122 | Низкий уровень выходного сигнала датчика положения дроссельной заслонки "A"
P0123 | Высокий уровень выходного сигнала датчика положения дроссельной заслонки "A"
P0125 | Низкая температура охлаждающей жидкости для управления по замкнутому контуру
P0130 | Датчик кислорода 1 (банк 1) неисправен
P0131 | Низкий уровень сигнала датчика кислорода 1 (банк 1)
P0132 | Высокий уровень сигнала датчика кислорода 1 (банк 1)
P0133 | Медленный отклик датчика кислорода 1 (банк 1) на обогащение/обеднение
P0134 | Нет активности выходного сигнала датчика кислорода 1 (банк 1)
P0135 | Нагреватель датчика кислорода 1 (банк 1) неисправен
P0136 | Датчик кислорода 2 (банк 1) неисправен
P0137 | Низкий уровень выходного сигнала датчика кислорода 2 (банк 1)
P0138 | Высокий уровень выходного сигнала датчика кислорода 2 (банк 1)
P0139 | Медленный отклик датчика кислорода 2 (банк 1) на обогащение/обеднение
P0140 | Нет активности выходного сигнала датчика кислорода 2 (банк 1)
P0141 | Нагреватель датчика кислорода 2 (банк 1) неисправен
P0142 | Датчик кислорода 3 (банк 1) неисправен
P0143 | Низкий уровень выходного сигнала датчика кислорода 3 (банк 1)
P0144 | Высокий уровень выходного сигнала датчика кислорода 3 (банк 1)
P0145 | Медленный отклик датчика кислорода 3 (банк 1) на обогащение/обеднение
P0146 | Нет активности выходного сигнала датчика кислорода 3 (банк 1)
P0147 | Нагреватель датчика кислорода 3 (банк 1) неисправен
P0150 | Датчик кислорода 1 (банк 2) неисправен
P0151 | Низкий уровень сигнала датчика кислорода 1 (банк 2)
P0152 | Высокий уровень сигнала датчика кислорода 1 (банк 2)
P0153 | Медленный отклик датчика кислорода 1 (банк 2) на обогащение/обеднение
P0154 | Нет активности выходного сигнала датчика кислорода 1 (банк 2)
P0155 | Нагреватель датчика кислорода 1 (банк 2) неисправен
P0156 | Датчик кислорода 2 (банк 2) неисправен
P0157 | Низкий уровень выходного сигнала датчика кислорода 2 (банк 2)
P0158 | Высокий уровень выходного сигнала датчика кислорода 2 (банк 2)
P0159 | Медленный отклик датчика кислорода 2 (банк 2) на обогащение/обеднение
P0160 | Нет активности выходного сигнала датчика кислорода 2 (банк 2)
P0161 | Нагреватель датчика кислорода 2 (банк 2) неисправен
P0162 | Датчик кислорода 3 (банк 2) неисправен
P0163 | Низкий уровень выходного сигнала датчика кислорода 3 (банк 2)
P0164 | Высокий уровень выходного сигнала датчика кислорода 3 (банк 2)
P0165 | Медленный отклик датчика кислорода 3 (банк 2) на обогащение/обеднение
P0166 | Нет активности выходного сигнала датчика кислорода 3 (банк 2)
P0167 | Нагреватель датчика кислорода 3 (банк 2) неисправен
P0171 | Слишком бедная смесь (возможен подсос воздуха)
P0172 | Слишком богатая смесь
P0173 | Утечка топлива из топливной системы блока цилиндров №2
P0174 | Смесь блока цилиндров №2 слишком бедная
P0175 | Смесь блока цилиндров №2 слишком богатая
P0176 | Датчик выброса СНх (Fuel Composition) неисправен
P0177 | Сигнал датчика СНх (Fuel Composition) вне допустимого диапазона
P0178 | Низкий уровень сигнала датчика СНх (Fuel Composition)
P0179 | Высокий уровень сигнала датчика СНх (Fuel Composition)
P0180 | Неисправность цепи датчика температуры топлива "А"
P0181 | Сигнал датчика температуры топлива "А" вне допустимого диапазона
P0182 | Низкий уровень сигнала датчика температуры топлива "А"
P0183 | Высокий уровень сигнала датчика температуры топлива "А"
P0185 | Неисправность цепи датчика температуры топлива "В"
P0186 | Сигнал датчика температуры топлива "В" вне допустимого диапазона
P0187 | Низкий уровень сигнала датчика температуры топлива "В"
P0188 | Высокий уровень сигнала датчика температуры топлива "В"
P0190 | Неисправность цепи датчика давления топлива в топливной рампе
P0191 | Сигнал датчика давления в топливной рампе вне допустимого диапазона
P0192 | Низкий сигнал датчика давления топлива в топливной рампе
P0193 | Высокий сигнал датчика давления топлива в топливной рампе
P0194 | Перемежающийся сигнал датчика давления топлива в топливной рампе
P0195 | Неисправность цепи датчика температуры масла в двигателе
P0196 | Сигнал датчика температуры масла в двигателе вне допустимого диапазона
P0197 | Низкий сигнал датчика температуры масла в двигателе
P0198 | Высокий сигнал датчика температуры масла в двигателе
P0199 | Перемежающийся сигнал датчика температуры масла в двигателе
P0200 | Неисправность цепи управления форсунками
P0201 | Неисправность цепи управления форсункой №1
P0202 | Неисправность цепи управления форсункой №2
P0203 | Неисправность цепи управления форсункой №3
P0204 | Неисправность цепи управления форсункой №4
P0205 | Неисправность цепи управления форсункой №5
P0206 | Неисправность цепи управления форсункой №6
P0207 | Неисправность цепи управления форсункой №7
P0208 | Неисправность цепи управления форсункой №8
P0209 | Неисправность цепи управления форсункой №9
P0210 | Неисправность цепи управления форсункой №10
P0211 | Неисправность цепи управления форсункой №11
P0212 | Неисправность цепи управления форсункой №12
P0213 | Неисправность цепи управления форсункой холодного старта №1
P0214 | Неисправность цепи управления форсункой холодного старта №2
P0215 | Неисправность соленоида выключения двигателя
P0216 | Неисправность цепи контроля времени впрыска
P0217 | Перегрев двигателя
P0218 | Перегрев трансмиссии
P0219 | Двигатель "перекручен" (Engine Overspeed Condition)
P0220 | Неисправность датчика положения дроссельной заслонки "B"
P0221 | Сигнал датчика положения дроссельной заслонки "B" вне допустимого диапазона
P0222 | Низкий уровень сигнала датчика положения дроссельной заслонки "B"
P0223 | Высокий уровень сигнала датчика положения дроссельной заслонки "B"
P0224 | Перемежающийся уровень сигнала датчика положения дроссельной заслонки "B"
P0225 | Неисправность датчика положения дроссельной заслонки "C"
P0226 | Сигнал датчика положения дроссельной заслонки вне допустимого диапазона "C"
P0227 | Низкий уровень сигнала датчика положения дроссельной заслонки "C"
P0228 | Высокий уровень сигнала датчика положения дроссельной заслонки "C"
P0229 | Перемежающийся уровень сигнала датчика положения дроссельной заслонки "C"
P0230 | Неисправность первичной цепи управления бензонасосом (упр. реле бензонасоса)
P0231 | Постоянный низкий уровень вторичной цепи бензонасоса
P0232 | Постоянный высокий уровень вторичной цепи бензонасоса
P0233 | Перемежающийся уровень вторичной цепи бензонасоса
P0235 | Неисправность цепи датчика давления турбонаддува "A"
P0236 | Сигнал с датчика турбины "A" вне допустимого диапазона
P0237 | Низкий уровень сигнала с датчика турбины "A"
P0238 | Высокий уровень сигнала с датчика турбины "A"
P0239 | Неисправность цепи датчика давления турбонаддува "B"
P0240 | Сигнал с датчика турбины "B" вне допустимого диапазона
P0241 | Низкий уровень сигнала с датчика турбины "B"
P0242 | Высокий уровень сигнала с датчика турбины "B"
P0243 | Неисправность соленоида затвора выхлопных газов турбины "A"
P0244 | Сигнал соленоида затвора выхлопных газов турбины "A" вне доп. диапазона
P0245 | Соленоид затвора выхлопных газов турбины "A" всегда открыт
P0246 | Соленоид затвора выхлопных газов турбины "A" всегда закрыт
P0247 | Неисправность соленоида затвора выхлопных газов турбины "B"
P0248 | Сигнал соленоида затвора выхлопных газов турбины "B" вне доп. диапазона
P0249 | Соленоид затвора выхлопных газов турбины "B" всегда открыт
P0250 | Соленоид затвора выхлопных газов турбины "B" всегда закрыт
P0251 | Неисправность насоса впрыска турбины"A"
P0252 | Сигнал насоса впрыска турбины "A" не допустимого диапазона
P0253 | Низкий уровень сигнала насоса впрыска турбины "A"
P0254 | Высокий уровень сигнала насоса впрыска турбины "A"
P0255 | Перемежающийся уровень сигнала насоса впрыска турбины "A"
P0256 | Неисправность насоса впрыска турбины "B"
P0257 | Сигнал насоса впрыска турбины "B" вне допустимого диапазона
P0258 | Низкий уровень сигнала насоса впрыска турбины "B"
P0259 | Высокий уровень сигнала насоса впрыска турбины "B"
P0260 | Перемежающийся уровень сигнала насоса впрыска турбины "B"
P0261 | Форсунка цилиндра №1 - замыкание на землю
P0262 | Форсунка цилиндра №1 - обрыв или замыкание на +12V
P0263 | Форсунка цилиндра №1 - неисправность драйвера форсунки
P0264 | Форсунка цилиндра №2 - замыкание на землю
P0265 | Форсунка цилиндра №2 - обрыв или замыкание на +12V
P0266 | Форсунка цилиндра №2 - неисправность драйвера форсунки
P0267 | Форсунка цилиндра №3 - замыкание на землю
P0268 | Форсунка цилиндра №3 - обрыв или замыкание на +12V
P0269 | Форсунка цилиндра №3 - неисправность драйвера форсунки
P0270 | Форсунка цилиндра №4 - замыкание на землю
P0271 | Форсунка цилиндра №4 - обрыв или замыкание на +12V
P0272 | Форсунка цилиндра №4 - неисправность драйвера форсунки
P0273 | Форсунка цилиндра №5 - замыкание на землю
P0274 | Форсунка цилиндра №5 - обрыв или замыкание на +12V
P0275 | Форсунка цилиндра №5 - неисправность драйвера форсунки
P0276 | Форсунка цилиндра №6 - замыкание на землю
P0277 | Форсунка цилиндра №6 - обрыв или замыкание на +12V
P0278 | Форсунка цилиндра №6 - неисправность драйвера форсунки
P0279 | Форсунка цилиндра №7 - замыкание на землю
P0280 | Форсунка цилиндра №7 - обрыв или замыкание на +12V
P0281 | Форсунка цилиндра №7 - неисправность драйвера форсунки
P0282 | Форсунка цилиндра №8 - замыкание на землю
P0283 | Форсунка цилиндра №8 - обрыв или замыкание на +12V
P0284 | Форсунка цилиндра №8 - неисправность драйвера форсунки
P0285 | Форсунка цилиндра №9 - замыкание на землю
P0286 | Форсунка цилиндра №9 - обрыв или замыкание на +12V
P0287 | Форсунка цилиндра №9 - неисправность драйвера форсунки
P0288 | Форсунка цилиндра №10 - замыкание на землю
P0289 | Форсунка цилиндра №10 - обрыв или замыкание на +12V
P0290 | Форсунка цилиндра №10 - неисправность драйвера форсунки
P0291 | Форсунка цилиндра №11 - замыкание на землю
P0292 | Форсунка цилиндра №11 - обрыв или замыкание на +12
P0293 | Форсунка цилиндра №11 - неисправность драйвера форсунки
P0294 | Форсунка цилиндра №12 - замыкание на землю
P0295 | Форсунка цилиндра №12 - обрыв или замыкание на +12V
P0296 | Форсунка цилиндра №12 - неисправность драйвера форсунки
P0300 | Обнаружены случайные/множественные пропуски зажигания
P0301 | Обнаружены пропуски зажигания в цилиндре №1
P0302 | Обнаружены пропуски зажигания в цилиндре №2
P0303 | Обнаружены пропуски зажигания в цилиндре №3
P0304 | Обнаружены пропуски зажигания в цилиндре №4
P0305 | Обнаружены пропуски зажигания в цилиндре №5
P0306 | Обнаружены пропуски зажигания в цилиндре №6
P0307 | Обнаружены пропуски зажигания в цилиндре №7
P0308 | Обнаружены пропуски зажигания в цилиндре №8
P0309 | Обнаружены пропуски зажигания в цилиндре №9
P0310 | Обнаружены пропуски зажигания в цилиндре №10
P0311 | Обнаружены пропуски зажигания в цилиндре №11
P0312 | Обнаружены пропуски зажигания в цилиндре №12
P0320 | Неисправноcть цепи распределителя зажигания
P0321 | Сигнал распределителя зажигания вне допустимого диапазона
P0322 | Сигнал распределителя зажигания отсутствует
P0323 | Сигнал распределителя зажигания перемежающийся
P0325 | Неисправность цепи датчика детонации №1
P0326 | Сигнал датчика детонации №1 вне допустимого диапазона
P0327 | Низкий уровень сигнала датчика детонации №1
P0328 | Высокий уровень сигнала датчика детонации №1
P0329 | Перемежающийся уровень сигнала датчика детонации №1
P0330 | Неисправность цепи датчика детонации №2
P0331 | Сигнал датчика детонации №2 вне допустимого диапазона
P0332 | Низкий уровень сигнала датчика детонации №2
P0333 | Высокий уровень сигнала датчика детонации №2
P0334 | Перемежающийся уровень сигнала датчика детонации №2
P0335 | Ошибка датчика положения коленвала"A"
P0336 | Ошибка ДПКВ "A" (пропуск одного зуба)
P0337 | Низкий уровень или замыкание на массу ДПКВ "A"
P0338 | Высокий уровень или замыкание на +12V ДПКВ "A"
P0339 | Перемежающийся сигнал ДПКВ "A"
P0340 | Неисправность датчика распределительного вала
P0341 | Сигнал датчика распределительного вала вне допустимого диапазона
P0342 | Низкий уровень сигнала датчика распределительного вала
P0343 | Высокий уровень сигнала датчика распределительного вала
P0344 | Перемежающийся уровень сигнала датчика распределительного вала
P0350 | Неисправность первичной / вторичной цепи катушки зажигания
P0351 | Неисправность первичной / вторичной цепи катушки зажигания "A"
P0352 | Неисправность первичной / вторичной цепи катушки зажигания "B"
P0353 | Неисправность первичной / вторичной цепи катушки зажигания "C"
P0354 | Неисправность первичной / вторичной цепи катушки зажигания "D"
P0355 | Неисправность первичной / вторичной цепи катушки зажигания "E"
P0356 | Неисправность первичной / вторичной цепи катушки зажигания" F"
P0357 | Неисправность первичной / вторичной цепи катушки зажигания "G"
P0358 | Неисправность первичной / вторичной цепи катушки зажигания "H"
P0359 | Неисправность первичной / вторичной цепи катушки зажигания "I"
P0360 | Неисправность первичной / вторичной цепи катушки зажигания "J"
P0361 | Неисправность первичной / вторичной цепи катушки зажигания "K"
P0362 | Неисправность первичной / вторичной цепи катушки зажигания "L"
P0370 | TIMING REF (HRS) A MAILFUNCTION
P0371 | TIMING REF (HRS) A TOO MANY PULSES
P0372 | TIMING REF (HRS) A TOO MANY PULSES
P0373 | TIMING REF (HRS) A INTERMITTENT PULSES
P0374 | TIMING REF (HRS) A NO PULSES
P0375 | TIMING REF (HRS) B MAILFUNCTION
P0376 | TIMING REF (HRS) B TOO MANY PULSES
P0377 | TIMING REF (HRS) B TOO MANY PULSES
P0378 | TIMING REF (HRS) B INTERMITTENT PULSES
P0379 | TIMING REF (HRS) B NO PULSES
P0380 | Неисправность свечи накаливания или цепи нагрева
P0381 | Неисправность свечи накаливания или индикатора нагрева
P0385 | Неисправность цепи датчика положения коленвала "B"
P0386 | Сигнал датчика положения коленвала "B" вне допустимого диапазона
P0387 | Низкий уровень или замыкание на массу ДПКВ "В"
P0388 | Высокий уровень или замыкаение на +12V ДПКВ "В"
P0389 | Перемежающийся сигнал датчика положения коленвала "B"
P0400 | Неисправность системы рециркуляции отработанных газов
P0401 | Неэффективность системы рециркуляции отработанных газов
P0402 | Избыточность системы рециркуляции отработанных газов (ОГ)
P0403 | Неисправность цепи датчика системы рециркуляции отработанных газов
P0404 | Сигнал датчика системы рециркуляции ОГ вне допустимого диапазона
P0405 | Низкий уровень сигнала датчика "A" системы рециркуляции ОГ
P0406 | Высокий уровень сигнала датчика "A" системы рециркуляции ОГ
P0407 | Низкий уровень сигнала датчика "В" системы рециркуляции ОГ
P0408 | Высокий уровень сигнала датчика "В" системы рециркуляции ОГ
P0410 | Неисправность системы вторичной подачи воздуха
P0411 | Некорректный поток через систему вторичной подачи воздуха
P0412 | Неисправность клапана системы вторичной подачи воздуха"A"
P0413 | Клапан системы вторичной подачи воздуха "A" всегда открыт
P0414 | Клапан системы вторичной подачи воздуха "A" всегда закрыт
P0415 | Неисправность клапана системы вторичной подачи воздуха "В"
P0416 | Клапан системы вторичной подачи воздуха "В" всегда открыт
P0417 | Клапан системы вторичной подачи воздуха "В" всегда закрыт
P0420 | Эффективность системы катализаторов В1 ниже допустимого порога
P0421 | Эффективность прогрева катализаторов В1 ниже допустимого порога
P0422 | Эффективность главного катализатора В1 ниже допустимого порога
P0423 | Эффективность нагревателя катализатора В1 ниже допустимого порога
P0424 | Температура нагревателя катализатора В1 ниже допустимого порога
P0430 | Эффективность системы катализаторов В2 ниже допустимого порога
P0431 | Эффективность прогрева катализаторов В3 ниже допустимого порога
P0432 | Эффективность главного катализатора В2 ниже допустимого порога
P0433 | Эффективность нагревателя катализатора В2 ниже допустимого порога
P0434 | Температура нагревателя катализатора В2 ниже допустимого порога
P0440 | Неисправность контроля системы улавливания паров бензина
P0441 | Плохая продувка системы улавливания паров бензина
P0442 | Небольшая утечка в системе улавливания паров бензина
P0443 | Неисправность цепи клапана продувки системы улавливания паров бензина
P0444 | Клапан продувки системы улавливания паров бензина всегда открыт
P0445 | Клапан продувки системы улавливания паров бензина всегда закрыт
P0446 | Неисправность упр. воздушным клапаном системы улавливания паров
P0447 | Воздушный клапан системы улавливания паров всегда открыт
P0448 | Воздушный клапан системы улавливания паров всегда закрыт
P0450 | Неисправность датчика давления паров бензина
P0451 | Сигнал датчика давления паров бензина вне допустимого диапазона
P0452 | Низкий уровень сигнал датчика давления паров бензина
P0453 | Высокий уровень сигнал датчика давления паров бензина
P0454 | Перемежающийся уровень сигнал датчика давления паров бензина
P0455 | Большая утечка в системе улавливания паров бензина
P0460 | Неисправность цепи датчика уровня топлива
P0461 | Сигнал датчика уровня топлива вне допустимого диапазона
P0462 | Низкий уровень сигнала датчика уровня топлива
P0463 | Высокий уровень сигнала датчика уровня топлива
P0464 | Перемежающийся уровень сигнала датчика уровня топлива
P0465 | Неисправность цепи датчика потока воздуха продувки
P0466 | Сигнал датчика потока воздуха продувки вне допустимого диапазона
P0467 | Низкий уровень сигнала датчика потока воздуха продувки
P0468 | Высокий уровень сигнала датчика потока воздуха продувки
P0469 | Перемежающийся уровень сигнала датчика потока воздуха продувки
P0470 | Неисправность датчика давления выхлопных газов
P0471 | Сигнал датчика давления выхлопных газов вне допустимого диапазона
P0472 | Низкий уровень сигнала датчика давления выхлопных газов
P0473 | Высокий уровень сигнала датчика давления выхлопных газов
P0474 | Перемежающийся уровень сигнала датчика давления выхлопных газов
P0475 | Неисправность клапана датчика давления выхлопных газов
P0476 | Сигнал клапана датчика давления выхлопных газов вне допустимого диапазона
P0477 | Низкий уровень сигнала клапана датчика давления выхлопных газов
P0478 | Высокий уровень сигнала клапана датчика давления выхлопных газов
P0479 | Перемежающийся уровень сигнала клапана датчика давления выхлопных газов
P0480 | Неисправность цепи управления реле вентилятора
P0500 | Нет сигнала датчика скорости автомобиля
P0501 | Сигнал датчика скорости автомобиля вне допустимого диапазона
P0502 | Низкий уровень сигнала датчика скорости автомобиля
P0503 | Высокий уровень сигнала датчика скорости автомобиля
P0505 | Неисправность регулятора холостого хода
P0506 | Неисправность регулятора холостого хода - низкие обороты
P0507 | Неисправность регулятора холостого хода - высокие обороты
P0510 | Closed Throttle Position Switch Malfunction
P0520 | Engine Oil Pressure Sensor/Switch Circuit Malfunction
P0521 | Engine Oil Pressure Sensor/Switch Circuit Range/Performance
P0522 | Engine Oil Pressure Sensor/Switch Circuit Low Voltage
P0523 | Engine Oil Pressure Sensor/Switch Circuit High Voltage
P0530 | A/C Refrigerant Pressure Sensor Circuit Malfunction
P0531 | A/C Refrigerant Pressure Sensor Circuit Range/Performance
P0532 | A/C Refrigerant Pressure Sensor Circuit Low Input
P0533 | A/C Refrigerant Pressure Sensor Circuit High Input
P0534 | Air Conditioner Refrigerant Charge Loss
P0550 | Power Steering Pressure Sensor Circuit Malfunction
P0551 | Power Steering Pressure Sensor Circuit Range/Performance
P0552 | Power Steering Pressure Sensor Circuit Low Input
P0553 | Power Steering Pressure Sensor Circuit High Input
P0554 | Power Steering Pressure Sensor Circuit Intermittent
P0560 | Напряжение питания системы ниже порога работоспособности
P0561 | Напряжение питания системы нестабильное
P0562 | Низкое напряжение питания системы
P0563 | Высокое напряжение питания системы
P0565 | Неисправность сигнала включения круиз-контроля
P0566 | Неисправность сигнала выключения круиз-контроля
P0567 | Cruise Control Resume Signal Malfunction
P0568 | Cruise Control Set Signal Malfunction
P0569 | Cruise Control Coast Signal Malfunction
P0570 | Cruise Control Accel Signal Malfunction
P0571 | Cruise Control/Brake Switch A Circuit Malfunction
P0572 | Cruise Control/Brake Switch A Circuit Low
P0573 | Cruise Control/Brake Switch A Circuit High
P0574 | Cruise Control Related Malfunction
P0575 | Cruise Control Related Malfunction
P0576 | Cruise Control Related Malfunction
P0577 | Cruise Control Related Malfunction
P0578 | Cruise Control Related Malfunction
P0579 | Cruise Control Related Malfunction
P0580 | Cruise Control Related Malfunction
P0600 | Serial Communication Link Malfunction
P0601 | Ошибка контрольной суммы ПЗУ
P0602 | Control Module Programming Error
P0603 | Ошибка внешнего ОЗУ
P0604 | Ошибка внутреннего ОЗУ
P0605 | Internal Control Module Read Only Memory (ROM) Error
P0606 | PCM Processor Fault
P0607 | Неисправность канала детонации
P0608 | Control Module VSS Output "A" Malfunction
P0609 | Control Module VSS Output "B" Malfunction
P0620 | Generator Control Circuit Malfunction
P0621 | Generator Lamp "L" Control Circuit Malfunction
P0622 | Generator Field "F" Control Circuit Malfunction
P0650 | Malfunction Indicator Lamp (MIL) Control Circuit Malfunction
P0654 | Engine RPM Output Circuit Malfunction
P0655 | Engine Hot Lamp Output Control Circuit Malfucntion
P0656 | Fuel Level Output Circuit Malfunction
P0700 | Неисправность системы контроля трансмиссии
P0701 | Система контроля трансмиссии вне допустимого диапазона
P0702 | Transmission Control System Electrical
P0703 | Torque Converter/Brake Switch B Circuit Malfunction
P0704 | Clutch Switch Input Circuit Malfunction
P0705 | Transmission Range Sensor Circuit malfunction (PRNDL Input)
P0706 | Transmission Range Sensor Circuit Range/Performance
P0707 | Transmission Range Sensor Circuit Low Input
P0708 | Transmission Range Sensor Circuit High Input
P0709 | Transmission Range Sensor Circuit Intermittent
P0710 | Transmission Fluid Temperature Sensor Circuit Malfunction
P0711 | Transmission Fluid Temperature Sensor Circuit Range/Performance
P0712 | Transmission Fluid Temperature Sensor Circuit Low Input
P0713 | Transmission Fluid Temperature Sensor Circuit High Input
P0714 | Transmission Fluid Temperature Sensor Circuit Intermittent
P0715 | Input/Turbine Speed Sensor Circuit Malfunction
P0716 | Input/Turbine Speed Sensor Circuit Range/Performance
P0717 | Input/Turbine Speed Sensor Circuit No Signal
P0718 | Input/Turbine Speed Sensor Circuit Intermittent
P0719 | Torque Converter/Brake Switch B Circuit Low
P0720 | Output Speed Sensor Circuit Malfunction
P0721 | Output Speed Sensor Range/Performance
P0722 | Output Speed Sensor No Signal
P0723 | Output Speed Sensor Intermittent
P0724 | Torque Converter/Brake Switch B Circuit High
P0725 | Engine Speed input Circuit Malfunction
P0726 | Engine Speed Input Circuit Range/Performance
P0727 | Engine Speed Input Circuit No Signal
P0728 | Engine Speed Input Circuit Intermittent
P0730 | Incorrect Gear Ratio
P0731 | Gear 1 Incorrect ratio
P0732 | Gear 2 Incorrect ratio
P0733 | Gear 3 Incorrect ratio
P0734 | Gear 4 Incorrect ratio
P0735 | Gear 5 Incorrect ratio
P0736 | Reverse incorrect gear ratio
P0740 | Torque Converter Clutch Circuit Malfuction
P0741 | Torque Converter Clutch Circuit Performance or Stuck Off
P0742 | Torque Converter Clutch Circuit Stuck On
P0743 | Torque Converter Clutch Circuit Electrical
P0744 | Torque Converter Clutch Circuit Intermittent
P0745 | Pressure Control Solenoid Malfunction
P0746 | Pressure Control Solenoid Performance or Stuck Off
P0747 | Pressure Control Solenoid Stuck On
P0748 | Pressure Control Solenoid Electrical
P0749 | Pressure Control Solenoid Intermittent
P0750 | Shift Solenoid A MalfunctionP
P0751 | Shift Solenoid A PerformanceP or Stuck Off
P0752 | Shift Solenoid A Stuck On
P0753 | Shift Solenoid A ElectricaPl
P0754 | Shift Solenoid A IntermittPent
P0755 | Shift Solenoid B Malfunction
P0756 | Shift Solenoid B Performance or Stuck Off
P0757 | Shift Solenoid B Stuck On
P0758 | Shift Solenoid B Electrical
P0759 | Shift Solenoid B Intermittent
P0760 | Shift Solenoid C Malfunction
P0761 | Shift Solenoid C Performance or Stuck Off
P0762 | Shift Solenoid C Stuck On
P0763 | Shift Solenoid C Electrical
P0764 | Shift Solenoid C Intermittent
P0765 | Shift Solenoid D Malfunction
P0766 | Shift Solenoid D Performance or Stuck Off
P0767 | Shift Solenoid D Stuck On
P0768 | Shift Solenoid D Electrical
P0769 | Shift Solenoid D Intermittent
P0770 | Shift Solenoid E Malfunction
P0771 | Shift Solenoid E Performance or Stuck Off
P0772 | Shift Solenoid E Stuck On
P0773 | Shift Solenoid E Electrical
P0774 | Shift Solenoid E Intermittent
P0780 | Shift Malfunction
P0781 | 1-2 Shift Malfunction
P0782 | 2-3 Shift Malfunction
P0783 | 3-4 Shift Malfunction
P0784 | 4-5 Shift Malfunction
P0785 | Shift/Timing Solenoid Malfunction
P0786 | Shift/Timing Solenoid Range/Performance
P0787 | Shift/Timing Solenoid Low
P0788 | Shift/Timing Solenoid High
P0789 | Shift/Timing Solenoid Intermittent
P0790 | Normal/Performance Switch Circuit Malfunction
P0801 | Reverse Inhibit Control Circuit Malfunction
P0803 | 1-4 Upshift (Skip Shift) Solenoid Control Circuit Malfunction
P0804 | 1-4 Upshift (Skip Shift) Lamp Control Circuit Malfunction
P1000 | OBD II Monitor Testing not complete
P1001 | Key On Engine Running (KOER) Self-Test not able to complete. KOER aborted
P1100 | Mass Air Flow (MAF) sensor intermittent
P1101 | Mass Air Flow (MAF) sensor out of Self-Test range
P1102 | Низкое сопротивление подогревателя датчика кислорода
P1110 | Switch over valve solenoid
P1112 | Switch over valve 1
P1113 | Switch over valve 2
P1116 | О2 Sensor heater Circuit (Open)
 | Engine Coolant Temperature (ECT) sensor out of Self - Test range
P1117 | Engine Coolant Temperature (ECT) sensor intermittent
P1120 | Throttle Position (TP) sensor out of range low
P1121 | Throttle Position (TP) sensor inconsistent with MAF Sensor
P1123 | Long Term Fuel Trim Additive Air (System too Rich)
P1124 | Throttle Position (TP) sensor out of Self -Test range
 | Long Term Fuel Trim Additive Air (System too Lean)
P1125 | Throttle Position (TP) sensor circuit intermittent
P1127 | Exhaust not warm enough, downstream Heated Oxygen Sensors (HO2Ss) not tested
 | Long Term Fuel Trim Multiplicative (System too Rich)
P1128 | Upstream Heated Oxygen Sensors (HO2Ss) swapped from bank to bank
 | Long Term Fuel Trim Multiplicative (System too Lean)
P1129 | Downstream Heated Oxygen Sensors (HO2Ss) swapped from bank to bank
P1130 | Lack of upstream Heated Oxygen Sensor (HO2S 11) switch, adaptive fuel at limit (Bank # 1)
P1131 | Lack of upstream Heated Oxygen Sensor (HO2S 11) switch, sensor indicates lean (Bank # 1))
P1132 | Lack of upstream Heated Oxygen Sensor (HO2S 11) switch, sensor indicates rich (Bank # 1)
P1136 | Long Term Fuel Trim Additive Fuel (System too Rich)
P1137 | Lack of downstream Heated Oxygen Sensor (HO2S 12) switch, sensor indicates lean (Bank # 1)
 | Long Term Fuel Trim Additive Fuel (System too Lean)
P1138 | Lack of downstream Heated Oxygen Sensor (HO2S 12) switch, sensor indicates rich (Bank # 1)
P1140 | Неверный сигнал нагрузки
P1150 | Lack of upstream Heated Oxygen Sensor (HO2S 21) switch, adaptive fuel at limit (Bank #2)
P1151 | Lack of upstream Heated Oxygen Sensor (HO2S 21) switch, sensor indicates lean (Bank # 2)
P1152 | Lack of upstream Heated Oxygen Sensor (HO2S 21) switch, sensor indicates rich (Bank # 2)
P1157 | Lack of downstream Heated Oxygen Sensor (HO2S 22) switch, sensor indicates lean (Bank # 2)
P1158 | Lack of downstream Heated Oxygen Sensor (HO2S 22) switch, sensor indicates rich (Bank # 2)
P1171 | Низкий уровень сигнала СО-потенциометра
P1172 | Высокий уровень сигнала СО-потенциометра
P1174 | 02 Sensor 1 Bank 1 (period monitoring)
P1176 | 02 Sensor 1 Bank 1 (tv monitoring)
P1220 | Series Throttle Control system malfunction
P1224 | Throttle Position Sensor B (TP-B) out of Self - Test range
P1229 | Power Supply Relay Primary Circuit Voltage High
P1230 | Power Supply Relay Secondary Circuit Voltage Low
P1231 | Fuel pump relay circuit low with high speed pump on
P1232 | Low speed Fuel Pump primary circuit malfunction
P1233 | Fuel Pump Driver Module disabled or offline
P1234 | Fuel Pump Driver Module disabled or offline
P1235 | Fuel Pump control out of Self - Test range
P1236 | Fuel Pump control out of Self - Test range
P1237 | Fuel Pump secondary circuit malfunction
P1238 | Fuel Pump secondary circuit malfunction
P1260 | THEFT detected - engine disabled
P1270 | Engine RPM or vehicle speed limiter reached
P1285 | Cylinder Head over temperature sensed
P1288 | Cylinder Head Temperature (CHT) sensor out of Self - Test range
P1289 | Cylinder Head Temperature (CHT) sensor circuit low input
P1290 | Cylinder Head Temperature (CHT) sensor circuit high input
P1299 | Engine over temperature condition
P1326 | Knock Control Maximum Spark Limit Cylinder 1
P1327 | Knock Control Maximum Spark Limit Cylinder 2
P1328 | Knock Control Maximum Spark Limit Cylinder 3
P1329 | Knock Control Maximum Spark Limit Cylinder 4
P1351 | Ignition Diagnostic Monitor (IDM) circuit input malfunction
P1356 | PIPS occurred while IDM pulse width indicates engine not turning
P1357 | Ignition Diagnostic Monitor (IDM) pulse width not defined
P1358 | Ignition Diagnostic Monitor (IDM) signal out of Self - Test range
P1359 | Spark output circuit malfunction
P1386 | Knock control Testpulse
P1390 | Octane Adjust (OCT ADJ) out of Self - Test range
P1400 | Differential Pressure Feedback EGR (DPFE) sensor circuit low voltage detected
P1401 | Differential Pressure Feedback EGR (DPFE) sensor circuit high voltage detected
P1405 | Differential Pressure Feedback EGR (DPFE) sensor upstream hose off or plugged
P1406 | Differential Pressure Feedback EGR (DPFE) sensor downstream hose off or plugged
P1408 | Exhaust Gas Recirculation (EGR) flow out of Self - Test range
P1409 | Canister purge valve power stage (malfunction)
 | Electronic Vacuum Regulator (EVR) control circuit malfunction
P1410 | Canister purge valve power stage (high)
 | Secondary air pump relay
P1411 | Secondary Air Injection system incorrect downstream flow detected
P1413 | Secondary Air Injection system monitor circuit low voltage
P1414 | Secondary Air Injection system monitor circuit high voltage
P1425 | Canister purge valve power stage (low)
 | Цепь управления клапаном продувки адсорбера, замыкание на землю
P1426 | Цепь управления клапаном продувки адсорбера, обрыв
P1442 | Evaporative emission control system small leak detected
P1443 | Evaporative emission control system - vacuum system, purge control solenoid or vapor management valve malfunction
P1444 | Purge Flow (PF) Sensor circuit low input
P1445 | Purge Flow (PF) Sensor circuit high input
P1449 | Evaporative emission control system unable to hold vacuum (Probe)
P1450 | Unable to bleed up fuel tank vacuum
P1452 | Unable to bleed up fuel tank vacuum
P1455 | Evaporative emission control system control leak detected (gross leak)
P1460 | Wide Open Throttle Air Conditioning Cutoff (WAC) circuit malfunction
P1461 | Air Conditioning Pressure (ACP) sensor circuit low input
P1462 | Air Conditioning Pressure (ACP) sensor circuit high input
P1463 | Air Conditioning Pressure (ACP) sensor insufficient pressure change
P1464 | Air Condition (A/C) demand out of Self - Test range
P1469 | Low air conditioning cycling period
P1473 | Fan secondary high with fan(s) off
P1474 | Low Fan Control primary circuit malfunction
P1479 | High Fan Control primary circuit malfunction
P1480 | Fan secondary low with low fan on
P1481 | Fan secondary low with high fan on
P1483 | Power to fan circuit over current
P1484 | Open power ground to Variable Load Control Module (VLCM)
P1500 | Неисправность цепи реле топливного насоса
P1501 | Immobiliser No or Wrong Coding
 | Реле топливного насоса - замыкание на землю
P1502 | Реле топливного насоса - замыкание на +12V
 | Immobiliser No Signal
P1503 | Immobiliser Wrong Signal
P1504 | Idle Air Control (IAC) circuit malfunction
P1505 | Idle Air Control (IAC) system at adaptive clip
P1506 | Idle Air Control (IAC) overspeed error
P1507 | Idle Air Control (IAC) under speed error
P1509 | Цепь управления регулятором холостого хода, перегрузка
P1512 | Intake Manifold Runner Control (IMRC) malfunction (Bank # 1 stuck closed)
P1513 | Intake Manifold Runner Control (IMRC) malfunction (Bank # 2 stuck closed)
 | Цепь управления регулятором холостого хода - замыкание на землю
P1514 | Цепь управления регулятором холостого хода - обрыв
P1516 | Intake Manifold Runner Control (IMRC) input error (Bank # 1)
P1517 | Intake Manifold Runner Control (IMRC) input error (Bank # 2)
P1518 | Intake Manifold Runner Control (IMRC) malfunction (stuck open)
P1519 | Intake Manifold Runner Control (IMRC) malfunction (stuck closed)
P1520 | Intake Manifold Runner Control (IMRC) circuit malfunction
P1530 | Air Condition (A / C) clutch circuit malfunction
P1537 | Intake Manifold Runner Control (IMRC) malfunction (Bank # 1 stuck open)
P1538 | Intake Manifold Runner Control (IMRC) malfunction (Bank # 2 stuck open)
P1539 | Power to Air condition (A / C) clutch circuit overcurrent
P1541 | Цепь управления реле бензонасоса, обрыв
P1550 | Power steering Pressure (PSP) sensor out of Self - Test range
P1570 | Обрыв цепи иммобилизатора
P1600 | Нет связи с иммобилизатором
 | Reprogram or Replace Electronic Control Unit (ECM)
P1601 | ECM Box Temperature High
P1602 | Пропадание напряжения контроллера
 | Knock control module
P1603 | Ошибка EEPROM
P1604 | Knock control unit
P1605 | Knock control unit
P1606 | Knock control unit
P1612 | Ошибка сброса процессора
P1619 | Electrical Thermostat Control powerstage (too high)
P1620 | Ошибка ПЗУ
 | Electrical Thermostat Control powerstage (too low)
P1621 | Ошибка OЗУ
P1622 | Ошибка EEPROM
 | Electrical Thermostat Control powerstage (Range/Perfomance)
P1625 | B(+) supply to ariable Load Control Module (VCLM) fan circuit malfunction
P1626 | B(+) supply to Variable Load Control Module (VCLM) Air Condition (A / C) circuit malfunction
P1640 | Knock control unit or Quad drive module
P1650 | Power Steering Pressure (PSP) switch out of Self - Test range
P1651 | Power Steering Pressure (PSP) switch input malfunction
P1689 | Ошибка памяти ошибок
P1690 | Check Engine fail (malfunction indicator lamp)
 | MIL-on requestsignal (Malfunction)
P1693 | MIL-on requestsignal (High)
P1701 | Reverse engagement error
P1703 | Brake On/Off (BOO) switch out of Self - Test range
P1705 | Transmission Range (TR) Sensor out of Self - Test range
P1709 | Park or Neutral Position (PNP) switch is not indicating neutral during KOEO Self - Test
P1711 | Transmission Fluid Temperature (TFT) sensor out of Self - Test range
P1728 | Transmission slip fault
P1729 | 4x4 Low switch error
P1740 | Torque Control unit
P1741 | Torque Converter Clutch (TCC) control error
P1742 | Torque Converter Clutch (TCC) solenoid failed on (turns on MIL)
P1743 | Torque Converter Clutch (TCC) solenoid failed on (turns on TCIL)
P1744 | Torque Converter Clutch (TCC) system mechanically stuck in off position
P1746 | Electronic Pressure Control (EPC) solenoid open circuit (low input)
P1747 | Electronic Pressure Control (EPC) solenoid short circuit (high input)
P1749 | Electronic Pressure Control (EPC) solenoid failed low
P1751 | Shift Solenoid # 1 (SS1) performance
P1754 | Coast Clutch Solenoid (CCS) circuit malfunction
P1756 | Shift Solenoid # 2 (SS2) performance
P1761 | Shift Solenoid # 3 (SS3) performance
P1780 | Transmission Control switch (TCS) circuit out of Self - Test range
P1781 | 4x4 Low switch out of Self - Test range
P1783 | Transmission over temperature condition
P1788 | 3-2 Timing / Coast Clutch Solenoid (3-2 / CCS) circuit open
P1789 | 3-2 Timing / Coast Clutch Solenoid (3-2 / CCS) circuit shorted
U1021 | SCP indicating the lack of Air Condition (A/C) clutch status response
U1039 | SCP indicating the vehicle speed signal missing or incorrect
U1051 | SCP indicating the brake switch signal missing or incorrect
U1073 | SCP indicating the lack of engine coolant fan status response
U1131 | SCP indicating the lack of Fuel Pump status response
U1135 | SCP indicating the ignition switch signal missing or incorrect
U1256 | SCP indicating a communications error
U1451 | Lack of response from Passive Anti-Theft system (PATS) module - engine disabled


OBD II eng

OBD II error code list.

 Return to chapter overview

P0010 A Camshaft Position Actuator Circuit (Bank 1)

P0011 A Camshaft Position - Timing Over-Advanced or System Performance (Bank 1))

P0012 A Camshaft Position - Timing Over-Retarded (Bank 1)

P0013 B Camshaft Position - Actuator Circuit (Bank 1)

P0014 B Camshaft Position - Timing Over-Advanced or System Performance (Bank 1)

P0015 B Camshaft Position - Timing Over-Retarded (Bank 1)

P0016 Crankshaft/Camshaft Timing Misalignment A rationality error has been detected for camshaft position out of phase with crankshaft.

P0020 A Camshaft Position Actuator Circuit (Bank 2)

P0021 A Camshaft Position - Timing Over-Advanced or System Performance (Bank 2)

P0022 A Camshaft Position - Timing Over-Retarded (Bank 2)

P0023 B Camshaft Position - Actuator Circuit (Bank 2)

P0024 B Camshaft Position - Timing Over-Advanced or System Performance (Bank 2)

P0025 B Camshaft Position - Timing Over-Retarded (Bank 2)

P0030 HO2S Heater Control Circuit Bank 1 Sensor 1

P0031 HO2S Heater Circuit Low Voltage Bank 1 Sensor 1

P0032 HO2S Heater Circuit High Voltage Bank 1 Sensor 1

P0036 HO2S Heater Control Circuit Bank 1 Sensor 2

P0037 HO2S Heater Circuit Low Voltage Bank 1 Sensor 2

P0038 HO2S Heater Circuit High Voltage Bank 1 Sensor 2

P0050 HO2S Heater Circuit Bank 2 Sensor 1

P0051 HO2S Heater Circuit Low Voltage Bank 2 Sensor 1

P0052 HO2S Heater Circuit High Voltage Bank 2 Sensor 1

P0056 HO2S Heater Circuit Bank 2 Sensor 2

P0057 HO2S Heater Circuit Low Voltage Bank 2 Sensor 2

P0058 HO2S Heater Circuit High Voltage Bank 2 Sensor 2

P0100 Mass or Volume Air Flow Circuit Malfunction Insufficient Activity

P0101 Mass or Volume Air Flow Circuit Range/Performance Problem

P0102 Mass or Volume Air Flow Circuit Low Input

P0103 Mass or Volume Air Flow Circuit High Input

P0104 Mass or Volume Air Flow Circuit Intermittent

P0105 Manifold Absolute Pressure/Barometric Pressure Circuit Malfunction

P0106 Manifold Absolute Pressure/Barometric Pressure Circuit Range/Performance Problem

P0107 Manifold Absolute Pressure/Barometric Pressure Circuit Low Input

P0108 Manifold Absolute Pressure/Barometric Pressure Circuit High Input

P0109 Manifold Absolute Pressure/Barometric Pressure Circuit Intermittent

P0110 Intake Air Temperature Circuit Malfunction

P0111 Intake Air Temperature Circuit Range/Performance Problem

P0112 Intake Air Temperature Circuit Low Input

P0113 Intake Air Temperature Circuit High Input

P0114 Intake Air Temperature Circuit Intermittent

P0115 Engine Coolant Temperature Circuit Malfunction

P0116 Engine Coolant Temperature Circuit Range/Performance Problem

P0117 Engine Coolant Temperature Circuit Low Input

P0118 Engine Coolant Temperature Circuit High Input

P0119 Engine Coolant Temperature Circuit Intermittent

P0120 Throttle/Pedal Position Sensor/Switch A Circuit Malfunction

P0121 Throttle/Pedal Position Sensor/Switch A Circuit Range/Performance Problem

P0122 Throttle/Pedal Position Sensor/Switch A Circuit Low Input

P0123 Throttle/Pedal Position Sensor/Switch A Circuit High Input

P0124 Throttle/Pedal Position Sensor/Switch A Circuit Intermittent

P0125 Insufficient Coolant Temperature for Closed Loop Fuel Control

P0126 Insufficient Coolant Temperature for Stable Operation

P0128 Range/Performance Problem In Thermostat

P0130 O2 Sensor Circuit Malfunction (Bank 1 Sensor 1)

P0131 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 1)

P0132 O2 Sensor Circuit High Voltage (Bank 1 Sensor 1)

P0133 O2 Sensor Circuit Slow Response (Bank 1 Sensor 1)

P0134 O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 1)

P0135 O2 Sensor Heater Circuit Malfunction (Bank 1 Sensor 1)

P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2)

P0137 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 2)

P0138 O2 Sensor Circuit High Voltage (Bank 1 Sensor 2)

P0139 O2 Sensor Circuit Slow Response (Bank 1 Sensor 2)

P0140 O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 2)

P0141 O2 Sensor Heater Circuit Malfunction (Bank 1 Sensor 2)

P0142 O2 Sensor Circuit Malfunction (Bank 1 Sensor 3)

P0143 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 3)

P0144 O2 Sensor Circuit High Voltage (Bank 1 Sensor 3)

P0145 O2 Sensor Circuit Slow Response (Bank 1 Sensor 3)

P0146 O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 3)

P0147 O2 Sensor Heater Circuit Malfunction (Bank 1 Sensor 3)

P0148 RESERVED

P0149 RESERVED

P0150 O2 Sensor Circuit Malfunction (Bank 2 Sensor 1)

P0151 O2 Sensor Circuit Low Voltage (Bank 2 Sensor 1)

P0152 O2 Sensor Circuit High Voltage (Bank 2 Sensor 1)

P0153 O2 Sensor Circuit Slow Response (Bank 2 Sensor 1)

P0154 O2 Sensor Circuit No Activity Detected (Bank 2 Sensor 1)

P0155 O2 Sensor Heater Circuit Malfunction (Bank 2 Sensor 1)

P0156 O2 Sensor Circuit Malfunction (Bank 2 Sensor 2)

P0157 O2 Sensor Circuit Low Voltage (Bank 2 Sensor 2)

P0158 O2 Sensor Circuit High Voltage (Bank 2 Sensor 2)

P0159 O2 Sensor Circuit Slow Response (Bank 2 Sensor 2)

P0160 O2 Sensor Circuit No Activity Detected (Bank 2 Sensor 2)

P0161 O2 Sensor Heater Circuit Malfunction (Bank 2 Sensor 2)

P0162 O2 Sensor Circuit Malfunction (Bank 2 Sensor 3)

P0163 O2 Sensor Circuit Low Voltage (Bank 2 Sensor 3)

P0164 O2 Sensor Circuit High Voltage (Bank 2 Sensor 3)

P0165 O2 Sensor Circuit Slow Response (Bank 2 Sensor 3)

P0166 O2 Sensor Circuit No Activity Detected (Bank 2 Sensor 3

P0167 O2 Sensor Heater Circuit Malfunction (Bank 2 Sensor 3)

P0168 RESERVED

P0169 RESERVED

P0170 Fuel Trim Malfunction (Bank 1)

P0171 System too Lean (Bank 1)

P0172 System too Rich (Bank 1)

P0173 Fuel Trim Malfunction (Bank 2)

P0174 System too Lean (Bank 2)

P0175 System too Rich (Bank 2)

P0176 Fuel Composition Sensor Circuit Malfunction

P0177 Fuel Composition Sensor Circuit Range/Performance

P0178 Fuel Composition Sensor Circuit Low Input

P0179 Fuel Composition Sensor Circuit High Input

P0180 Fuel Temperature Sensor A Circuit Malfunction

P0181 Fuel Temperature Sensor A Circuit Range/Performance

P0182 Fuel Temperature Sensor A Circuit Low Input

P0183 Fuel Temperature Sensor A Circuit High Input

P0184 Fuel Temperature Sensor A Circuit Intermittent

P0185 Fuel Temperature Sensor B Circuit Malfunction

P0186 Fuel Temperature Sensor B Circuit Range/Performance

P0187 Fuel Temperature Sensor B Circuit Low Input

P0188 Fuel Temperature Sensor B Circuit High Input

P0189 Fuel Temperature Sensor B Circuit Intermittent

P0190 Fuel Rail Pressure Sensor Circuit Malfunction

P0191 Fuel Rail Pressure Sensor Circuit Range/Performance

P0192 Fuel Rail Pressure Sensor Circuit Low Input

P0193 Fuel Rail Pressure Sensor Circuit High Input

P0194 Fuel Rail Pressure Sensor Circuit Intermittent

P0195 Engine Oil Temperature Sensor Malfunction

P0196 Engine Oil Temperature Sensor Range/Performance

P0197 Engine Oil Temperature Sensor Low

P0198 Engine Oil Temperature Sensor High

P0199 Engine Oil Temperature Sensor Intermittent

P0200 Injector Circuit Malfunction

P0201 Injector Circuit Malfunction - Cylinder 1

P0202 Injector Circuit Malfunction - Cylinder 2

P0203 Injector Circuit Malfunction - Cylinder 3

P0204 Injector Circuit Malfunction - Cylinder 4

P0205 Injector Circuit Malfunction - Cylinder 5

P0206 Injector Circuit Malfunction - Cylinder 6

P0207 Injector Circuit Malfunction - Cylinder 7

P0208 Injector Circuit Malfunction - Cylinder 8

P0209 Injector Circuit Malfunction - Cylinder 9

P0210 Injector Circuit Malfunction - Cylinder 10

P0211 Injector Circuit Malfunction - Cylinder 11

P0212 Injector Circuit Malfunction - Cylinder 12

P0213 Cold Start Injector 1 Malfunction

P0214 Cold Start Injector 2 Malfunction

P0215 Engine Shutoff Solenoid Malfunction

P0216 Injection Timing Control Circuit Malfunction

P0217 Engine Overtemp Condition

P0218 Transmission Over Temperature Condition

P0219 Engine Overspeed Condition

P0220 Throttle/Pedal Position Sensor/Switch B Circuit Malfunction

P0221 Throttle/Pedal Position Sensor/Switch B Circuit Range/Performance Problem

P0222 Throttle/Pedal Position Sensor/Switch B Circuit Low Input

P0223 Throttle/Pedal Position Sensor/Switch B Circuit High Input

P0224 Throttle/Pedal Position Sensor/Switch B Circuit Intermittent

P0225 Throttle/Pedal Position Sensor/Switch C Circuit Malfunction

P0226 Throttle/Pedal Position Sensor/Switch C Circuit Range/Performance Problem

P0227 Throttle/Pedal Position Sensor/Switch C Circuit Low Input

P0228 Throttle/Pedal Position Sensor/Switch C Circuit High Input

P0229 Throttle/Pedal Position Sensor/Switch C Circuit Intermittent

P0230 Fuel Pump Primary Circuit Malfunction

P0231 Fuel Pump Secondary Circuit Low

P0232 Fuel Pump Secondary Circuit High

P0233 Fuel Pump Secondary Circuit Intermittent

P0234 Engine Overboost Condition

P0235 Turbocharger Boost Sensor A Circuit Malfunction

P0236 Turbocharger Boost Sensor A Circuit Range/Performance

P0237 Turbocharger Boost Sensor A Circuit Low

P0238 Turbocharger Boost Sensor A Circuit High

P0239 Turbocharger Boost Sensor B Malfunction

P0240 Turbocharger Boost Sensor B Circuit Range/Performance

P0241 Turbocharger Boost Sensor B Circuit Low

P0242 Turbocharger Boost Sensor B Circuit High

P0243 Turbocharger Wastegate Solenoid A Malfunction

P0244 Turbocharger Wastegate Solenoid A Range/Performance

P0245 Turbocharger Wastegate Solenoid A Low

P0246 Turbocharger Wastegate Solenoid A High

P0247 Turbocharger Wastegate Solenoid B Malfunction

P0248 Turbocharger Wastegate Solenoid B Range/Performance

P0249 Turbocharger Wastegate Solenoid B Low

P0250 Turbocharger Wastegate Solenoid B High

P0251 Injection Pump Fuel Metering Control "A" Malfunction (Cam/Rotor/Injector)

P0252 Injection Pump Fuel Metering Control "A" Range/Performance (Cam/Rotor/Injector)

P0253 Injection Pump Fuel Metering Control "A" Low (Cam/Rotor/Injector)

P0254 Injection Pump Fuel Metering Control "A" High (Cam/Rotor/Injector)

P0255 Injection Pump Fuel Metering Control "A" Intermittent (Cam/Rotor/Injector)

P0256 Injection Pump Fuel Metering Control "B" Malfunction (Cam/Rotor/Injector)

P0257 Injection Pump Fuel Metering Control "B" Range/Performance (Cam/Rotor/Injector)

P0258 Injection Pump Fuel Metering Control "B" Low (Cam/Rotor/Injector)

P0259 Injection Pump Fuel Metering Control "B" High (Cam/Rotor/Injector)

P0260 Injection Pump Fuel Metering Control "B" Intermittent (Cam/Rotor/Injector)

P0261 Cylinder 1 Injector Circuit Low

P0262 Cylinder 1 Injector Circuit High

P0263 Cylinder 1 Contribution/Balance Fault

P0264 Cylinder 2 Injector Circuit Low

P0265 Cylinder 2 Injector Circuit High

P0266 Cylinder 2 Contribution/Balance Fault

P0267 Cylinder 3 Injector Circuit Low

P0268 Cylinder 3 Injector Circuit High

P0269 Cylinder 3 Contribution/Balance Fault

P0270 Cylinder 4 Injector Circuit Low

P0271 Cylinder 4 Injector Circuit High

P0272 Cylinder 4 Contribution/Balance Fault

P0273 Cylinder 5 Injector Circuit Low

P0274 Cylinder 5 Injector Circuit High

P0275 Cylinder 5 Contribution/Balance Fault

P0276 Cylinder 6 Injector Circuit Low

P0277 Cylinder 6 Injector Circuit High

P0278 Cylinder 6 Contribution/Balance Fault

P0279 Cylinder 7 Injector Circuit Low

P0280 Cylinder 7 Injector Circuit High

P0281 Cylinder 7 Contribution/Balance Fault

P0282 Cylinder 8 Injector Circuit Low

P0283 Cylinder 8 Injector Circuit High

P0284 Cylinder 8 Contribution/Balance Fault

P0285 Cylinder 9 Injector Circuit Low

P0286 Cylinder 9 Injector Circuit High

P0287 Cylinder 9 Contribution/Balance Fault

P0288 Cylinder 10 Injector Circuit Low

P0289 Cylinder 10 Injector Circuit High

P0290 Cylinder 10 Contribution/Balance Fault

P0291 Cylinder 11 Injector Circuit Low

P0292 Cylinder 11 Injector Circuit High

P0293 Cylinder 11 Contribution/Balance Fault

P0294 Cylinder 12 Injector Circuit Low

P0295 Cylinder 12 Injector Circuit High

P0296 Cylinder 12 Contribution/Range Fault

P0297 RESERVED

P0298 RESERVED

P0299 RESERVED

P0300 Random/Multiple Cylinder Misfire Detected

P0301 Cylinder 1 Misfire Detected

P0302 Cylinder 2 Misfire Detected

P0303 Cylinder 3 Misfire Detected

P0304 Cylinder 4 Misfire Detected

P0305 Cylinder 5 Misfire Detected

P0306 Cylinder 6 Misfire Detected

P0307 Cylinder 7 Misfire Detected

P0308 Cylinder 8 Misfire Detected

P0309 Cylinder 9 Misfire Detected

P0310 Cylinder 10 Misfire Detected

P0311 Cylinder 11 Misfire Detected

P0312 Cylinder 12 Misfire Detected

P0313 Misfire Detected With Low Fuel Level

P0314 RESERVED

P0315 RESERVED

P0316 RESERVED

P0317 RESERVED

P0318 Rough Road Sensor Circuit

P0319 RESERVED

P0320 Ignition/Distributor Engine Speed Input Circuit Malfunction

P0321 Ignition/Distributor Engine Speed Input Circuit Range/Performance

P0322 Ignition/Distributor Engine Speed Input Circuit No Signal

P0323 Ignition/Distributor Engine Speed Input Circuit Intermittent

P0325 Knock Sensor 1 Circuit Malfunction (Bank 1 or Single Sensor)

P0326 Knock Sensor 1 Circuit Range/Performance (Bank 1 or Single Sensor)

P0327 Knock Sensor 1 Circuit Low Input (Bank 1 or Single Sensor)

P0328 Knock Sensor 1 Circuit High Input (Bank 1 or Single Sensor)

P0329 Knock Sensor 1 Circuit Intermittent (Bank 1 or Single Sensor)

P0330 Knock Sensor 2 Circuit Malfunction (Bank 2)

P0331 Knock Sensor 2 Circuit Range/Performance (Bank 2)

P0332 Knock Sensor 2 Circuit Low Input (Bank 2)

P0333 Knock Sensor 2 Circuit High Input (Bank 2)

P0334 Knock Sensor 2 Circuit Intermittent (Bank 2)

P0335 Crankshaft Position Sensor A Circuit Malfunction

P0336 Crankshaft Position Sensor A Circuit Range/Performance

P0337 Crankshaft Position Sensor A Circuit Low Input

P0338 Crankshaft Position Sensor A Circuit High Input

P0339 Crankshaft Position Sensor A Circuit Intermittent

P0340 Camshaft Position Sensor Circuit Malfunction

P0341 Camshaft Position Sensor Circuit Range/Performance

P0342 Camshaft Position Sensor Circuit Low Input

P0343 Camshaft Position Sensor Circuit High Input

P0344 Camshaft Position Sensor Circuit Intermittent

P0345 RESERVED

P0346 RESERVED

P0347 RESERVED

P0348 RESERVED

P0349 RESERVED

P0350 Ignition Coil Primary/Secondary Circuit Malfunction

P0351 Ignition Coil 1 Primary/Secondary Circuit Malfunction

P0352 Ignition Coil 2 Primary/Secondary Circuit Malfunction

P0353 Ignition Coil 3 Primary/Secondary Circuit Malfunction

P0354 Ignition Coil 4 Primary/Secondary Circuit Malfunction

P0355 Ignition Coil 5 Primary/Secondary Circuit Malfunction

P0356 Ignition Coil 6 Primary/Secondary Circuit Malfunction

P0357 Ignition Coil 7 Primary/Secondary Circuit Malfunction

P0358 Ignition Coil 8 Primary/Secondary Circuit Malfunction

P0359 Ignition Coil I Primary/Secondary Circuit Malfunction

P0360 Ignition Coil J Primary/Secondary Circuit Malfunction

P0361 Ignition Coil K Primary/Secondary Circuit Malfunction

P0362 Ignition Coil L Primary/Secondary Circuit Malfunction

P0363 RESERVED

P0364 RESERVED

P0365 RESERVED

P0366 RESERVED

P0367 RESERVED

P0368 RESERVED

P0369 RESERVED

P0370 Timing Reference High Resolution Signal A Malfunction

P0371 Timing Reference High Resolution Signal A Too Many Pulses

P0372 Timing Reference High Resolution Signal A Too Few Pulses

P0373 Timing Reference High Resolution Signal A Intermittent/Erratic Pulses

P0374 Timing Reference High Resolution Signal A No Pulses

P0375 Timing Reference High Resolution Signal B Malfunction

P0376 Timing Reference High Resolution Signal B Too Many Pulses

P0377 Timing Reference High Resolution Signal B Too Few Pulses

P0378 Timing Reference High Resolution Signal B Intermittent/Erratic Pulses

P0379 Timing Reference High Resolution Signal B No Pulses

P0380 Glow Plug/Heater Circuit "A" Malfunction

P0381 Glow Plug/Heater Indicator Circuit Malfunction

P0382 Glow Plug/Heater Circuit "B" Malfunction

P0383 RESERVED

P0384 RESERVED

P0385 Crankshaft Position Sensor B Circuit Malfunction

P0386 Crankshaft Position Sensor B Circuit Range/Performance

P0387 Crankshaft Position Sensor B Circuit Low Input

P0388 Crankshaft Position Sensor B Circuit High Input

P0389 Crankshaft Position Sensor B Circuit Intermittent

P0400 Exhaust Gas Recirculation Flow Malfunction

P0401 Exhaust Gas Recirculation Flow Insufficient Detected

P0402 Exhaust Gas Recirculation Flow Excessive Detected

P0403 Exhaust Gas Recirculation Circuit Malfunction

P0404 Exhaust Gas Recirculation Circuit Range/Performance

P0405 Exhaust Gas Recirculation Sensor A Circuit Low

P0406 Exhaust Gas Recirculation Sensor A Circuit High

P0407 Exhaust Gas Recirculation Sensor B Circuit Low

P0408 Exhaust Gas Recirculation Sensor B Circuit High

P0409 RESERVED

P0410 Secondary Air Injection System Malfunction

P0411 Secondary Air Injection System Incorrect Flow Detected

P0412 Secondary Air Injection System Switching Valve A Circuit Malfunction

P0413 Secondary Air Injection System Switching Valve A Circuit Open

P0414 Secondary Air Injection System Switching Valve A Circuit Shorted

P0415 Secondary Air Injection System Switching Valve B Circuit Malfunction

P0416 Secondary Air Injection System Switching Valve B Circuit Open

P0417 Secondary Air Injection System Switching Valve B Circuit Shorted

P0418 Secondary Air Injection System Relay "A" Circuit Malfunction

P0419 Secondary Air Injection System Relay "B" Circuit Malfunction

P0420 Catalyst System Efficiency Below Threshold (Bank 1)

P0421 Warm Up Catalyst Efficiency Below Threshold (Bank 1)

P0422 Main Catalyst Efficiency Below Threshold (Bank 1)

P0423 Heated Catalyst Efficiency Below Threshold (Bank 1)

P0424 Heated Catalyst Temperature Below Threshold (Bank 1)

P0425 RESERVED

P0426 RESERVED

P0427 RESERVED

P0428 RESERVED

P0429 RESERVED

P0430 Catalyst System Efficiency Below Threshold (Bank 2)

P0431 Warm Up Catalyst Efficiency Below Threshold (Bank 2)

P0432 Main Catalyst Efficiency Below Threshold (Bank 2)

P0433 Heated Catalyst Efficiency Below Threshold (Bank 2)

P0434 Heated Catalyst Temperature Below Threshold (Bank 2)

P0434 RESERVED

P0435 RESERVED

P0436 RESERVED

P0437 RESERVED

P0438 RESERVED

P0439 RESERVED

P0440 Evaporative Emission Control System Malfunction

P0441 Evaporative Emission Control System Incorrect Purge Flow

P0442 Evaporative Emission Control System Leak Detected (small leak)

P0443 Evaporative Emission Control System Purge Control Valve Circuit Malfunction

P0444 Evaporative Emission Control System Purge Control Valve Circuit Open

P0445 Evaporative Emission Control System Purge Control Valve Circuit Shorted

P0446 Evaporative Emission Control System Vent Control Circuit Malfunction

P0447 Evaporative Emission Control System Vent Control Circuit Open

P0448 Evaporative Emission Control System Vent Control Circuit Shorted

P0449 Evaporative Emission Control System Vent Valve/Solenoid Circuit Malfunction

P0450 Evaporative Emission Control System Pressure Sensor Malfunction

P0451 Evaporative Emission Control System Pressure Sensor Range/Performance

P0452 Evaporative Emission Control System Pressure Sensor Low Input

P0453 Evaporative Emission Control System Pressure Sensor High Input

P0454 Evaporative Emission Control System Pressure Sensor Intermittent

P0455 Evaporative Emission Control System Leak Detected (gross leak)

P0456 EVAP Leak Monitor Small Leak Detected

P0457 RESERVED

P0458 RESERVED

P0459 RESERVED

P0460 Fuel Level Sensor Circuit Malfunction

P0461 Fuel Level Sensor Circuit Range/Performance

P0462 Fuel Level Sensor Circuit Low Input

P0463 Fuel Level Sensor Circuit High Input

P0464 Fuel Level Sensor Circuit Intermittent

P0465 Purge Flow Sensor Circuit Malfunction

P0466 Purge Flow Sensor Circuit Range/Performance

P0467 Purge Flow Sensor Circuit Low Input

P0468 Purge Flow Sensor Circuit High Input

P0469 Purge Flow Sensor Circuit Intermittent

P0470 Exhaust Pressure Sensor Malfunction

P0471 Exhaust Pressure Sensor Range/Performance

P0472 Exhaust Pressure Sensor Low

P0473 Exhaust Pressure Sensor High

P0474 Exhaust Pressure Sensor Intermittent

P0475 Exhaust Pressure Control Valve Malfunction

P0476 Exhaust Pressure Control Valve Range/Performance

P0477 Exhaust Pressure Control Valve Low

P0478 Exhaust Pressure Control Valve High

P0479 Exhaust Pressure Control Valve Intermittent

P0480 Cooling Fan 1 Control Circuit Malfunction

P0481 Cooling Fan 2 Control Circuit Malfunction

P0482 Cooling Fan 3 Control Circuit Malfunction

P0483 Cooling Fan Rationality Check Malfunction

P0484 Cooling Fan Circuit Over Current

P0485 Cooling Fan Power/Ground Circuit Malfunction

P0486 RESERVED

P0487 RESERVED

P0488 RESERVED

P0489 RESERVED

P0490 RESERVED

P0491 RESERVED

P0492 RESERVED

P0493 RESERVED

P0494 RESERVED

P0495 RESERVED

P0496 Evaporative Emission (EVAP) System Flow During Non-Purge

P0497 RESERVED

P0498 RESERVED

P0499 RESERVED

P0500 Vehicle Speed Sensor Malfunction

P0501 Vehicle Speed Sensor Range/Performance

P0502 Vehicle Speed Sensor Low Input

P0503 Vehicle Speed Sensor Intermittent/Erratic/High

P0505 Idle Control System Malfunction

P0506 Idle Control System RPM Lower Than Expected

P0507 Idle Control System RPM Higher Than Expected

P0508 RESERVED

P0509 RESERVED

P0510 Closed Throttle Position Switch Malfunction

P0511 RESERVED

P0512 Start Switch Circuit

P0513 RESERVED

P0514 RESERVED

P0515 RESERVED

P0516 RESERVED

P0517 RESERVED

P0518 RESERVED

P0519 RESERVED

P0520 Engine Oil Pressure Sensor/Switch Circuit Malfunction

P0521 Engine Oil Pressure Sensor/Switch Circuit Range/Performance

P0522 Engine Oil Pressure Sensor/Switch Circuit Low Voltage

P0523 Engine Oil Pressure Sensor/Switch Circuit High Voltage

P0524 RESERVED

P0525 RESERVED

P0526 RESERVED

P0527 RESERVED

P0528 RESERVED

P0529 RESERVED

P0530 A/C Refrigerant Pressure Sensor Circuit Malfunction

P0531 A/C Refrigerant Pressure Sensor Circuit Range/Performance

P0532 A/C Refrigerant Pressure Sensor Circuit Low Input

P0533 A/C Refrigerant Pressure Sensor Circuit High Input

P0534 Air Conditioner Refrigerant Charge Loss

P0535 RESERVED

P0536 RESERVED

P0537 RESERVED

P0538 RESERVED

P0539 RESERVED

P0540 RESERVED

P0541 RESERVED

P0542 RESERVED

P0543 RESERVED

P0544 RESERVED

P0545 RESERVED

P0546 RESERVED

P0547 RESERVED

P0548 RESERVED

P0549 RESERVED

P0550 Power Steering Pressure Sensor Circuit Malfunction

P0551 Power Steering Pressure Sensor Circuit Range/Performance

P0552 Power Steering Pressure Sensor Circuit Low Input

P0553 Power Steering Pressure Sensor Circuit High Input

P0554 Power Steering Pressure Sensor Circuit Intermittent

P0555 RESERVED

P0556 RESERVED

P0557 RESERVED

P0558 RESERVED

P0559 RESERVED

P0560 System Voltage Malfunction

P0561 System Voltage Unstable

P0562 System Voltage Low

P0563 System Voltage High

P0564 RESERVED

P0565 CRUISE CONTROL ON SIGNAL MALFUNCTION

P0566 Cruise Control Off Signal Malfunction

P0567 Cruise Control Resume Signal Malfunction

P0568 Cruise Control Set Signal Malfunction

P0569 Cruise Control Coast Signal Malfunction

P0570 Cruise Control Accel Signal Malfunction

P0571 Cruise Control/Brake Switch A Circuit Malfunction

P0572 Cruise Control/Brake Switch A Circuit Low

P0573 Cruise Control/Brake Switch A Circuit High

P0574 Cruise Control Related Malfunction

P0575 Cruise Control Related Malfunction

P0576 Cruise Control Related Malfunction

P0577 Cruise Control Related Malfunction

P0578 Cruise Control Related Malfunction

P0579 Cruise Control Related Malfunction

P0580 Cruise Control Related Malfunction

P0581 RESERVED

P0582 RESERVED

P0583 RESERVED

P0584 RESERVED

P0585 RESERVED

P0586 RESERVED

P0587 RESERVED

P0588 RESERVED

P0589 RESERVED

P0590 RESERVED

P0591 RESERVED

P0592 RESERVED

P0593 RESERVED

P0594 RESERVED

P0595 RESERVED

P0596 RESERVED

P0597 RESERVED

P0598 RESERVED

P0599 RESERVED

P0600 Serial Communication Link Malfunction

P0601 Internal Control Module Memory Check Sum Error

P0602 Control Module Programming Error

P0603 Internal Control Module Keep Alive Memory (KAM) Error

P0604 Internal Control Module Random Access Memory (RAM) Error

P0605 Internal Control Module Read Only Memory (ROM) Error

P0606 PCM Processor Fault (Control Module Internal Performance)

P0607 ECU Malfunction

P0608 Control Module VSS Output "A" Malfunction

P0609 Control Module VSS Output "B" Malfunction

P0610 Control Module Vehicle Options Incorrect

P0611 RESERVED

P0612 RESERVED

P0613 RESERVED

P0614 RESERVED

P0615 Starter Relay Control Circuit

P0616 Starter Relay Control Circuit Low Voltage

P0617 Starter Relay Control Circuit High Voltage

P0618 RESERVED

P0619 RESERVED

P0620 Generator Control Circuit Malfunction

P0621 Generator Lamp "L" Control Circuit Malfunction

P0622 Generator Field "F" Control Circuit Malfunction

P0623 RESERVED

P0624 RESERVED

P0625 Generator F-Terminal Circuit Low Voltage

P0626 Generator F-Terminal Circuit High Voltage

P0627 RESERVED

P0628 Fuel Pump Relay Control Circuit Low Voltage

P0629 Fuel Pump Relay Control Circuit High Voltage

P0630 RESERVED

P0631 RESERVED

P0632 RESERVED

P0633 RESERVED

P0634 RESERVED

P0635 RESERVED

P0636 RESERVED

P0637 RESERVED

P0638 Throttle Actuator Control (TAC) Command Performance

P0639 RESERVED

P0640 RESERVED

P0641 RESERVED

P0642 RESERVED

P0643 RESERVED

P0644 RESERVED

P0645 A/C Clutch Relay Circuit

P0646 Air Conditioning (A/C) Clutch Relay Control Circuit

P0647 Air Conditioning (A/C) Clutch Relay Control Circuit

P0648 RESERVED

P0649 RESERVED

P0650 Malfunction Indicator Lamp (MIL) Control Circuit Malfunction

P0651 RESERVED

P0652 RESERVED

P0653 RESERVED

P0654 Engine RPM Output Circuit Malfunction

P0655 Engine Hot Lamp Output Control Circuit Malfunction

P0656 Fuel Level Output Circuit Malfunction

P0657 RESERVED

P0658 RESERVED

P0659 RESERVED

P0660 Intake Manifold Tuning (IMT) Valve Solenoid Control Circuit

P0661 Intake Manifold Tuning (IMT) Valve Solenoid Control Circuit Low Voltage

P0662 Intake Manifold Tuning (IMT) Valve Solenoid Control Circuit High Voltage

P0663 RESERVED

P0664 RESERVED

P0665 RESERVED

P0666 RESERVED

P0667 RESERVED

P0668 RESERVED

P0669 RESERVED

P0670 RESERVED

P0671 RESERVED

P0672 RESERVED

P0673 RESERVED

P0674 RESERVED

P0675 RESERVED

P0676 RESERVED

P0677 RESERVED

P0678 RESERVED

P0679 RESERVED

P0680 RESERVED

P0681 RESERVED

P0682 RESERVED

P0683 RESERVED

P0684 RESERVED

P0685 RESERVED

P0686 RESERVED

P0687 RESERVED

P0688 RESERVED

P0689 RESERVED

P0690 RESERVED

P0691 Cooling Fan Relay Control Circuit Low Voltage

P0692 Cooling Fan Relay Control Circuit High Voltage

P0693 Cooling Fan Relay Control Circuit Low Voltage

P0694 Cooling Fan Relay Control Circuit High Voltage

P0695 RESERVED

P0696 RESERVED

P0697 RESERVED

P0698 RESERVED

P0699 RESERVED

P0700 Transmission Control System Malfunction

P0701 Transmission Control System Range/Performance

P0702 Transmission Control System Electrical

P0703 Torque Converter/Brake Switch B Circuit Malfunction

P0704 Clutch Switch Input Circuit Malfunction

P0705 Transmission Range Sensor Circuit malfunction (PRNDL Input)

P0706 Transmission Range Sensor Circuit Range/Performance

P0707 Transmission Range Sensor Circuit Low Input

P0708 Transmission Range Sensor Circuit High Input

P0709 Transmission Range Sensor Circuit Intermittent

P0710 Transmission Fluid Temperature Sensor Circuit Malfunction

P0711 Transmission Fluid Temperature Sensor Circuit Range/Performance

P0712 Transmission Fluid Temperature Sensor Circuit Low Input

P0713 Transmission Fluid Temperature Sensor Circuit High Input

P0714 Transmission Fluid Temperature Sensor Circuit Intermittent

P0715 Input/Turbine Speed Sensor Circuit Malfunction

P0716 Input/Turbine Speed Sensor Circuit Range/Performance

P0717 Input/Turbine Speed Sensor Circuit No Signal

P0718 Input/Turbine Speed Sensor Circuit Intermittent

P0719 Torque Converter/Brake Switch B Circuit Low

P0720 Output Speed Sensor Circuit Malfunction

P0721 Output Speed Sensor Range/Performance

P0722 Output Speed Sensor No Signal

P0723 Output Speed Sensor Intermittent

P0724 Torque Converter/Brake Switch B Circuit High

P0725 Engine Speed input Circuit Malfunction

P0726 Engine Speed Input Circuit Range/Performance

P0727 Engine Speed Input Circuit No Signal

P0728 Engine Speed Input Circuit Intermittent

P0729 RESERVED

P0730 Incorrect Gear Ratio

P0731 Gear 1 Incorrect ratio

P0732 Gear 2 Incorrect ratio

P0733 Gear 3 Incorrect ratio

P0734 Gear 4 Incorrect ratio

P0735 Gear 5 Incorrect ratio

P0736 Reverse incorrect gear ratio

P0737 RESERVED

P0738 RESERVED

P0739 RESERVED

P0740 Torque Converter Clutch Circuit Malfunction

P0741 Torque Converter Clutch Circuit Performance or Stuck Off

P0742 Torque Converter Clutch Circuit Stuck On

P0743 Torque Converter Clutch Circuit Electrical

P0744 Torque Converter Clutch Circuit Intermittent

P0745 Pressure Control Solenoid Malfunction

P0746 Pressure Control Solenoid Performance or Stuck Off

P0747 Pressure Control Solenoid Stuck On

P0748 Pressure Control Solenoid Electrical

P0749 Pressure Control Solenoid Intermittent

P0750 Shift Solenoid A Malfunction

P0751 Shift Solenoid A Performance or Stuck Off

P0752 Shift Solenoid A Stuck On

P0753 Shift Solenoid A Electrical

P0754 Shift Solenoid A Intermittent

P0755 Shift Solenoid B Malfunction

P0756 Shift Solenoid B Performance or Stuck Off

P0757 Shift Solenoid B Stuck On

P0758 Shift Solenoid B Electrical

P0759 Shift Solenoid B Intermittent

P0760 Shift Solenoid C Malfunction

P0761 Shift Solenoid C Performance or Stuck Off

P0762 Shift Solenoid C Stuck On

P0763 Shift Solenoid C Electrical

P0764 Shift Solenoid C Intermittent

P0765 Shift Solenoid D Malfunction

P0766 Shift Solenoid D Performance or Stuck Off

P0767 Shift Solenoid D Stuck On

P0768 Shift Solenoid D Electrical

P0769 Shift Solenoid D Intermittent

P0770 Shift Solenoid E Malfunction

P0771 Shift Solenoid E Performance or Stuck Off

P0772 Shift Solenoid E Stuck On

P0773 Shift Solenoid E Electrical

P0774 Shift Solenoid E Intermittent

P0775 RESERVED

P0776 RESERVED

P0777 RESERVED

P0778 RESERVED

P0779 RESERVED

P0780 Shift Malfunction

P0781 1-2 Shift Malfunction

P0782 2-3 Shift Malfunction

P0783 3-4 Shift Malfunction

P0784 4-5 Shift Malfunction

P0785 Shift/Timing Solenoid Malfunction

P0786 Shift/Timing Solenoid Range/Performance

P0787 Shift/Timing Solenoid Low

P0788 Shift/Timing Solenoid High

P0789 Shift/Timing Solenoid Intermittent

P0790 Normal/Performance Switch Circuit Malfunction

P0791 RESERVED

P0792 RESERVED

P0793 RESERVED

P0794 RESERVED

P0795 RESERVED

P0796 RESERVED

P0797 RESERVED

P0798 RESERVED

P0799 RESERVED

P0800 RESERVED

P0801 Reverse Inhibit Control Circuit Malfunction

P0802 RESERVED

P0803 1-4 Upshift (Skip Shift) Solenoid Control Circuit Malfunction

P0804 1-4 Upshift (Skip Shift) Lamp Control Circuit Malfunction

P0812 Reverse Switch Input Malfunction

P0900 TEST CODE

P0999 TEST CODE

P1000 Transmission Solenoid Malfunction - OBD II Test Incomplete

P1000 Monitor Testing Not Complete

P1001 KOER Not Able To Complete, KOER Aborted

P1083 Fuel Control Mixture Lean (Bank 1 Sensor 1)

P1084 Fuel Control Mixture Rich (Bank 1 Sensor 1)

P1085 Fuel Control Mixture Lean (Bank 2 Sensor 1)

P1086 Fuel Control Mixture Rich (Bank 2 Sensor 1)

P1087 O2 Sensor Circuit Slow Response in Lean Control Range (Bank 1 Sensor 1)

P1088 O2 Sensor Circuit Slow Response in Rich Control Range (Bank 1 Sensor 1)

P1089 O2 Sensor Circuit Slow Response in Lean Control Range (Bank 1 Sensor 2)

P1090 Pre-Catalyst Fuel Trim Too Lean Bank 1

P1091 Pre-Catalyst Fuel Trim Too Rich Bank 1

P1092 Pre-Catalyst Fuel Trim Too Lean Bank 2

P1093 Pre-Catalyst Fuel Trim Too Rich Bank 2

P1094 O2 Sensor Circuit Slow Response in Rich Control Range (Bank 2 Sensor 1)

P1095 O2 Sensor Circuit Slow Switching From Lean to Rich (Bank 1 Sensor 1)

P1096 O2 Sensor Circuit Slow Switching From Lean to Rich (Bank 2 Sensor 1)

P1097 O2 Sensor Circuit Slow Response after Coast Down Fuel Cutoff (Bank 1 Sensor 1)

P1098 O2 Sensor Circuit Slow Response after Coast Down Fuel Cutoff (Bank 2 Sensor 2)

P1100 MAF Intermittent

P1100 Manifold Absolute Pressure (MAP) Sensor Malfunction (Open/Short)

P1101 MAF Out Of Range

P1102 Manifold Absolute Pressure (MAP) Sensor Malfunction - Low Voltage

P1103 Manifold Absolute Pressure (MAP) Sensor Malfunction - High Voltage

P1105 MAP/BARO Switch Solenoid Valve

P1106 Manifold Absolute Pressure (MAP) sensor circuit intermittent high voltage

P1106 Barometric pressure circuit problem

P1107 Manifold Absolute Pressure (MAP) sensor circuit intermittent low voltage

P1107 Barometric pressure circuit low input

P1108 BARO to MAP signal circuit comparison too high

P1108 Barometric pressure circuit high input

P1110 Intake Valve Timing Control (Left Bank)

P1110 Atmospheric Pressure Sensor Low Input

P1111 Intake Air Temperature (IAT) sensor intermittent high voltage

P1111 Engine Coolant Temperature Radiator Outlet Sensor Low Input

P1111 Atmospheric Pressure Sensor High Input

P1112 Intake Air Temperature (IAT) sensor intermittent low voltage

P1112 Engine Coolant Temperature Radiator Outlet Sensor High Input

P1112 Atmospheric Pressure Sensor Range/Performance Problem

P1114 Engine Coolant Temperature (ECT) sensor circuit intermittent low voltage

P1114 Intake Air Temperature 2 Circuit Low Input

P1115 Engine Coolant Temperature (ECT) sensor circuit intermittent high voltage

P1115 Coolant Temperature Sensor Plausibility

P1115 Intake Air Temperature 2 Circuit High Input

P1116 Mass Or Volume Air Flow Circuit Range/Performance Problem (Bank 2)

P1116 ECT Sensor Out Of Range

P1117 Mass Or Volume Air Flow Circuit Low Input (Bank 2)

P1117 ECT Intermittent

P1118 Mass Or Volume Air Flow Circuit High Input (Bank 2)

P1120 Pedal Position Sensor Circuit

P1120 TPS Out Of Range Low

P1120 Secondary Throttle Position Sensor (Stps)

P1121 Throttle Position (TP) Sensor Inconsistent With MAF Sensor High Voltage

P1121 Pedal Position 1 Range/Performance Problem

P1122 Throttle Position (TP) Sensor Inconsistent With MAF Sensor Low Voltage

P1122 Pedal Position 1 Low Input

P1123 Pedal Position 1 High Input

P1124 TPS Out Of Self Test Range

P1125 TPS Intermittent

P1125 Tandem Throttle Position Sensor

P1126 Thermostat Function

P1127 Exhaust Not Warm Enough, Downstream Sensor Not Tested

P1128 MAP Lower Than Expected

P1129 MAP Higher Than Expected

P1129 Upstream O2 Sensors Swapped Bank To Bank (HO2S-11-21)

P1129 Downstream O2 Sensors Swapped Bank To Bank (HO2S-12-22)

P1130 Lack Of HO2S-11, Fuel Trim At Limit

P1130 Heated O2 Sensor (HO2S) 11 At Adaptive Limit

P1130 Swirl Control SOL/V

P1130 Front Right Oxygen Sensor Circuit Open

P1130 A/F Sensor Circuit Range/Performance (Bank 1 Sensor 1)

P1131 HO2S 11 Indicates Lean

P1131 Front Right Oxygen Sensor Circuit Shorted

P1132 O2 Sensor Heater Control Circuit (Bank 1 Sensor 1)

P1132 HO2S 11 Indicates Rich

P1133 Heated Oxygen Sensor (HO2S) insufficient switching bank 1 sensor 1 (Rear Bank)

P1133 O2 Sensor Heater Control Circuit (Bank 2 Sensor 1)

P1133 A/F Sensor Circuit Response (Bank 1 Sensor 1)

P1134 Heated Oxygen Sensor (HO2S) transition time ratio bank 1 sensor 1 (Rear Bank)

P1134 O2 Sensor Heater Circuit Signal Intermittent (Bank 1 Sensor 2)

P1134 Front Oxygen (A/F) Sensor Micro-Computer Problem

P1135 O2 Sensor Heater Circuit Low Voltage (Bank 1 Sensor 1)

P1135 Intake Valve Timing Control (Right Bank)

P1135 Front Left Oxygen Sensor Circuit Open

P1135 A/F Sensor Heater Circuit Malfunction (Bank 1 Sensor 1)

P1136 O2 Sensor Heater Circuit High Voltage (Bank 1 Sensor 1)

P1136 Front Left Oxygen Sensor Circuit Shorted

P1137 O2 Sensor Heater Circuit Signal Intermittent (Bank 1 Sensor 2)

P1137 Lack Of HO2S-12 Switch Indicates Lean

P1138 O2 Sensor Heater Circuit Low Voltage (Bank 1 Sensor 2)

P1138 Lack Of HO2S-12 Switch Indicates Rich

P1139 O2 Sensor Heater Circuit High Voltage (Bank 1 Sensor 2)

P1139 Front Right Oxygen Sensor Heater Circuit Range

P1140 Mass or Volume Air Flow Circuit Range/Performance Problem

P1140 Intake Valve Timing Control Position Sensor (Left Bank)

P1140 Front Left Oxygen Sensor Heater Circuit Range

P1142 TPS Circuit Range/Perf. Problem (Low Input)

P1144 Mass Air Flow Sensor Open/Short To Ground.

P1145 Solenoid Valve Running Losses Control Circuit Electrical

P1145 Intake Valve Timing Control Position Sensor (Right Bank)

P1145 Mass Air Flow Sensor Short To Positive.

P1146 Pressure Sensor Circuit Range/Perf. (High Input)

P1146 Mass Air Flow Sensor Supply Voltage.

P1147 ETS Sub Accel Position Sensor 1 Malfunction

P1148 Closed Loop Control (Bank 1)

P1150 Lack Of HO2S-21 Switch Fuel Trim At Limit

P1150 A/F Sensor Circuit Range/Performance (Bank 2 Sensor 2)

P1151 O2 Sensor Heater Circuit Signal Intermittent (Bank 2 Sensor 1)

P1151 Lack Of HO2S-21 Switch Indicates Lean

P1151 ETS Main Accel Position Sensor 2 Malfunction

P1152 O2 Sensor Heater Circuit Low Voltage (Bank 2 Sensor 1)

P1152 Lack Of HO2S-21 Switch Indicates Rich

P1153 O2 Sensor Heater Circuit High Voltage (Bank 2 Sensor 1)

P1153 Heated Oxygen Sensor (HO2S) insufficient switching bank 2 sensor 1 (Front Bank)

P1153 A/F Sensor Circuit Response (Bank 2 Sensor 1)

P1154 Heated Oxygen Sensor (HO2S) transition time ratio bank 2 sensor 1 (Front Bank)

P1155 O2 Sensor Heater Circuit Intermittent (Bank 2 Sensor 2)

P1155 ETS Limp Home Valve

P1155 A/F Sensor Heater Circuit (Bank 2 Sensor 1)

P1155 Manifold Absolute Pressure Sensor Short To Positive.

P1156 O2 Sensor Heater Circuit Low Voltage (Bank 2 Sensor 2)

P1156 Manifold Absolute Pressure Sensor Open/Short To Ground.

P1157 O2 Sensor Heater Circuit High Voltage (Bank 2 Sensor 2)

P1157 Lack Of HO2S-22 Switch Indicates Lean

P1157 Manifold Absolute Pressure Sensor Supply Voltage.

P1158 Fuel Trim Additive Bank 1 Low

P1158 Lack Of HO2S-22 Switch Indicates Rich

P1159 Fuel Trim Additive Bank 1 High

P1159 Variable Intake Motor Malfunction

P1160 Fuel Trim Additive Bank 2 Low

P1160 Intake Air Temperature Sensor Short To Ground.

P1161 Fuel Trim Additive Bank 2 High

P1161 Intake Air Temperature Sensor Open/Short To Positive.

P1162 Fuel Trim Additive Per Ignition Bank 1 Low

P1162 Intake Air Temperature Sensor Short To Ground.

P1163 Fuel Trim Additive Per Ignition Bank 1 High

P1163 Fuel Temperature Sensor Open/Short To Positive.

P1164 Fuel Trim Additive Per Ignition Bank 2 Low

P1164 Fuel Temperature Sensor Implausible Signal.

P1165 Fuel Trim Additive Per Ignition Bank 2 High

P1165 Swirl Control Valve Control Vacuum Check Switch

P1168 FRP Sensor In Range But Low

P1168 Closed Loop Control (Bank 2)

P1169 FRP Sensor In Range But High

P1171 Electronic Throttle System Open

P1172 Electronic Throttle System Motor Current

P1173 Electronic Throttle System Rationality Malfunction

P1174 Fuel Trim Adaptation Additive Bank 1 Malfunction

P1174 Electronic Throttle System #1 Close Malfunction

P1175 Fuel Trim Adaptation Additive Bank 2 Malfunction

P1175 Electronic Throttle System #2 Close Malfunction

P1176 O2 Sensor Slow Response Bank 1

P1176 ETS Motor Open/Short #1

P1177 O2 Sensor Slow Response Bank 2

P1176 ETS Motor Open/Short #2

P1178 O2 Sensor Signal Circuit Slow Switching From Rich to Lean (Bank 1 Sensor 1)

P1178 ETS Motor Battery Voltage Open

P1179 O2 Sensor Signal Circuit Slow Switching From Rich to Lean (Bank 2 Sensor 1)

P1180 O2 Sensor Signal Circuit Slow Switching From Rich to Lean (Bank 1 Sensor 2)

P1180 Fuel Delivery System Low

P1181 O2 Sensor Signal Circuit Slow Switching From Rich to Lean (Bank 2 Sensor 2)

P1181 Fuel Delivery System High

P1182 O2 Sensor (Bank 1 Sensor 2) Open Circuit During Coast Down Fuel Cut-off

P1183 EOT Sensor Circuit Malfunction

P1183 O2 Sensor (Bank 2 Sensor 2) Open Circuit During Coast Down Fuel Cut-off

P1184 EOT Sensor Out Of Range

P1186 O2 Sensor Heater Control Circuit (Bank 1 Sensor 2)

P1187 O2 Sensor Heater Control Circuit (Bank 2 Sensor 2)

P1188 Fuel Control (Bank 1 Sensor 1)

P1189 Fuel Control (Bank 2 Sensor 1)

P1189 Engine Oil Pressure Switch Circuit

P1190 Pre-catalyst Fuel Trim System Bank 1

P1191 Pre-catalyst Fuel Trim System Bank 2

P1192 Post-catalyst Fuel Trim System Bank 1

P1192 Inlet Air Temp. Circuit Low

P1193 Post-catalyst Fuel Trim System Bank 2

P1193 Inlet Air Temp. Circuit High

P1195 1/1 O2 Sensor Slow During Catalyst Monitor

P1196 2/1 O2 Sensor Slow During Catalyst Monitor

P1197 1/2 O2 Sensor Slow During Catalyst Monitor

P1198 Radiator Temperature Sensor Volts Too High

P1199 Radiator Temperature Sensor Volts Too Low

P1210 Traction Control System (TCS) Signal Circuit

P1211 ABS/TCS Control Unit

P1212 ABS/TCS Communication Line

P1217 Engine Over Temperature (Overheat)

P1220 Fuel Pump Control Module (FPCM)

P1221 Pedal Position Sensor 2 Range/Performance Problem

P1222 Pedal Position Sensor 2 Low Input

P1223 Pedal Position Sensor 2 High Input

P1229 Supercharger Intercooler Pump Not Working

P1232 Low Speed Fuel Pump Primary Circuit Malfunction

P1233 Fuel System Disabled Or Offline

P1234 Fuel System Disabled Or Offline

P1235 Fuel Pump Control Out Of Range

P1236 Fuel Pump Control Out Of Range

P1237 Fuel Pump Secondary Circuit Malfunction

P1238 Fuel Pump Secondary Circuit Malfunction

P1244 Generator Load Input Low

P1245 Generator Load Input High

P1245 Needle Lift Sensor Short To Ground

P1246 Generator Load Input Failed

P1246 Needle Lift Implausible Signal

P1247 Needle Lift Sensor Open/Short To Positive

P1248 Start Of Cold Start Injector Control Difference

P1251 Start Of Cold Start Injector Short To Positive

P1252 Start Of Cold Start Injector Open/Short To Ground

P1255 Engine Coolant Temperature Sensor Short To Ground

P1256 Engine Coolant Temperature Sensor Open/Short To Positive

P1258 Engine Metal Over Temperature Protection

P1259 VTEC System Malfunction

P1260 Fuel Pump Speed Relay Control Circuit

P1260 Theft Detected - Engine Disabled

P1270 Control Module Self-Test, Torque Monitoring

P1270 Vehicle Speed Limiter Reached

P1271 Ambient Air Pressure Sensor Electrical

P1281 Engine Is Cold Too Long

P1282 Fuel Pump Relay Control Circuit

P1283 Switching Solenoid for Air Assisted Injection Valves Bank 1 Control Circuit Electrical

P1284 Switching Solenoid for Air Assisted Injection Valves Bank 1 Control Circuit Signal Low

P1285 Switching Solenoid for Air Assisted Injection Valves Bank 1 Control Circuit Signal High

P1285 Cylinder Head Over Temperature Sensed

P1287 Switching Solenoid for Air Assisted Injection Valves Bank 2 Control Circuit Electrical

P1288 Switching Solenoid for Air Assisted Injection Valves Bank 2 Control Circuit Signal Low

P1288 Intake Manifold Short Runner Solenoid Circuit

P1288 CHT Sensor Out of Self-Test Range

P1289 Switching Solenoid for Air Assisted Injection Valves Bank 2 Control Circuit Signal High

P1289 Manifold Tune Valve Solenoid Circuit

P1289 CHT Sensor High Input

P1290 CNG Fuel Pressure Too High

P1290 CHT Sensor Low Input

P1291 No Temp Rise Seen From Fuel Heaters

P1292 CNG Pressure Sensor Voltage Too High

P1293 CNG Pressure Sensor Voltage Too Low

P1294 Target Idle Not Reached

P1295 No 5 Volts To TP Sensor

P1296 No 5 Volts To MAP Sensor

P1297 Low Voltage ELD Circuit

P1297 No Change in MAP From Start To Run

P1298 High Voltage In ELD Circuit

P1298 Lean Operation At wide Open Throttle

P1299 Vacuum Leak Found (IAC Fully Seated)

P1299 Cylinder Head Over Temperature Protection Active

P1300 Random Misfire

P1300 Igniter Circuit Malfunction

P1309 Misfire Monitor Disabled

P1313 "A" Camshaft Position Plausibility

P1317 "B" Camshaft Position Plausibility

P1320 Ignition Control (IC) Module 4x Reference Circuit Intermittent No Pulses

P1320 Ignition Signal

P1323 Ignition Control (IC) Module 24x Reference Circuit low frequency

P1327 Knock Sensor 2 (Bank 1) Low Input

P1328 Knock Sensor 2 (Bank 1) High Input

P1330 Spark Timing Adjust Malfunction

P1332 Knock Sensor 4 Low Input

P1333 Knock Sensor 4 High Input

P1335 Crankshaft Position Sensor (REF)

P1335 Crankshaft Position Sensor Circuit Malfunction

P1336 Crankshaft Speed Fluctuation Sensor Intermittent Interruption

P1336 CKP and/or CMP Input Signal to PCM Concerns

P1336 Crankshaft Position System Variation Not Learned

P1336 Crankshaft Position Sensor (CKPS)

P1337 Crankshaft Speed Fluctuation Sensor No Signal

P1340 Multiple Cylinder Misfire During Start

P1341 Multiple Cylinder Misfire With Fuel Cut-off

P1342 Misfire During Start Cylinder 1

P1343 Misfire Cylinder 1 With Fuel Cut-off

P1344 Misfire During Start Cylinder 2

P1345 Misfire Cylinder 2 With Fuel Cut-off

P1346 Misfire During Start Cylinder 3

P1347 Misfire Cylinder 3 With Fuel Cut-off

P1348 Misfire During Start Cylinder 4

P1349 Misfire Cylinder 4 With Fuel Cut-off

P1350 Misfire During Start Cylinder 5

P1350 Ignition Control System

P1351 Misfire Cylinder 5 With Fuel Cut-off

P1351 Ignition Coil Control Circuit High Voltage

P1352 Misfire During Start Cylinder 6

P1352 Ignition Bypass Circuit High Voltage

P1353 Misfire Cylinder 6 With Fuel Cut-off

P1354 Misfire During Start Cylinder 7

P1354 Modulating Piston Displacement Sensor Electrical Circuit Malfunction

P1355 Misfire Cylinder 7 With Fuel Cut-off

P1356 Misfire During Start Cylinder 8

P1357 Misfire Cylinder 8 With Fuel Cut-off

P1358 Misfire During Start Cylinder 9

P1359 Crankshaft Position/TDC/Cylinder Position Sensor Connector Disconnection

P1359 Misfire Cylinder 9 With Fuel Cut-off

P1360 Misfire During Start Cylinder 10

P1361 Intermittent Interruption In TDC1 Sensor Circuit

P1361 Misfire Cylinder 10 With Fuel Cut-off

P1361 Ignition Control (IC) Circuit Low Voltage

P1362 No Signal In TDC 1 Sensor Circuit

P1362 Misfire During Start Cylinder 11

P1362 Ignition Bypass Circuit Low Voltage

P1363 Misfire Cylinder 11 With Fuel Cut-off

P1364 Misfire During Start Cylinder 12

P1365 Misfire Cylinder 12 With Fuel Cut-off

P1366 Intermittent Interruption In TDC 2 Sensor Circuit

P1367 No Signal In TDC 2 Sensor Circuit

P1370 Ignition Control (IC) Module 4x Reference too many pulses

P1371 Ignition Control (IC) Module 4x Reference too few pulses

P1374 CKP High to Low Resolution Frequency Correlation

P1375 Ignition Control (IC) Module 24x Reference High Voltage

P1376 Ignition Ground Circuit

P1377 Ignition Control (IC) Module Cam Pulse to 4x Reference Pulse Comparison

P1380 EBTCM DTC Detected-Rough Data Unusable

P1380 Misfire Detected - Rough Road Data Not Available

P1380 Variable Cam Timing Solenoid A Circuit Malfunction

P1381 Misfire Detected-No EBTCM/PCM Serial Data

P1381 Cylinder Position Sensor Intermittent Interruption

P1381 Variable Cam Timing Over-advanced (Bank 1)

P1381 Misfire Detected - No Commun. W/ Brake Control Mod

P1382 Cylinder Position Sensor No Signal

P1383 Variable Cam Timing Over-retarded (Bank 1)

P1384 Knock Sensor 3 Circuit

P1385 Knock Sensor 4 Circuit

P1386 Control Module Self-test, Knock Control Baseline Test Bank 1

P1387 Engine Control Module Inoperative

P1388 Auto Shutdown Relay Circuit

P1389 No ASD Relay Output Voltage At PCM

P1390 Timing Belt Skipped One Tooth or More

P1390 Octane Adjust Out Of Range

P1391 Intermittent Loss of CMP or CKP

P1396 Crankshaft Position Sensor Segment Timing Plausibility

P1397 Camshaft Position Sensor "B" Circuit (Bank 1)

P1398 Mis-Fire Adapter Numerator at Limit

P1399 Wait To Start Lamp Circuit

P1400 Heated Catalyst Battery Voltage or Current too Low During Heating (Bank 1)

P1400 DPFE Sensor Low Voltage

P1400 EGRC-Solenoid Valve

P1400 Manifold Differential Pressure Sensor Circuit Malfunction

P1400 Fuel Tank Pressure Control Solenoid Circuit Low Input

P1401 Heated Catalyst Current too High During Heating (Bank 1)

P1401 DPFE Sensor High Voltage

P1401 EGR Temperature Sensor

P1402 Heated Catalyst Power Switch Overtemperature Condition (Bank 1)

P1402 EGR Function (Open)

P1402 EGR Vacuum Regulator Solenoid Valve Short To Positive

P1403 Carbon Canister Shut Off valve Control Circuit Electrical

P1403 No 5 Volts To EGR Sensor

P1403 DPFE Hoses Reversed

P1403 EGR System Control Difference

P1404 Exhaust Gas Recirculation (EGR) Valve Pintle Stuck Open

P1404 Heated Catalyst Current too High During Heating (Bank 2)

P1404 EGR Closed Position Performance

P1405 Heated Catalyst Power Switch Overtemperature Condition (Bank 2)

P1405 DPFE Upstream Hose Off Or Plugged

P1406 Heated Catalyst Internal Control Module Checksum/ROM Error

P1406 DPFE Downstream Hose Off Or Plugged

P1407 EGR No Flow Detected

P1408 EGR Out Of Self Test Range

P1409 EGR Vacuum Regulator Solenoid Circuit Malfunction

P1410 EGR Valve Position Sensor Circuit Malfunction

P1411 Secondary Air Injection System Downstream Flow

P1413 Secondary Air Injection Pump Relay Control Circuit Signal Low

P1413 Secondary Air Injection System Monitor Circuit Low

P1414 Secondary Air Injection System Monitor Circuit High

P1414 Secondary Air Injection System Monitor Circuit High

P1415 Secondary Air Injection (AIR) System Bank 1

P1416 Secondary Air Injection (AIR) System Bank 2

P1420 Secondary Air Valve Control Circuit Electrical

P1420 Fuel Tank Pressure Control Solenoid Circuit High Input

P1421 Secondary Air System Bank 1

P1422 Secondary Air System Bank 2

P1432 Secondary Air Injection System Incorrect Flow Detected

P1432 THTRC Circuit Failure

P1436 A/C Evaporator Temperature Circuit Low Input

P1437 A/C Evaporator Temperature Circuit High Input

P1438 Purge Control Valve Control Open Circuit

P1439 Purge Control Valve Control Circuit Signal Low

P1440 Purge Control Valve Control Circuit Signal High

P1440 EVAP Control System (Small Leak) (Positive Pressure)

P1441 Evaporative System Flow During Non-Purge

P1441 Leakage Diagnostic Pump Control Open Circuit

P1441 Evaporative Emission System Flow During Non-Purge

P1441 EGR Vacuum Regulator Solenoid Valve Open/Short To Ground

P1442 Leakage Diagnostic Pump Control Circuit Signal Low

P1443 Leakage Diagnostic Pump Control Circuit Signal High

P1443 Small Or No Purge Flow Condition

P1443 Evaporative Emission Control System

P1443 EVAP System Vent Control Function Problem

P1444 Diagnostic Module Tank Leakage (DM-TL) Pump Control Open Circuit

P1444 Purge Flow Sensor Low Input

P1444 Canister Purge Volume Control Solenoid Valve

P1445 Diagnostic Module Tank Leakage (DM-TL) Pump Control Circuit Signal Low

P1445 Purge Flow Sensor High Input

P1446 Diagnostic Module Tank Leakage (DM-TL) Pump Control Circuit Signal High

P1446 EVAP Canister Vent Control Valve (Close)

P1447 Diagnostic Module Tank Leakage (DM-TL) Pump Too High During Switching

P1447 EVAP Control System Purge Flow Monitoring

P1448 Diagnostic Module Tank Leakage (DM-TL) Pump Too Low During Switching

P1448 EVAP Canister Vent Control Valve (Open)

P1449 Diagnostic Module Tank Leakage (DM-TL) Pump Too High

P1450 Diagnostic Module Tank Leakage (DM-TL) Switching Solenoid Open Circuit

P1450 Unable To Bleed Up Fuel Tank Vacuum

P1451 Diagnostic Module Tank Leakage (DM-TL) Switching Solenoid Control Circuit Signal Low

P1451 EVAP Control System Canister Vent Solenoid Circuit Malfunction

P1452 Diagnostic Module Tank Leakage (DM-TL) Switching Solenoid Control Circuit Signal High

P1453 Secondary Air Injection Pump Relay Control Circuit Electrical

P1454 Secondary Air Injection Pump With Series Resistor Control Circuit Electrical

P1456 Leak Detected In EVAP Control System

P1456 Heated Catalyst Heater Power Supply Open Circuit (Bank 1)

P1457 Leak Detected In EVAP Control System

P1457 Heated Catalyst Heater Power Switch Temperature Sensor Electrical (Bank 1)

P1459 Heated Catalyst Heater Power Supply Open Circuit (Bank 2)

P1460 Heated Catalyst Heater Power Switch Temperature Sensor Electrical (Bank 2)

P1460 WOT A/C Cutoff Circuit Malfunction

P1461 Heated Catalyst Gate Voltage Signal Low

P1461 ACP Sensor High Voltage

P1462 Heated Catalyst Internal Control Module Checksum/ROM Error

P1462 ACP Sensor Low Voltage

P1463 Heated Catalyst Battery Temperature Sensor 1 Electrical

P1463 ACP Sensor Insufficient Pressure Change

P1464 Heated Catalyst Battery Temperature Sensor 2 Electrical

P1464 A/C Demand Out Of Range

P1464 Fuel Level Sensor Circuit (Ground Signal)

P1465 Heated Catalyst Battery Temperature Sensor 1 or 2 Plausibility

P1466 Heated Catalyst Power Switch Temperature Sensor Plausibility

P1467 Heated Catalyst Comparison Battery Voltages of Power Switches Plausibility

P1468 Heated Catalyst Battery Disconnecting Switch Plausibility

P1469 Low A/C Cycling Period

P1470 Leakage Diagnostic Pump Control Circuit Electrical

P1472 Diagnostic Module Tank leakage (DM-TL) Switching Solenoid Control Circuit

Electrical

P1473 Diagnostic Module Tank leakage (DM-TL) Pump Current Plausibility

P1474 HCF Primary Circuit Failure

P1474 LFC Primary Circuit Failure

P1475 Leakage Diagnostic Pump Reed Switch Did Not Close

P1476 Leakage Diagnostic Pump Clamped Tube

P1476 Too Little Secondary Air

P1477 Leakage Diagnostic Pump Reed Switch Did Not Open

P1477 Too Much Secondary Air

P1477 MFC Primary Circuit Failure

P1478 Battery Temp Sensor Volts Out of Limit

P1479 Transmission Fan Relay Circuit

P1479 HFC Primary Circuit Failure

P1480 PCV Solenoid Valve

P1480 Cooling Fan Relay 1 Circuit High Input

P1482 Catalyst Temperature Sensor Circuit Shorted Low

P1483 Engine Cooling System Performance

P1483 Catalyst Temperature Sensor Circuit Shorted High

P1484 Catalytic Converter Overheat Detected

P1485 Air Injection Solenoid Circuit

P1486 Evap Leak Monitor Pinched Hose

P1487 Hi Speed Rad Fan CTRL Relay Circuit

P1488 Auxiliary 5 Volt Supply Output Too Low

P1489 High Speed Fan CTRL Relay Circuit

P1490 Low Speed Fan CTRL Relay Circuit

P1490 Vacuum Cut Valve Bypass Valve (Circuit)

P1491 Malfunction In EGR System

P1491 Rad Fan Control Relay Circuit

P1491 Vacuum Cut Valve Bypass Valve

P1492 EVAP Canister Purge Control/Solenoid Valve (Circuit)

P1492 Ambient/Batt Temp Sen Volts Too High

P1493 Ambient/Batt Temp Sen Volts Too Low

P1493 EVAP Canister Purge Control Valve/Solenoid Valve

P1494 Leak Detection Pump Switch or Mechanical Fault

P1495 Leak Detection Pump Solenoid Circuit

P1496 5 Volt Supply Output Too Low

P1498 Voltage Problem In EGR Valve Position Sensor Circuit

P1498 High speed Rad Fan Ground CTRL Rly Circuit

P1500 Idle Speed Control Valve Stuck Open

P1500 Vehicle Speed Sensor (VSS) Intermittent

P1500 Generator FR Terminal Circuit Malfunction

P1501 Idle Speed Control Valve Stuck Closed

P1501 Vehicle Speed Sensor (VSS) Out Of Range

P1502 Idle Speed Control Valve Closing Solenoid Control Circuit Signal High

P1502 Vehicle Speed Sensor (VSS) Intermittent

P1502 Idle Speed Control Valve Closing Solenoid Control Circuit Signal Low

P1503 Idle Speed Control Valve Closing Solenoid Control Circuit Signal Low

P1504 Idle Speed Control Valve Closing Solenoid Control Open Circuit

P1504 Idle Air Control (IAC) Circuit Malfunction

P1505 Idle Speed Control Valve Closing Solenoid Control Circuit Electrical

P1505 Idle Air Control At Adaptive Clip

P1506 Idle Speed Control Valve Open Solenoid Control Circuit Signal High

P1506 Idle Air Control System Overspeed Error

P1507 Idle Speed Control Valve Open Solenoid Control Circuit Signal Low

P1507 Idle Air Control System Underspeed Error

P1507 Idle Control System Malfunction (Fail-Safe)

P1508 Idle Air Control (IAC) System - Low RPM

P1508 Idle Air Control Valve Circuit Failure

P1508 Idle Speed Control Valve Opening Solenoid Control Open Circuit

P1509 Idle Speed Control Valve Opening Solenoid Control Circuit Electrical

P1510 Idle Speed Control Valve Stuck

P1511 DISA Control Circuit Electrical

P1512 DISA Control Circuit Signal Low

P1513 DISA Control Circuit Signal High

P1516 Inlet Manifold Runner Control Input Error (Bank 1)

P1517 Inlet Manifold Runner Control Input Error (Bank 2)

P1518 Inlet Manifold Runner Control Stuck Open

P1518 Starter Switch Circuit Low Input

P1519 Malfunction In IAC Valve Circuit

P1519 "A" Camshaft Position Actuator Bank 1

P1519 Inlet Manifold Runner Control Stuck Closed

P1520 Intake Manifold Runner Control (IMRC) circuit malfunction

P1520 "B" Camshaft Position Actuator Bank 1

P1520 Stop Light Switch Signal Malfunction

P1521 Power Steering Switch Malfunction

P1522 "A" Camshaft Position Actuator Bank 2

P1523 "A" Camshaft Position Actuator Signal Low Bank 1

P1524 Throttle Position (TP) Sensor Learned Closed Throttle Angle Degrees Out-Of-Range

P1524 "A" Camshaft Position Actuator Signal High Bank 1

P1525 Throttle Position (TP) Sensor Learned Closed Throttle Angle Degrees Out-Of-Range

P1525 "A" Camshaft Position Actuator Control Open Circuit Bank 1

P1526 "A" Camshaft Position Actuator Control Open Circuit Bank 2

P1527 Trans Range / Pressure Switch Comparison

P1527 "A" Camshaft Position Actuator Control Circuit Signal Low Bank 1

P1528 "A" Camshaft Position Actuator Control Circuit Signal High Bank 1

P1529 "B" Camshaft Position Actuator Control Circuit Signal Low Bank 1

P1530 "B" Camshaft Position Actuator Control Circuit Signal High Bank 1

P1531 "B" Camshaft Position Actuator Control Open Circuit Bank 1

P1532 "B" Camshaft Position Actuator Control Open Circuit Bank 2

P1533 "B" Camshaft Position Actuator Control Circuit Signal Low Bank 2

P1534 "B" Camshaft Position Actuator Control Circuit Signal High Bank 2

P1537 Fuel Cut-off Valve Incorrect Function

P1538 Fuel Cut-off Valve Open/Short To Ground

P1540 Pedal Position Sensor

P1540 VSS Signal Too High

P1541 Pedal Position Sensor Double Error

P1542 Pedal Position Sensor Electrical

P1543 Pedal Position Sensor

P1544 Pedal Position Sensor

P1545 Pedal Position Sensor

P1546 Pedal Position Sensor

P1546 Air Conditioning (A/C) Clutch Relay Control Circuit

P1546 Wastegate Bypass Regulator Valve Short To Positive

P1549 Intake Manifold Control Circuit Malfunction

P1549 Wastegate Bypass Regulator Valve Open/Short To Ground

P1550 Idle Speed Control valve Closing Solenoid Control Circuit Electrical

P1550 PSP Sensor Malfunction

P1550 Charge Pressure Control Difference

P1551 "A" Camshaft Position Actuator Control Open Circuit Bank 1

P1552 "A" Camshaft Position Actuator Control Open Circuit Bank 1

P1554 Cruise Engaged Circuit High Voltage

P1556 "A" Camshaft Position Actuator Control Open Circuit Bank 1

P1560 Cruise Control System-Transaxle Not in Drive

P1560 "B" Camshaft Position Actuator Control Open Circuit Bank 1

P1560 Back-Up Voltage Circuit Malfunction

P1561 Quantity Adjuster Control Difference

P1562 Quantity Adjuster Upper Stop Value

P1563 Quantity Adjuster Lower Stop Value

P1564 Cruise Control System-Vehicle Acceleration too high

P1564 Control Module Selection

P1565 "B" Camshaft Position Actuator Control Open Circuit Bank 1

P1566 Cruise Control System-Engine RPM Too High

P1567 Cruise Control- ABCS Active

P1569 "A" Camshaft Position Actuator Control Open Circuit Bank 2

P1570 Cruise Control System - Traction Control Active

P1571 Traction Control System PWM Circuit No Frequency

P1572 Brake Pedal Switch Circuit

P1574 EBTCM System- Stop Lamp Switch Circuit High Voltage

P1575 Extended Travel Brake Switch Circuit High Voltage

P1579 Park/Neutral to Drive/Reverse At high Throttle Angle

P1580 Throttle Valve Mechanically Stuck

P1581 "B" Camshaft Position Actuator Control Open Circuit Bank 2

P1585 Cruise Control Inhibit Output Circuit

P1589 Control Module Self Test, Knock Control Test Pulse Bank 1

P1590 Neutral Position Switch Circuit High Input

P1591 Neutral Position Switch Circuit Low Input

P1593 DISA Control Circuit Electrical

P1594 "B" Camshaft Position Actuator Control Open Circuit Bank 2

P1594 Charging System Voltage Too High

P1594 AT Diagnosis Input Signal Circuit Malfunction

P1595 Speed Control Solenoid Circuits

P1595 AT Diagnosis Input Signal Circuit Low Input

P1596 Speed Control Switch always High

P1596 AT Diagnosis Input Signal Circuit High Input

P1597 Speed Control Switch always Low

P1598 A/C Pressure Sensor Volts Too High

P1599 A/C Pressure Sensor Volts Too Low

P1599 Engine Stall or Near Stall Detected

P1600 Battery Voltage SRC High Exceeded

P1600 ECM BATT Malfunction

P1600 Supply Voltage Too Low

P1602 Loss of EBTCM Serial Data

P1602 Control Module Self Test, Control Module Defective

P1602 PCM Not Programmed

P1603 Loss of SDM Serial Data

P1603 Control Module Self Test, Torque Monitoring

P1603 Battery Backup Circuit Malfunction

P1604 Loss of IPC Serial Data

P1604 Control Module Self Test, Speed Monitoring

P1605 Loss of HVACC Serial Data

P1605 Keep Alive Memory Failure

P1605 Powertrain Control Module

P1605 A/T Diagnosis Communication Line

P1607 Malfunction In PCM Internal Circuit

P1607 CAN Version

P1607 Electronic Throttle System Communication Error

P1608 Serial Communicating Link Control Module

P1609 Serial Communicating Link EML

P1610 Loss of PZM Serial Data

P1610 Immobilizer Function

P1611 Loss of CVRTD Serial Data

P1611 Serial Communicating Link Transmission Control Module

P1612 Engine Control Module Incorrectly Coded

P1614 Electronic Throttle System Module Malfunction

P1616 Glow Plug Indicator Lamp Short To Positive

P1617 Engine Oil Level Switch Circuit

P1617 Glow Plug Indicator Lamp Open/Short To Ground

P1618 Glow Plug Relay Short To Positive

P1619 MAP Cooling Control Circuit Signal Low

P1619 Glow Plug Relay Open/Short To Ground

P1620 MAP Cooling Control Circuit Signal High

P1621 PCM Memory Performance

P1622 MAP Cooling Control Circuit Electrical

P1623 Pedal Position Sensor Potentiometer Supply

P1624 Pedal Position Sensor Potentiometer Supply Channel 1 Electrical

P1624 Customer Snapshot Requested - Data Available

P1625 Pedal Position Sensor Potentiometer Supply Channel 2 Electrical

P1626 Theft Deterrent System - Fuel Enable Circuit

P1626 Implausible Signal From Transmission Control Module

P1630 Theft Deterrent - PCM in Learn Mode

P1631 Theft Deterrent - Password Incorrect

P1631 Throttle Position Sensor Signal Too High

P1632 Theft Deterrent - Fuel Disabled

P1632 Throttle Valve Adaptation; Adaptation Condition Not Met

P1632 Traction Control System Malfunction

P1632 Throttle Position Sensor Supply Voltage

P1633 Ignition Supplement Power Circuit Low Voltage

P1633 Throttle Valve Adaptation; Limp Home Position

P1633 Keep Alive Power Voltage Too Low

P1634 Ignition 1 Power Circuit Low Voltage

P1634 Throttle Valve Adaptation; Spring Test Failed

P1635 Throttle Valve Adaptation; Lower Mechanical Stop Not Adapted

P1635 5 Volt Reference Circuit

P1635 Tire/Axle Out Of Acceptable Range

P1636 Throttle Valve Control Circuit

P1636 Inductive Signature Chip Communication Error

P1637 Throttle Valve Position Control; Control Deviation

P1638 Throttle Valve Position Control; Throttle Stuck Temporarily

P1639 Throttle Valve Position Control; Throttle Stuck Permanently

P1639 5 Volt Reference 2 Circuit

P1639 Vehicle ID Block Not Programmed Or Corrupt

P1639 Throttle Position Sensor Implausible Signal

P1640 Internal Control Module (ROM/RAM) Error

P1640 DTC's Available In Another Module

P1640 Driver 1 - Input High Voltage

P1640 Engine Control Module Inoperative

P1641 Malfunction Indicator Lamp (MIL) Control Circuit

P1642 Vehicle Speed Output Circuit

P1644 Delivered Torque Output Circuit

P1645 EVAP Solenoid Output Circuit

P1646 EVAP Vent Valve Output Circuit

P1648 CAN-Bus System Component Failure

P1649 Implausible Signal From ABS Control Module

P1650 Driver 2 - Input High Voltage

P1650 Power Steering Pressure Switch Malfunction

P1650 Power Steering Pressure Switch Out Of Range

P1651 Power Steering Pressure Switch Input Malfunction

P1651 Power Steering Pressure Switch Signal Malfunction

P1652 Lift/Dive Circuit

P1654 Cruise Disable Output Circuit

P1656 Automatic Transaxle

P1660 Cooling Fan Control Circuits

P1660 A/T FI Data Line Failure

P1670 ODM has Detected a Voltage greater than 33 volts

P1676 FPTDR Signal Failure

P1678 FPTDR Signal Line Failure

P1680 Clutch Released Switch Circuit

P1681 No I/P Cluster CCD/J1850 Messages Received

P1681 A/T FI Signal A Low Input

P1682 A/T FI Signal A High Input

P1682 Charging System Voltage Too Low

P1683 Speed Control Power Relay or S/C 12V Driver Circuit

P1684 Battery Disconnected Within Last 50 Starts

P1685 Skim Invalid Key

P1686 No SKIM Bus Message Received

P1686 A/T FI Signal B Low Input

P1687 A/T FI Signal B High Input

P1687 No Cluster Bus Message

P1689 Traction Control Delivered Torque Output Circuit

P1690 Malfunction Indicator Lamp (MIL) Electrical

P1693 DTC Detected In Companion Mode

P1694 Fault In Companion Mode

P1695 No CCD/J185O Message From BCM

P1696 PCM Failure EEPROM Write Denied

P1697 PCM Failure SRI Mile Not Stored

P1698 No Bus Message From TCM

P1698 Engine Torque Control Cut Signal Circuit Low Input

P1699 Engine Torque Control Cut Signal Circuit High Input

P1700 TPS Circuit Malfunction For AT

P1701 Transmission Solenoid Malfunction

P1701 Cruise Control Set Signal Circuit Malfunction For AT

P1703 Brake On/Off Switch

P1703 Brake On/Off Switch Out Of Range

P1703 Low Clutch Timing Control Solenoid Circuit Malfunction

P1705 Automatic Transaxle

P1705 Transmission Range Sensor Out Of Range

P1705 Transmission Range Sensor

P1705 Throttle Position Sensor

P1706 Automatic Transaxle

P1706 Park/Neutral Position (PNP) Switch

P1709 Automatic Transaxle

P1709 Park/Neutral Position Switch Out Of Range

P1710 Automatic Transaxle

P1711 Transmission Fluid Temperature Sensor

P1711 Engine Torque Control Signal 1 Circuit Malfunction

P1712 Engine Torque Control Signal 2 Circuit Malfunction

P1713 Automatic Transaxle

P1719 Skip Shift Solenoid Circuit

P1729 4x4 Low Switch Malfunction

P1734 Pressure Control Solenoid "B" Electrical

P1738 Automatic Transaxle

P1738 Pressure Control Solenoid "C" Electrical

P1739 Automatic Transaxle

P1740 Automatic Transaxle

P1743 Pressure Control Solenoid "E" Electrical

P1744 Pressure Control Solenoid "A" Electrical

P1746 EPC Solenoid Failed Low

P1746 Transmission Control Module Output Stage

P1747 CAN Bus Monitoring

P1747 EPC Solenoid Short Circuit

P1748 Transmission Control Module Self Test

P1749 Secondary Pressure Solenoid Communication Error

P1749 EPC Solenoid Open Circuit

P1750 Secondary Pressure Solenoid Circuit Range/Performance

P1751 Secondary Pressure Solenoid Open Circuit

P1751 Shift Solenoid #1 (SS1)

P1751 A/T Control Relay Malfunction

P1753 Automatic Transaxle

P1754 Coast Clutch Solenoid

P1756 GOV Press Not Equal To Target @ 15-20 PSI

P1756 Shift Solenoid #2 (SS2)

P1757 GOV Press Not Equal To Target @ 15-20 PSI

P1758 Automatic Transaxle

P1760 Overrun Clutch Solenoid Valve

P1761 Shift Solenoid Malfunction

P1761 Shift Solenoid #3 (SS3)

P1762 Gov Press Sen Offset Volts Too Low or high

P1763 Governor Pressure Sensor Volts Too High

P1764 Governor Pressure Sensor Volts Too Low

P1765 CAN Throttle Valve

P1765 Trans 12 Volt Supply Relay CTRL Circuit

P1768 Automatic Transaxle

P1770 CAN Torque Interface

P1773 Automatic Transaxle

P1778 Automatic Transaxle

P1780 CAN Torque Reduction

P1780 Transmission Control Switch

P1780 Transmission Control Switch Out Of Range

P1780 Park/Neutral Position Switch Malfunction (Only For A/T)

P1781 4x4 Switch Out Of Range

P1783 Transmission Over Temperature Condition

P1786 Automatic Transaxle

P1790 Automatic Transaxle

P1791 Automatic Transaxle

P1792 Automatic Transaxle

P1794 Automatic Transaxle

P1810 TFP Valve Position Switch Circuit

P1811 Maximum Adapt and Long Shift

P1819 Internal Mode Switch - No Start/Wrong Range

P1820 Internal Mode Switch Circuit A Low

P1822 Internal Mode Switch Circuit B High

P1823 Internal Mode Switch Circuit P Low

P1825 Internal Mode Switch - Invalid Range

P1826 Internal Mode Switch Circuit C High

P1851 Implausible Signal From ABS Control Module

P1854 Drive Train CAN-Bus Inoperative

P1860 TCC PWM Solenoid Circuit Electrical

P1887 TCC Release Switch Circuit

P1899 Park/Neutral Position Switch Stuck In Park or In Gear

P1900 Output Shaft Speed Sensor Circuit Failure

P2008 Intake Manifold Runner Control (IMRC) Solenoid Control Circuit

P2009 Intake Manifold Runner Control (IMRC) Solenoid Control Circuit Low Voltage

P2010 Intake Manifold Runner Control (IMRC) Solenoid Control Circuit High Voltage

P2066 Fuel Level Sensor 2 Performance

P2067 Fuel Level Sensor 2 Circuit Low Voltage

P2068 Fuel Level Sensor 2 Circuit High Voltage

P2096 or P2098 Post Catalyst Fuel Trim System Low Limit

P2097 or P2099 Post Catalyst Fuel Trim System High Limit

P2100 Throttle Actuator Control (TAC) Motor Control Circuit

P2101 Control Module Throttle Actuator Position Performance

P2105 Throttle Actuator Control (TAC) System - Forced Engine Shutdown

P2107 Throttle Actuator Control (TAC) Module Internal Circuit

P2119 Throttle Closed Position Performance

P2122 Accelerator Pedal Position (APP) Sensor 1 Circuit Low Voltage

P2123 Accelerator Pedal Position (APP) Sensor 1 Circuit High Voltage

P2127 Accelerator Pedal Position (APP) Sensor 2 Circuit Low Voltage

P2128 Accelerator Pedal Position (APP) Sensor 2 Circuit High Voltage

P2135 Throttle Position (TP) Sensor 1-2 Correlation

P2138 Accelerator Pedal Position (APP) Sensor 1-2 Correlation

P2176 Minimum Throttle Position Not Learned

P2500 Generator L-Terminal Circuit Low Voltage

P2501 Generator L-Terminal Circuit High Voltage


Официальная информация ВАЗ.

Информационное письмо №39 2002 г. - по шуму при работе стартера

Информационное письмо №49 2002 г. - о замене ДМРВ

Информационное письмо №02 2003 г. - о предпусковом подогревателе "Теплостар"

Информационное письмо №03 2003 г. - о топливных рампах

Информационное письмо №08 2003 г. - о токсичности ОГ автомобилей ВАЗ

Информационное письмо №30 2003 г. - о электроусилителе руля

Информационное письмо №34 2003 г. - по проверке ДМРВ

Информационное письмо №44 2003 г. - о комплектации ВАЗ (МЗ)

Информационное письмо №45 2003 г. - о диагностике Модулей Зажигания

Информационное письмо №46 2003 г. - о дроссельных патрубках

Информационное письмо №64 2003 г. - о контроле натяжения ГРМ

Информационное письмо №65 2003 г. - о проверке датчика фаз

Информационное письмо №68 2003 г. - о установке ЭСУД Bosch M1.5.4N на автомобили классической компоновки.

Информационное письмо №01 2004 г. - о модулях зажигания "СОАТЭ"

Информационное письмо №30 2004 г. - Идентификаторы и КС прошивок ВАЗ

Информационное письмо №32-2004г. - По устранению неисправности «Глохнет двигатель в момент переключения передач»

Информационное письмо №54 2004 г. - дополнение к ИП 30-2004 о КС прошивок ВАЗ

Информационное письмо №55 2004 г. - О диагностике ДМРВ

Информационное письмо №61 2004 г.- О диагностике неисправностей ЭСУД

Информационное письмо №62 2004 г.- О диагностике датчиков кислорода.

Информационное письмо №88 2004 г.- О генераторах с новым регулятором

Информационное письмо №1 2005 г.- О системах впрыска ВАЗ (М7.9.7).

Информационное письмо №14 2005 г.- О невыключении вентилятора.

Информационное письмо №26 2005 г.- О системах распределенного впрыска автомобилей ВАЗ классической компоновки.

Информационное письмо №63 2005 г.- О регистрации параметров в контроллерах ЭСУД.

Предписание №24 2004 г. - По проверке работоспособности ЭБН ВАЗ


по шуму при работе стартера.

ИНФОРМАЦИОННОЕ ПИСЬМО № 39-2002-И

По шуму

при работе стартера

В первой половине сентября 2002 года в механосборочном производстве АВТОВАЗа была собрана партия коробок передач (дет. 2110-1700012), имеющих отклонения по плоскости крепления стартера на картере сцепления дет. 2110-1601010. Визуально это отклонение определяется неравномерностью фаски по высоте на внутреннем диаметре отверстия под стартер и проявляется в эксплуатации как «повышенный шум при работе стартера».

Сообщаем диапазон номеров для запчастей автомобилей, на которых возможно указанное отклонение:

2110 525513-525820

2111 131762-131818

2112 105613-105715

При выявлении дефекта «шум стартера» на предпродажной подготовке или при предъявлении в гарантийный период эксплуатации на вышеуказанных автомобилях, проконтролировать визуально равномерность фаски в отверстии картера сцепления под стартер. При обнаружении неравномерности фаски устранить неисправность заменой коробки передач. В АГО использовать код дефекта 1700000 000 000 «единичные дефекты КПП», с обязательным заполнением в АГО и РА в описательной части «шум стартера, отклонение по привал очной плоскости картера сцепления».


о замене ДМРВ.

ИНФОРМАЦИОННОЕ ПИСЬМО № 49-2002-И

По замене датчиков массового расхода воздуха

В результате проведенных совместно с заводами-изготовителями «Бош-Саратов» г. Саратов и «Роберт Бош ГМбХ» Германия работ по датчикам массового расхода воздуха (ДМРВ) были выявлены следующие замечания, по которым изготовитель их не принимает:

1. В рекламационном акте (РА) неправильно указывался завод-изготовитель (ДМРВ изготовлен «Бош-Саратов» г. Саратов – в РА указан «Роберт Бош ГМбХ» Германия), что является нарушением информационного письма № 37-2002 (исх. № 70000-394 от 26.08.02).
2. ДМРВ некомплектный, отсутствуют защитные пластмассовые крышки, входящие в комплект поставки.
3. ДМРВ подвергался разборке или был подменен, о чем свидетельствуют следующие факты:
• дата изготовления ДМРВ отличается от даты выпуска автомобиля более чем на 9 месяцев;
• разница дат выпуска корпуса и чувствительного элемента (ЧЭ) более 3 месяцев;
• откручивались винты крепления чувствительного элемента (ЧЭ);
• излом направляющих ушек на ЧЭ;
• в место ЧЭ установлен муляж.

В настоящее время на автомобили с ЭСУД устанавливается только один вид ДМРВ 21083-1130010-10 (обозначение фирмы «Бош»: на корпусе 037, на ЧЭ 044). Начиная с 2001 года ДМРВ 21083-1130010-01 (обозначение фирмы «Бош»: на корпусе 004, на ЧЭ 030) на автомобили не устанавливается. Отличительные особенности и принадлежность ЧЭ к корпусу показаны на фотографиях 2, 3, 4. Даты изготовления корпуса и ЧЭ ДМРВ закодированы в виде 3 первых цифр (первая цифра указывает год, вторая и третья – месяц), места нанесения дат указаны на фотографиях 5 и 6. Расшифровка дат изготовления корпуса и ЧЭ ДМРВ приведена в приложении.

При замене ДМРВ необходимо в рекламационном акте (РА) подробно указывать причину неисправности (код ошибки, если имеется), напряжение с ДМРВ по DST-2 (параметр отображается в режиме входы АЦП) при включенном зажигании, а так же обращать особое внимание на перечисленные выше замечания и не допускать повторных ошибок.

В противном случае ДМРВ будут считаться необоснованно замененными.

Приложение:

1. Расшифровка дат изготовления ДМРВ.

год месяц | 1998 | 1999 | 2000 | 2001 | 2002 | 2003 | 2004 | 2005 | 2006 | 2007 | 2008 | 2009 | 2010 | 2011 | 2012 | 2013
Январь | 861 | 961 | 081 | 181 | 281 | 381 | 481 | 581 | 681 | 781 | 881 | 981 | 001 | 101 | 201 | 301
Февраль | 862 | 962 | 082 | 182 | 282 | 382 | 482 | 582 | 682 | 782 | 882 | 982 | 002 | 102 | 202 | 302
Март | 863 | 963 | 083 | 183 | 283 | 383 | 483 | 583 | 683 | 783 | 883 | 983 | 003 | 103 | 203 | 303
Апрель | 864 | 964 | 084 | 184 | 284 | 384 | 484 | 584 | 684 | 784 | 884 | 984 | 004 | 104 | 204 | 304
Май | 865 | 965 | 085 | 185 | 285 | 385 | 485 | 585 | 685 | 785 | 885 | 985 | 005 | 105 | 205 | 305
Июнь | 866 | 966 | 086 | 186 | 286 | 386 | 486 | 586 | 686 | 786 | 886 | 986 | 006 | 106 | 206 | 306
Июль | 867 | 967 | 087 | 187 | 287 | 387 | 487 | 587 | 687 | 787 | 887 | 987 | 007 | 107 | 207 | 307
Август | 868 | 968 | 088 | 188 | 288 | 388 | 488 | 588 | 688 | 788 | 888 | 988 | 008 | 108 | 208 | 308
Сентябрь | 869 | 969 | 089 | 189 | 289 | 389 | 489 | 589 | 689 | 789 | 889 | 989 | 009 | 109 | 209 | 309
Октябрь | 870 | 970 | 090 | 190 | 290 | 390 | 490 | 590 | 690 | 790 | 890 | 990 | 010 | 110 | 210 | 310
Ноябрь | 871 | 971 | 091 | 191 | 291 | 391 | 491 | 591 | 691 | 791 | 891 | 991 | 011 | 111 | 211 | 311
Декабрь | 872 | 972 | 092 | 192 | 292 | 392 | 492 | 592 | 692 | 792 | 892 | 992 | 012 | 112 | 212 | 312

2. Фотографии


о предпусковом подогревателе "Теплостар".

ИНФОРМАЦИОННОЕ ПИСЬМО № 2-2003-И

Об установке предпускового

подогревателя "Теплостар"

ф. "Адверс" (Самара) на

автомобили семейства ВАЗ 2110

Специалистами управления специальных испытаний ДТР АО "АВТОВАЗ" проведены испытания автомобиля ВАЗ 21103 в комплектации с предпусковым подогревателем "Теплостар" ф. "Адверс" (Самара). Устройство одобрено и рекомендовано для установки на автомобили семейства ВАЗ 2110.

Предпусковой подогреватель "Теплостар" обеспечивает прогрев двигателя автомобиля до температуры, необходимой для уверенного его запуска, повышает температуру в салоне автомобиля до запуска двигателя. Совместная работа предпускового подогревателя и двигателя повышает эффективность системы отопления автомобиля.

Автомобиль ВАЗ 2110 и его модификации после установки предпускового подогревателя "Теплостар" сохраняют гарантийные обязательства АО "АВТОВАЗ".


о топливных рампах.

ИНФОРМАЦИОННОЕ ПИСЬМО № 3-2003-И

По топливным рампам

Сообщаем Вам, что топливные рампы дет. 2111-1144010-03 производства ЗАО «СОАТЭ» г. Старый Оскол, и топливные рампы дет. 2112-1144010-00 производства ОАО «ДААЗ» г. Димитровград комплектуются только форсунками фирмы «БОШ». Вышеуказанные топливные рампы, укомплектованные форсунками производства фирмы «СИМЕНС» и других изготовителей, будут рассматриваться как необоснованно зарекламированные.


о токсичности ОГ автомобилей ВАЗ.

ИНФОРМАЦИОННОЕ ПИСЬМО № 8-2003-И

О требованиях ГОСТ 17.2.2.03-87

по токсичности в отработавших

газах автомобилей ВАЗ

В соответствии с требованиями изменений ГОСТ 17.2.2.03-87 "Охрана природы. Атмосфера. Требования безопасности" по токсичности в отработавших газах автомобилей специалистами ОАО НВП "ИТЦ АВТО" взамен ТИ 3100.25100.13041 "Двигатели ВАЗ. Измерение и регулирование содержания окиси углерода и углеводородов в отработавших газах" разработана технологическая инструкция 3100.25100.13067 "Автомобили ВАЗ. Измерение и регулировка содержания оксида углерода и углеводородов в отработавших газах" (извещение об изменении № 169-03).

В данной ТИ приведен порядок измерения и регулировки содержания токсичных веществ в отработавших газах автомобилей, указаны их предельно допустимые концентрации и включены рекомендации по выдаче владельцу документа о содержании вредных веществ в отработавших газах проверяемого автомобиля.

Приложение:

1. ТИ 3100.25100.13067

Автомобили ваз. измерение и регулировка содержания оксида углерода и углеводородов в отработавших газах

1 ОБЩИЕ ТРЕБОВАНИЯ

1.1 Работы выполнять в соответствии с требованиями "Правил по охране труда на автомобильном транспорте", Минавтотранс, 1979 г. и инструкции по охране труда И 37.101.7072-99 для слесарей.

1.2 Измерение и регулировку содержания токсичных веществ (оксида углерода и углеводородов) в отработавших газах проводить в режиме холостого хода двигателя на 100% автомобилей при техническом обслуживании по талонам сервисной книжки, после ремонта систем питания, зажигания, газораспределительного и кривошипно-шатунного механизмов, а также при подготовке автомобиля к государственному техническому осмотру.

1.3 Содержание оксида углерода и углеводородов в отработавших газах определять при работе двигателя на холостом ходу для двух частот вращения коленчатого вала: минимальной (nmin) и повышенной (nпов), равной 0,8 nном. Проверку на повышенной частоте вращения проводить только на автомобилях, имеющих карбюратор. Величины частот вращения коленчатого вала указаны в таблице 1 настоящей ТИ.

1.4 Работы проводить на исправном, укомплектованном двигателе, с отрегулированными зазорами в механизме газораспределения, с правильной установкой угла опережения зажигания, с исправной системой выпуска отработавших газов и полностью открытой воздушной заслонкой карбюратора.

1.5 Участок для проведения работ должен быть оборудован местным отсосом отработавших газов.

1.6 Средства измерений (газоанализаторы, тахометры) должны быть поверены и по точности соответствовать требованиям ГОСТ 17.2.2.03-87 "Охрана природы. Атмосфера. Требования безопасности".

2 измерение и регулировка содержания оксида углерода и

углеводородов в отработавших газах

2.1 Установить автомобиль на пост регулировки, установить рычаг переключения передач в нейтральное положение и затормозить стояночным тормозом.

2.2 Установить на выпускную трубу глушителя шланг отсоса отработавших газов, запустить и прогреть двигатель до температуры охлаждающей жидкости 90…95 оС по указателю температуры на панели приборов.

2.3 Заглушить двигатель и открыть капот.

2.4 Установить пробоотборный зонд газоанализатора в выпускную трубу автомобиля на глубину не менее 300 мм от среза (газоанализатор типа ГИАМ-27-01, или "Автотест-02", или "Инфракар").

2.5 Проверить полноту открытия воздушной заслонки карбюратора.

2.6 Запустить двигатель, увеличить частоту вращения коленчатого вала двигателя до nпов и выдержать этот режим не менее 15 с (оборудование по п.2.4, секундомер).

2.7 Установить минимальную частоту вращения коленчатого вала nmin. При отклонении от nmin установить необходимую частоту вращения:

- для двигателей с карбюратором типа "Озон" – вращением ограничительной втулки 1, рис.1 и 2. При невозможности выполнить регулировку вращением втулки, разрушить втулку, вывернуть винт 2 количества, удалить остатки втулки, вернуть винт в исходное положение и продолжить регулировку (отвертка плоская);

- для двигателей с карбюратором типа "Солекс" – вращением упорного винта 1, рис.4;

- для двигателей с системой распределенного впрыска топлива – при помощи диагностического тестера DST-2-4EM.

2.8 Измерить концентрацию оксида углерода (СО) в отработавших газах не ранее чем через 20 с устойчивой работы двигателя. Концентрация СО в отработавших газах не должна быть более величины, указанной в таблице 1. При превышении указанной величины выполнить регулировку.

Для двигателей с карбюратором типа "Озон":

- вращением ограничительной втулки 1, рис.3 вывести концентрацию СО в отработавших газах согласно таблице 1 (отвертка плоская);

- при недостаточном ходе втулки, остановить двигатель и срезать головку ограничительной втулки поворотом винта 2 качества смеси;

- вывернуть винт и удалить остатки ограничительной втулки;

- завернуть винт до упора, а затем отвернуть на 3,5…4 оборота;

- запустить двигатель и, вращением винта 2 количества, рис. 1 и 2, восстановить минимальную частоту вращения коленчатого вала двигателя;

- вращением винта качества вывести концентрацию СО в отработавших газах согласно таблице 1;

- проконтролировать содержание углеводородов (СН), концентрация которых не должна быть выше значений, указанных в таблице 1;

- увеличить частоту вращения коленчатого вала до nпов и, не ранее чем через 30 с, измерить содержание СО и СН. Содержание СО и СН в отработавших газах не должно превышать значений указанных в таблице 1. При значениях СО и СН выше, указанных в таблице 1, повторить операции по регулировке. При невозможности получения концентрации СО и СН согласно таблице 1, автомобиль должен быть направлен на диагностику;

- проверить работоспособность экономайзера принудительного холостого хода (ЭПХХ) (при наличии). Резко нажать на рычаг привода дроссельных заслонок и резко его отпустить – двигатель не должен останавливаться;

- установить на винты ограничительные втулки 1, как показано на рисунках 1 – 3, или пломбу из мастики, либо из другого материала, для фиксации винтов.

Для двигателей с карбюратором типа "Солекс":

- извлечь ограничительную втулку 2, рис.4 (шило технологическое);

- вращением винта качества вывести концентрацию СО в отработавших газах согласно таблице 1 (отвертка плоская);

- проконтролировать содержание углеводородов (СН), концентрация которых не должна быть выше значений, указанных в таблице 1;

- увеличить частоту вращения коленчатого вала до nпов и, не ранее чем через 30 с, измерить содержание СО и СН. Содержание СО и СН в отработавших газах не должно превышать значений, указанных в таблице 1. При значениях СО и СН выше, указанных в таблице 1, повторить операции по регулировке. При невозможности получения концентрации СО и СН согласно таблице 1, автомобиль должен быть направлен на диагностику;

- проверить работоспособность экономайзера принудительного холостого хода (ЭПХХ). Резко нажать на рычаг привода дроссельных заслонок и резко его отпустить – двигатель не должен останавливаться;

- установить на винт качества ограничительную втулку 2, как показано на рисунке 4, или пломбу из мастики, либо из другого материала, для фиксации винта.

Для двигателей с системой распределенного впрыска топлива:

- вращением винта СО-потенциометра вывести концентрацию СО в отработавших газах согласно таблице 1 в режиме минимального холостого хода двигателя;

- на автомобилях не оборудованных СО-потенциометром, вывести концентрацию СО при помощи диагностического тестера DST-2-4EM;

- проконтролировать содержание углеводородов (СН) в режиме минимального холостого хода двигателя, концентрация которых не должна быть выше значений, указанных в таблице 1. При значениях СО и СН выше, указанных в таблице 1, повторить операции по регулировке. При невозможности получения концентрации СО и СН согласно таблице 1, автомобиль должен быть направлен на диагностику.

На автомобилях, оборудованных датчиком кислорода и каталитическим нейтрализатором, регулировка содержания СО и СН в отработавших газах не выполняется.

2.9 По результатам регулировок выдать владельцу автомобиля "Талон контроля токсичности отработавших газов двигателя автомобиля" с подписью исполнителя и штампом предприятия, проводившего проверку.

Таблица 1 - Предельно допустимое содержание оксида углерода (СО) и улеводородов (СН) в отработавших газах

Режим работы двигателя (nmin и nпов.), мин-1 | СО, % | СН, млн-1
Автомобили, не оснащенные каталитическим нейтрализатором
720 - 900 | 3,5 | 1200
3100 - 3400 | 2,0 | 600
Автомобили, оснащенные каталитическим нейтрализатором
720 - 900 | 1,0 | 400
3100 - 3400 | 0,7 | 200
Газобаллонные автомобили
720 - 900 | 3,0 | 1000
3100 - 3400 | 2,0 | 600


о электроусилителе руля.

ИНФОРМАЦИОННОЕ ПИСЬМО № 30-2002-И

Об установке электроусилителя рулевого

управления на а/м семейства ВАЗ-2110

После проведения испытаний на ОАО "АВТОВАЗ" одобрен и допущен к установке на а/м семейства ВАЗ-2110 электроусилитель ЭУ2110.00.000 рулевого управления производства ОАО "Авиаагрегат", г. Махачкала.

Электроусилитель обеспечивает снижение усилия на рулевом колесе с 16 кгс до
3,5 кгс на стоящем автомобиле.

Автомобили семейства ВАЗ-2110 с установленным электроусилителем сохраняют гарантийные обязательства ОАО "АВТОВАЗ" на все узлы и детали, за исключением рулевой колонки, жгутов проводов электроусилителя и панели приборов.

Отделом разработки документации и специнструмента "ИТЦ АВТО" разработана ТИ 3100.25100.27050 "Монтаж электроусилителя рулевого управления на автомобили семейства ВАЗ-2110".

При поступлении на техническое обслуживание и ремонт автомобилей семейства ВАЗ-2110 с электроусилителем рулевого управления, снятие/установку электроусилителя рулевого управления и оригинального жгута проводов производить по вышеуказанной ТИ.

Приложение: ТИ 3100.25100.27050.


по проверке ДМРВ.

ИНФОРМАЦИОННОЕ ПИСЬМО № 34-2003-И

По проверке датчиков массового расхода воздуха

В последнее время участились случаи обращений предприятий сервисно-сбытовой сети по поводу поставки в запасных частях датчиков массового расхода воздуха (ДМРВ, дет. № 21083-1130010-10), на которых вместо чувствительного элемента установлен муляж.

При приемке поставленных ДМРВ необходимо руководствоваться информационным письмом № 49-2002-И (исх. № 70000-604 от 22.11.2002 г.), а также пп. 19, 20 Приложения 1 к типовому договору о гарантийном обслуживании автомобилей производства ОАО «АВТОВАЗ» «Дополнение об обеспечении запасными частями» и действующим законодательством.

В частности, инструкция № П-7 «О порядке приемки продукции производственно-технического назначения и товаров народного потребления по качеству» (утверждена постановлением Госарбитража при Совете Министров СССР от 25 апреля 1966 года) предусматривает, что:

1. Приемка продукции производится уполномоченными на то руководителем предприятия-получателя или его заместителем и иными компетентными лицами. Эти лица несут ответственность за строгое соблюдение правил приемки продукции.
2. Предприятие-получатель обязано:

1. создать условия для правильной и своевременной приемки продукции, при которых обеспечивалась бы ее сохранность и предотвращалась порча продукции, а также смешение с другой однородной продукцией;
2. следить за исправностью средств испытания и измерения, которыми определяется качество продукции, а также за своевременностью проверки их в установленном порядке;
3. обеспечить, чтобы лица, осуществляющие приемку продукции по качеству и комплектности, хорошо знали и строго соблюдали настоящую Инструкцию, а также правила приемки продукции по качеству и комплектности, установленные соответствующими стандартами, техническими условиями, Основными и Особыми условиями поставки, другими обязательными правилами;
4. систематически осуществлять контроль за работой лиц, на которых возложена приемка продукции по качеству и комплектности, и предупреждать нарушения правил приемки продукции.

При обнаружении несоответствия качества, комплектности, маркировки поступившей продукции, тары или упаковки требованиям стандартов, технических условий, чертежам, образцам (эталонам), договору либо данным, указанным в маркировке и сопроводительных документах, удостоверяющих качество продукции, получатель приостанавливает дальнейшую приемку продукции и составляет акт, в котором указывает количество осмотренной продукции и характер выявленных при приемке дефектов. Получатель обязан обеспечить хранение продукции ненадлежащего качества или некомплектной продукции в условиях, предотвращающих ухудшение ее качества и смешение с другой однородной продукцией.

Лица, которые привлекаются предприятием-получателем для участия в приемке продукции, должны быть ознакомлены с Инструкцией П-7, с соответствующими стандартами, техническими условиями, чертежами, рецептурами, образцами (эталонами) и договором, на основании которого произведена поставка данной продукции.

3. Лица, осуществляющие приемку продукции по качеству и комплектности, обязаны строго соблюдать правила приемки продукции и удостоверять своей подписью только те факты, которые были установлены с их участием. Запись в акте данных, не установленных непосредственно участниками приемки, запрещается.

За подписание акта о приемке продукции по качеству и комплектности, содержащего не соответствующие действительности данные, лица, подписавшие такой акт, несут установленную законом ответственность.

4. По результатам приемки продукции по качеству и комплектности с участием представителей, указанных в пп.19 и 20 инструкции № П-7, составляется акт о фактическом качестве и комплектности полученной продукции. Акт должен быть составлен в день окончания приемки продукции по качеству и комплектности.

В этом акте должно быть указано количество некомплектной продукции и перечень недостающих частей, узлов и деталей и их стоимость, должно содержаться заключение о характере выявленных дефектов в продукции и причина их возникновения.


о комплектации ВАЗ (МЗ).

ИНФОРМАЦИОННОЕ ПИСЬМО № 44-2003-Г

По комплектации автомобилей ВАЗ электроизделиями

Для предотвращения необоснованных претензий автовладельцев сообщаю, что модули зажигания производства ООО «Электроавтомат» г. Йошкар-Ола, имеющие маркировку ДКАБ.453798.001, на конвейер ОАО «АВТОВАЗ» не поставлялись, а только поступали в розничную торговую сеть и, следовательно, гарантийной замене за счет ОАО «АВТОАВЗ» не подлежат.

Обращаю ваше внимание на то, что модули зажигания производства ММЗ г. Йошкар-Ола, имеющие маркировку 2112-3705010-04 и товарный знак, приведенный на рисунке, поставлялись только на ЗАО «РосЛада», следовательно подлежат гарантийной замене только в случае установки данных модулей зажигания на автомобилях производства ЗАО «РосЛада».

ММЗ г. Йошкар-Ола

товарный знак

номер: 2112-3705010-04


о диагностике Модулей Зажигания.

ИНФОРМАЦИОННОЕ ПИСЬМО № 45-2003-И

О диагностике модулей зажигания

Для уменьшения необоснованного съема модулей зажигания (дет. 2112-3705010) в гарантийный период эксплуатации рекомендуется использовать прибор ЦНТ-СПМЗ-3 производства ООО "Многопрофильная научно-производственная фирма "Центр Новые Технологии".

Данный прибор представляет малогабаритный 2-х канальный генератор импульсов для управления модулем зажигания с частотой управляющих сигналов в диапазоне оборотов двигателя. В комплект поставки прибора входят высоковольтные искровые разрядники. Питание прибора осуществляется от аккумуляторной батареи автомобиля.

Прибор позволяет визуально, по наличию искры на искровых разрядниках, определить работоспособность модуля зажигания.

По вопросу приобретения прибора ЦНТ-СПМЗ-3 обращаться:

ОАО "Ладаспецоборудование", тел. (8482) 73-71-02,

Бюро оборудования дирекции, тел. (8482) 73-71-12.


о дроссельных патрубках.

ИНФОРМАЦИОННОЕ ПИСЬМО № 46 -2003-И

По дроссельным патрубкам

С целью повышения надежности, долговечности и исключения необоснованных претензий владельцев автомобилей, ДААЗом на дроссельных патрубках реализованы следующие технические решения:

1. В мае 2003 года внедрена новая пружина (дет. 2112-1148164-02) с увеличенным начальным крутящим моментом - 0,3 Нм (вместо 0,22 Нм);
2. В июне 2003 года заменены винты крепления (дет. 2110-1101892-01) датчика положения дроссельной заслонки винтами (дет. 2112-1148180) с двумя шайбами (плоской и гроверной);
3. В июле 2003 года:
 введен уплотнитель (дет. 2112-1148176-03) из пористой резины ПОМ1 ТУ 38.1051902-89, вместо пенополиуретана марки 75 НО ТУ 6-051897-80;
 начата поставка дроссельные патрубки обозначением деталей одного комплекта собранного на ДААЗе дроссельного патрубка идентификационными этикетками на корпусе патрубка, регуляторе холостого хода и датчике положения дроссельной заслонки.


о контроле натяжения ГРМ.

ИНФОРМАЦИОННОЕ ПИСЬМО № 64-2003-И

Информация по применению прибора

ЛАДАНОРМА-ПИНаР для контроля

регулировки натяжения ремня ГРМ и

генератора 16-ти клапанных двигателей

автомобилей ВАЗ

Специалистами научно-технического центра ОАО «АВТОВАЗ» разработан и прошел успешные испытания прибор для контроля натяжения ремня газораспределительного механизма и генератора 16-ти клапанных двигателей автомобилей ВАЗ. Прибор рекомендован для использования на предприятиях сервисно-сбытовой сети при проведении ТО и ремонта автомобилей.

Технические характеристики прибора

Наименование | ЛАДАНОРМА-ПИНаР
Тип | ручной, переносной
Питание | от бортовой сети автомобиля
Габаритные размеры | 150х16х25
Срок службы | 5 лет
Гарантия | 12 мес.

Предприятие - поставщик прибора, ОАО «Лада-Сервис», обеспечит его гарантийный и послегарантийный ремонт и обслуживание

С целью исключения конфликтных ситуаций при оценке причины обрыва ремней газораспределительного механизма 16-ти клапанных двигателей ВАЗ в эксплуатации прошу срочно закупить указанный прибор и обеспечить его обязательное применение при оценке качества регулировки натяжения ремней.

По вопросу приобретения прошу обращаться в ОАО «Лада-Сервис»,

тел. (8482) 37-73-84, 73-80-30

или в бюро оборудования УТОА, тел. (8482) 73-71-12


о установке ЭСУД Bosch M1.5.4N на автомобили классической компоновки.

ИНФОРМАЦИОННОЕ ПИСЬМО № 68-2003-И

Об автомобиле ВАЗ-2107 с системой распределенного впрыска топлива

В 4-ом квартале 2003 г. начато производство а/м ВАЗ-2107 с системой распределенного впрыска топлива с контроллером М 1.5.4N под нормы токсичности ЕВРО-2.

Перечень оригинальных деталей, устанавливаемых на данные автомобили, приведен в таблице.

№ п/п | Наименование детали | Номер детали
1 | Двигатель в сборе | 2104-1000260
2 | Топливный бак | 21073-1101010-01
3 | Модуль электробензонасоса | 21073-1139009
4 | Топливная рампа | 2104-1144010
5 | Контроллер | 2104-1411020
6 | Жгут проводов системы зажигания | 21073-3724026

Диагностику ЭСУД а/м ВАЗ-2107 проводить в соответствии с ТИ 3100.25100.12017 "Системы распределенного впрыска топлива а/м ВАЗ с контроллерами БОШ М 1.5.4, М 1.5.4N".

Электрическая схема ЭСУД а/м ВАЗ-2107 с контроллером М 1.5.4N приведена в приложении.

Приложениe:

Электрическая схема ЭСУД а/м ВАЗ-2107 с контроллером М 1.5.4N

Электрическая схема ЭСУД а/м ВАЗ-2107 с контроллером М 1.5.4N

1 - форсунки; 2 - свечи зажигания; 3 - модуль зажигания; 4 - колодка диагностики; 5 - контроллер; 6 - электробензонасос с датчиком уровня топлива; 7 - датчик скорости автомобиля; 8 - колодка, присоединяемая к жгуту проводов панели приборов; 9 - датчик массового расхода воздуха;
10 - датчик положения дроссельной заслонки; 11 - датчик температуры охлаждающей жидкости; 12 - регулятор холостого хода; 13 - датчик кислорода; 14 - датчик положения коленчатого вала;
15 - электромагнитный клапан продувки адсорбера; 16 - главное реле; 17 - предохранитель, соединенный с главным реле; 18 - реле электровентилятора; 19 - предохранитель, соединенный с реле электровентилятора; 20 – реле электробензонасоса; 21 - предохранитель, соединенный с реле электробензонасоса;

А - к клемме "+" аккумуляторной батареи; B - провод, присоединяемый к монтажному блоку (клемма 6 колодки Ш6); C - провод, подключаемый к голубому проводу, отсоединенного от монтажного блока; G1, G2 - точки заземления.

Наряду с буквенным обозначением цвета проводов на данной схеме применяется обозначение номера элемента схемы, к которому присоединяется данный провод, например "-4-". Условное обозначение "-S16-" или "-SA-" означает, что провод присоединяется к элементу схемы под номером 16 или обозначенным буквой А через точку соединения, не показанную на схеме. В некоторых случаях кроме обозначения номера элемента приводится через косую дробь и номер контакта, например "-5/5-".


о модулях зажигания "СОАТЭ".

ИНФОРМАЦИОННОЕ ПИСЬМО № 1-2004-И

О поставке модуля зажигания производства ЗАО «СОАТЭ» г. Старый Оскол.

В ноябре 2003 года на сборку товарных автомобилей в ОАО «АВТОВАЗ» начата поставка опытно-промышленной партии модулей зажигания 2112-3705010-03 производства ЗАО «СОАТЭ» г. Старый Оскол (код 80836). Все модули зажигания, поставляемые на конвейер ОАО «АВТОВАЗ», производства ЗАО «СОАТЭ» г. Старый Оскол имеют отличительную метку АВ у третьего высоковольтного вывода, нанесенную термическим способом (см. приложение 1). Модули зажигания 2112-3705010-03 производства ЗАО «СОАТЭ» г. Старый Оскол с вышеуказанной отличительной меткой подлежат гарантийному обслуживанию на автомобилях ВАЗ на общих основаниях.


По проверке работоспособности ЭБН ВАЗ.

ПРЕДПИСАНИЕ № 24 -2004-П

По проверке работоспособности модуля ЭБН

При обращении владельцев а/м ВАЗ с дефектами модуля ЭБН связанными с электробензонасосом ПРЕДПИСЫВАЮ проверку работоспособности электробензонасоса проводить в следующей последовательности.

1 Убедиться в наличии топлива в бензобаке по указателю уровня топлива на комбинации приборов, контрольная лампа резерва топлива не должна гореть.

2 Отсоединить колодку жгута датчика уровня топлива от модуля ЭБН и присоединить к клемам "С" и "D" колодки жгута датчика уровня топлива вольтметр (ТИ 3100.25100.12021 "Системы распределенного впрыска топлива а/м ВАЗ – устройство и диагностика", лист 50).

3 Включить зажигание и проверить в течение 2-3 секунд напряжение по вольтметру, оно должно быть не менее 12 В.

4 Запустить двигатель и дать ему поработать до выработки топлива и сброса давления в топливной магистрали.

5 Отсоединить подводящую топливную трубку от штуцера ЭБН, слить остатки топлива из топливной магистрали в сливную емкость и присоединить трубку топливного манометра к подводящему штуцеру ЭБН.

6 Закрыть кран манометра. Включить зажигание и проверить величину давления по манометру, она должна быть не менее 400 кПа (4 кгс/см2).

7 Выключить зажигание, открыть кран манометра и слить остатки топлива в сливную емкость.

8 Если величина давления менее 400 кПа (4 кгс/см2) провести промывку фильтрующего элемента модуля электробензонасоса в следующей последовательности.

8.1 Извлечь модуль ЭБН из топливного бака.

8.2 Удалить остатки бензина из ЭБН.

8.3 При загрязнении фильтрующего элемента (сеточки) снять заборную камеру с ЭБН и провести промывку фильтрующего элемента при помощи щетки с капроновой щетиной (неэтилированный бензин Премиум-95 ГОСТ Р51105-97 или фольгол ТУ 025.831-17-33014052-96).

8.4 При наличии грязи в топливном баке слить остатки топлива из бака в емкость, снять и промыть топливный бак.

8.5 Установить модуль ЭБН в бак.

8.6 Залить в топливный бак бензин (Премиум-95 ГОСТ Р51105-97) не менее 7 литров.

8.7 Запустить двигатель и дать поработать 10-15 минут.

8.8 Проверить величину давления по манометру на ЭБН, если давление менее 400 кПа
(4 кгс/см2) заменить ЭБН.

При устранении дефекта промывкой фильтрующего элемента все работы выполнять за счет владельца – загрязнение фильтрующего элемента результат использования некачественного бензина.

При замене ЭБН в РА делать запись: "Проведена промывка фильтрующего элемента. Дефект промывкой не устраняется".

Трудоемкость работ по пп. 1 - 7 составляет 0,20 н/ч, трудоемкость работ по п. 8.3 – 0,20 н/ч, трудоемкость работ по п. 8.4 – 0,30 н/ч.


Идентификаторы и КС прошивок ВАЗ.

ИНФОРМАЦИОННОЕ ПИСЬМО № 30-2004-Г

1. По перепрограммированию и диагностике контроллеров
2. По введению новых кодов дефектов

1. При обращении владельцев по неисправностям в работе ЭСУД необходимо в первую очередь проверить при помощи

DST-2 или другого диагностического прибора версию программного обеспечения контроллера и контрольную сумму ПЗУ. Полученные результаты сравнить с информационной табличкой на контроллере, либо с приложением № 1. В случае отклонения претензию по работе ЭСУД не принимать. В связи с тем, что все замечания по работе программного обеспечения доработаны и внедрены для контроллеров «Январь 5.1» и VS-5.1 заводами-изготовителями, запрещается на гарантийных автомобилях без разрешения ОАО «АВТОВАЗ» производить перепрограммирование контроллеров и очистку содержимого EEPROM при активизированном контроллере (в EEPROM прописывается версия программного обеспечения, идентификационный номер завода-изготовителя, дата изготовления).

2. Для получения более достоверной информации по дефектам контроллера:

• Код дефекта 1411020-000 «Дефект контроллера». Указанный код применять только при замене контроллера. В описательной части АГО указывать проявление неисправности и коды ошибок. В рекламационном акте обязательно указывать проявление неисправности, коды ошибок, версию программного обеспечения (ПО) и контрольную сумму ПЗУ. При отсутствии версии ПО и контрольной суммы ПЗУ в рекламационном акте, зарекламированный контроллер будет считаться необоснованно замененным.

• Код дефекта 1400000-000 «Ошибка ЭСУД» – аннулируется. В результате проведенной работы выявлено, что загорания лампы «CHECK ENGINE» действительно характеризуют неисправность в соответствующей цепи от датчика до контроллера или в общей точке заземления сигналов. Для отыскания причины загорания лампы «CHECK ENGINE» необходимо выполнить работы согласно карте диагностики по конкретной зарегистрированной ошибке. Невыявление причины загорания лампы «CHECK ENGINE» свидетельствует о низкой квалификации персонала, и проведенные работы ОАО «АВТОВАЗ» акцептовать не будет. Для удовлетворения претензии владельца очистить коды ошибок. Если при выполнении работ по выявлению неисправности в ЭСУД по картам диагностики обнаружено дефектное изделие (модуль зажигания, дроссельный патрубок, ДМРВ и т.д.), необходимо все работы, связанные с отысканием и устранением неисправности, кодировать на дефектное изделие. При замене дефектного изделия ЭСУД в АГО указывать соответствующий код дефекта этого изделия, а не код 1411020-000.

Предписание № 22-2003 аннулируется.

Приложение:

Перечень идентификаторов серийных версий ПО и калибровок контроллеров

Перечень идентификаторов серийных версий ПО и калибровок контроллеров Январь-5.1, Январь-7.2, VS5.1, М1.5.4, МР7.0, М7.9.7.

Завод-изготови-тель | Контроллер | Номер ВАЗ | Идентификатор ПО | Двигатель | Нормы токсичности | КС
«Бош-Саратов» г. Саратов | М1.5.4 | 2111-1411020 | M1V13O54 | 2111 | R83-02A | C562
 | М1.5.4 | 2111-1411020 | M1V13R59 | 2111 | R83-02A | 790B
 | М1.5.4 | 2111-1411020-70 | M1V13S64 | 2111 | R83-02A | 941F
 | М1.5.4 | 2111-1411020-70 | M1V13T64 | 2111 | R83-02A | 39CD
 | М1.5.4N | 2111-1411020-60 | M1V03H25 | 2111 | Евро-2 | EE5D
 | М1.5.4N | 2104-1411020 | M1V26H32 | 21044 | Евро-2 | FE75
 | М1.5.4N | 2112-1411020-40 | M1V05F05 | 2112 | Евро-2 | 21FB
 | М1.5.4N | 2112-1411020-40 | M1V05G06 | 2112 | Евро-2 | 5A3C
 | М1.5.4N | 2112-1411020-40 | M1V05H07 | 2112 | Евро-2 | 0EE4
 | М1.5.4N | 2112-1411020-40 | M1V05I08 | 2112 | Евро-2 | CDB5
 | МР7.0 | 2111-1411020-40 | M7V03E65 | 2111 | Евро-2 | BA55
 | МР7.0 | 2112-1411020-50 | M7V08V01 | 2112 | Евро-3 | F58E
 | МР7.0 | 2112-1411020-50 | M7V08X03 | 2112 | Евро-3 | 350C
 | МР7.0 | 2111-1411020-50 | M7V16S01 | 2111 | Евро-3 | 5CE8
 | МР7.0 | 2111-1411020-50 | M7V16V11 | 2111 | Евро-3 | F533
 | МР7.0 | 2111-1411020-50 | M7V16X02 | 2111 | Евро-3 | 11D6
 | МР7.0 | 2111-1411020-50 | M7V16V12 | 2111 | Евро-3 | F3C1
 | МР7.0 | 2123-1411020-10 | M7V20L29 | 21214, 2123 | Евро-2 | 6551
 | МР7.0 | 2123-1411020-10 | M7N20V31 | 21214, 2123 | Евро-2 | 7000
 | МР7.0 | 2123-1411020-10 | M7N20V32 | 21214, 2123 | Евро-2 |
 | МР7.0 | 2123-1411020-10 | M7N20V33 | 21214, 2123 | Евро-2 | 64EC
 | МР7.0 | 21214-1411020 | M7N21V14 | 21214 | Евро-3 | 8949
 | МР7.0 | 21214-1411020 | M7N21X15 | 21214 | Евро-3 | C669
 | МР7.9.7 | 2111-1411020-80 | B103EQ09 | 2111 | Евро-2 | 0B0D
«АВТЭЛ» г. Калуга | Январь-5.1 | 2111-1411020-71 | J5V13G02 | 2111 | R83-02A | 0752
 | Январь-5.1 | 2111-1411020-71 | J5V13I02 | 2111 | R83-02A | B4CE
 | Январь-5.1 | 2111-1411020-71 | J5V13L05 | 2111 | R83-02A | 0303
 | Январь-5.1 | 2111-1411020-61 | J5V03F21 | 2111 | Евро-2 | 63B6
 | Январь-5.1 | 2111-1411020-61 | J5V03G21 | 2111 | Евро-2 | 647A
 | Январь-5.1 | 2111-1411020-61 | J5V03H21 | 2111 | Евро-2 | EF63
 | Январь-5.1 | 2111-1411020-61 | J5V03J21 | 2111 | Евро-2 | 552B
 | Январь-5.1 | 2111-1411020-61 | J5V03K22 | 2111 | Евро-2 | A84C
 | Январь-5.1 | 2111-1411020-61 | J5V03L25 | 2111 | Евро-2 | 906B
 | Январь-5.1.3 | 2112-1411020-01 | J5V26K23 | 21044 | Евро-2 | 968D
 | Январь-5.1.2 | 2112-1411020-71 | J5V07G26 | 2112 | R83-02A | 5A03
 | Январь-5.1.2 | 2112-1411020-71 | J5V07I27 | 2112 | R83-02A | 15B6
 | Январь-5.1.2 | 2112-1411020-71 | J5V07J28 | 2112 | R83-02A | CA3F
 | Январь-5.1 | 2112-1411020-41 | J5V05H16 | 2112 | Евро-2 | 3C40
 | Январь-5.1 | 2112-1411020-41 | J5V05J16 | 2112 | Евро-2 | 8B3C
 | Январь-5.1 | 2112-1411020-41 | J5V05K17 | 2112 | Евро-2 | D14D
 | Январь-5.1 | 2112-1411020-41 | J5V05L19 | 2112 | Евро-2 | 7602
 | Январь-5.1 | 2112-1411020-41 | J5V05M30 | 2112 | Евро-2 | A71C
«ИТЭЛМА» г. Москва | VS-5.1 | 2111-1411020-72 | V5V13J02 | 2111 | R83-02A | 1026
 | VS-5.1 | 2111-1411020-72 | V5V13K03 | 2111 | R83-02A | 4C5C
 | VS-5.1 | 2111-1411020-72 | V5V13L05 | 2111 | R83-02A | 29F3
 | VS-5.1 | 2111-1411020-62 | V5V03K22 | 2111 | Евро-2 | F4A5
 | VS-5.1 | 2111-1411020-62 | V5V03L25 | 2111 | Евро-2 | 3221
 | VS-5.1 | 2112-1411020-42 | V5V05K17 | 2112 | Евро-2 | 3508
 | VS-5.1 | 2112-1411020-42 | V5V05L19 | 2112 | Евро-2 | D0F3
 | VS-5.1 | 2112-1411020-42 | V5V05M30 | 2112 | Евро-2 | 746B
 | Январь-7.2 | 2111-1411020-82 | I203EK34 | 2111 | Евро-2 | 0048


дополнение к ИП 30-2004 о КС прошивок ВАЗ.

ИНФОРМАЦИОННОЕ ПИСЬМО № 54-2004

(дополнению к информационному письму № 30-2004-Г)

О дополнительном перечне калибровок ЭСУД

В дополнение к информационному письму № 30-2004-Г (исх. №70000-392 от 20.04.2004 года) направляем перечень вновь введенных идентификаторов версий программного обеспечения ЭСУД с указанием контрольных сумм кодов запоминающих устройств контроллера.

Приложение:

Перечень идентификаторов версий ПО и калибровок контроллеров

Перечень идентификаторов серийных версий ПО и калибровок контроллеров Январь-5.1, VS5.1, МР7.0, М7.9.7.

Завод-изготовитель | Контроллер | Номер ВАЗ | Идентификатор ПО | Двигатель | Нормы токсичности | КС
«Бош-Саратов» г. Саратов | МР7.0 | 2111-1411020-50 | M7V16X02 | 2111 | Евро-3 | 11D6
 | М7.9.7 | 2111-1411020-80 | B103EN05 | 2111 | Евро-2 | 0576AE07
 | М7.9.7 | 2111-1411020-80 | B103EQ07 | 2111 | Евро-2 | C9F5538C
 | М7.9.7 | 2111-1411020-80 | B103EQ09 | 2111 | Евро-2 | 05693C87
 | М7.9.7 | 2111-1411020-30 | B118EN08 | 2111 | Евро-3 | 0558F6EF
 | М7.9.7 | 21114-1411020-30 | B104DN15 | 21114 | Евро-2 | 055A0550
 | М7.9.7 | 21114-1411020-10 | B118DN23 | 21114 | Евро-3 | 055A1F81
 | М7.9.7 | 21124-1411020-30 | B104DN08 | 21124 | Евро-2 | 055922E9
 | М7.9.7 | 21124-1411020-10 | B104DN09 | 21124 | Евро-3 | 05592183
 | М7.9.7 | 21214-1411020-30 | B120EN15 | 21214, 2123 | Евро-2 | 055A4016
«АВТЭЛ» г. Калуга | Январь-5.1.3 | 2112-1411020-01 | J5V26L52 | 21044 | Евро-2 | DD82
 | Январь-5.1 | 2112-1411020-41 | J5V05N35 | 2112 | Евро-2 | 3F4B
«ИТЭЛМА» г. Москва | VS-5.1 | 2104-1411020-02 | V5V26L52 | 21044 | Евро-2 | BC36
 | VS-5.1 | 2112-1411020-42 | V5V05N35 | 2112 | Евро-2 | 0AA8


О диагностике ДМРВ.

ИНФОРМАЦИОННОЕ ПИСЬМО № 55-2004-Г

О диагностике датчиков массового расхода воздуха

В процессе эксплуатации автомобилей имеют место отказы датчика массового расхода воздуха (ДМРВ) из-за попадания на чувствительный элемент датчика масла из системы вентиляции картера двигателя. Причиной этого является завышенный уровень масла в двигателе. Перед заменой ДМРВ необходимо проверить уровень масла. При повышенном уровне устранение неисправности производить за счет виновного - автовладельца или организации проводившей предпродажную подготовку и/или замену масла при техническом обслуживании автомобиля.


О диагностике датчиков кислорода.

ИНФОРМАЦИОННОЕ ПИСЬМО № 62-2004-Г

(взамен информационного письма № 53-2003-Г)

О диагностике датчиков кислорода

При обращении владельцев автомобилей с неисправностью датчика кислорода (ДК) для установления дефекта ДК, выполнить следующие операции:

1 Запустить двигатель, прогреть его до рабочей температуры и сбросить ошибки.

2 Дать поработать двигателю в режиме повышенных оборотов (3-4 тыс.) 2-3 мин.

3 При занесении кода неисправности по датчику кислорода (130, 131, 132, 133, 134, 135) провести диагностику по соответствующей диагностической карте согласно ТИ 3100.25100.12021.

В случае подтверждения неисправности датчика кислорода в описательной части АГО и рекламационном акте обязательно указывать проявление неисправности и коды ошибок. Относить дефект датчика кислорода на код 3850010-025 только при замене датчика кислорода.

При нарушении указанных условий акцепт производиться не будет.

При наличии красного налета на чувствительном элементе ДК, указывающем на использование некачественного бензина, работы производить за счет владельца.

Информационное письмо № 53-2003-Г (исх. № 70000-783 от 29.09.2003) аннулируется.

Приложение:

диагностические карты ТИ 3100.25100.12021

0

а

б

Рис.38 Схема электрических соединений датчика кислорода:

1 – контроллер; 2 – датчик кислорода; 3 – колодка жгута системы зажигания к датчику кислорода (вид спереди);

а – схема электрических соединений для систем распределенного впрыска топлива с контроллерами М1.5.4N, Январь 5.1, VS 5.1;

б – схема электрических соединений для систем распределенного впрыска топлива с контроллерами BOSCH МР7.0Н.

КОД Р0130 Неверный сигнал датчика кислорода (датчик кислорода до нейтрализатора неисправен).
Подключить прибор ДСТ-2М. Включить зажигание. Просмотреть параметры. Напряжение сигнала датчика кислорода по прибору равно 450 мВ?
↓ ↓
НЕТ |  | Код Р0130 непостоянный. Необходимо проверить цепь между |  | ← | ДА
↓ ↓ |  | контактом "А" колодки 3, рис.38, и контактом "28" контроллера на отсутствие контакта с "массой". |  |
↓
Выключить зажигание. Отсоединить колодку 3, рис.38, от датчика кислорода. Включить зажигание. Напряжение сигнала датчика кислорода по прибору равно 450 мВ?
↓ ↓
НЕТ |  |  | Неисправен датчик кислорода. | ← | ДА
 | Цепь между контактом "А" колодки 3 и контактом "28" контроллера замкнута на "массу" или неисправен контроллер.
КОД Р0131 Низкий уровень сигнала датчика кислорода.
Подключить прибор ДСТ-2М. Очистить коды с помощью прибора ДСТ-2М. Запустить двигатель и дать поработать в режиме частичных нагрузок 2 мин. Заносится ли код Р0131?
↓ ↓
ДА |  | Код Р0131 непостоянный. Необходимо проверить цепь между |  | ← | НЕТ
↓ ↓ |  | контактом "А" колодки 3, рис.38, и контактом "28" контроллера на отсутствие контакта с "массой". |  |
↓
Выключить зажигание. Отсоединить колодку 3, рис.38, от датчика кислорода. Включить зажигание. Напряжение сигнала датчика кислорода по прибору равно 450 мВ?
↓ ↓
НЕТ |  |  | Неисправен датчик кислорода. | ← | ДА
↓
 | Цепь между контактом "А" колодки 3 и контактом "28" контроллера замкнута на "массу" или неисправен контроллер.
КОД Р0132 Высокий уровень сигнала датчика кислорода до нейтрализатора.
Подключить прибор ДСТ-2М. Включить зажигание. Просмотреть параметры. Напряжение сигнала датчика кислорода по прибору выше 1,1 В?
↓ ↓
ДА |  | Код Р0132 непостоянный. Необходимо проверить цепь между |  | ← | НЕТ
↓ ↓ |  | контактом "А" колодки 3, рис.38, и контактом "28" контроллера на отсутствие контакта с источником питания. |  |
↓
Выключить зажигание. Отсоединить колодку 3, рис.38, от датчика кислорода. Включить зажигание. Напряжение сигнала датчика кислорода по прибору выше 1,1 В?
↓ ↓
ДА |  |  | Неисправен датчик кислорода. | ← | НЕТ
↓
 | Цепь между контактом "А" колодки 3 и контактом "28" контроллера замкнута на источник питания или неисправен контроллер.

КОД Р0133 Медленный отклик датчика кислорода до нейтрализатора на обеднение или обогащение.
Подключить прибор ДСТ-2М. Включить зажигание. Просмотреть коды неисправностей. Присутствуют ли другие коды неисправностей?
↓ ↓
НЕТ |  |  | Устранить неисправности по соответствующим картам. |  | ← | ДА
↓
Очистить коды с помощью прибора ДСТ-2М. Запустить двигатель. Заносится ли код Р0133?
↓ ↓
ДА |  | Код Р0133 непостоянный. Необходимо проверить надежность |  |  | ← | НЕТ
↓ |  | соединений в колодке 3, рис.38. |  |  |
↓
Заглушить двигатель. Проверить систему выпуска отработавших газов. В случае обнаружения утечки устранить неисправность. Проверить управляющий датчик кислорода на надежность установки и отсутствие повреждений корпуса. Отсоединить колодку 3, рис.38, от управляющего датчика кислорода. Пробником, соединенным с "+" АКБ, проверить контакт "С" колодки 3. Горит ли лампа пробника?
↓ ↓
ДА |  | Обрыв в цепи между контактом "С" колодки 3 и контактом "10" |  |  | ← | НЕТ
↓ |  | контроллера. |  |  |
↓
Включить зажигание. Напряжение сигнала управляющего датчика кислорода по прибору ДСТ-2М должно быть около 450 мВ. Выполняется ли это условие?
↓ ↓
ДА |  | Замыкание на "массу" или источник питания в цепи между |  |  |  | НЕТ
↓ |  | контактом "А" колодки 3 и контактом "28" контроллера. |  |  |
↓
Перемычкой перемкнуть контакты "А" и "С" колодки 3. Напряжение сигнала управляющего датчика кислорода по прибору ДСТ-2М должно быть ниже 150 мВ. Выполняется ли это условие?
↓ ↓
НЕТ |  |  |  | Неисправен управляющий датчик кислорода. | ← | ДА
↓
 | Обрыв в цепи между контактом "А" колодки 3 и контактом "28" контроллера.

КОД Р0134 Отсутствие сигнала датчика кислорода (обрыв цепи сигнала датчика кислорода до нейтрализатора).
Подключить прибор ДСТ-2М. Запустить двигатель и дать поработать в режиме холостого хода 2 мин. Просмотреть параметры. Напряжение сигнала датчика кислорода по прибору ДСТ-2М в пределах 400…580 мВ?
↓ ↓
ДА | Очистить коды с помощью прибора ДСТ-2М. Запустить |  |  |  | ← | НЕТ
↓ | двигатель и дать поработать 2 мин. Заносится ли код Р0134? |  |  |  |
↓ ↓ ↓
↓ | ДА |  |  | НЕТ |
↓ ↓ ↓
↓ ↓ ↓ | Возможная причина неисправности – недостаточная мощность нагревателя датчика кислорода. |  | Код Р0134 непостоянный. Необходимо проверить надежность соединений в колодке 3, рис.38.
↓
Выключить зажигание. Отсоединить колодку 3, рис.38, от датчика кислорода. Включить зажигание. Мультиметром измерить напряжение между контактом "А" колодки 3 и "массой". Напряжение должно быть около 450 мВ. Выполняется ли это условие?
↓ ↓
ДА | Обрыв в цепи между контактом "А" колодки 3 и контактом "28" |  |  |  | ← | НЕТ
↓ | контроллера. |  |  |  |
↓
Пробником, соединенным с "+" АКБ, проверить контакт "С" колодки 3. Горит ли лампа пробника?
↓ ↓
ДА | Обрыв в цепи между контактом "С" колодки 3 и контактом "10" |  |  |  | ← | НЕТ
↓ | контроллера. |  |  |  |
↓
Пробником, соединенным с "массой", проверить контакт "В" колодки 3. Горит ли лампа пробника?
↓ ↓
ДА | Обрыв в цепи между контактом "В" колодки 3 и главным реле. |  |  |  | ← | НЕТ
↓
Выключить зажигание. Отсоединить колодку от контроллера. С помощью мультиметра измерить сопротивление между контактом "D" колодки 3 и контактом "15", рис.38 а (контактом "51", рис.38 б), колодки к контроллеру. Сопротивление менее 1 Ом?
↓ ↓
НЕТ |  | Неисправен датчик кислорода. |  |  | ← | ДА
↓
Обрыв в цепи между контактом "D" колодки 3 и контактом "15", рис.38 а (контактом "51", рис.38 б), колодки к контроллеру.

КОД Р0135 Неисправность цепи управления нагревателем датчика кислорода (неисправен нагреватель датчика кислорода до нейтрализатора).
Подключить прибор ДСТ-2М. Запустить двигатель. Дать поработать 3 мин. Просмотреть коды неисправностей. Активен ли код неисправности в данный момент? Для контроллеров МР7.0Н Евро-3 просмотреть параметры. Значение сопротивления нагревателя УДК (RHSV) по прибору ДСТ-2М больше 20 Ом?
↓ ↓
ДА | Код непостоянный. Необходимо проверить надежность |  | ← | НЕТ
↓ | соединений в колодке 3, рис.38. |  |
↓
Выключить зажигание. Отсоединить колодку 3, рис.38, от датчика кислорода. Включить зажигание. Пробником, соединенным с "массой", проверить контакт "В" колодки 3. Горит ли лампа пробника?
↓ ↓
ДА | Обрыв в цепи между контактом "В" колодки 3 и главным реле. |  | ← | НЕТ
↓
Пробником, соединенным с "массой", проверить контакт "D" колодки 3. Горит ли лампа пробника?
↓ ↓
НЕТ | Замыкание на источник питания в цепи между контактом "D" |  | ← | ДА
↓ ↓ | колодки 3 и контактом "15", рис.38 а (контактом "51", рис.38 б), колодки к контроллеру. |  |
↓
Выключить зажигание. Отсоединить колодку от контроллера. С помощью мультиметра измерить сопротивление между контактом "D" колодки 3 и контактом "15", рис.38 а (контактом "51", рис.38 б), колодки к контроллеру. Сопротивление менее 1 Ом?
↓ ↓
НЕТ |  | Неисправен датчик кислорода или контроллер. | ← | ДА
↓
Обрыв в цепи между контактом "D" колодки 3 и контактом "15", рис.38 а (контактом "51", рис.38 б), колодки к контроллеру.


О генераторах с новым регулятором.

ИНФОРМАЦИОННОЕ ПИСЬМО № 88-2004-Г

По генераторам с новым регулятором напряжения

С апреля 2004 года ОАО «ЗиТ» г. Самара начало установку регуляторов напряжения 7931.3702И4 на основе элементной базы фирмы «Motorola» (фото 1, 2) производства завода г. Молодечно (Белоруссия) и выпрямительным блоком без трех дополнительных диодов на генераторы 2112 с номером 9402.3701-03 (фото 3).

Фото 1

Фото 2

Фото 3

Данный регулятор напряжения обеспечивает напряжение зарядки 14.75 В ± 0.15 В (при температуре окружающей среды плюс 25 ± 10єС) с термокомпенсацией по температуре окружающей среды. Параметры регулируемого напряжения с учетом термокомпенсации указаны на рис. 1.

Одновременно с установкой этого генератора автомобили семейства 2110, 2111, 2112 комплектуются комбинацией приборов, не имеющей дополнительного резистора 50 Ом, соединяющего вывод «D» с массой. В противном случае при нормальной работе генератора контрольная лампа заряда аккумуляторной батарей будет сигнализировать о его неисправности.

Рис. 1

Температура воздуха

При проведении гарантийных работ по замене генератора или комбинации приборов для исключения возникновения несоответствия необходимо устанавливать на автомобиль:

Дата выпуска комбинации приборов | Номер генератора
до мая 2004 года | 9402.3701
не ранее мая 2004 года | 9402.3701-03

Примечание. На опытной партии автомобилей с датой выпуска с 01.04.2004 года по 01.07.2004 года на части генераторов устанавливались регуляторы напряжения 7932.3702И4. Замена данных генераторов на автомобилях, выпущенных позже 01.07.2004 года, по гарантии не допускается.


О системах впрыска ВАЗ (М7.9.7).

ИНФОРМАЦИОННОЕ ПИСЬМО № 1-2005-И

(в дополнение к информационному письму № 28-2004-И, исх.70000-373 от 14.04.2004)

О системах распределенного впрыска

топлива а/м ВАЗ

Направляю Вам информацию по а/м ВАЗ-2113-2115, 21101, 21104 с ЭСУД на базе контроллера М 7.9.7 (аналог Январь 7.2) ЕВРО-2:

1 Перечень параметров, отображаемых диагностическим прибором и используемых для диагностики ЭСУД с контроллером М7.9.7, см. приложение 1

2 Электрическая схема ЭСУД а/м ВАЗ-21101 с контроллером 21114-1411020-30/31/32, см. приложение 2.

3 Электрическая схема ЭСУД а/м ВАЗ-21104 с контроллером 21124-1411020-30/31/32, см. приложение 3

Приложения:

перечень параметров

Перечень параметров, отображаемых диагностическим прибором и используемых для диагностики

ЭСУД с контроллерами 2111-1411020-80/81/82, 21114-1411020-30/31/32, 21124-1411020-30/31/32.

Параметр | Наименование | Единица или состояние | Зажигание включено | Холостой ход (800 об/мин) | Холостой ход (3000 об/мин)
ТМОТ | Температура охлаждающей жидкости | єС | (1) | 90-105 | 90-105
TANS | Температура впускного воздуха | єС | (1) | - 20…+50 | - 20…+50
UB | Напряжение бортовой сети | В | 11,8-12,5 | 13,2-14,6 | 13,2-14,6
WDKBA | Положение дроссельной заслонки | % | 0 | 0 | 2-6
NMOT | Частота вращения колен. вала двигателя | об/мин | (1) | 800±40 | 3000
ML | Массовый расход воздуха | кг/час | (1) | 7-12* 8-13 | 24-30* 26-34
ZWOUT | Угол опережения зажигания | єп.к.в. | (1) | 7-17 | 22-30
RL | Параметр нагрузки | % | (1) | 18-24 | 14-18
FHO | Фактор высотной адаптации |  | (1) | 0,7-1,03** | 0,7-1,03**
TI | Длительность импульса впрыска топлива | мсек | (1) | 3,5-4,3 | 3,2-4,0
MOMPOS | Текущее положение РХХ | шаг | (1) | 40±15 | 90±15
DMDVAD | Параметр адаптации регулировки хол. хода | % | (1) | ±5 | ±5
USVK | Сигнал датчика кислорода | В | 0,45 | 0,05-0,90 | 0,05-0,90
FR | Коэффициент коррекции времени впрыска топлива по сигналу ДК |  | (1) | 1±0,2 | 1±0,2
TATEOUT | Коэффициент заполнения сигнала продувки адсорбера | % | (1) | 0-15 | 90-100
LUMS | Неравномерность вращения колен. вала | об/секІ | (1) | 0…5 | 0…10
FZABG | Счетчик пропусков зажигания, влияющих на токсичность |  | (1) | 0 | 0
VSKS | Мгновенный расход топлива | л/час | (1) | (1) | (1)
FRA | Мультипликативная составляющая коррекции самообучением |  | 1±0,2 | 1±0,2** | 1±0,2**
RKAT | Аддитивная составляющая коррекции самообучением | % | (1) | ±5 | ±5
B_LL | Признак работы двигателя в режиме холостого хода | ДА/НЕТ | НЕТ | ДА | НЕТ
B_KR | Контроль детонации активен | ДА/НЕТ | (1) | ДА | ДА
B_LR | Признак работы в зоне регулировки по сигналу датчика кислорода | ДА/НЕТ | (1) | ДА | ДА
B_LUSTOP | Обнаружение пропусков зажигания приостановлено | ДА/НЕТ | (1) | НЕТ | НЕТ

(1) – Значение параметра для диагностики системы не используется.

* Значение параметра для ЭСУД с контроллером 2111-1411020-80/81/82

** При снятии клеммы аккумуляторной батареи эти значения принимают фиксированные значения (FHO=0,97-0,98, FRA=1).

ПРИМЕЧАНИЕ. В таблице приведены значения параметров для положительной температуры окружающего воздуха.


О невыключении вентилятора.

ИНФОРМАЦИОННОЕ ПИСЬМО № 14-2005-И

По дефекту «не выключается электровентилятор» радиатора охлаждения

В эксплуатации гарантийных автомобилей семейства 2110 с двигателем 1,6 литра и катколлектором в интервале номеров для запчастей 2110 0808151…0814838;

2111 0194883…0196498;

2112 0284409…0289201,

может встречаться проявление дефекта «Не выключается электровентилятор».

Для устранения дефекта необходимо:

1. Запустить двигатель с подключенным в режиме индикации температуры охлаждающей жидкости диагностическим прибором ДСТ-2М.
2. В диапазоне температур охлаждающей жидкости от 90?С до 96?С по ДСТ-2М нижний шланг радиатора должен нагреться до обжигающего субъективного ощущения при касании рукой. Если этого не произошло, необходимо заменить термостат на термостат с температурой начала открытия основного клапана от 83?С до 85?С.
3. Если дефект не устранится, значит, есть причина, препятствующая циркуляции охлаждающей жидкости по большому кругу или ухудшающая ее интенсивность:

• увеличенный зазор между крыльчаткой водяного насоса и блоком цилиндров (норма от 0,8 до 1,2 мм.);

• облой в шлангах или патрубках;

• не демонтированная заглушка на патрубках радиатора.

Необходимо определить и устранить причину.

4. При отсутствии проблем с циркуляцией охлаждающей жидкости по большому кругу и не устранению дефекта «Не выключается электровентилятор» необходимо заменить:

• контроллер 21114-1411020-30 с ПО B104DN15 на 21114-1411020-30 с ПО B104DP16 или его российский аналог;

• контроллер 21124-1411020-30 с ПО B105DN08 на 21124-1411020-30 с ПО B105DP09.

При оформлении АГО на замененный контроллер использовать код дефекта 1411020-179-000 «Не отключается электровентилятор».


О системах распределенного впрыска автомобилей ВАЗ классической компоновки.

ИНФОРМАЦИОННОЕ ПИСЬМО № 26-2005-И

О системах распределенного впрыска

топлива а/м ВАЗ

Во втором квартале 2005 г. планируется начать производство а/м ВАЗ-2105, 2107 с ЭСУД на базе контроллера М 7.9.7 под нормы токсичности ЕВРО-2.

Перечень и применяемость оригинальных деталей и узлов, устанавливаемых на данные автомобили, приведены в таблице.

№ п/п | Наименование детали | Номер детали | Модель автомобиля
 |  |  | 21053-20-21, 2107-20-21, 2107-120-21 | 21074-20-21, 21074-120-21
1 | Двигатель | 2104-1000-20 | + | -
 |  | 21067-1000-10 | - | +
2 | Контроллер | 2104-1411020-10 | + | -
 |  | 21067-1411020-11/12 | - | +
3 | Жгут системы зажигания | 21043-3724026-10 | + | +
4 | Рампа топливная | 2104-1144010-10/11/12 | + | +
5 | Датчик массового расхода воздуха | 2104-1130010 | + | +
6 | Датчик кислорода | 1118-3850010 | + | +
7 | Катушка зажигания | 2111-3705010 | + | +
8 | Жгут высоковольтный | 21214-3707080-30 | + | +
9 | Жгут панели приборов | 21073-3724030-20 | + | +

Перечень кодов неисправностей приведен в приложении 1 к инф. письму 28-2004-И (исх. № 70000-373 от 14.04.2004 г.).


О регистрации параметров в контроллерах ЭСУД.

ИНФОРМАЦИОННОЕ ПИСЬМО № 63-2005-Г

По регистрации параметров

в контроллере ЭСУД

Для проверки соблюдения рекомендованных режимов эксплуатации автомобилей, находящихся на гарантийном обслуживании, с сентября 2005 г. вводится функция автоматической регистрации параметров эксплуатации двигателя и автомобиля в контроллере ЭСУД. Система предназначена для визуализации и документирования записей электронного регистратора контроллера M7.9.7 и его аналогов, имеющих функцию автоматической регистрации состояния 16 параметров эксплуатации двигателя и автомобиля с привязкой к идентификационным данным автомобиля (Приложение 1). Считывание электронного регистратора будет производиться без снятия контроллера ЭСУД с автомобиля.

Для реализации считывания требуется:

- Персональный компьютер (РС) с последовательным портом RS232С;
- Стандартный диагностический тестер DST-2М;
- Специальный картридж для тестера DST-2М, с программой предназначенной для считывания электронного регистратора контроллеров ЭСУД;
- Стандартный кабель RS232С с разъемами DB9 для подключения тестера DST-2М к РС;
- Источник питания 12В 1А для питания тестера DST-2М в лабораторных условиях;
- Принтер для распечатки результатов проверки электронного регистратора;
- Программа связи с тестером DST-2М и документирования результатов проверки содержимого электронного регистратора, работающая на компьютере.

О запуске в производство картриджа для тестера DST-2М будет сообщено дополнительно.

Приложение:

Список регистрируемых параметров

№ раздела | № пункта | Наименование параметров | Имя переменной или константы
1 | 1 | VIN | VechileID
 | 2 | Код для запасных частей | RepairShopCode
 | 3 | Номер кузова | BodySerialNo
 | 4 | Номер двигателя | EngineSerialNo
2 | 5 | Дата производства | ManufacturingData
 | 1 | Пробег автомобиля | Hmgs_I
 | 2 | Общий расход топлива | Kvbgs_I
 | 3 | Время работы двигателя | engrunt_I
 | 4 | Работа двигателя в режиме перегрева | Tmaxt_w
 | 5 | Работа на заниженных углах зажигания вызванных работой подпрограммы детонации | swkrmt_w
 | 6 | Общее количество пусков двигателя | stnr_w
 | 7 | Общее количество удачных пусков | Stsuc_w
 | 8 | Превышение максимально разрешенных оборотов двигателя | nmaxcrt_w
 | 9 | Превышение максимально разрешенной скорости автомобиля в период обкатки до 500 км | nmaxcrt1_w
 | 10 | Превышение максимально разрешенной скорости автомобиля в период обкатки до от 500 до 2000 км | nmaxcrt2_w
 | 11 | Езда с неисправным (неработающим) датчиком скорости | vsrenerrt_w
 | 12 | Количество аварийных выключений напряжения питания при работе двигателя | Pwfnr_w
 | 13 | Езда при наличии пропусков воспламенения | Mdcrt_w
 | 14 | Езда с неисправным датчиком детонации | Krerrt_w
 | 15 | Езда с неисправным датчиком кислорода | Lamerrt_w
 | 16 | Езда с включенной лампой MIL | MILont_w


Тестер форсунок попроще.

Краткое описание

DD4.1 – задающий генератор, для стабильности применён кварц. На счётчике DD1 выполнен формирователь длительности импульсов отпирания форсунки. Длительность импульса можно выбирать 2,5 или 5 мс переключателем SA1. На счётчике DD2 выполнен дозатор числа импульсов. Количество импульсов выбирается переключателем SA2. Выключателем SA3 (фиксируемым) можно включить непрерывный режим. Это необходимо при промывке форсунок, в том числе ультразвуком. SB1 – кнопка «Пуск», при нажатии на нее начинает работать дозатор. С3,R3 – служит для установки в ноль DD2,DD3.1 при включении питания. VD1,R6,R5,C4 – подавляет дребезг SB1. Можно обойтись и без него, но при длительном нажатии на SB1 может произойти повторное включение дозатора. VT3 – пародия на защиту от КЗ, с ней VT2 (KT817) может выдержать пару циклов работы дозатора. Вместо VT1, VT2 можно поставить составной КТ972 или КТ829, но тогда теряем еще 1 вольт на Uнас.кэ. При питании устройства от аккумуляторной батареи автомобиля стабилизации питания микросхем не нужно. Если от другого источника, то последовательно с L1 нужно поставить резистор и стабилитрон на 10-15В. На рис.1 изображен сигнал на выходе DD4.4. Скважность приближена к рабочим условиям сигнала на форсунках. Гонки можно зафиксировать только хорошим осциллографом и на работу устройства они не влияют. Коэффициенты деления счетчиков можно изменять по необходимости – данные счетчики позволяют это делать в широких пределах, но кратно двум.

Схема

Сигнал на выходе DD4.4

Компоненты

C1-15пФ

C2-8?30пФ

C3-0,1мкФ

C4-0,047мкФ

C5-470?25В

C6-0,1мкФ

C7-2200?25В

R1-4,7?6,8МОм

R2-130кОм

R3-100кОм

R4-10кОм

R5-10кОм

R6-1МОм

R7-1,2кОм

R8-130Ом

R9-220Ом

R10-0,2?0,25Ом

R11-470Ом

L1-200мкГн

Z1-400кГц (50?800кГц)

YA1-Форсунка

SA1-Выбор длительности импульса

SA2-Выбор числа импульсов

SA3-Включение непрерывного режима

SB1-«Пуск»

DD1,DD2- К561ИЕ16

DD3- К561ТМ2

DD4- К561ЛЕ5

VD2-КД212

VD1-КД521

VD3-КД213

VT1-КТ3117

VT2-КТ817

VT3-КТ3102


Чертеж коннектора.


Подключение к компьютеру.

Для подключения автомобиля к персональному компьютеру необходимо приобрести или изготовить интерфейс связи между СОМ - портом и диагностическим разъемом K-LINE.

Иногда причиной отсутствия связи на автомобилях без иммо банальна и возможна только в отечественном автопроме - разрыв линии диагностики, идущей от диагностического разъема до ЭБУ. Иммобилизатор использует K-Line для связи с ЭБУ и включается в разрыв линии диагностики. Если иммобилизатор не установлен, то линия диагностики висит в воздухе и связь с ЭБУ отсутствует. Для восстановления связи нужно просто установить перемычку между контактами 9-1 и 18 разъема иммобилайзера (или установить иммобилайзер) как показано на рисунке. На практике, для сохранения функций плавного гашения света, да и просто для отпугивания пионеров обрезают и сращивают эти два провода, оставив иммо в разъеме. Последний вариант даже полезен, т.к. в практике довольно часто при не правильном пользовании иммо, да и просто от непредсказуемых факторов иммо блокирует ЭБУ в самый неподходящий момент, а от угонщиков он в общем то не спасает.

Диагностический разъем ГАЗ. |  | Диагностический разъем ВАЗ, Daewoo
 | 1 +12V 2 +12V от АКБ 10 L-Line 11 K-Line 12 Масса |  | A - GND B - L-Line (может не быть) M - K-Line G - Управление топливным насосом. Чертеж коннектора
 |  | H - 12V. Постоянное c АКБ через предохранитель. /может не быть.

OBD-II

На последних модификациях ВАЗ, рассчитанных на нормы токсичности ЕВРО 3 (4) применяется стандартный европейский коннектор OBD-II.

Подробнее

Диагностические колодки огромного количества иномарок можно посмотреть ЗДЕСЬ

mail: Dr.Zabrain

Смотри также: Про иммобилайзер и как с ним бороться


F.A.Q. Микас.

Регулировка СО на Микасах без газоанализатора

Как заменить нитяной ДМРВ на пленочный

Очистка EEPROM в ЭБУ Микас 7.6

Код ошибки 66 (резерв для иммобилайзера)

Очистка EEPROM в ЭБУ Микас 5.4

Микас 7. Не пишется вообще

Микас 7. Не пишется "двухрежимка"

Микас - "рейтинг" прошивок

Микас - совместимость ПО

Микас - производительность форсунок

ГАЗ - высокое потребление масла


Регулировка СО на Микасах без газоанализатора.

Всеми наверное уже было замечено, что во время регулирования параметра состава смеси, коэффициентами RCOK (РЦОК) и RCOD (РЦОД) мы имеем возможность видеть флаг состояния датчика кислорода (ДК), который в системах Р-83 не несёт никакого значения… Это предыстория… В системах Е-2 этот флаг меняет своё значение при переходе состава смеси из состояния «богато» в «бедно» и наоборот соответственно… Программное обеспечение блоков Микас-7 построено таким образом, что будучи написанным под нормы токсичности Р-83, продолжает следить за состоянием ДК, если таковой остаётся физически подключенным к проводке, например, в случае замены блока с Е-2 на Р-83. Это факт. Это явление мы будем использовать в нашем опыте. Берётся отдельно взятая машина , например ГАЗЕЛЬ, с комплексом Е-2. Снимаем контроллер с машины, если нет возможности загнать машину в бокс, (кстати есть методика как это сделать не отворачивая срывных болтов - отворачиваем крышку с блока, прямо на машине, отворачиваем плату контроллера от основания, не повредив таплопроводных прокладок под платой) и программируем блок под Р-83. Про совместимость ПО и блоков, про наличие в ГАЗЕЛях электровентиляторов и про необходимость этот вентилятор в случае его наличия включить, все наверное знают уже. Устанавливаем блок в обратном порядке на машину, присоединяем разъём к блоку, заводим машину. Машина заводится и начинает прогреваться. Прогревать машину необходимо до рабочей температуры. Начинаем тестировать аппарат. Заходим в режим регулирования состава смеси, РЦОК или РСОД, на примере приведу регулирование по ДСТ-2, ДСТ-2 в режиме регулирования состава смеси отображает состояние ДК, то есть, мы можем достаточно просто наблюдать состав выхлопных газов - «богаче» нормы состав или «беднее»… Так вот, начинаем с коэфициента РЦОД, мотор работает на ХХ, смотрим состояние ДК, имеем «богато», это означает что смесь надо обеднить, следовательно уменьшаем понемногу, по шагу РЦОД, до того момента, как состояние ДК не перейдёт в «бедно», следовательно мы зафиксировали переход состава смеси условно! через 0,4 % СО, то есть СО стало меньше 0,4 %, этого мало для холостого хода, поэтому мы начинаем пошагово обогащать смесь до того момента, как ДК не перешёл в «богато» , оставляем коэффициент на месте, и «запоминаем» его . Опять же условно это будет «богаче» чем 0,4 %, для холостого хода нам этого будет достаточно. Теперь режим повышенных оборотов. Переходим на вкладку РЦОК. Как гласит заводская методика, РЦОК повлияет на все режимы работы включая холостой ход, который нам пока не интересен. Так вот, повышаем обороты двигателя дроселем до 3000, и наблюдаем за состоянием ДК, например, имеем «бедно» , это явно меньше чем 0,4 % СО, а нам необходимо зафиксировать переход с «богато» на «бедно», это будет соответствовать уровню СО меньше чем 0,4 %. Следовательно, начинаем РЦОК прибавлять потихоньку (обороты остаются 3000!), шагами до того момента, как не зафиксируем переход на «богато», и тут же начинаем коэффициент уменьшать, до момента перехода в состояние «бедно», это нам и надо. Можно заслонку закрыть. Фиксируем в памяти значение РЦОК. Поскольку РЦОК мы уже поменяли, у нас непременно изменится состав смеси на холостом ходу, следовательно, оставив двигатель работать, начинаем регулировать РЦОД, нам важно зафиксировать переход с состояния «бедно» на состояние «богато», в этом случае СО будет немного «богаче» чем 0,4 %… Проверяем «смесь» повысив обороты двигателя до 3000, при этом ДК должен показать «бедно», всё, процедуру регулирования считаем законченной… Нормальное регулирование газов по газоанализатору в системах Е-2 считаю в принципе невозможным, поскольку катализатор испортит нам весь процесс…

©SPY


Как заменить нитяной ДМРВ на пленочный.

Чтобы на машину поставить вместо нитяного плёночный ДМРВ, достаточно в 'родном' разъёме ДМРВ замкнуть между собой 1 и 2 провода, это будет минус питания, третий (если мне память не изменяет) будет сигнальным. он как был так и останется, питание пятый провод, там должно быть 12 вольт... В прошивке снимаем флаг СО потенциометра, СО будет регулироваться и запоминаться программно с диагностики, и меняем тарировку ДМРВ. Всё ... Присоединяем Сименс и радуемся жизни.

©SPY


Очистка EEPROM в ЭБУ Микас 7.6.

Не удивляйтесь, если после очистки или перезаписи еепром в ЭБУ Микас 7.6 автомобиль откажется заводиться. В этих системах каждый ЭБУ "привязан" к своему еепром-у и работает только с ним.


Код ошибки 66 (резерв для иммобилайзера).

Код 66 зажигает лампу СE, когда в Микас 7.1, имеющий резерв для иммобилайзера, заливают прошивку, которая предназначена для ЭБУ, у которого не предусмотрен этот резерв. Например, данная ошибка появится на ЭБУ Микас-7.1 Е0000357/338, если прошить вместо 357- 158, а вместо 338 - 131.


Очистка EEPROM в ЭБУ Микас 5.4.

Крайне нежелательная операция, т.к в этой системе в EEPROM, кроме привычных данных - (коэфф. коррекции СО, паспорта) хранятся некоторые адаптационные данные. В МИКАС-5.4 на канале ДМРВ стоит операционный усилитель и для уменьшения погрешностей, вносимых коэф. усиления ОУ (разброс параметров), в ПО есть калибровка для этой коррекции записанная в EEPROM. В ПО 96г коррекция вносилась в строку 12 константы, в ПО с 97г в 11сторку константы. При высоковольтном сбое зачастую теряется данные EEPROM, что ведет к неверным адаптациям системы и ухудшению ходовых качеств автомобиля.


Микас 7. Не пишется вообще.

Этой "болезнью" чаще всего страдают карбюраторные ЭБУ ГАЗелей. В данном случае тоже придется поработать паяльником и удалить перемычку, отмеченную кружком или перерезать дорожку, отмеченную крестиком. Кстати, неплохой вид защиты - отпаяли перемычку ->перепрограммировали -> запаяли обратно.

©SPY


Микас 7. Не пишется "двухрежимка".

Все на самом деле очень просто (данная процедура подробно описана в описании ПАК-2 Combiloader. Нужно выпаять чип-резистор, обведенный на рисунке желтым кружком и запаять перемычку между указанными красной линией контактами.

После переделки программирование ЭБУ Микас 7 двухрежимными прошивками, как правило, происходит без проблем.


Микас - "рейтинг" прошивок.

Наиболее "обглюченное" впрыскового ПО.

1-место поделили UWZDA442 и UXZDA442.

3-место UH1DA442.

Наименее "обглюченное" ПО:

Для "нитяных" блоков серии 1хх и 3хх SF1DA442.

Для "пленочных" блоков серии 3 SNZDA442.

Для блоков 5-й серии UUZDA442.


Микас - совместимость ПО.

1. MF1DA442<->MFCDA442->SF1DA442.

2. SNZDA442<->SXZDA442.

3. U??DA442 совместимы между собой. (? - Любой символ из соответствующих колонок таблицы).


Микас - производительность форсунок.

Bosch 0280150560 (711) 2.5769 г/с

DEKA 1A (Siemens) 2.694 г/с или 2.6538 г/с.

Данные статической производительности из прошивок


ГАЗ - высокое потребление масла.

Проблема расхода масла 0,8-1,5литра на 1тыс.км. пробега.

1. Канал отсоса картерных газов по Х.Х. на карбюраторах К-151 до 2000г.

выходил под дроссельную заслонку первой камеры, а на крышке клапанов вместе с основным отсосом, что приводило к какой-то разбалансировке и уменьшению разряжения в картере двигателя. Сейчас канал отсоса картерных газов в карбюраторе идет во вторую камеру, где очень сильное разряжение. Практически все водители Газелей отключают отсос картерных газов по ХХ. Что приводит картер двигателя к повышенной загазованности и на всех двигателях наблюдается масляное отпотевание.

2. В клапанной крышке головки блока маслоотражательная плита не плотно прилегает к лабиринту, т.е. картерные газы в месте с масляной пылью в головке блока должны идти от первого цилиндра до 4 , при этом должна осесть масляная пыль, фактически маслоотражательная плита не выполняет свою функцию и отсос происходит почти по всему периметру лабиринта. Вот основная причина повышенного расхода масла. Мы просто снимаем крышку клапанов, снимаем плиту, толстым слоем герметика промазываем весь периметр лабиринта, даем немного просохнуть герметику и устанавливаем маслоотражательную плиту на штатное место. Повышенный расход масла убран полностью. Иногда на двигателях с карбюратором сверлим отверстие в канале основного отсоса картерных газов, нарезаем резьбу и перекручиваем штуцер со штатного места на новое.(Т.е. как было раньше) Тем самым снижая разряжение картерных газов при работе двигателя на холостом ходу.

Бывает повышенный расход масла от эллипсоидности цилиндра, (был двигатель при пробеге 15 тыс.км. эллипс на 3 и 4 цилиндре составил 0,4мм.) плохих колец, не полной посадки маслоотражательных сальников клапанов. Но на общем фоне это единичные случаи.

Как определить где теряется масло.

1. Снимаем трубопровод отсоса картерных газов. Если он в масле, то основная причина в крышке клапанов.

2. Даем поработать двигателю какое-то время на ХХ, и резко поднимаем обороты до 3000-3500 об/мин. Держа обороты выше средних наблюдаем за выхлопом. Если дым сначала был, а потом пропал, то виноваты маслоотражательные колпачки, если продолжает дымить , то виноваты маслосъемные кольца. Так же можно снять впускной коллектор. Если впускные окна на коллекторе и на головке в масле то виноваты м/о. колпачки.

Из конференции. Отправил: ded (Владимир Юрьевич, Нижний Тагил)


F.A.Q. №1

Проверка давления топлива в рампе

Чертеж штуцера для подключения манометра к рампе

Проблемы при программировании ЭБУ VS5.1

Двигатель глохнет при переключении передач

Как установить вместо Bosch MP7.0 Январь 5.1.х (VS5.1, Bosch M1.5.4)

На ноутбуке нет СОМ, есть USB. Как подключить диагностику и программатор?

Где искать СО - потенциометр?

Как поменять Bosch M1.5.4 1411020 на Bosch M1.5.4 1411020-70 или Январь 5.11

Надо ли стирать EEPROM при чип-тюнинге?

Протоколы диагностики

Нумерация выводов микросхемы MC33199D

Что такое контрольная сумма прошивки?

Драйверная диагностика и диагностика пропусков воспламенения

Сброс контроллеров Bosch на высоких оборотах

Показания МК и реальный расход топлива

При диагностике ДЗ открывается не больше 75%

Повышенный расход в зимний период

Что может стандартный ВАЗовский двигатель и чего он не может

Как стeреть Winbond W27C(E)512

Степень сжатия и компрессия

ДК, катализатор и адсорбер

Я удалил катализатор. Можно ли теперь заправляться бензином АИ-92?

Как удалить катализатор?

Датчик кислорода (лямбда-зонд) и динамика автомобиля

ДМРВ. Мыть или не мыть?

Порядок работы форсунок

Ошибка 3-й форсунки - Драйверная диагностика

Ошибка 0335

Кипение тосола. Причины и следствия

"Реанимирование" блоков

В чем суть нестандартного (коммерческого) софта.


Проверка давления топлива в рампе.

Проверка давления топлива в рампе должна производиться манометром со специальным переходником. Перед установкой и снятием манометра давление топлива в рампе должно быть снято. При работе на ХХ давление топлива должно находиться в пределах 2,2 - 2,4 атм. и должно повышаться при перегазовках, снятии трубки РДТ с ресивера и если пережать шланг "обратки". Если давление ниже нормы, но повышается, "виноват" топливный фильтр, если при перегазовке давление падает - пора в магазин за новым насосом. При постоянстве показаний на разных режимах стоит проверить регулятор давления топлива.

По многочисленным просьбам чертеж штуцера для подключения манометра к рампе. Чертеж выполнен и любезно предоставлен Hass & Dodgev. Для уплотнения используется любая подходящая резиновая трубка наружным диаметром 8 и длиной 6 мм.

Резьба 7/16-20 UNF (По информации Ю.Маслова). Профиль резьбы, применяемый в ГСТ90

Класс 2А d 11,079 - 10,873 d2 10,254 - 10,147 d1 9,522

Класс 2В D1 9,738 - 10,030 D2 10,287 - 10,424 D 11,112

Для проверки баланса форсунок пригодится несложный приборчик на отечественной элементной базе.


Чертеж штуцера для подключения манометра к рампе.

Рисунок выполнен и любезно предоставлен В.Сотниковым (ака Hass 78)

Резьба 7/16-20 UNF (20 ниток на дюйм - шаг 1,27 мм)

Профиль резьбы, применяемый в ГСТ90

Класс 2А - наружная резьба (размеры в мм)

d 11,079 - 10,873

d2 10,254 - 10,147

d1 9,522

Класс 2В - внутренняя резьба (размеры в мм)

D1 9,738 - 10,030

D2 10,287 - 10,424

D 11,112


Проблемы при программировании ЭБУ VS5.1.

Довольно часто возникают ситуации, когда этот ЭБУ отказывается программироваться. Причин может несколько.

а) Для программирования этого контроллера обязательно наличие питания на 37-м контакте ЭБУ (на Январе - необязательно).

б) Некоторые программы либо не имеют поддержку VS, либо, возможно, Вы забываете при программировании выбрать VS. Combiloader от SMS-software не имеет таких проблем.

в) VS критичны к напряжению при программировании и качеству питания. При напряжении меньше 11 Вольт программироваться он не будет.

Если Вы программируете с помощью ПАК-2 "Загрузчик" (Combiloader) и контроллер не выходит на связь можно попробовать сделать следующее:

1. Подключить блок к программатору.

2. Выбрать вкладку "Диагностика" и включить "зажигание". Подождать 20 - 30 секуд, выключить зажигание.

3. Пытаться программировать.

Эта методика от Spy помогает в случаях, когда блок совершено исправен, но неустойчиво выходит на связь.


Двигатель глохнет при переключении передач.

Не прошло и трех лет, как АвтоВАЗ проснулся и удивившись - "как глохнет?" принялся строчить директивы по устранению досадного недоразумения. Особо умиляет забота о автолюбителях при температуре ниже 0 градусов - ИП вышло 28.04.2004 г. :) ИНФОРМАЦИОННОЕ ПИСЬМО № 32-2004-И


Как установить вместо Bosch MP7.0 Январь 5.1.х (VS5.1, Bosch M1.5.4).

Зачем это делать - недостаточно ясно :). Ранее это делалось по причине плохой изученности самого "навороченного" ЭБУ MP7.0 и для перехода на нормы Р-83. Сейчас, по моему мнению, единственным аргументом для замены блока может быть установка ГБО. Целесообразность ГБО - совсем другая тема... Если другие системы впрыска даже без специальных прошивок худо-бедно работают с ГБО, то Бош 7.0 отказывается почти наотрез. В этой системе сложный механизм адаптации и смена топлива приводит к серьезным нарушениям в работе. Ну и еще один штрих - в MP7.0 нет возможностей для реализации двух режимов.

Как установить Январь 5.1.х (VS5.1, Bosch M1.5.4) описано - здесь и здесь. Есть варианты не трогая проводку устанавливать другой тип ЭБУ через специальный переходник, но способ этот во-первых, дороже, во-вторых, снижает надежность - около сотни дополнительных разъемных соединений не лучшего качества могут внести серьезные нарушения в работу системы в самый неожиданный момент (проверено собственным опытом). Есть и другой способ быстрой (для клиента) замены - подготовка ЭБУ для работы на нетронутой проводке МР7.0 с помощью перекроссировки внутри блока. Должно получиться примерно так:

Этот способ хорош тем, что все соединения находятся в практически герметичном блоке и не испытывают нагрузок.

Смотри также: Замена BOSCH MP7.0 на Январь 5.1 (8 и 16-кл. двигатель)

Замена BOSCH MP 7.0 на BOSCH M1.5.4 .


На ноутбуке нет СОМ, есть USB. Как подключить диагностику и программатор?

Практически все диагностические, тюнинговые и другие автомобильные программы работают через СОМ-порт. Поэтому кране желательно, для облегчения собственной жизни выбирать модель, оснащенную этим портом. Но, коль скоро его нет, возникает вопрос - как подключиться к USB? Теоретическая возможность такая есть - через специальный переходник СОМ - USB, практически это маловероятно, т.к СОМ порт в операционной системе только эмулируется, а программы, как правило, работают напрямую, требуя "настоящий" СОМ. Единственное, что может помочь в данной ситуации - использование довольно дорогостоящего переходника PCMCI - COM, который работает корректно.

Работы по созданию программаторов и диагностической программы, работающей с USB, в настоящее время ведется компанией SMS-Software.


Где искать СО - потенциометр?

Для начала нужно убедиться, а должен ли он быть вообще, то есть у Вас система удовлетворяющая нормы токсичности Россия-83, то есть нет Датчика Кислорода (лямбда-зонда), катализатора и адсорбера. Все вышереречисленное имеет место быть на системах Евро-II/III, где СО регулируется по ДК и регулятора СО не может быть по определению.

СО - потенциометр как отдельное устройство устанавливался только на довольно старые системы впрыска ВАЗ. В настоящее время он не устанавливается, а регулировка коэффициента коррекции СО производится с диагностического оборудования. Несмотря на его отсутствие, заводские прошивки под нормы токсичности Россия-83 поддерживают его аппаратно, то есть, если его установить и подсоединить - будет работать.

На старых версиях (до 2000 г.) потенциометр можно найти: на 2108-99 под капотом, где раньше стоял коммутатор; на 2110 - на нижней боковой крышке консоли, со стороны ног водителя.


Как поменять Bosch M1.5.4 1411020 на Bosch M1.5.4 1411020-70 или Январь 5.11.

Данная проблема возникает довольно часто, судя по количеству вопросов на эту тему. Для замены потребуется собственно новый блок, широкополосный датчик детонации (ДД) и кусок экранированного провода и разъем для широкополосного ДД. На проводе нужно остановиться подробнее. Лучше всего использовать импортный микрофонный кабель: две жилы, каждая в своем экране + общий экран. Этот провод очень мягкий, гибкий и имеет стойкую и прочную изоляцию. Стоимость около 50-70 руб. за метр. Еще понадобится шпилька для закрепления ДД (прикручивать ДД к каким - либо другим местам настоятельно не рекомендуется). Хотя, говорят, что такие шпильки можно найти готовые, у меня этого не получилось и я заказывал изготовление токарю. Сначала нужно с помощью шпильковерта установить шпильку, установить ДД, не забыв о шайбе под гайкой и затянуть с усилием 10,4-24,2 Нм.

Теперь нужно протянуть провод от ЭБУ до ДД, желательно вдоль штатной проводки. Распаять разъем - на каждый вывод по одному центральному выводу, (оплетку экрана со стороны датчика не подсоединять).Со стороны ЭБУ подключить сигнальную жилу на соответствующий вывод ЭБУ (11 контакт колодки), второй провод соединить с оплеткой экрана и припаять к массе датчиков (30 контакт колодки).

Устанавливать новое ЭБУ без замены ДД нельзя, т.к даже несмотря на то, что ЭБУ не выдает ошибок и ЭБУ вроде "видит" детонацию, работает это все некорректно и может привести к печальным последствиям, вплоть до разрушения или быстрого износа элементов двигателя вследствие детонации.


Надо ли стирать EEPROM при чип-тюнинге?

Несмотря на то, что "манипуляции" с EEPROM при перепрограммировании ЭБУ (чип-тюнинге) очень подробно описаны в соответствующем разделе сайта этот вопрос очень часто возникает у начинающих. EEPROM - энергонезависимая перепрограммируемая память, сохраняющая информацию при отключении питания. В ЭБУ EEPROM хранит информацию о иммобилайзере, идентификационные данные и некоторые переменные самообучения блока. Поэтому "чистить" EEPROM без особой необходимости не нужно. А если на автомобиле активирован штатный иммобилизатор АПС-4, то и чревато последующей незаводкой. Стирание данных в EEPROM необходимо только с случаях "занесения мусора" (например, при попытках прокрутки на полностью посаженном АКБ) отключении иммобилайзера и пр.

Смотри так же: В каких случаях чистить EEPROM


Протоколы диагностики.

Довольно часто возникает вопрос, почему при выборе в диагностической программе того или иного блока программа выдает сообщение о ошибке протокола и неправильном выборе блока. Дело в том, что для блоков Bosch M1.5.4, Январь 5 и VS существует всего 2 диагностических протокола - под нормы Россия-83 и Евро2. То есть, грубо, программе все равно, какой блок (с ее точки зрения Январь 5.1.1, Bosch M1.5.4 или VS5.1 - 72 совершенно одинаковы, так же как и VS5.1-42, Bosch M1.5.4 - 40, Январь 5.1), ей не все равно, какой используется протокол. Например, система 8-кл. с Январь 5.1.1. Вы выбираете Январь 5 и получаете ошибку, т.к используется протокол Евро2 при попытке диагностики системы с Р-83.


Нумерация выводов микросхемы MC33199D.

Данная фотография взята с FAQ фордистов, которую предоставил им Андрей Куркчан, aka HASH (Волгоград). Первый вывод, как хорошо видно на фотографии, находится на стороне со скосом, как и на всех остальных микросхемах в корпусе SOIC. Удивляет количество вопросов на эту тему, тем более, что техническая документация (Datasheet) на эту микросхему, как и на множество других, вполне свободно лежит в Интернете и есть даже на нашем сайте. Вот тут.


Что такое контрольная сумма прошивки?

Системы управления двигателем осуществляют самодиагностику функционирования датчиков и самого блока управления и его функциональных частей - ОЗУ, ПЗУ, ЕЕPROM. В простейшем случае, для такой проверки целостности "прошивки" внутри ее хранится контрольная сумма, которая получается суммированием байт прошивки. В прошивке контрольная сумма (КС) хранится вместе с собственным "зеркалом", то есть байтами, при сложении с которыми КС равна нулю. Это нужно для того, что бы само значение КС не влияло на результат вычисления КС программой ЭБУ. Программа ЭБУ при включении зажигания рассчитывает значение контрольной суммы и сравнивает это значение со значением, которое хранится в прошивке. Если эти значения не совпадают, то выстаяляется "Ошибка ПЗУ" и зажигается лампа индикации ошибок "Check Engine".

В более современном ПО применен двойной контроль КС ПЗУ, описанный выше и еще один алгоритм, не связанный с маской ошибок (в маске ошибок убрать ее нельзя), работающий параллельно с основным. Теоретически возможно одновременное применение любого количества проверок как всего содержимого ПЗУ, так и его частей.

Совсем недавно, прежде чем производить тюнинг какой-либо "прошивки" необходимо было разобраться с алгоритмом подсчета и расположением контрольной суммы в прошивке. Сейчас, при использовании специализированной программы редактирования калибровочных данных прошивок ChipTuning Pro и программатора Combiloader, все изменения КС, ее подсчет и корректировка происходит автоматически и незаметно для пользователя. Мало того, эти программы позволяют установить и фиксировать любое произвольное отображение КС прошивки.

Смотри также: Контрольная сумма прошивки


Драйверная диагностика и диагностика пропусков воспламенения.

Для начала необходимо уяснить, что это совершенно разные понятия.

Драйверная диагностика - это диагностика исполнительных элементов (ИМ), как то: форсунок, регулятора ХХ и прочего, что имеет какие либо обмотки. Диагностика осуществляется контролем сигнального провода ИМ на обрыв, замыканиe на массу, замыканиe на "+" питания. Все эти ошибки имеют дополнительную маску и ими можно управлять, т.е отключать или подключать.

Диагностика пропусков воспламенения производится на принципе измерения равномерности скорости вращения коленвала, по положению которого определяется конкретный цилиндр с пропуском. После этого выставляется ошибка конкретного цилиндра "P301 - P304", соответственно для 1-4 цилиндра. При множественных пропусках выставляется ошибка "P300" - "обнаружены множественные пропуски зажигания". Эта диагностика реализуется на уровне ПО, к калибровкам не имеет ни малейшего отношения и убрать можно только изменениями в ПО.


Сброс контроллеров Bosch на высоких оборотах.

На автомобилях, оборудованных системой впрыска с контролерами Bosch довольно часто, на высоких оборотах, возникает ситуация аварийного сброса, напоминающая ограничение оборотов (но, в отличие от ограничителя, нарушается нормальная работа двигателя), с возникновением ошибок "Ошибка ОЗУ" и "Ошибка сброса процессора".

В программе есть основной цикл, в нем производится бОльшая часть расчетов. Другая часть расчетов производится в так называемом прерывании, это своего рода подпрограмма, которая вызывается синхронно с положением коленвала. Если обороты большие, то это прерывание вызывается очень часто и процессору уже некогда выполнять основной цикл. Процессор с помощью Watchdog timer контролирует время выполнения основного цикла и если процик "не успел", то программа считается зависшей и делается аварийный пересброс системы.

©АLMI


Показания МК и реальный расход топлива.

Очень часто возникает вопрос о разнице в расчетах расхода топлива маршрутными компьютерами (МК) с расчетом по "по заправке/пробегу".

Начнем с того, что для расчет ведется по двум параметрам - импульсам, поступающим с датчика скорости (ДС) и сигналом расхода топлива с ЭБУ. При расчете принимается что 6000 импульсов ДС равно пройденному пути 1 км. и 16000 импульсов с ЭБУ на 1 израсходованный литр топлива. Если с ДС все понятно, разница между новой/старой резиной или 13/14 дюймов незначительна, то с ЭБУ немного сложнее. Дело в том, что данная константа рассчитана для стихеометрического состава смеси, т.е. 14,7:1, что относительно верно для систем впрыска с обратной связью по ДК (состав смеси поддерживается равным 14,7:1, если режим работы двигателя находится в зоне регулирования по ДК, в этом случае расчет более - менее верен). В системах без ДК, где состав смеси зависит только от калибровочных таблиц, данная константа некорректна и может значительно изменяться.

Расход топлива пересчитывается из интегрального времени открытия форсунок через эмпирический коэффициент. Погрешности появляются из за:

1. Изменения статической производительности форсунок в калибровках.

2. Статическая производительность отличается от реальной вследствие засорения, отклонения давления топлива.

3. Динамическая производительность отличается от реальной (причин много, начиная от разброса напряжения и кончая погрешностями калибрования динамической производительности).

4. Стиль езды, точнее соотношение времени режимов (пуск, ХХ, мощностное обогащение).

Выход из этой ситуации - использование МК с тарировкой по пробегу/расходу. Пробег лучше всего тарировать по GPS, расход - контрольными заправками. Например, у меня на МК (HDMK Hass-Dodgev handmade) методом проб была выставлена реальная тарировка по топливу 14200, что соответствует 11% отклонению от константы (16000). Такая погрешность дает отклонение почти 5 литров на полный бак.

Так же "свой вклад" в погрешность вносит использование разных единиц измерения - топливо в ЭБУ считается в килограммах, которое переводится в литры исходя их плотности бензина, которая может различаться. Ну, и последнее, что не стоит также сбрасывать со счетов - точность наших АЗС, как правило, всегда не в пользу автовладельца.


При диагностике ДЗ открывается не больше 75%

Нажимание на педаль газа двумя ногами, использование монтировки и других механических средств ни к чему не привели. Что делать??? Ответ прост - ничего. У Вас стоит система впрыска БОШ МП7.0, для которой этот показатель - вполне нормальная величина (в режиме, когда нет нагрузки на двигатель).


Повышенный расход в зимний период.

На самом деле такой проблемы как таковой нет. В зимний период тратиться довольно большое количество топлива на прогрев двигателя. Вдобавок к этому - при езде на не прогретом двигателе топливоподача корректируется в сторону обогащения и нормальный рабочий режим наступает только при прогреве ОЖ до температуры 80-85 градусов. При температуре воздуха -15 градусов и ниже рабочий режим при поездках на 5 - 10 км может и не наступить. Простая арифметика - прогрев двигателя от -15 до 50 градусов расходуется не менее 0,5 л. бензина. Короткая поездка, предположим на 10 км - 1 литр (Из расчета 10л./100 км.). Получается, что на 10 км израсходовано 1,5 литра, то есть 15л./100 км. И это неплохой результат :). Езда на непрогретом двигателе немного сгладит эту проблему, но совсем немного...


Что может стандартный ВАЗовский двигатель и чего он не может.

Скоростные характеристики.

ВАЗ 2108-09-99-2115: Cx - 0,468; S (площадь лобового сопротивления) - 1,8

1100 карб. (39,7 кВт/54,4 л.с.) - 139, 35 км/ч.

1300 карб. (47 кВт/64,4 л.с.) - 147,42 км/ч.

1500 карб. (51,5 кВт/71,6 л.с.) - 152 км/ч.

1500 инж. (60 кВт/82,2 л.с) - 159,92 км/ч.

ВАЗ 2110: Cx - 0,348; S (площадь лобового сопротивления) - 1,93

1500 инж. 8-кл. (56 кВт/76,7 л.с.) - 168,54 км/ч.

1500 инж. 16-кл. (69 кВт/94,5 л.с.) - 180,69 км/ч

Следует учесть, что данные цифры пригодны только для полностью исправного автомобиля со СТАНДАРТНЫМ двигателем и КПП, не приподнятого, с отличной подвеской и ходовой (исправными импортными ступичными подшипниками), отрегулированным сход-развалом, одинаковом м правильном давлении в шинах, с минимальным потреблением электроэнергии (фары, печка, магнитола и т.д), без "обвесов", снижающих аэродинамику, абсолютно горизонтальной поверхности дороги и нулевой скорости ветра.

Для достижения "зубилом" скоростного барьера в 200 км/ч. необходима мощность двигателя 160 л.с, "десятке" потребуется поменьше - 130 л.с. Другие "контрольные точки" -

170 км/ч - 100 л.с (2108)/ 80 л.с (2110)

180 км/ч - 120 л.с (2108)/ 95 л.с (2110)

190 км/ч - 140 л.с (2108)/110 л.с (2110)

Будьте реалистами. Законы физики обмануть невозможно. Для преодоления каждых "лишних" 10 км/ч на максимальных скоростях "зубилкам" требуется около 20 л.с, "матрешкам" - 15 (Дальше - еще больше: сопротивление растет пропорционально квадрату скорости). Хвастливые утверждения о достижении на стандартных авто ВАЗ скорости 200 (300) км/ч. могут вызвать лишь улыбку и уверенность в том, что авто катилось с горки, по ветру:)... Довольно немного "десяток", и уж точно нестандартных, могут достичь этого предела, причем доработки железа тянут на "от 1000 уе".

В тему - данные реальных тестов с Дмитровского полигона, проведенные журналом "За рулем" (№ 10 2002 г. стр.44). Испытания проводились с полным соблюдением норм ЕЭК ООН №68. В тесте принимали участие новые исправные заводские автомобили без каких-либо переделок. Измерения проводились с помощью высокоточных бесконтактных датчиков ускорения.

Средняя погрешность спидометра по правилам ЕЭК ООН №39 может быть только положительной и не превышать истинную скорость движения более чем на 10%+6 км/ч. Другими словами, при движении на скорости 170 км/ч. спидометр имеет право показать 170+17+6 = 193 км/ч.

Полная таблица от Hass78-Dodgev103


Как стeреть Winbond W27C(E)512.

Сведения данного раздела напрямую касаются только владельцев программатора "Турбо v.6". Дело в том, что ПО этого программатора не поддерживает стирание Winbond. В дополнение к описанию изготовления переходной панельки привожу простейший способ аппаратной реализации. Необходимо лишь разместить в любом доступном месте кнопку без фиксации. При стирании кнопку держать нажатой.

Смотри так же: Стирание микросхемы W27C512 на программаторе от ALMI


Степень сжатия и компрессия.

Степень сжатия - отношение объема цилиндра к объему камеры сгорания. Показывает относительную величину сжатия воздушно-топливного заряда в ВМТ.

Компрессия - давление, создаваемое поршнем в камере сгорания. Показывает косвенно на степень изношенности поршневой группы и клапанного механизма. Заметим также, что при определенных условиях при попадании масла в цилиндр компрессия значительно улучшается, но увеличивается расход масла на угар. Машина начинает ехать лучше, с веселым сизым дымком - пора на "капиталку". Иногда, при поиске неисправностей, при замере компрессии возникает значительная разность показаний компрессометра. Причиной этого может оказаться топливо, смывающее масляную пленку со стенок цилиндра. Поэтому, при замере компрессии на инжекторных автомобилях желательно при замере компрессии отключать форсунки.


ДК, катализатор и адсорбер.

При замене прошивки с целью избавления от надоевшего каталитического нейтрализатора не спешите браться за лом, гораздо практичнее аккуратно открутить и заменить среднюю часть, а старую сохранить на всякий случай, мало ли что в жизни бывает - продажа педанту, поездка в черноморскую зеленую зону. Адсорбер можно оставить, несмотря на отключение его, как элемента обратной связи, он работает и продолжает осуществлять вентиляцию бензобака, клапан рециркуляции включается на 1500 оборотах.

Смотри так же: Про Адсорбер


Я удалил катализатор. Можно ли теперь заправляться бензином АИ-92?

Что заливать в бак своей машины, в общем-то каждый решает сам. Напомню лишь, что степень сжатия стандартного двигателя 21083 - 9,9 - рассчитана на применение бензина АИ-92, а 2112 - 10,5 - рассчитана на применения марки АИ-95. Степень сжатия двигателя никак не связана с присутствием или отсутствием на автомобиле катализатора. Поэтому применение на двигателе 2112 бензина марки АИ-92 без коррекции в прошивке УОЗ может повлечь появление детонационных стуков. На деле же, при использовании качественного 92-го никаких особых проблем возникать не должно. Во многих регионах нет качественного 95-го бензина, его получают путем добавления в низкооктановый бензин октаноповышающих присадок, которые ухудшают испаряемость и увеличивают вероятность ферроза свечей.

Смотри так же: Каталитический нейтрализтор


Как удалить катализатор?

Проще всего, естественно, заменить целиком среднюю часть, установив аналогичную от инжекторной машины, выпускаемой под нормы Россия - 83. Следует иметь ввиду, что в данном случае вы удаляете из системы датчик кислорода (лямбда-зонд) и Вам необходимо заменить прошивку контроллера под соответствующие нормы токсичности. Вариант 2 подразумевает физическое удаление катализатора из штатной системы выпуска или вывод его из строя, не затрагивая датчик кислорода. Техничней всего вырезать катализатор и вварить на его место трубу соответствующего диаметра

Чертеж для изготовления вставки от SHURIKEN

проще всего - пробить в нем отверстие достаточно большого диаметра. В данном случае, если у Вас еще жив датчик кислорода, прошивку можно оставить как есть или залить версию с частичной поддержкой ДК на ХХ и в режиме малых нагрузок. Естественно, можно лить и прошивки под нормы Россия-83.

Смотри так же: Каталитический нейтрализтор


Датчик кислорода (лямбда-зонд) и динамика автомобиля.

1. Речь идет о системах ЕВРО-2, а не ЕВРО-3 или ЕВРО-4.

2. ДК работает в этой системе только при выполнении двух условий: нет режима полной мощности (в серийных прошивках - примерно 75% дросселя, в тюнинговых, как правило, меньше) и не активен алгоритм обогащения по приращению дросселя. В этих режимах ДК не работает и состав смеси определяется калибровками. Проще говоря, в режиме "тапка в пол" и при ускорении показания ДК не учитываются (то есть он не мешает динамике:). Положительный момент: даже в этих зонах работы действует расчетная адаптивная коррекция времени впрыска (память обучения), которая лишь помогает системе обеспечить именно тот состав смеси, который заложен в мощностных калибровках.

©ALMI


ДМРВ. Мыть или не мыть?

ДМРВ штука весьма сложная, умная и нежная. Несомненно, его мойка необходима. Но не очень частая. Причем мыть нужно не большую пластину, которую видно, а маленькую хренотень, которую почти не видно (прямоугольное окно под стрелкой направления потока воздуха).Там находится САМ т.н. анемометр(кристалл). Ни в коем случае нельзя продувать его воздухом из компрессора. Можно оборвать проводники от кристалла к плате. Они оченньно тонкие (ок. 0.01мм), похоже из серебра или платины (не утверждаю). Но Очень мягкие. Закреплены гелеобразным компаундом, который растворяется лёгкими растворителями, и деформируется сильным потоком воздуха. Т.е. "дунув" компрессором, можно компаунд "сдуть" и оторвать проводники. Для промывки никак нельзя использовать кетоны и эфиры. По трём причинам:

1. Растворяют компаунд.

2. При высыхании очень сильно охлаждают кристалл. Он может "лопнуть\треснуть".

3. Растворяют "маску" на кристалле(это отн. не страшно, но в центре кристалла есть полимерная плёнка в окошке, похоже из полиэтилентерефталата,на которой тоже маска и металл. напыление) Плёнке пофиг, но если маска смоется, плёнка деформируется и оторвётся.

Не надо:

- лазить туда спичками\зубочисками и прочими тампаксами

- промывать всякими разъедателями типа Виннса и Карбоклина.

- Большинство растворителей, карбовые очистители "Абро" и "Hi-Gear".

- ВЭЛВовские аэрозоли содержат ацетон (про кетоны я уже сказал) и этиловый эфир, их не использовать.

В общем, что остаётся?

WD-40, и питерско - московский "Жидкий ключ". Там соляра и тяжёлые жирные кислоты. Моют хорошо, но надолго оставляют плёнку. Её надо смывать. Смывать нужно спиртами (этил / метил / изопропил) в смеси с дистиллированной водой(20% воды), или этил / бутил / пропил - ацетатами(Ч.Д.А.). Они с водой нормально смешиваются (но хозтоварные грязные, и оставляют налёт). Думаю, что лучше кристалл поливать из шприца с тонкой иголкой. А сушить "родным" вентилятором, включив его с компа. Ну, по крайней мере, искусственной смертью он не умрёт, а от естественной никто не застрахован.:о)

По информации с конференции хорошие результаты по промывке ДМРВ дает обычная промывка изопропиловым спиртом с предварительно разогретым, с помощью технического фена, до 60-70 градусов ДМРВ и промывочной жидкости.

©Трезвый Том с микроскопом.(Стиль подправлен на общелитературный).


Порядок работы форсунок.

Порядок работы форсунок определяется типом впрыска. Так, в системах с одновременным впрыском все 4 форсунки работают одновременно, впрыскивая за 1 такт работы двигателя 2 раза топливо для работы всех 4-х цилиндров; в попарно - параллельном - 2 раза парами 1-4 и 2-3, впрыскивая дозу топлива для работы двух цилиндров; в фазированном каждая форсунка открывается по 1 разу, отдельно для каждого цилиндра и на время, в два раза большее - порядок работы 1-3-4-2.

ВНИМАНИЕ - исключение составляет система Bosch MP7.0 - в ней порядок открытия форсунок 1-2-3-4, что является по сути частным случаем одновременного впрыска, отличие лишь в том, что топливо подается не все сразу, а четырьмя порциями.


Ошибка 3-й форсунки - Драйверная диагностика.

Данная ошибка возникает по причине применения в новых реализациях блоков других микросхем - драйверов фирмы Motorola MC33385, вместо привычных TLE5216. Кроме всего прочего эти микросхемы различаются диаграммой считывания драйверной диагностики. В старом блоке стоит SIEMES TLE5216, в новом - MOTOROLA MC33385. Они отличаются (кроме всего прочего) еще и диаграммой считывания драйверной диагностики. У Сименса признаком наличия аварии драйвера является НИЗКИЙ уровень на линии DOUT при CS=ВЫСОКИЙ, далее при последовательном считывании после CLK=LtoH выдаются последовательно 8 бит состояния драйверов (всего 8 бит). По переходу CS=LtoH сбрасываются все определенные до момента опроса ошибки, и дальше идет по новой. У Моторолы по первому пульсу на CLK выдается признак наличия ошибки, затем - 8 бит состояния (всего 9 бит). Причем если у Сименса наличие ошибки - НИЗКИЙ, то у Моторолы- ВЫСОКИЙ. Поэтому ПО поддерживающее драйверную диагностику, написанное под TLE5216 будет некорректно работать на блоках, где управление форсунками реализовано на м/сх Motorolla и, соответственно наоборот. Причем СЕ загорается независимо от состояния флагов в прошивке. Выход - либо применение соответствующего ПО, либо небольшая правка софта.


Ошибка 0335.

Судя по материалам форума, эта ошибка (ДПКВ) до сих пор вызывает брожение в умах автомехаников и диагностов. В принципе, вполне возможно, что неисправен ДПКВ или расслоилась демпферная резина на шкиве коленвала, однако, как показывает практика, чаще всего виноват в этом..... ДМРВ. В этом случае ошибка возникает при включении зажигания и, при сбросе, в дальнейшем не возникает. Абсурдность этой ситуации объясняется очень просто: ошибка ДПКВ диагностируется с привлечением сигнала о расходе воздуха, который позволяет детектировать прокрутку даже при полном отсутствии импульсов синхронизации. Следовательно, если ЭБУ получает ложный сигнал с ДМРВ о ненулевом потреблении воздуха (а это любое напряжение АЦП ДМРВ, отличное от 0,996), а импульсов синхронизации с ДПКВ нет - выставляется ошибка Датчика Коленвала - 0335.

Так же, подобную ошибку, в редких случаях может вызвать близкое расположение тормозных трубок и лечится отгибанием последних подальше от ДПКВ. Так же на возникновение этой ошибки оказывает влияние общее состояние электропроводки и, в частности, генератора. Датчик представляет собой обычный сердечник с катушкой, ломаться там, в принципе, нечему, а вот чувствительность к импульсным помехам у него очень высокая. Наводки, дребезг контактов, неисправный выпрямитель и т.д могут вносить помехи в работу этого датчика и вызывать ошибку 0335.

Самый простой способ лишиться ДМРВ - на машине с адсорбером залить в контроллер прошивку без поддержки адсорбера. До поры, до времени все ОК, но однажды, при включении зажигания раздается хлопок. При этом в ресивере возникает взрыв паров бензина, интенсивность которого зависит от концентрации паров (воздушно-топливной смеси:)). При проскакивании искры воспламеняется смесь в циллиндре и, через открытые клапана процесс горения идет дальше, вызывая мощный хлопок в ресивере и гофре, т,е рядом с ДМРВ. По словам очевидцев были случаи, когда хлопком срывало гофр и рвало воздушный фильтр. У меня после несильного единичного хлопка сразу же возникла ошибка 0335, к счастью, однократно.


Кипение тосола. Причины и следствия.

При наступлении летнего тепла владельцы впрысковых автомобилей дружно тянутся на сервис. Проблема одна - "КИПИМ!"

В ВАЗовских калибровках, как правило, установлена температура включения вентилятора охлаждения двигателя 105 градусов Цельсия (а в системах Bosch MP7.0 - 107). Сделано это для того, что бы при полностью прогретом двигателе можно было обеднять смесь, тем самым экономя топливо и снижая токсичность выхлопа. В ДВС температурный режим задается термостатом и электровентилятором. При закипании многие бросаются менять термостаты, искать воздушные пробки и "чиптюнить" ЭБУ, хотя это не решение проблемы, а ее задвигание в дальний угол. Настоящая причина закипания в том, что под видом тосола нам продают, как пишут в милицейских протоколах, "жидкость похожую на Тосол". На самом деле эти чернила для седьмого класса по своим теплопроводным свойствам ничем не отличается от водопроводной воды и кипят, соответственно, при температуре ниже 100 градусов. Проблему можно, конечно, решить "температурным" чип - тюнингом, снизив пороги срабатывания вентилятора. Но это не решает проблему. Замена жижи на фирменный антифриз полностью решает проблему. "Синька" же, кроме всего прочего, благодаря своим кислотным свойствам, активно пожирает алюминиевые сплавы, приводя в негодность дорогостоящие ГБЦ, радиатор и т.д. Посмотрите на фото.

Комментарии, как говорится, излишни.

При правильном использовании настоящего антифриза закипание (при атмосферном давлении) не наступает и при 110 град. С. (Дальше проверять не стали - пожалели машину, антифриз MANNOL).

Далее, в системе охлаждения должно создаваться и поддерживаться избыточное давление порядка 1 атм. При таком давлении даже обычная дистиллированная вода должна закипать при температуре не менее 103 грд. С. Типичная неисправность при раннем закипании - неправильная работа редукционного клапана крышки расширительного бачка или его отсутствие.


"Реанимирование" блоков.

Довольно часто при программировании блоков Январь 5.1.х возникает проблема - после аварийного прекращения программирования (чаще всего - при пропадании питания) ЭБУ не хочет "выходить на связь". Эту беду можно вылечить.

- вскрыть контроллер;

- подсоединить его к программатору;

- замкнуть на общий вывод (массу), например, пинцетом, один из адресных контактов (2...12, 23, 25...29) микросхемы FLASH (на плате контроллера это квадратная 32 - контактная микросхема, нумерация контактов на микросхеме от точки на микросхеме против часовой стрелки);

- установить связь с блоком;

- после входа контроллера в режим программирования убрать адресную перемычку на микросхеме FLASH;

Для исключения повреждения аппаратной части контроллера замыкание и размыкание контактов микросхемы FLASH необходимо выполнять с особой осторожностью.

Информация с сайта КБ УАЗ

ВНИМАНИЕ! Контроллеры серии VS очень чувствительны при перепрограммировании к уровню и помехам питающего напряжения и могут не выходить на связь по этой причине.


В чем суть нестандартного (коммерческого) софта.

Отличие прошивок в самом названии. Основная масса тюнинговых прошивок представляет собой стандартный (т.е. заводской) софт с измененными калибровками. Изменение производится, в основном, программой А. Михеенкова (ALMI Software) CTPro. Суть нестандартного софта - изменение программы обработки данных АЦП и калибровок. Изменяется алгоритм работы прошивки для получения максимального эффекта в достижении поставленной цели - динамичность, экономичность и т.д. Как правило, но необязательно, нестандартное ПО комплектуется измененными калибровками. При этом механизм взаимосвязи ПО и калибровок может быть несколько иным.


F.A.Q. №2

Евро-3 на Bosch MP7.0 или М7.9.7 - как избавиться от катализатора?

Что такое перемешивание калибровок и зачем это нужно?

Собрал адаптер на 2-х транзисторах, не могу ни считать ни записать программу в Январь 4 (Bosch M1.5.4, GM, Микас 5.4). Почему?

ЭБУ не выходит в режим программирования, диагностика проходит нормально

Почему после движении в пробке резко ускоряешься, то кажется, что машина немного тупит. Но стоит некоторое время ехать быстро, то приемистость возвращается?

Разборка - сборка разъема колодки подключения контроллеров

Есть ли смысл менять в контроллере ПО на более новое (позднее)?

Почему после принудительного ХХ при нажатии на педаль газа на системах Bosch MH7.0H, оборудованных ГБО, раздаются хлопки?

Чем грозит "переполюсовка" Январь 5.1?

Какое из питающих напряжений меряет ЭБУ в каналах АЦП?

Почему на новых автомобилях возникает ошибка 'Р0327 Низкий уровень сигнала датчика детонации'?

Почему на некоторых авто лампочка СЕ продолжает гореть после выключения зажигания и гаснет только с выключением ГР?

Bosch M1.5.4 - повышение СО c повышением оборотов

Как стереть еепром в Bosch M7.9.7 / Как отключить иммобилайзер

Как стереть еепром в Bosch MP7.0?

Где взять "фуллфлэши" для Bosch MP7.0 и как их программировать?

Можно ли программировать Шеви - Ниву тюнинговой прошивкой M7N20L29sp_m (33sp_m) и, если можно, то как?

ЭБУ Bosch МP7.0 после программирования перестал работать

Можно ли перепрограммировать Bosch MP7.0 c Евро-3 на Евро-2

Характеристики серийных распределительных валов 2112

Где в Шеви - Ниве находится ЭБУ?

После переделки Bosch MP7.0 на Январь с регулировкой СО коэффициэнт коррекции СО не запоминается и "уплывает". Как с этим бороться?

Чем тюнить "классику"?

Как тюнить "классику"?

Почему у меня не работает новая прошивка V5V13K03 (V5V13L05)?

Как отключить ДК на системах Bosch MP7.0H или Bosch M7.9.7? Что такое "косвенное отключение ДК"?

При смене заводской прошивки на Январь 7.2 (5.1) на тюнинговую с RCO МК стал показывать неправильную информацию.

Очень сильно слышно звук работы клапана адсорбера. Как устранить?

Что такое "Инициализация ЭБУ" и как ее сделать?

Внимание! Типовая неисправность! При включении вентилятора охлаждения изменяются показания датчиков. В частности, ДПДЗ становится 1%.

Как установить на Калину (Е-3) прошивку B104DP17 (E-2)


Евро-3 на Bosch MP7.0 или М7.9.7 - как избавиться от катализатора?

В этих системах нельзя просто "пробить" катализатор - в них установлены 2 Датчика Кислорода (Лямбда-зонда), до и после катализатора. Первый работает как обычно, второй контролирует эффективность работы катализатора. Для того, что бы избавиться от катализатора и/или от второго ДК необходимо переписать ЭБУ программой на аналогичную комплектацию двигателя, но для норм токсичности Евро-2. Внимание! На МР7.0 необходимо переписывать целиком фуллфлэш, а не только калибровки. Не стоит забывать и о том, это эти ЭСУД после перепрошивки необходимо инициализировать.


Что такое перемешивание калибровок и зачем это нужно?

Данная процедура применялась для затруднения просмотра и редактирования калибровок. В прошивке хаотично меняются местами калибровочные данные - переменные, таблицы и пр., и в программе управления корректируются адреса нахождения этих таблиц. При этом, при просмотре редактором на экран может выводиться самая разнообразная ерунда. Данный способ совершенно себя изжил, т.к привести программу к виду, доступному для просмотра и редактирования достаточно легко - в программе СТPro есть функция анализа перемешанных прошивок.


Собрал адаптер на 2-х транзисторах, не могу ни считать ни записать программу в Январь 4 (Bosch M1.5.4, GM, Микас 5.4). Почему?

Собрал адаптер на 2-х транзисторах,

не могу ни считать ни записать программу в Январь 4 (Bosch M1.5.4, GM, Микас 5.4).

Почему?

 Return to chapter overview

Если после 255 попыток результат не был достигнут, попробуйте почитать ЗДЕСЬ


ЭБУ не выходит в режим программирования, диагностика проходит нормально.

Возможно, причина Ваших невзгод описана ЗДЕСЬ.


Почему после движении в пробке резко ускоряешься, то кажется, что машина немного тупит. Но стоит некоторое время ехать быстро, то приемистость возвращается?

Почему после движении в пробке резко ускоряешься, то кажется,

что машина немного тупит.

Но стоит некоторое время ехать быстро, то приемистость возвращается?

 Return to chapter overview

Это связано с тем , что при увеличении температуры двигателя выше температуры открытия термостата, но ниже температуры включения вентилятора, система для предотвращения детонации отодвигает зажигание в позднюю сторону; потом, когда вы начинаете движение, потоком воздуха радиатор охлаждается до температуры открытия термостата, и динамика возвращается, система, понимая что температура снизилась, возвращает УОЗ до прежнего значения.

©SPY


Разборка - сборка разъема колодки подключения контроллеров

Bosch M7.9.7/Январь 7.2.

 Return to chapter overview

С помощью ножниц отрезаем пластиковую ленту, скрепляющую выходящие из разъема провода. Рассматриваем разъем, видим, что на одной из его сторон (скажем, это крышка) написано: BOSCH. Нажимаем на эту надпись большим пальцем правой руки, и в это момент упираемся крышкой , например, в стол или чего-нибудь другое, жестко закрепленное к земле. После этой процедуры крышка снимается.

Видим, что провода из разъема выходят через дырявый (белый) пластик, назовем его низ разъема. С противоположной стороны (назовем ее верх) видны отверстия - гнезда. С торцов разъема, с двух сторон видны две ( ну и меня так попалось может быть) сиреневых вставки -это замки. Немного подумав, легко понять , как их вытянуть. Вытягиваем. Полностью. Теперь самое трудное. Со стороны верха, есть (их хорошо видно) четыре фиксатора. Применяя все что только под рукой (на самом деле несложно), отжимаем фиксаторы и поддевая верхнюю часть разъема (например, отверткой с плоским жалом), вытягиваем ее (верхнюю часть) с проводами. Провода вытягиваются с усилием. Обеспечиваем расстояние между верхней и нижней половинками около 5-7 см. Этого достаточно, чтобы с помощью сжимающего инструмента вытянуть все лишние провода или вставляются недостающие. Собирается все в обратной последовательности.

В настоящее время появилась другая модификация разъема, которая гораздо проще в разборке/сборке.

©boris`s


Есть ли смысл менять в контроллере ПО на более новое (позднее)?

Новое - не обязательно лучшее. А в случае с ПО отечественных автомобилей, это скорее правило, чем исключение. Вспомним хотя бы печально известные J5V07I27 и M1V05I08, которые, хоть и неофициально, но признаны заводом как некондиционные... Видимо буква "i" на ВАЗе не задалась: I203EK34 - достойное продолжение "глюкавой" серии.


Почему после принудительного ХХ при нажатии на педаль газа на системах Bosch MH7.0H, оборудованных ГБО, раздаются хлопки?

Почему после принудительного ХХ при нажатии на педаль газа

на системах Bosch MH7.0H,

оборудованных ГБО, раздаются хлопки?

 Return to chapter overview

Это связано с тем, что в этих вариантах ЭСУД при ПХХ полностью выключается зажигание. "Вылечить" можно применением тюнинговых прошивок, рассчитанных на ГБО. Кроме всего прочего там оптимизировано зажигание.


Чем грозит "переполюсовка" Январь 5.1?

Минимальный ущерб - испуг и перегоревшая дорожка. Максимальный - выход из строя микросхем MC33199, TLE4267G, TLE4729G. В этом случае цена ремонта составит 11-15$, в зависимости от того, по какой цене Вы достанете микросхемы.


Какое из питающих напряжений меряет ЭБУ в каналах АЦП?

Несмотря на часто встречающееся утверждение, что АЦП напряжения питания измеряется на 27-й ноге ЭБУ, это кочующее из источника в источник заблуждение. На самом деле на основе данных экспериментов для мониторинга питающего напряжения в системах Bosch M1.5.4 и VS используется 37 вывод ЭБУ. Данное утверждение легко проверить, подав на 37 вывод отдельное питание. На системах Январь 5, несмотря на то, что он является "полным функциональным аналогом", используется действительно 27 вывод ЭБУ.

©Maximus


Почему на новых автомобилях возникает ошибка 'Р0327 Низкий уровень сигнала датчика детонации'?

Почему на новых автомобилях возникает ошибка 'Р0327

Низкий уровень сигнала датчика детонации'?

 Return to chapter overview

В канале АЦП ДД напряжение меняется в пределах от 0,1 до 0,4 В вместо положенных 0,6- 1,2В (естественно, ДД при этом исправен). Причина - заводское разгильдяйство - ДД прикручен винтом, закрученным в тело блока винтом М8х20, без пружинной шайбы. Лечение - вместо винта закрутить в тело штатную шпильку, ДД закрепить гайкой, с соответствующим моментом, установив пружинную шайбу.

©Aktuator


Почему на некоторых авто лампочка СЕ продолжает гореть после выключения зажигания и гаснет только с выключением ГР?

Почему на некоторых авто лампочка СЕ продолжает гореть

после выключения зажигания и гаснет только с выключением ГР?

 Return to chapter overview

Это происходит на европанелях, у европанелей иначе заведено питание лампы 'СЕ', в обыкновеных панелях 'СЕ' питается от замка зажигания, (15 клемма), а в европанелях постоянно, поэтому и наблюдается такой эффект.


Bosch M1.5.4 - повышение СО c повышением оборотов.

Довольно часто с последнее время возникает такие ситуации c Bosch M1.5.4 1411020 (реже, но и с Bosch M1.5.4 1411020-70). Если замена на Январь решает эту проблему и состав смеси нормализуется - причина - уход характеристики АЦП процессора. Судя по большому количеству выходов из строя - это производственный дефект старения процессора. Никакого решения, кроме замены блока нет. Вторым проявлением этого дефекта является неправильное реагирование ЭБУ на сигнал ДТОЖ.


Как стереть еепром в Bosch M7.9.7 / Как отключить иммобилайзер.

Стирать (то есть заполнять область eeprom байтами FF) нельзя - двигатель после этого даже не заведется. Для отключения иммобилайзера блок необходимо переписать "чистым" заводским eeprom без кодов иммобилайзера.

Смотри также: Про иммобилайзер и как с ним бороться


Как стереть еепром в Bosch MP7.0?

1. Программой COMBISET (даже freeware - версией)

2. Выпаиванием микросхемы eeprom и стирание внешним программатором.

3. Если есть под рукой Январь 5, можно выпаять из него ЕЕPROM и запаять в МП7, а с МП7 запаять в Январь и стереть любой подходящей программой.


Где взять "фуллфлэши" для Bosch MP7.0 и как их программировать?

В разделе "Серийные прошивки ВАЗ". Насколько мне известно, в данное время только Combiloader (ПАК-2 "Загрузчик") может программировать весь флэш (256 Кб) в Bosch MP7.0


Можно ли программировать Шеви - Ниву тюнинговой прошивкой M7N20L29sp_m (33sp_m) и, если можно, то как?

Можно ли программировать Шеви - Ниву тюнинговой прошивкой

M7N20L29sp_m (33sp_m) и,

если можно, то как?

 Return to chapter overview

Естественно, можно. Для этого нужно переписать ЭБУ "фуллфлэшем" M7N20L29 (M7N20V33) и только потом записывать тюнинговые калибровки.


ЭБУ Bosch МP7.0 после программирования перестал работать.

Скорее всего проблема в том, что Вы ошибочно записали (стерли) ПО блока. Дело в том, что прошивка МП7 состоит из 2-х частей ПО и калибровок. Для "реанимирования" необходимо скачать с сайта и запрограммировать полный флэш, после этого заново переписать калибровки. Обратите внимание, что для калибровок у программы Combiloader отдельная вкладка.


Можно ли перепрограммировать Bosch MP7.0 c Евро-3 на Евро-2.

Естественно, можно. Для этого нужно переписать ЭБУ "фуллфлэшем" для норм токсичности Евро-2. ("Фуллфлэш" - полная прошивка МП7.0 - т.е ПО + калибровки. Его нельзя считать, считывается только область калибровок, но можно записывать.)


Характеристики серийных распределительных валов 2112.

Базовый диаметр 33 мм.

Фаза - 256 грд.

подъем: вп./вып.- 7.6/7.6

опережение/запаздывание открытия до НМТ: 59 грд.

подъем клапана в ВМТ: 0.3 мм.


Где в Шеви - Ниве находится ЭБУ?

Внутри панели, со стороны пассажира, за "бардачком". Доступ очень неудобен.

"Всем известно, как трудно вытащить блок управления на Шниве, чтобы подкорректировать программу. Очень давно я делаю так - отворачиваю пластиковую крышку, прикрывающую блок реле поверх ЭБУ, откручиваю реле, не отворачивая ЭБУ снимаю с него разъем, подключаю к блоку управления Комбилоадер и прошиваю."

©SPY


После переделки Bosch MP7.0 на Январь с регулировкой СО коэффициэнт коррекции СО не запоминается и "уплывает". Как с этим бороться?

После переделки Bosch MP7.0 на Январь с регулировкой СО

коэффициэнт коррекции СО не запоминается и "уплывает".

Как с этим бороться?

 Return to chapter overview

Необходимо отрезать первый провод от ДМРВ (выход датчика температуры воздуха), который подсоединен на этом варианте проводки вместо СО-потенциометра. Так как АЦП RCO имеет больший приоритет, чем программная регулировка, коэффициэнт коррекции СО берется с терморезистора и зависит от температуры.


Чем тюнить "классику"?

Если у Вас нет собственных наработок, существуют неплохие коммерческие варианты - как на основе "родных" прошивок (перекалиброванные), так и на основе другого ПО


Как тюнить "классику"?

На ЭБУ Январь 5.1.3, применяемые в автомобилях классической компоновки вполне могут работать прошивки с регулировкой СО, сделанными на базе коммерческих серий с попарно - параллельным впрыском. Отдельно следует заметить, что в Январе 5.1.3 нет элементов канала датчика детонации, так что, если есть желание заставить автомобиль работать полноценно, ЭБУ нужно дорабатывать или менять на Январь 5.1 1411020-61(41) или 2112-1211020-71


Почему у меня не работает новая прошивка V5V13K03 (V5V13L05)?

Почему у меня не работает новая прошивка V5V05M30 (V5V05N35)?

 Return to chapter overview

Эти прошивки предназначены для блоков другой аппаратной реализации - в блоках, где ранее были записаны прошивки V5V13I02 (V5V13J02). То же относится и к прошивкам для блоков VS5.1 1411020-42 V5V05K17, V5V05L19 ("старый") и V5V05M30/N35 ("новый"). "Старые" и "новые" ЭБУ имеют различные схемотехнические решения и естественно, что прошивки в них несовместимы.


Как отключить ДК на системах Bosch MP7.0H или Bosch M7.9.7? Что такое "косвенное отключение ДК"?

Как отключить ДК на системах Bosch MP7.0H или Bosch M7.9.7?

Что такое "косвенное отключение ДК"?

 Return to chapter overview

Вся работа этих блоков "завязана" именно на ДК, поэтому отключение этого датчика крайне нежелательно. В отличии от предыдущих, алгоритмических, поколений ЭСУД, в них заложена математическая модель двигателя (Torqued-Based) и для настройки остается довольно мало калибровок. Но если все-таки нужно отключить ДК, то сделать это можно способом, называемым "косвенным". Суть его заключается а том, что бы калибровками создать условия начала регулирования по ДК, которые никогда не наступит. Соответственно, ДК не будет включен в ОС и регулировка по ДК осуществляться не будет. При этом способе ДК должен оставаться на машине, удялять его нельзя. СО в данном случае будет задаваться только составом смеси на ХХ. Следует иметь ввиду, что косвенное отключение накладывает повышенные требования к техническому состоянию автомобиля, т.к при отклонениях (проблемы с дроссельным патрубком, фильтром, бензином в масле и пр..) система с ДК "подтягивает" параметры к норме с помошью самообучения по ДК. В случае же "косвенного" отключения все коррекции по самообучению не оказывают влияния на управление двигателем.


При смене заводской прошивки на Январь 7.2 (5.1) на тюнинговую с RCO МК стал показывать неправильную информацию.

При смене заводской прошивки на Январь 7.2 (5.1) на тюнинговую с RCO,

МК стал показывать неправильную информацию.

 Return to chapter overview

Дело в том, что при перепрошивке сменился диагностический протокол. Протоколы ЕВРО-II/Россия-83 отличаются длиной пакета и расположением в нем переменных.

Решение проблемы - нужно на несколько секунд отключить питание МК. При включении МК (если это правильный МК, корректно работающий со всеми протоколами) определит протокол и переключится на него автоматически. После этого показания МК возможно придут в норму.


Очень сильно слышно звук работы клапана адсорбера. Как устранить?

Очень сильно слышно звук работы клапана адсорбера.

Как устранить?

Return to chapter overview

Клапан адсорбера, благодаря выдающейся ВАЗовской акустике, лучше всего слышно с водительского места :). Как удалить клапан вместе с адсорбером достаточно широко освещено на сайте.

Но есть и способ "усмирения" клапана, предложенный ©Том: нужно аккуратно расковырять эпоксидку, закрывающую винт клапана и повернуть его на 1/2 - 3/4 по часовой стрелке. Клапан перестанет греметь и при этом будет нормально работать.


Что такое "Инициализация ЭБУ" и как ее сделать?

Программой MotorTester как показано на рисунке

Или

программой InitECU которую можно найти на http://www.sms-software.ru


Внимание! Типовая неисправность!

Внимание! Типовая неисправность.

При включении вентилятора охлаждения изменяются показания датчиков.

В частности, ДПДЗ становится 1%.

 Return to chapter overview

Причина кроется в неудачно рассчитанной проводке. Для устранения неисправности необходимо отрезать от жгута коричневый провод который идёт от реле вентилятора в жгут к головке блока и прикрутить его под гайку крепления блока управления к железному шасси.


Как установить на Калину (Е-3) прошивку B104DP17 (E-2).

Практически без проблем, но потребуется небольшое вмешательство в проводку - синий провод с 29 контакта переставить на 68-й. Без этой переделки не будет работать электровентилятор.

Eeprom трогать нельзя - без иммобилизатора не будет работать штатный ЦЗ.

©Rom


F.A.Q. с AlmiSoft.ru

Почему у меня не работает индикация двухрежимных прошивок на контроллере Январь-5.1.1 (5.1.2)?

Я добавил в прошивку функцию МК с помощью программы CombiLoader. Проехал уже 20 км, а на дисплее ничего не показывается, одни прочерки...

Я зашил в ЭБУ Bosch MP7.0 ЕВРО-3 прошивку M7V03E65 без ДК. Машина не заводится совсем. Почему?

Я сделал двухрежимную прошивку для ЭБУ Bosch M1.5.4 с помощью программы "Bosch M1.5.4 - 2 в 1" , но у меня не происходит переключения прошивок. Что делать?

Чем отличаются ЭБУ VS5.1 от Январь-5.1? Подойдут ли к нему прошивки от Января-5.1?

Я приобрел программу CombiLoader вместе с адаптером. Программа прекрасно работает со всеми ЭБУ, кроме VS5.1. Что делать?

Нужно ли как-то дорабатывать адаптер от CombiLoader для работы с новыми ЭБУ Январь-7.2?

При работе с прошивками от "инженерного" ЭБУ J5 On-Line Tuner возникает следующая проблема: прошивки иногда не работают в обычном ЭБУ, хотя в "инженерном" блоке они прекрасно работают. Что делать в этом случае?

Почему в контроллере VS-5.1 с прошивкой V5V13K03 не работают никакие другие прошивки?

Я случайно стер содержимое Flash контроллера Bosch MP7.0 и теперь он не работает. Что делать?

Почему после чип-тюнинга ЭБУ Bosch M7.9.7 стал нестабильным холостой ход, машина иногда глохнет на перекрестках. На серийной прошивке такого не наблюдается. Прошивку делал сам с использованием ChipTuningPRO-4, калибровки холостого хода не менял.

Почему контроллер Bosch M7.9.7 не программируется?

Вскрыл 7.9.7 чтобы припаять резисторы, а там совсем другая плата, что это?

Не могу записать прошивку в Январь-7.2, возникают ошибки в момент установки связи. Вроде все делаю по инструкции, проблем с перешивкой других ЭБУ не возникает

Почему не работает фиксация КС в прошивках Январь-7.2? Никаких сообщений CTPro не выводит, но КС не фиксируется.


Почему у меня не работает индикация двухрежимных прошивок на контроллере Январь-5.1.1 (5.1.2)?

Почему у меня не работает индикация двухрежимных прошивок

на контроллере Январь-5.1.1 (5.1.2)?

 Return to chapter overview

Эти контроллеры не укомплектованы драйвером, отвечающим за используемый выход. Для индикации используйте переключение "тумблер" и следующую схему подключения:


Я добавил в прошивку функцию МК с помощью программы CombiLoader. Проехал уже 20 км, а на дисплее ничего не показывается, одни прочерки...

Я добавил в прошивку функцию МК с помощью программы CombiLoader.

Проехал уже 20 км, а на дисплее ничего не показывается, одни прочерки...

 Return to chapter overview

Первое включение после полного снятия питания (отключения аккумуляторной батареи) может привести к выбору неиспользуемого параметра (отображается в виде "---.-") и установке случайных значений накопительных параметров. В таком случае необходимо один раз кратковременно нажать и отпустить управляющую кнопку для выбора используемого режима и произвести сброс накопленных значений в режиме просмотра параметров долговременным нажатием и отпусканием управляющей кнопки.


Я зашил в ЭБУ Bosch MP7.0 ЕВРО-3 прошивку M7V03E65 без ДК. Машина не заводится совсем. Почему?

Я зашил в ЭБУ Bosch MP7.0 ЕВРО-3 прошивку M7V03E65 без ДК.

Машина не заводится совсем. Почему?

 Return to chapter overview

Это закономерный результат. Вы загружаете в контроллер не всю прошивку, а только область калибровок, а она должна соответствовать "своему" ПО. Перепрошейте ЭБУ серийной прошивкой ЕВРО-3 или любой, сделанной на ее базе.


Я сделал двухрежимную прошивку для ЭБУ Bosch M1.5.4 с помощью программы "Bosch M1.5.4 - 2 в 1" , но у меня не происходит переключения прошивок. Что делать?

Я сделал двухрежимную прошивку для ЭБУ Bosch M1.5.4

с помощью программы "Bosch M1.5.4 - 2 в 1" ,

но у меня не происходит переключения прошивок. Что делать?

 Return to chapter overview

В новых партиях Bosch M1.5.4 могут быть не установлены некоторые элементы, поэтому, 52 контакт разъема оказывется никуда не подключенным. Вам придется разобрать контроллер и убедиться в наличии нужных элементов с

верхней | и нижней строны платы.

В случае отсутствия этих элементов их необходимо установить.


Чем отличаются ЭБУ VS5.1 от Январь-5.1? Подойдут ли к нему прошивки от Января-5.1?

Чем отличаются ЭБУ VS5.1 от Январь-5.1?

Подойдут ли к нему прошивки от Января-5.1?

 Return to chapter overview

Аппаратная реализация этих контроллеров различна, поэтому, прошивки несовместимы и работать не будут. А вот с точки зрения подключения и диагностики эти ЭБУ полностью взаимозаменяемы


Я приобрел программу CombiLoader вместе с адаптером. Программа прекрасно работает со всеми ЭБУ, кроме VS5.1. Что делать?

Я приобрел программу CombiLoader вместе с адаптером.

Программа прекрасно работает со всеми ЭБУ, кроме VS5.1.

Что делать?

 Return to chapter overview

Дело в том, что в ранних версиях адаптеров нет двух диодов, необходимых для работы с этими ЭБУ. Их необходимо установить согласно приведенной схеме.

Обратите внимание, диоды устанавливаются не в сам адаптер, а 25-контактный разъем кабеля!


Нужно ли как-то дорабатывать адаптер от CombiLoader для работы с новыми ЭБУ Январь-7.2?

Нужно ли как-то дорабатывать адаптер от CombiLoader

для работы с новыми ЭБУ Январь-7.2?

 Return to chapter overview

Если загрузчик не выходит на связь с указанным ЭБУ, то кабель нужно доработать, установив в него диод, как указано на схеме.

Обратите внимание, диод устанавливается не в сам адаптер, а 25-контактный разъем кабеля!


При работе с прошивками от "инженерного" ЭБУ J5 On-Line Tuner возникает следующая проблема: прошивки иногда не работают в обычном ЭБУ, хотя в "инженерном" блоке они прекрасно работают. Что делать в этом случае?

При работе с прошивками от "инженерного" ЭБУ J5 On-Line Tuner возникает проблема:

прошивки иногда не работают в обычном ЭБУ, хотя в "инженерном" блоке

они прекрасно работают. Что делать в этом случае?

 Return to chapter overview

Данная проблема в настоящее время изучается нами. Можно настроить калибровки на "инженерном" ЭБУ, а затем перенести их в обычную серийную прошивку. Для этого можно воспользоваться программой переноса калибровок.


Почему в контроллере VS-5.1 с прошивкой V5V13K03 не работают никакие другие прошивки?

Почему в контроллере VS-5.1 с прошивкой V5V13K03

не работают никакие другие прошивки?

 Return to chapter overview

В настоящее время выпускаются новые партии ЭБУ VS-5.1, аппаратно отличающиеся от предыдущих серий. По этой причине, прошивки для старой аппаратной реализации не будут работать в новом ЭБУ и наоборот. Если вам нужно записать в новый контроллер тюнинговую прошивку, то делайте ее сами, взяв за основу серийную K03.


Я случайно стер содержимое Flash контроллера Bosch MP7.0 и теперь он не работает. Что делать?

Я случайно стер содержимое Flash контроллера Bosch MP7.0

и теперь он не работает.

Что делать?

 Return to chapter overview

Необходимо перезаписать полный образ флэш-памяти (так называемый Full-Flash), а затем записать в ЭБУ ваш набор калибровок (для записи только области калибровок всегда выбирайте закладку "Калибровки" в загрузчике CombiLoader).

Full-Flash можно скачать в разделе прошивок ВАЗ.


Почему после чип-тюнинга ЭБУ Bosch M7.9.7 стал нестабильным холостой ход, машина иногда глохнет на перекрестках. На серийной прошивке такого не наблюдается. Прошивку делал сам с использованием ChipTuningPRO-4, калибровки холостого хода не менял.

После чип-тюнинга Bosch M7.9.7 стал нестабильным холостой ход.

На серийной прошивке такого не наблюдается.

Прошивку делал сам, калибровки холостого хода не менял.

 Return to chapter overview

Обратите внимание на калибровки Оптимальный УОЗ и Оптимальный момент. Не следует их изменять в зонах ХХ и малых нагрузок.


Почему контроллер Bosch M7.9.7 не программируется?

Одной из причин может быть отсутствие необходимых элементов для разрешения программирования.

Для того, чтобы Bosch M797 можно было перепрограммировать необходимо запаять в него 2 резистора в корпусе SMD-0805 номиналом 5.1 кОм = надпись на корпусе 512. Их месторасположение и номинал указаны на рисунке

Смотри так же: Доработки ЭБУ Январь 5.1.x, Микас 7.x, VS5.1, Bosch

Доработка BOSCH 7.9.7 новой реализации


Вскрыл 7.9.7 чтобы припаять резисторы, а там совсем другая плата, что это?

Вскрыл 7.9.7, чтобы припаять резисторы,

а там совсем другая плата,

что это?

 Return to chapter overview

Это новая аппаратная реализация ЭБУ Bosch M7.9.7. В ней нет внешней флэш-памяти. Программа и калибровки находятся во внутренней флэшке процессора.

Смотри: Доработка BOSCH 7.9.7 новой реализации


Не могу записать прошивку в Январь-7.2, возникают ошибки в момент установки связи. Вроде все делаю по инструкции, проблем с перешивкой других ЭБУ не возникает

Не могу записать прошивку в Январь-7.2,

возникают ошибки в момент установки связи.

проблем с перешивкой других ЭБУ не возникает.

 Return to chapter overview

Попробуйте установить в настройках CombiLoader низкую скорость (19200 или даже 9600). Некоторые экземпляры ЭБУ Январь-7.2 можно запрограммировать только таким способом, причем, иногда требуется несколько попыток.


Почему не работает фиксация КС в прошивках Январь-7.2? Никаких сообщений CTPro не выводит, но КС не фиксируется.

Почему не работает фиксация КС в прошивках Январь-7.2?

Никаких сообщений CTPro не выводит,

но КС не фиксируется.

 Return to chapter overview

Такая проблема действительно существует в ChipTuningPRO версии 4.01 и более ранних. В ближайшем обновлении ошибка будет устранена. Ошибка возникает из-за того, что в прошивках Январь-7.2 существенно меньше свободного места, чем в прошивках Январь-5.1 или VS-5.1.


Классификация прошивок ВАЗ, расшифровка кодировки в идентификаторе прошивок ВАЗ

Классификация прошивок ВАЗ, расшифровка кодировки

в идентификаторе прошивок ВАЗ.

 Return to chapter overview

Расшифровка заводской маркировки прошивок

ПО современных ЭБУ маркируется изготовителем алфавитно - цифровым кодом, разделенном на 5 групп.

первая группа - буква и цифра обозначает тип (семейство) контроллера:

J4 - блоки управления (ЭБУ) Январь-4/4.1;

J5 - блоки управления Январь-5.1/5.1.1/5.1.2;

V5 - блоки управления VS-5.1 (НПО "Итэлма");

М1 - блоки управления Мотроник М1.5.4 (М1.5.4N); N (New) - новая аппаратная реализация

M7 - блоки управления Мотроник MP7.0

вторая группа - буква обозначает автомобиль, состояние разработки или шифр темы:

V - автомобили ВАЗ с передним приводом семейств 2108, 2110;

N - семейство автомобилей с полным приводом ВАЗ;

третья группа - две цифры обозначает условный номер комплектации (00...99); для переднеприводных автомобилей ВАЗ существуют следующие номера:

03 - нормы токсичности Евро-2, 8-ми клапанный 1.5л двигатель;

05 - нормы токсичности Евро-2, 16-ти клапанный 1.5л двигатель;

07 - нормы России, 16-ти клапанный 1.5л двигатель;

13 - нормы России, 8-ми клапанный 1.5л двигатель.

26 - нормы России, 8-ми клапанный 1.45л двигатель. Задний привод (классика).

четвертая группа - буква, обозначает порядковый уровень ПО (A...Z), чем дальше буква в алфавите, тем новее уровень ПО;

пятая группа - две цифры, обозначает версию калибровки (00...99), чем больше номер, тем новее калибровки.

Новые блоки Bosch M7.9.7 и Январь 7.2 и Микас 10 имеют другую, пока непривычную идентификацию.

В них первая группа - одна буква - код производителя

I - Итэлма

B - Bosch

А - Автэл

вторая группа - одна цифра - модель контроллера

1 - M10

1 - M7.9.7

2 - Январь 7.2

третья группа - 3 знака (цифро-буквенный код) - условное обозначение проекта по внутренней ВАЗ-овской классификации.

четвертая группа - 1 буква - версия ПО.

пятая группа - 2 цифры - номер калибровки

Например:

B103EQ09 - Bosch, М7.9.7, проект 03E, версия ПО - "Q", номер калибровок 09

I203EK34 - Итэлма, Январь 7, проект 03E, версия ПО - "К", номер калибровок 34

03Е - проект 2111, Евро II

18E - проект 2111, Евро III

04D - проект 21114, Евро II

18D - проект 21114, Евро III

05D - проект 21124, Евро II

08D - проект 21124, Евро III

20E - проект 21214, Евро II

21E - проект 21214, Евро III

C02 - проект 11183, Евро III

Попытка классификации обозначений тюнинговых прошивок

Так как явно назрела необходимость в систематизации прошивок с измененными калибровками, в обозначении прошивок мы будем придерживаться следующих правил: калибровки переднеприводных ВАЗов - "V", заменены на:

"А" - для прошивок на нестандартное "железо"

"B" - "Butan" - прошивки для работы на сжиженном газе.

"С" - "Cam" - прошивки под нестандартные распредвалы.

"D" - "Dynamic" - для динамичных прошивок

"Е" - "Economy" - для экономичных прошивок.

Нам кажется такая система обозначений наиболее полно и правильно отражает суть чип-тюнинга и мы будем впредь придерживаться этой системы при публикации на сайте новинок чип-тюнинга.


Как считается КС прошивки.

Программа в ЭБУ работает так. Считается сумма всех байт прошивки с нуля по ffffH по модулю 1000H. (Это означает, что если сумма превышает 1000h, старшие разряды теряются (больше 1000H.)) Затем полученный результат сверяется с числом по адресу fffeH. (Напоминаю, что в файле старший разряд числа находится по адресу ffffH) Если совпадает - считается, что ПЗУ исправна (контрольная сумма верна).

Число, находящееся по адресу fffb - так называемое дополнение до 1000H. Оно составляет в сумме с контрольной суммой ffffH. Это число добавлено для того, чтобы записанная в конце файла контрольная сумма не повлияла на общую сумму файла по модулю 1000H.


Доработка BOSCH 7.9.7 новой реализации.

Для разрешения программирования необходимо отпаять отмеченный резистор и впаять в указанное место.


Доработка Январь 7.2

Для работоспособности переключения двухрежимных прошивок, необходимо удостовериться в наличии отмеченых на рисунке элементов. При необходимости установить недостающие элементы.

© Портал oktja


В каких случаях чистить EEPROM.

Епром обычно чистится в следующих случаях:

1) Для Е2 - происходит переход с старого софта (без пропусков диагностики) на новый софт. Происходит переход с L19 на N35.

2) В 41 блок пишется софт 61 или 71-го блока.

3) Если нужно удалить иммо. (одновременно с отключением К-линии от блока иммо).

4) Если J5(7) online tuner не соединяется с ошибкой "unable switch to ram". А в диагностиках не работают функции прямого управления исполнительными механизами.

5) Если что-то работает не так!


Замена BOSCH MP 7.0 на BOSCH M1.5.4

Необходимость такой замены может возникнуть при желании избавиться от обратной связи или для улучшения динамики автомобиля. Чип-тюнинг блоков Bosch MP7.0 в настоящее время затруднен из-за отсутствия прошивок и информации по калибровкам ЭБУ, поэтому, единственным средством является замена этого блока на более распространенный Bosch M1.5.4 или Январь-5.

Для замены необходимо только изменить подключение нескольких контактов 55-контактного разъема.

1. Отсоедините минусовую клемму АКБ.

2. Демонтируйте блок управления Bosch MP7.0.

3. Разберите разъем и переустановите контакты в соответствии с таблицей.

4. Обрезать 44-й контакт (ДТВ)

5. Вынуть контакт 26 ("земля" датчиков, точнее вы его уже вынули, но никуда не подключили) и соединить его с проводом, идущим к контакту 30.

6. Вынуть контакт 34 (форсунка 4) и соединить его с проводом форсунки 1 (был подключен к 17, стал - 15).

7. Вынуть контакт 16 (форсунка 3) и соединить его с проводом форсунки 2 (был подключен к 35, стал - 33).

После этого можно помолиться :) , подключить новый ЭБУ, аккумулятор и пробовать завести двигатель.


Замена BOSCH MP7.0 на Январь 5.1 (8 и 16-кл. двигатель) .


Совместимость ЭБУ семейства Январь-5.1

Много вопросов и сомнений вызывает совместимость блоков, жгутов и прошивок для семейства ЭБУ Январь 5.

В настоящее время выпускается следующие разновидности этих блоков:

•

Январь 5.1 2112-1411020-41 - фазированный впрыск, датчик кислорода

•

Январь 5.1 2111-1411020-61 - попарно - параллельный впрыск, датчик кислорода

Эти две модификации представляют один тип, т.к. аппаратно идентичны и различаются только прошивками ПО,

•

Январь 5.1.2 2112 -1411020-71 - фазированный впрыск, без датчика кислорода

•

Январь 5.1.1 2111-1411020-71 - одновременный впрыск, без датчика кислорода

Эти модификации имеют аппаратные различия, хотя при желании довольно легко можно добавив недостающие микросхемы в блок, превратить Я 5.1.1 в Я 5.1.

В Я 5.1.1 не хватает пары микросхем, одна из которых драйвер форсунок, вторая работает с адсорбером, клапаном рециркуляции и клапаном длиной выпускной трубы. Форсунки в Я 5.1.1 управляются через (!) канал нагревателя датчика кислорода.

В Я 5.1.2 не хватает элементов для управления подогревателем ДК, поэтому в него можно заливать прошивки от Я 5.1 с отключенным датчиком кислорода.

Три эти типа совместимы аппаратно сверху вниз (с соответствующей коррекцией проводки). Обратной совместимости нет. Программно блоки совместимы наоборот, снизу вверх, опять-таки не забывая, что конкретной прошивке должна соответствовать своя проводка. Иными словами, двигатель с ЭБУ 2111-14114020-61 будет работать с прошивкой 2111-1411020-71 с соответствующей переделкой или заменой проводки, а наоборот нет.

Смотри также: Совместимость ЭБУ разных типов

ЭБУ .


Записки некоего тюнера.

Это записки которые составлялись для себя на основе общедоступной информации бескрайних просторов инета (материалам сайтов:чиптюнер,октя , тюнинг самара и др.)(владея простой 21102 с фазированным впрыском ,(без Дк и прочей лабуды)и эбу Январь 5.1....41с программой G26 под нормы россия 83 )Записки были составлены для того чтоб иметь приблизительное представление о работе машины и простенькой коррекции прошивки для того кто читал хелп и не смог разобраться(и не отменяют того чтоб рыться в хелпе самой программы)Возможно в моих записках есть ошибки и мнения по моей комплектации машины,но очень надеюсь что вы их дополните (исправите ...........),переведете на более доступный язык и выложите на окте достойный хелп!


Контроль детонации.

Зона активного контроля детонации - зона в которой определяется детонация.

Детонационные зоны - условный номер зоны в зависимости от оборотов и положения дросселя.

Фаза начала детонационног окна - угловое положение коленвала для начала измерения детонации. (от этого значения отнять коррекция фазы впрыска на 10200 )

Минимальное время между детонационными циклами - после исчезновения обнаружения детонации ЭБУ вернет прописанный УОЗ,но будет искать его через это время.

Период восстановления УОЗ - время через которое восстановится УОЗ из соответствующей таблицы режима работы двига.(Такая же хрень есть и в переменные - зажигание, наверное ей эта калибровка дублируется)

-------------------------------------------

Уровень шума для детонации - Настройка полосового фильтра микросхемы HIP9010 Оси не подписаны поэтому х.з

Минимальный уровень признака детонации -

Максимальный уровень фона - Настройка полосового фильтра микросхемы HIP9010 Оси не подписаны поэтому х.з

Порог детонации по оборотам - отношение порога детонации к среднему значению сигнала в зависимости от оборотов

Коррекция порога детонации - умножающий коэфициент для пункта выше от оборотов


Обороты.

Обороты хх - вроде и так понятно.

Частота выхода из режима пуска - граница выше которой двигатель выходит на рабочие режимы.(Коэфициент усиливающий влияние пропорционального и интегрального коэффициентов регулятора частоты.)

Жесткость регулятора частоты вращения - (Множитель усиливающий влияние пропорционального и интегрального коэффициентов регулятора частоты.)


Зоны режимов.

Зона перехода по дросселю - Режим мощностного обогащения включается при условии, что положение дросселя превысило величину равную сумме чисел из таблицы "Зона перехода по дросселю" и "граница мощностной корекции по дросселю" - отображается отдельно зеленой линией (лучше чтоб изменения были плавними ,на динамичных прошивках она около 27, что было проверено в городском цикле мной)

Граница мощностной корекции по дросселю - Режим обогащения отменяется при условии сброса дросселя менее этого значения


Датчики и ИМ.

Положение открытого дросселя: - Определяет положение дросселя, при котором он считается открытым.Дублируется в переменных -Датчик положения дросселя .более этой величины работает экономичный режим

Положение закрытого дросселя: - Определяет положение дросселя, при котором он считается закрытым. Дублируется в переменных - Датчик положения дросселя

Квантование дросселя - какому напряжению соответствуют какие обороты(туфта какая-то).

Тарировка дмрв - существует несколько тарировок, зависят от конкретно установленного датчика дмрв.

RCO

Зона работы от оборотов, т.е если на машину устанавливается распредвал ММ62 с хх=1500...1800 надо менять и эту калибровку(продлевать зону влияния).0 - регулятор не используется ,1 -используется и можно крутить рег со изменяя напряжение на дмрв.

РХХ

Уставка GB через РДВ - показывает шаг от оборотов хх,работает совместно с таблицей "обороты хх" ПРИ изменение одной менять и другую Коэффициент уставки GB - у меня он 0 (не работает)

Форсунки

Динамическая производительность форсунки -( добавочное время впрыска по напряжению, необходимо для компенсации запаздывания открытия форсунки относительно импульса управления).


Переход.

GTCD = GTCDXX + GTCDR - GTCDL

где:

GTCDXX - коррекция топливоподачи при переходе с режима холостого хода или принудительного холостого хода в режим нагрузок

GTCDR - коррекция топливоподачи при ускорении

GTCDL - коррекция топливоподачи при замедлении

Коррекция подачи топлива GTCDXX сначала принимается равной Коэффициент уменьшения GTC после пуска, а затем плавно уменьшается в каждом такте:

GTCDXX = GTCDXX * KLGTCR1

где

KLGTCR1 - Коэфф. уменьшения GTC 1 при обогащении


Зажигание.

Когда ЭБУ фиксирует условия холостого хода, то выполняются следующие действия: 1. Выставляетя граница УОЗ.

В режиме холостого хода УОЗ берется из таблицы "УОЗ на ХХ" минус "Коррекция УОЗ на ХХ по температуре".Отметим, что это базовое значение УОЗ, оно корректируется в ту или иную сторону при регулировке оборотов двигателя.

Регулятор управления углом опережения зажигания включается, если разброс оборотов > "Зона нечувствительности регулятора УОЗ".

УОЗ рассчитывается следующим образом:

UOZ = UOZXX + KUOZ * Текущая ошибка оборотов при регулировании

или

UOZ = UOZXX, если Текущая ошибка оборотов при регулировании < Зона нечувствительности регулятора УОЗ

где:

UOZXX - УОЗ на ХХ минус Коррекция УОЗ на ХХ

KUOZ - Коэффициент коррекции УОЗ, принимается равным Пропорциональному коэффициенту регулятора УОЗ 1, если ошибка оборотов положительна (EFREQ > 0) или Пропорциональному коэффициенту регулятора УОЗ 2, если ошибка отрицательная (EFREQ < 0).

Величина приращения УОЗ: (KUOZ * FREQ) ограничивается величинами Минимальное смещение УОЗ и Максимальное смещение УОЗ:

Мин . смещение УОЗ < KUOZ * Текущая ошибка оборотов при регулировании < Макс . смещение УОЗ


Состав смеси.

Когда ЭБУ фиксирует условия холостого хода, то вычисляется состав смеси.

Для систем Январь-5.1 попарным или фазированным впрыском состав смеси берется из таблицы Состав смеси на холостом ходу.

Температурная коррекция состава смеси производится точно также, как и в рабочих режимах с использованием таблицы Базовый состав смеси.


Willem Prog ATH 3.1 Special.

Original Schematic & Software from http://www.willem.org/

Схема

Рисунок печатной платы

Size: 160x100mm (eurocard format)

Adjust if necessary (within 1mm is ok)

Drill: 0.7- 0.8 mm

Расположение элементов

Результат

Компоненты

Component | Quantity | Type | Equivalents | Component Description
IC CMOS Logic |  |  |  |
 | 3 | 4015 |  | Dual 4 bit static shift register
 | 1 | 4014 |  | 8 stage static shift register
 | 1 | 4049 |  | Hex inverting buffer
 | 2 | 4503 | 74LS367, HEF40097 | 3-state Hex buffer
Transistors |  |  |  |
 | 4 | BC549 | BC548, BC547 | NPN Epitaxial Switching Transistor
 | 2 | BC558 | BC556, BC557 | PNP Epitaxial Switching Transistor
Diode |  |  |  |
 | 4 | 1n4148 |  | 1N4000 Series Fast Switching Diode
 | 1 | Zener 8.2 V 500mW |  | Silicon Z-diode, voltage stabilization, 8.2 volt supply voltage
 | 1 | 1n4002 | 1N4002..1N4007 | 1N4000 Series General Purpose Plastic Rectifier Diode
LEDs | 1 | 3 mm Red |  |
 | 1 | 3 mm Yellow |  |
 | 1 | 3 mm Green |  |
IC Supply |  |  |  |
 | 1 | 7805 |  | IC TO-220 VOLTAGE REG 5V POSITIVE
 | 1 | 7812 |  | IC TO-220 VOLTAGE REG 12V POSITIVE
Resistors |  |  |  |
 | 9 | 10K |  |
 | 10 | 2K2 |  |
 | 1 | 100K |  |
 | 1 | SIL 10k |  | CSC Single-In-Line 9-Pin (8 Commoned, 1 Shared Pin)
Capacitors |  |  |  |
 | 8 | 100nF, 50v |  | Radial Capacitor, 100 nF, 50 VDC
 | 1 | 1000uF, 25v | 1000uF, 35v | Low Voltage Axial Aluminum Electrolytic Capacitor
IC Sockets - Dip |  |  |  |
 | 7 | 16 pin (solder) |  |
 | 1 | 32 pin bus | ARIES 32 pin ZIF |
 | 3 | 8 pin (solder or bus) |  |
 | 1 | 18 pin (solder or bus) |  |
Parallel Connector | 1 | 25 pin |  | D-Sub, Snap In PC Board, Right Angle 25 pin ,male
Power Jack |  |  |  |
 | 1 | Supply |  | Right angle miniature power jack,Lumberg NEB-1R
Dip Switch |  |  |  |
 | 1 | 12 pin |  |
 | 1 | 2 pin |  |
Pin Headers |  |  |  |
 | 1 | 6 pin |  |
 | 1 | 3 pin |  |
 | 1 | 2 pin |  |

Возможные проблемы

1) Виллем для ХР. В принципе у меня заработало сразу без модификации.

Возможные проблемы и решения

- нет двух файлов Dlportio.dll и Dlportio.sys в директории самой программы

- инсталлируй регистр xp_stop_polling

- проверь в BIOS ли установлен LPT порт normal или EPP

2) PCB3B и Willem 3.1

Отличается путем обеспечения напряжения программировании 12...25В


Маркировка ПЗУ 27Сxxx различных производителей.


Таблица взаимозаменяемости.

Таблица взаимозаменяемости Микросхемы Serial EEPROM
ATMEL | STM | SAMSUNG (Темп.: 0°C до +70°C) | FAIRCHILD | MICROCHIP | Напряжение питания | Температурный диапазон | Тип корпуса
Емкость 1K
AT24C01/A-10PI | M24C01-BN6 | - | - | 24C01C-IP | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C01/A-10SI | M24C01-MN6 | - | - | 24C01C-ISN | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT24C01/A-10PI2.5 | M24C01-WBN6 | S524C20D11-DCB0 | - | 24LC01B-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C01/A-10SI2.5 | M24C01-WMN6 | S524C20D11-SCB0 | - | 24LC01B-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
AT93C46-10PI | M93C46-BN6 | - | FM93C46EN | 93C46B-IP | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT93C46-10SI | M93C46-MN6 | - | FM93C46EM8 | 93C46B-ISN | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT93C46-10PI2.5 | M93C46-WBN6 | - | FM93C46LEN | 93LC46A/B-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT93C46-10SI2.5 | M93C46-WMN6 | - | FM93C46LEM8 | 93LC46A/B-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
AT93C46-10PI | M93S46-BN6 | - | FM93CS46EN | - | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT93C46-10SI | M93S46-MN6 | - | FM93CS46EM8 | - | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT93C46-10PI2.5 | M93S46-WBN6 | - | FM93CS46LEN | - | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT93C46-10SI2.5 | M93S46-WMN6 | - | FM93CS46LEM8 | - | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
Емкость 2K
AT24C02/A-10PI | M24C02-BN6 | - | FM24C02UEN | 24C02C-IP | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C02/AN-10SI | M24C02-MN6 | - | FM24C02UEM8 | 24C02C-ISN | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT24C02/A-10PI2.5 | M24C02-WBN6 | S524C20D21-DCB0 | FM24C02ULEN | 24LC02B/C-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C02/AN-10SI2.5 | M24C02-WMN6 | S524C20D21-SCB0 | FM24C02ULEM8 | 24LC02B/C-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
AT93C56-10PI | M93C56-BN6 | - | FM93C56EN | 93C56A/B-IP | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT93C56-10SI | M93C56-MN6 | - | FM93C56EM8 | 93C56A/B-ISN | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT93C56-10PI2.5 | M93C56-WBN6 | - | FM93C56LEN | 93LC56A/B-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT93C56-10SI2.5 | M93C56-WMN6 | - | FM93C56LEM8 | 93LC56A/B-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
AT93C56-10PI | M93S56-BN6 | - | FM93CS56EN | - | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT93C56-10SI | M93S56-MN6 | - | FM93CS56EM8 | - | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT93C56-10PI2.5 | M93S56-WBN6 | - | FM93CS56LEN | - | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT93C56-10SI2.5 | M93S56-WMN6 | - | FM93CS56LEM8 | - | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
Емкость 4K
AT24C04/A-10PI | M24C04-BN6 | - | FM24C04UEN | 24C04A-IP | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C04/AN-10SI | M24C04-MN6 | - | FM24C04UEM8 | 24C04A-ISN | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT24C04/A-10PI2.5 | M24C04-WBN6 | S524C80D41-DCB0 | FM24C04ULEN | 24LC04B-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C04/AN-10SI2.5 | M24C04-WMN6 | S524C80D41-SCB0 | FM24C04ULEM8 | 24LC04B-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
AT93C66-10PI | M93C66-BN6 | - | FM93C66EN | 93C66A/B-IP | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT93C66-10SI | M93C66-MN6 | - | FM93C66EM8 | 93C66A/B-ISN | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT93C66-10PI2.5 | M93C66-WBN6 | - | FM93C66LEN | 93LC66A/B-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT93C66-10SI2.5 | M93C66-WMN6 | - | FM93C66LEM8 | 93LC66A/B-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
- | M93S66-BN6 | - | FM93CS66EN | - | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
- | M93S66-MN6 | - | FM93CS66EM8 | - | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
- | M93S66-WBN6 | - | FM93CS66LEN | - | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
- | M93S66-WMN6 | - | FM93CS66LEM8 | - | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
Емкость 8K
AT24C08/A-10PI | M24C08-BN6 | - | FM24C08UEN | - | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C08/AN-10SI | M24C08-MN6 | - | FM24C08UEM8 | 24C08B-ISN | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT24C08/A-10PI2.5 | M24C08-WBN6 | S524C80D81-DCB0 | FM24C08ULEN | 24LC08B-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C08/AN-10SI2.5 | M24C08-WMN6 | S524C80D81-SCB0 | FM24C08ULEM8 | 24LC08B-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
- | M93C76-BN6 | - | - | 93C76-IP | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
- | M93C76-MN6 | - | - | 93C76-ISN | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
- | M93C76-WBN6 | - | - | 93LC76B-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
- | M93C76-WMN6 | - | - | 93LC76B-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
Емкость 16K
AT24C08/A-10PI | M24C16-BN6 | - | FM24C16UEN | 24C16B-IP | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C08/NA-10SI | M24C16-MN6 | - | FM24C16UEM8 | 24C16B-ISN | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT24C08/A-10PI2.5 | M24C16-WBN6 | S524L50X51-DCB0 | FM24C16UEN | 24LC16B-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C08/NA-10SI2.5 | M24C16-WMN6 | S524L50X51-SCB0 | FM24C16ULEM8 | 24LC16-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
AT93C86-10PI | M93C86-BN6 | - | FM93C86EN | 93C86-IP | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT93C86-10SI | M93C86-MN6 | - | FM93C86EM8 | 93C86-ISN | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
- | M93C86-WBN6 | - | FM93CS86LEN | 93LC86B-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
- | M93C86-WMN6 | - | FM93CS86LEM8 | 93LC86B-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
Емкость 32K
AT24C32-10PI | M24C32-BN6 | - | - | 24C32A-IP | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C32N-10SI | M24C32-MN6 | - | - | 24C32A-ISN | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT24C32-10PI2.5 | M24C32-WBN6 | S524LB0X91-DCB0 | - | 24LC32A-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C32N-10SI2.5 | M24C32-WMN6 | S524LB0X91-SCB0 | - | 24LC32A-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
Емкость 64K
AT24C64-10PI | M24C64-BN6 | - | - | - | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C64N-10SI | M24C64-MN6 | - | - | - | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
AT24C64-10PI2.5 | M24C64-WBN6 | S524LB0XB1-DCB0 | - | 24LC64-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C64N-10SI2.5 | M24C64-WMN6 | S524LB0XB1-SCB0 | - | 24LC64-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
Емкость 128K
- | M24128-WBN6 | - | - | 24LC128-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
- | M24128-WMN6 | - | - | 24LC128-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
AT24C128-10PI | M24128-BBN6 | - | - | - | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C128N-10SI | M24128-BMN6 | - | - | - | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
- | M24128-BWBN6 | - | - | 24LC128-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
- | M24128-BWMN6 | - | - | 24LV128-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP
Емкость 256K
- | M24256-WBN6 | S524AD0XF1-DCB0 | FM24C256LEN | 24LC256-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C256-10PI | M24256-BBN6 | - | FM24C256EN | - | 4.5V - 5.5V | -40 C to + 85 C | 8DIP
AT24C256N/W-10SI | M24256-BMN6 | - | FM24C256EM8 | - | 4.5V - 5.5V | -40 C to + 85 C | 8SOP
- | M24256-BWBN6 | S524AD0XF1-DCB0 | FM24C256LEN | 24LC256-IP | 2.5V - 5.5V | -40 C to + 85 C | 8DIP
- | M24256-BMMN6 | S524AD0XF1-SCB0 | FM24C256LEM8 | 24LC256-ISN | 2.5V - 5.5V | -40 C to + 85 C | 8SOP


Распиновка разъемов приборных панелей 2110.

* - применительно к двухокошечным панелям VDO и Счетмаш. Устанавливается внешний датчик температуры окружающей среды фирмы "VDO". Крепится на под бампером. На одноокошечных версиях не используется. На панелях с механическим одометром на этот контакт подается сигнал с клеммы "W" датчика уровня топлива.


Адаптеры для работы с интерфейсом ALDL.

The ALDL connector at the back of the car has the following pin-outs:

PIN A - Black Wire connected to Ground (0V)

PIN B - White/Black Wire - Diagnostic Enable

PIN C to PIN H - Nothing.

PIN G - Orange Wire - This is where the data input (RX) / output (TX) happens.

PIN F - Purple Wire - +12V supply from the ECU fuse.

This connector is convenient because we have all of the signals and connections to make a stand-alone interface unit.

The data is in TTL (i.e. 5V), bi-directional (half-duplex) format and runs at 8192bps.

When you build the interface, it's a good idea to use the same colour wires as the Lotus ALDL connector.

This will greatly reduce the chances of a wiring mix-up.


Professional Interface.

Garry Harris, who writes software for GM ALDL systems, kindly suggested this interface. Garry is also working with Ian Levy to decode the Lotus Elan M100 data-stream.


Similar Powered Interface.

I found this interesting interface while browsing. It's off Carsten Meyer's ALDL page see it at http://pweb.de.uu.net/pr-meyer.h/aldl.htm

His software will not work on an Esprit but there's some good background information about the GM ECU. He also has some DOS source code written in Pascal.

Also note here that the capacitors are as I've commented previously. This circuit operates just as well as the more complicated circuit above but remember that you are directly connecting the MAX232 to your ECU ALDL connector.


Advanced Interface with Esprit Modifications.

I've modified the drawing so that it will work with a Lotus Esprit with GM ECU.

The transistors quoted, 2N2222A, are not critical. Any general-purpose transistors will do. I have drawers full of various types including

BC107, BC108 and BC109. I built the above circuit using BC109 types and it works great.


Two-Transistor Interface.

As if things couldn't get more simple! According to its creator, Sanj, this works fine and fits easily within the RS232 D-type shell.

I'm hearing that you may have to add two diodes in series with the 10K resistor in the base of upper transistor in certain

applications for reliable operation.


Схема адаптера для Uniscan.

При правильной сборке, настройки не требует. Работает с двумя com-портами. При использовании с другими программами работает, как хороший K-L- Line адаптер (есть в наличии прошивки ATMEL и 24с32 для этой схемы, так же разводка печатной платы. Адаптер 100% рабочий.):

www.Chip-soft.narod.ru


Шнур для программирования BOSCH M7.9.7 и Ителма 7.2


Адаптер K-L-Line классическая схема.

Для работы компьютерных программ диагностики необходимо собрать небольшую схему интерфейса K-Line. Вариантов такой схемы несколько. Для исключения вероятности плохой связи с блоком управления нами была собрана схема с использованием специализированной микросхемы MC33199D.

В схеме интерфейса была использована микросхема стабилизатора +5V 78L05.

Конструктивно адаптер размещен в корпусе разъема, к которому могут подключаться различные кабели, необходимые для диагностики конкретной марки автомобиля и использующие различные варианты питания. Такая конструкция позволяет в дальнейшем дополнять комплект диагностических кабелей. Конструкция печатной платы и размещение ее в корпусе

Питание адаптера осуществляется от автомобильного прикуривателя, либо от аккумулятора автомобиля. В адаптере имеется защита от переполюсовки питающего напряжения.

Подключение к компьютеру производиться непосредственно через 9-pin COM-порт или с помощью "Переходника RS-232 9 pin - 25 pin" в 25-pin СОМ-порт.

Внешний вид адаптера и дополнительный кабель, для подключения адаптера к бортовой сети и диагностическому разъему.

Это устройство или набор для сборки можно заказать по почте отправив запрос на: msevm@mail.ru

Еще один вариант адаптера, прислал Дмитрий Щербанёв (г. Ростов-на-Дону):

"...Кстати, я развел плату немного иначе (под chip). Возможно вам будет интересно. Этими материалами можете пользоваться по своему усмотрению."

Печатная плата и схема в формате P-CAD.

Схема и топология в формате *.pdf.


Адаптер K-L-Line классическая схема.

Стандартная схема с использованием специализированной микросхемы интерфейса MC33199. Переключатель в цепи нагрузки K-Line призван согласовать линию с 5-вольтовыми системами.


Адаптер K-L-Line. Простая схема на 3-х транзисторах.

Данную схему предоставил для публикации Юрий (aka "mobil") из Ижевска. Простой адаптер на транзисторах. Не имеет тех недостатков которые бывают в других простых схемах на транзисторах. Особенность в том что не затягивается фронт по которому идет синхронизация RS-232. В результате адаптер уверенно работает на скоростях до 115 кБод. Не требует отрицательной подпитки, так как транзистор "тянет" вход СОМ - порта к +12, а не шунтирует подтягивающий резистор. Уверенно работает с кабелем длиной 5 метров.

Резисторы установленные рядом с разъемом RS-232 желательно размещать прямо в корпусе разъема. Это устраняет помехи и защищает СОМ - порт компьютера. Проверенно на ВАЗах, ГАЗах, VW, AUDI с использование нескольких компьютеров.


Адаптер K-L-Line схема на MAX232 и Si9243EY.

Эта схемка была начерчена мной чисто теоретически и навеяна долгим разглядыванием схемы адаптера от SPY и даташита от Si9243EY, которая по сути является жутко специализированным адаптером K-L-Line, полностью совместимым с ISO9141. Самое приятное то, что эту микросхему не нужно разыскивать по рынкам и магазинам, она наверняка валяется у Вас в гараже, в черной коробочке с гордым названием "иммобилизатор АПС-4". Иммобилизатор можно разобрать, разъем от него очень удобно использовать в качестве заглушки, 24С02 тоже пригодится (если выживет от перепайки). Искомая микросхема находится под пищалкой, рядом с 24С02. Часть схемы согласования с RS232 не имеет абсолютно никаких особенностей.

Данный вариант был опробован Павлом Вишняковым, aka Pablik, правда, из иммобилизатора он извлек не Si9243EY, а L9637D, судя по всему - аналог. Схема стабильно работает и на диагностике и на программировании, правда, используется только K-Line.


Адаптер K-L-Line ©Sneg

Адаптер K-L-Line ©Sneg.

 Return to chapter overview

Данный адаптер KL-line был разработан на основе двух схем. Версия 2.0 от 1 марта 2003 г. на микросхеме МАХ232. Одна, от НПП НТС, разработанная как схема адаптера K-line, для подключения к ЭБУ отечественных автомобилей, включая Январь 4 и GM (без переключателя). Другая схема взята с http://orlovdv.narod.ru/COMport.html, разработанная как схема KL-line. В обеих схемах были свои недостатки, которые я постарался исправить. В схеме НПП-НТС отсутствует линия L, для диагностики иномарок, во второй схеме, для подключения к блокам GM и Январь 4, требуется менять подтягивающий резистор. Так же в данной схеме предусмотрена защита L-line от короткого замыкания. Еще одна прелесть данной схемы в том, что в ней не используется микросхема MC33199, существующая только в планарном корпусе. Для многих, запаять такую микросхему составляет большую проблему, не говоря о ее перепайки после случайного КЗ на L-line.

©Sneg. xolod@land.ru


Адаптер K-L-Line ©SPY

Адаптер K-L-Line ©SPY.

 Return to chapter overview

Источник питания


Адаптер K-Line. ©SHURIKEN

Адаптер K-Line. ©SHURIKEN.

 Return to chapter overview

Второй вариант "правильной" схемы адаптера для тех, кому проблематично достать дефицитную микросхему MC33199D прислал SHURIKEN. Адаптер по этой схеме эксплуатируется более полутора лет, прошел проверку на всех системах впрыска и характеризуется как "железобетонный" Для согласования с СОМ - портом применена всё та же, довольно распространенная и дещевая (в разных регионах цена колеблется от 30 до 50 руб) микросхема MAX232 (ICL232CPE, HIN232), а согласование с линией диагностики - микросхема LM339. Каких либо дополнительных особенностей схема не имеет, катушка L1 служит для фильтрации импульсных помех. Описание настройки и осциллограммы Вы можете посмотреть здесь. Так же, как и в предыдущей схеме, нумерация выводов по входу соответствует 9-пиновому разъему СОМ, выхода - 9-пиновому разъему адаптера KR-2 от НПП НТС.

Этот вариант адаптера Вы можете приобрести через Интернет, обратившись по адресу shuriken@telecom.ozersk.ru . С описанием предлагаемого адаптера и комплектацией Вы можете ознакомиться здесь.


Адаптер K-Line.

Для работы компьютерных программ диагностики необходимо собрать небольшую схему интерфейса K-Line. Вариантов такой схемы несколько. Для исключения вероятности плохой связи с блоком управления нами была собрана схема с использованием специализированной микросхемы MC33199D.

В схеме интерфейса была использована микросхема стабилизатора +5V LM2931, которую можно заменить на 78L05 с учетом ее расположения выводов.

Микросхема ICL232CPE может быть заменена на MAX232, но тогда необходимо изменить номиналы конденсаторов обвязки.

Схема переходника K-Line

Печатная плата разработана для размещения в корпусе переходника 9 pin - 25 pin и соединяется с установленным там же разъемом короткими проводками. Размеры не чертеже даны в миллиметрах.

Рисунок печатной платы переходника K-Line


Адаптер K-Line. Простейший адаптер.

По питанию желательно поставить диод, для защиты от переполюсовки

Еще один простой адаптер:

Простой ADL адаптер


Адаптер K-Line. Для КПК.

Этот вариант адаптера k-line отличается от предыдущего (Адаптер k-line) тем, что может быть установлен в автомобиле и позволяет подключать к нему не только персональный компьютер или ноутбук (для подключения используется стандартный линковочный кабель или переходник DB9F-DB9F, с распайкой один-в-один, изменив положение джамперов на плате адаптера), но и Palm. Никакой переделки последнего для этого не требуется. В отличии от предыдущего варианта, на плате дополнительно установлен светодиод индикации питания.

Питание адаптера может осуществляться от автомобильного прикуривателя, аккумулятора автомобиля (бортовой сети) или от диагностического разъема (если на него выведено +12в). В адаптере имеется защита от переполюсовки питающего напряжения.

Печатная плата в формате *.pcb.

Как подключить Palm, можно прочитать в статье "Palm - диагностика инжекторов"


Для программирования BOSCH 7.0 сверху накладывается такая схемка:


МПСЗ.

МИКРОПРОЦЕССОРНАЯ СИСТЕМА ЗАЖИГАНИЯ АВТОМОБИЛЕЙ ВАЗ И ГАЗ С КАРБЮРАТОРНЫМИ ДВИГАТЕЛЯМИ.
"MPSZ-ZH"

Микропроцессорная система зажигания, (далее МСЗ) предназначена для формирования зависимости угла опережения зажигания карбюраторного бензинового двигателя как функции частоты вращения коленчатого вала и давления воздуха во впускном коллекторе. Основанием для разработки данного изделия явились следующие обстоятельства: невозможность реализации оптимальных функциональных зависимостей углов опережения зажигания посредством центробежного и вакуумного регуляторов датчиков-распределителей, устанавливаемых на карбюраторные двигатели, значительный начальный разброс их характеристик при поставке на сборочный конвейер, изменение этих характеристик в процессе эксплуатации. Что может хозяин карбюраторного автомобиля противопоставить самоуверенным впрысковым родичам? Ответ видится один - только МПСЗ. Незначительный объем доработок - и ваш автомобиль, полностью преображается, превратившись из некогда вялого и "тупого" в мягкий, комфортный, динамичный, обладающий лучшей приемистостью и даже напоминающий впрысковой. Установка этой системы на двигатель позволяет "выжать" из него максимум на что он способен в данный момент. Происходит это оттого, что управление зажиганием возложено исключительно на микроЭВМ, трамблеру же осталась только функция разносчика искры. Основным элементом МСЗ является контроллер зажигания, разработанный согласно техническим требованиям, предъявляемым к системам зажигания автомобилей и представляющий собой достаточно простое микропроцессорное устройство, выполненное на микрочипе PIC, в ПЗУ которого записаны таблицы с набором значений угла опережения зажигания в зависимости от частоты вращения коленчатого вала и абсолютного давления во впускном коллекторе двигателя. Так-же производится интерполяция углов, для более плавного их изменения. Соответствующая информация поступает с датчика-распределителя типа 5406.3706 (ГАЗ) или 40.3706 (ВАЗ) или любой другой с активным элементом на основе датчика Холла с демонтированными вакуумным и центробежным регуляторами и датчика абсолютного давления типа 45.3829. На автомобилях ГАЗ штатный датчик-распределитель магнитно-электрического типа при этом необходимо заменить на датчик-распределитель типа 5406.3706, чувствительным элементом которого является датчик Холла с более строгими параметрами выходного сигнала. Дополнительным элементом полученной микропроцессорной системы зажигания является датчик абсолютного давления типа 45.3829, который ставится на карбюраторные версии автомобилей ГАЗ с контроллером "Микас".

МСЗ кроме своей прямой функции, выполняет управление клапаном ЭПХХ, поддерживает обороты холостого хода на заданном уровне, и осуществляет блокировку стартера при пуске, что значительно продлевает его срок службы.

Объем работ действительно незначительный - ведь все технические решения, необходимые для установки данной системы, в свое время были отработанны на практике. К тому же на автомобили, оборудованные безконтактной системой зажигания с датчиком Холла, не нужно докупать коммутатор, катушку, трамблер. Даже имея средние знания об электричестве и работе двигателя, Вы без особого труда можете установить МПСЗ на свою машину. Если Вы не верите в свои силы, то обращайтесь к специалистам, которые Вам с удовольствием помогут установить.


МПСЗ своими руками...

Вся эта система собирается на PIC16F876A

Что умеет:

Формирует задержку зажигания в зависимости от оборотов и нагрузки на двигатель

Выполняет функцию ЭПХХ

Поддерживает обороты ХХ на уровне 800 об/мин

Многоискровой режим запуска.

Автоотключение стартера после пуска двигателя

Схема

Либо вот такая схема с разводкой к ком порту, для программирования не извлекая микросхемы:

Как подключать....

Ставится это дело вместо блока ЭПХХ.

Провод идущий от датчика холла к коммутатору разрезается, вывод от ДХ подключается к "От датчика Холла", а вывод идущий на коммутатор к "На коммутатор"

На реле стартера провод, идущий на массу, от нее отрезается и подключается "К реле стартера"

Как на машине смотрим ниже...

Вывод 'bs' подключается к реле стартера вместо черного провода, идущего на массу;
К выводу 'kl' - серый с красным провод от 6-го вывода блока ЭПХХ;
К выводу '+' - голубой с красным провод от 4-го вывода блока ЭПХХ;
К выводу '-' - черный провод от 2-го вывода блока ЭПХХ;
К выводу 'kk' - зеленый провод от 5-го вывода блока ЭПХХ;

Зеленый провод, идущий на 6 вывод коммутатора от датчика холла - разрезается и тот конец, который идет от датчика холла - подключается к выводу 'dh', а конец, идущий на коммутатор - к выводу 'vix'.

В трамблере грузики удаляются, вал стопорится в положении максимального опережения, трубка на вак.авт. снимается, в карбе штуцер глушится.

Покупаем датчик абсолютного давления и подключаем его к задроссельному пространству (например туда, куда подключен вакуумный усилитель тормозов, или эконометр, у кого низкая панель, через тройник).
Провода от датчика делаем как можно короче, на датчике 3 вывода, пронумерованы так-же как на плате, соответственно их и подключаем. (На плате цифры 1, 2, 3)

Про настройку. Зажигание выставляем по стробоскопу 16 гр. пкв при 1000 об/мин (если хар-ка опережения моя) или сколько вы наменяли... (или старым добрым методом - на слух, чтобы детонации не было вообще)
ХХ настраиваем на 1100-1200 об. при разомкнутом конечнике карба (штекер отключен)
затем при подключении конечника, обороты должны автоматически поддерживаться на уровне 800 об/мин.

Монтаж

Рисунок печатной платы (Зеркалка)

Теперь про изменение характеристик...

Характеристики взяты из инжекторной прошивки для 8-кл. двигателя 2108 "Январь 5.1"

Чтобы поменять их, берем саму прошивку , прогу ChipTuningPRO, запускаем, открываем прошивку и в меню "настроить->зажигание->уоз в экономичном режиме при работе без датчика кислорода" ручками меняем характеристики на свой вкус. Потом сохраняем прошивку, и открываем ее с помощью этой проги . Появится файл text.txt, переименовываем его в 2108.h файл, потом компилируем его в tramb_i.asm прогой MPAsmWin и зашиваем полученный НЕХ файл в PIC прогой типа IC-Prog 1.05A через программатор JDM_programmer или по схеме от Juk, указанной выше.

Программатор JDM (100% рабочий)

И пробуем.....

Это исходник и hex файл .

P.S. В связи с возникшими вопросами: pic в Москве стоит около 120 рублей. Программатор для него можно глянуть тут, ICProg для win98 и для winXP, в программе выбрать тип программатора JDM

Откомпилировать программу можно с помощью MPAsmWin и к нему еще файлик PIC16F84A.inc, запускаем mpasm, выбираем контроллер pic16f84a, загружаем tramb.asm и жмем assemble...


По пунктам.

Итак, Вы собрались с силами для того, чтобы собрать, установить и настроить МикроПроцессорную Систему Зажигания. Что для этого нужно:

Железо

1. Желание всё сделать самому (всё можно купить готовым, с гарантией и обслуживанием здесь http://mpsz.ru ), не взирая на то, что затраты по самостоятельной сборке, настройке и пр. могут быть больше, чем если Вы купите данное устройство (по личному опыту).

2. Умение пользоваться паяльником, мультимером, знание устройства Вашего авто, принципов его работы.

3. Наличие денежных средств. (Мне потребовалось ? 55$ сам МПСЗ, включая ДАД + Программатор для ПИКа)

4. Список деталей зависит от варианта сборки, на схеме всё есть, диоды у меня стоят D520. Предпочтение импортным аналогам (более жизнеспособны и надёжны)

5. Вариант печатной платы под размер стандартного блока ЭПХХ может быть, кто-нибудь выдаст в ветке форума Автолада.

6. Лично я сделал на плате представленной на данном сайте http://Mpszv4.narod.ru и поместил её в просторный блок старого коммутатора, благо фишка его идентична фишке блока ЭПХХ. Просверлил в нём отверстие для выхода на ДАД (датчик абсолютного давления). Висит на месте коммутатора, штатный коммутатор заменён на коммутатор Telefunken (бывает ещё БОШ, ничем не отличается) от WV Гольф2, Джетта2, Пассат2, бензин, карбюратор (любой) (ничего переделывать не надо, просто подключается вместо штатного, не горит, не ломается, искра по итогу ровнее и устойчивее со всеми вытекающими). Иссесно, можно коммутатор оставить и родной.

7. Купил дополнительный комплект проводов (ДХ - коммутатор – бобина). Разъём ДХ идентичен разъёму ДАД, подключил согласно схеме. Подключать очень внимательно, НЕ ЗАБЫВАТЬ ПЕРЕРЕЗАТЬ ПРОВОД ПО СХЕМЕ!!!!

8. Трамблёр. Снять, разобрать, удалить грузики, застопорить (сваркой, разворотом пружин грузиков, 3мм. стопором в отверстие хода вала всё видно после разборки) в максимальном опережении зажигания (пружинки растянуты в неразобранном, недоработанном трамблёре). При разборке не повредить шайбы!!!! Одна из них легко ломается, а в продаже отдельно я их не нашёл!!! На бегунок напаять слегка расплющенную проволоку D 1.5 - 2 mm, чтобы она выходила по окружности на 5-6mm.

9. Вакуумный регулятор удаляется, а то, что он регулировал, стопорится проволочкой (у меня) или как Вам будет угодно в центральном положении (между двумя крайними положениями).

10. Всё собирается, опережение устанавливается примерно по центру шкалы трамблёра.

11. У меня микруха ПИК выполнена в ДИП корпусе, на плату установлена в держатель. Программатор внешний. Поэтому снимаю ПИК, устанавливаю в программатор, там и программирую.

СОФТ

Создание графика УОЗ:

12. При помощи программы ChipTuningPro открыть файл прошивки ( J5v03k22.bin ; j5v13f02.bin …), далее: настроить - зажигание – УОЗ в мощностном режиме. Здесь меняем график как вздумается. Сохраняем полученный файл.

13. Вырезаем программой OP_Z график. Для этого в командной строке, в папке с программой и полученным файлом прошивки прописать и выполнить OP_Z.exe proshivka.bin (64kb), После чего в этой папке появится файл text.txt (31kb) с извлечённым графиком УОЗ.

Создание программы с данными для МПСЗ:

14. Переименовать файл text.txt в 2108.h

15. Запустить установленную в корневом каталоге диска папке программу MPASMWIN401, выбрать файл tramb_i.asm, находящийся в одной папке с файлом 2108.h, выбрать тип процессора 16F876A, нажать assemble.

16. На выходе, зелёная полоска состояния процесса и соответствующая надпись расскажут о успешно проведённой операции (в противном случае следует искать причину неудачи в созданном файле tramb_i.ERR). Программа создаст несколько файлов, нужный нам - tramb_i.HEX (42kb).

Программирование МПСЗ:

17. Программой icprog105A выбираем тип микросхемы 16F876A, в настройках – программатор - ком1, JDM programmer, галочка “используя драйвера виндовс”, открываем файл tramb_i.HEX, если всё правильно, то в нижнее окошке, там, где показано содержимое EEPROM первый байт – 2D, все последующие – FF. Осциллятор и прочее не трогаем. По желанию удаляем галочку с флага СР – он делает невозможным чтение микросхемы после прошивки и, соответственно, сравнение записанных данных, проверку правильности записи (прошивки) микросхемы.

18. И всё, телемаркет. (Да, ПИК боится статического электричества).


Как получить питание от PC для ваших схем.

Последовательный порт.

Последовательный порт никогда не предназначался для питания внешних схем. Несмотря на этого много изготовителей разработали много схем, которые берут питание с сигнальных линий последовательного порта.

В схеме используется LM78L05. +5v получается из сигналов RTS и DTR в RS-232. Эта схема, даже из портативного компьютера, может выдавать ток 12mA. Единственый недостаток - то, что устройство транзисторно-транзисторной логики должно быть изолировано от корпуса компьютера, потому что интерфейс воспринимает корпус RS-232 как положительное напряжение.

Параллельный порт.

Параллельный порт PC никогда не предназначался для питания внешних схем. Есть некоторые методы для получения питания из параллельного порта. Если нужна дополнительная информация читайте Powering devices from PC parallel port.

36 штырьковый разьем centronics имеет питание +5V на штырьке 18. Питание доступное с этого штырька обычно ограниченное 100 mA.

Порт клавиатуры.

Keyboard port has +5V power output to the keyboard. There is few hundred mA current available from this port and the keyboard takes it's own part of this available power. The maximum power available is usually limited by a fuse which is connected between motherboard +5V power line and the +5V output in the keyboard connector. Usually the fuse (typically 1A) is a small component which looks like a resistor and is directly soldered to the motherboard. Some older motherboard have used a normal glass fuse or they have not had fuse at all.

There are two different PC keyboard connector models in use. The older model is 5-pin DIN connector. This connector has +5V available at pin 5 and ground at pin 4. The pin numbering is usually marked in the connectors, but here is the pin numbering of the connector then you look it at your computer back:

The other keyboard connector is PS/2 keyboard connector which is 6-pin mini-DIN connector. This connector has +5V power at pin 1 and ground at pin 2. Here is the pin numbering when you look at the keyboard connector at the back of the computer.

Порт мыши PS/2.

PS/S mouse port has +5V power output for powering the mouse connected to it. You can get small amouts of power from this port for your own circuits. The computer can turn the PS/2 mouse power off for some times when it initializes the mouse. The mouse does not take much current, so the power capability of this port might not be much (I guess that you can take around 100 mA safely). The pinout is same as in PS/2 keyboard connector: +5V power is at pin 1 and ground at pin 2. The pin numbering is also the same (looking at the connector on the back of the computer):

Порт джойстика.

Joystick port in PC has +5V power output which is directly connected to PC +5V power line. The advantage of this is that there is quite much power available (up to few amperes). The disadvantage is that in short circuit condition there can be over 20 A current flowing and this can easily burn PCB traces and small in your circuit or inside your PC. Here is the pinout of the joystick port:

You can get +5V power from pins 1 and 9. The ground can be found from pins 4 and 5.

Note: Some new PCI soundcards can supply 3.3V instead of standar +5V in the joystick connector. According some articles in the news DIAMOND MM SONIC IMPACT S70 has a 3.3volt game port and it is listed in their readme file for the product. I can just wonder what kind of incompability problems this can cause to existing joystick products and joystick port MIDI interfaces which are designed to use that standard +5V power from normal joystick port.

Разьем монитора VESA DDC.

If your computer graphics card has plug-and-play monitor support, then your computer has a VESA DDC monitor connector. VESA DDC standard defined that monitor connector pin 9 can be used as optional +5V 300 mA power supply from graphics card to monitor (the VGA connector ground is at pin 5). The standard does not define that there must be +5V supply at that pin. If you are making small circuit for just yoour on computer, you might want to check this option.

Remember that the VESA DDC standard demand the devices which take power from th graphics card use special VESA DDC modified version of DB15HD connector which guarantees the correct plug-in sequence of power ground and signal pins.

Питание из USB разьема.

USB connector is designed to feed power up to 100 mA +5V power to the devices connected to it. The power is fed though Vbus and GND pins. The host USB pert can supply up to 500 mA at voltage at least 4.75 V (for the HUB to be able to power 4 port HUB which can supply up 100 mA at voltage of at least 4.40V). The USB port does not need to supply more than 100 mA unless the device connected to it requests more current. UL overcurrent-prevention requirement says that no USB port ever pass more than 5A onto any port (short circuit protection to avoid damage to equipments and wiring).

Питание внутри PC.

Разьем FDD.

Normal floppy disk and hard disk drives use normally +12V and +5V power supplies, so spare disk drive power connector is very useful if you need those voltages for your own projects which you fit inside PC (for example extra fan for better cooling). Typically you can take up to few amperes of power form the disk drive power connector (remember not to exceed the total power rating of the PC power supply when you start taking extra power for your circuits).

Here is the power connector pinout when you look the CEE-type connector on the drive back:

Pin Function

1 +5 V

2 Ground

3 Ground

4 +12 V

Разьем питания на материнской плате.

Standard AT-style motherboard gets power from the power supply through 12 pin power connector which is typically built from two 6 pin parts. The power connector has four different voltages available. The positive +5V power has lots of current available (typically over 10A), +12V has few amperes. The negative power supplies can supply typically quite limited power (-12V few hundred mA and -5 even less).

1. Power Good (output from PS which tells that output voltages are OK)

2. +5Vdc

3. +12Vdc

4. -12Vdc

5. Ground

6. Ground

7. Ground

8. Ground

9. -5Vdc

10. +5Vdc

11. +5Vdc

12. +5Vdc

Питание на ISA шине.

ISA BUS connector provides +5V, +12V, -5V and -12V to power the cards connected to it. If you are building a circuit which plugs inside your PC, you might consider using the ISA connector as place to put your circuit even it it were not connected to the data bus at all. Building the circuit as ISA card gives an easy access to many voltages and provides mechanically quite secure way to fit your circuit inside the PC.

Here is ISA bus pinout with the port pins marked with bold text.

AT case back panel

A1: *CHKCHK B1: GND

A2: SD7 B2: *RESDRV

A3: SD6 B3: +5

A4: SD5 B4: IRQ2

A5: SD4 B5: -5

A6: SD3 B6: DRQ2

A7: SD2 B7: -12

A8: SD1 B8: *NOWS [A]

A9: SD0 B9: +12

A10: CHRDY B10: GND

A11: AEN B11: *SMWTC

A12: SA19 B12: *SMRDC

A13: SA18 B13: *IOWC

A14: SA17 B14: *IORC

A15: SA16 B15: *DAK3

A16: SA15 B16: DRQ3

A17: SA14 B17: *DAK1

A18: SA13 B18: DRQ1

A19: SA12 B19: *REFRESH

A20: SA11 B20: BCLK

A21: SA10 B21: IRQ7

A22: SA9 B22: IRQ6

A23: SA8 B23: IRQ5

A24: SA7 B24: IRQ4

A25: SA6 B25: IRQ3

A26: SA5 B26: *DAK2

A27: SA4 B27: TC

A28: SA3 B28: BALE

A29: SA2 B29: +5

A30: SA1 B30: OSC

A31: SA0 B31: GND

Фильтрация питания на шине PC.

PC power available on ISA bus is very noisy particularly if the bus is very loaded. If you plan to put some other circuit that straight TTL logic to a card which you connect to ISA bus you should use some kind of filtering (especially if you are planning to build audio circuits).

Analog Devices suggests a filter circuit in their 1992 Amplifier Application Guide for filtering a 5V (digital) supply for use in single-supply analog applications:

The circuit will give quite rather dramatic reduction of high-speed switching transients (according the source) for loads up to 100mA. For much higher loads you'll have to be careful not to saturate the ferrites. The circuit work just as well for dual-supply with appropriate modifications.

Other methods for getting very clean power is to get a higher voltage from the ISA bus and then filtering it to clean lower voltage using linear regulators and filtering capacitors. Typically soundcards use +-5..9V power supplies for their analogue circuits. That +-5..9V power is regulated using standard linear regulator ICs from +-12V power available in ISA bus connector.

Использование блока питания PC без других аппаратных средств в ваших проектах.

Well, your typical PC power supply is delivering about 200 Watts at its output, and is running at somewhere around 70-80% efficiency, which means that it needs to dissipate anywhere from 40 to 80 Watts internally. When you consider its relatively small size, you see why a fan is required.

PC power supplies usually have a minimum load requirement, which means that they won't regulate properly unless they're loaded to at least (typically) 20% of their maximum rating on the +5V output. This tends to make them unsuitable for low-power projects, unless you don't mind sticking a dummy load (large 1-ohm resistor) across the output.

A 250W supply will typically provide +12 at over 8 A. (You will need a small load on the +5 as well). With only minimal load on the +5, you may be able to push this a bit more. PC power supplies are readily available and inexpensive because they are mass products (any other power supply at same specs cost typically many times more).

Here is the pinout of standard pinout of the connector which goes to power typical PC motherboard (AT style motherboard, new ATX motherboards use different connector):

1. Power Good (output from PS which tells that output voltages are OK)

2. +5Vdc

3. +12Vdc

4. -12Vdc

5. Ground

6. Ground

7. Ground

8. Ground

9. -5Vdc

10. +5Vdc

11. +5Vdc

12. +5Vdc

Here is the power connector pinout when you look the CEE-type connector on the drive back:

Pin Function

1 +5 V

2 Ground

3 Ground

4 +12 V

Typical wiring colors on PC power supply wires:

BLACK is ground

RED is +5V

YELLOW is +12V

Those wiring colors are used in practically all power supplies. Colors for other voltages typically vary between different power supply brands. Don't blindly trust on the wire colors, because there are some power supplies which use totally different wire coloring.


Распиновка всех разъемов компьютера.

Обычно блок питания компьютера имеет 6 или 5 коннекторов: 4 (4х пиновых) для питания приводов и 2 (6ти пиновых) (AT) или 1 (20ти пиновый) (ATX) - для материнской платы.

Разъемы питания материнской платы

AT разъемы питания материнской платы

P8 |  |  | P9 |  |
№ | Сигнал | Цвет | № | Сигнал | Цвет
1 | Power Good | оранжевый | 1 | корпус | черный
2 | +5В | красный | 2 | корпус | черный
3 | +12В | желтый | 3 | -5В | белый
4 | -12В | голубой | 4 | +5В | красный
5 | корпус | черный | 5 | +5В | красный
6 | корпус | черный | 6 | +5В | красный

ATX разъем питания материнской платы

№ | Сигнал | № | Сигнал
1* | +3,3 В | 11 | +3,3 В
2 | +3,3 В | 12 | -12 В
3 | Земля | 13* | Земля
4 | +5 В | 14* | Power Supply On
5 | Земля | 15 | Земля
6 | +5 В | 16 | Земля
7 | Земля | 17 | Земля
8 | Power Good | 18 | -5 В
9 | +5 В Standby | 19 | +5 В
10 | +12 В | 20 | +5 В

Разъем питания приводов

№ | Сигнал | Цвет
1 | +12В | желтый
2 | корпус | черный
3 | корпус | черный
4 | +5В | красный

Разъемы для подключения клавиатуры

Внимание! контакты нумеруются не по кругу, обращайте внимание на цифру, стоящую возле контакта.

DIN5 |  |  | PS/2
№ | Сигнал | Назначение | № | Сигнал | Вход/Выход
 |  |  | 1 | Линия данных | Вход/Выход
1 | Тактовая частота | Выход | 2 | Не подключен | Резерв
2 | Линия данных | Вход/Выход | 3 | Корпус | Вход
3 | Сброс | - | 4 | +5В | Вход
4 | Корпус | Вход | 5 | Тактовая частота | Выход
5 | +5В | Вход | 6 | Не подключен | Резерв

Разъем мыши для COM-порта. (DB-9)

№ | Сигнал
1 | MouseData
5 | GND
8 | +5V
9 | MouseClock

Разъем кабеля USB

№ | Сигнал | № | Сигнал
A1 | Vcc | B1 | Vcc
A2 | Port0 data+ | B2 | Port1 data+
A3 | Port0 data- | B3 | Port1 data-
A4 | GND | B4 | GND

Разъем инфракрасного модуля

№ | Сигнал
1 | IRTX
2 | GND
3 | IRRX
4 | N/C
5 | Vcc

Разъем RJ-45 (для соединения витой парой)

(кабель направлен от смотрящего)

При соединении компьютер - хаб используется раскладка "нормально". При каскадировании хабов или при подключении компьютер - компьютер (без хаба) используется раскладка "uplink" на одном конце кабеля, и "нормально" на другом.

№ | нормально | uplink
1 | коричневый | коричневый
2 | бело-коричневый | бело-коричневый
3 | зеленый | оранжевый
4 | бело-синий | бело-синий
5 | синий | синий
6 | бело-зеленый | бело-оранжевый
7 | оранжевый | зеленый
8 | бело-оранжевый | бело-зеленый

Кабель для подключения дисководов

Жилы с 10 по 16 перекручены - необходимо для идентификации дисковода.

Нечетные контакты - корпус.

№ | Вход/Выход | Сигнал | Значение
2 | Вход | High/normal density | Высокая/нормативная плотность записи
4 | Вход | Unused | Спецификация производителя
6 | Вход | Unused | Спецификация производителя
8 | Выход | Index | Идентификация индексного отверстия
10 | Вход | Motor Enable 0 | Двигатель дисковода A: включен
12 | Вход | Drive Select 1 | Активизация привода B:
14 | Вход | Drive Select 0 | Активизация привода A:
16 | Вход | Motor Enable 1 | Двигатель дисковода B: включен
18 | Вход | Direction Select | Указание направления для головки
20 | Вход | Step | Импульс для движения головки
22 | Вход | Write Data | Запись данных
24 | Вход | Write Gate | Сигнал для перезаписи данных
26 | Выход | Track 00 | Головка стоит на нулевой дорожке
28 | Выход | Write Protect | Наличие защиты диска от записи
30 | Выход | Read Data | Чтение данных
32 | Вход | Side Select | Доступ на первую или вторую сторону
34 | Выход | Drive Status | Готовность привода

Кабель для подключения IDE устройств

Контакт | Вход/Выход | Сигнал | Значение
1 | Выход | Reset | Сброс
2 | - | GND | Корпус
3 | Вход/Выход | HD7 | Линия данных 7
4 | Вход/Выход | HD8 | Линия данных 8
5 | Вход/Выход | HD6 | Линия данных 6
6 | Вход/Выход | HD9 | Линия данных 9
7 | Вход/Выход | HD5 | Линия данных 5
8 | Вход/Выход | HD10 | Линия данных 10
9 | Вход/Выход | HD4 | Линия данных 4
10 | Вход/Выход | HD11 | Линия данных 11
11 | Вход/Выход | HD3 | Линия данных 3
12 | Вход/Выход | HD12 | Линия данных 12
13 | Вход/Выход | HD2 | Линия данных 2
14 | Вход/Выход | HD13 | Линия данных 13
15 | Вход/Выход | HD1 | Линия данных 1
16 | Вход/Выход | HD14 | Линия данных 14
17 | Вход/Выход | HD0 | Линия данных 0
18 | Вход/Выход | HD15 | Линия данных 15
19 | - | GND | Корпус
20 | - | KEY | Ключ разъема (отсутствует)
21 | - | Reserved | Зарезервировано
22 | - | GND | Корпус
23 | Выход | IOW | Строб чтения
24 | - | GND | Корпус
25 | Выход | IOR | Строб записи
26 | - | GND | Корпус
27 | Вход | IOCHRDY | Готовность канала ввода/вывода
28 | Выход | ALE | Строб адреса
29 | - | Reserved | Зарезервировано
30 | - | GND | Корпус
31 | Вход | IRQ14 | Запрос на прерывание
32 | Вход | HIO16 | Признак обращения к 16-разрядному порту
33 | Выход | HA1 | Линия адреса 1
34 | Вход/Выход | Reserved | Зарезервировано
35 | Выход | HA0 | Линия адреса 0
36 | Выход | HA2 | Линия адреса 2
37 | Выход | CS0 | Выбор диска 1
38 | Выход | CS1 | Выбор диска 2
39 | Вход/Выход | ACTIV | Подтверждение выбора диска
40 | - | GND | Корпус

Параллельный интерфейс

Назначение контактов разъемов кабеля Centronics

25 pin | 36 pin | Сигнал | Вход/Выход | Значение
1 | 1 | STROBE | Выход | Готовность данных
2 | 2 | D0 | Выход | 1 бит данных
3 | 3 | D1 | Выход | 2 бит данных
4 | 4 | D2 | Выход | 3 бит данных
5 | 5 | D3 | Выход | 4 бит данных
6 | 6 | D4 | Выход | 5 бит данных
7 | 7 | D5 | Выход | 6 бит данных
8 | 8 | D6 | Выход | 7 бит данных
9 | 9 | D7 | Выход | 8 бит данных
10 | 10 | ACK | Вход | Контроль приема данных
11 | 11 | BUSY | Вход | Принтер не готов к приему (занят)
12 | 12 | PE | Вход | Конец бумаги
13 | 13 | SLCT | Вход | Контроль состояния принтера
14 | 14 | AF | Выход | Автоматический перевод строки (LF) после перевода каретки (CR)
15 | 32 | ERROR | Вход | Ошибка
16 | 31 | INIT | Выход | Инициализация принтера
17 | 36 | SLCT IN | Выход | Принтер в состоянии on-line
18 | 33 | GND | - | Корпус
19 | 19 | GND | - | Корпус
20 | 20 | GND | - | Корпус
21 | 21 | GND | - | Корпус
22 | 22 | GND | - | Корпус
23 | 23 | GND | - | Корпус
24 | 24 | GND | - | Корпус
25 | 25 | GND | - | Корпус
- | 15 | GND/NC | - | Корпус/свободный
- | 16 | GND/NC | - | Корпус/свободный
- | 17 | GND | - | Корпус для монтажной платы принтера
- | 18 | +5V DC | Вход | +5 В
- | 26 | GND | - | Корпус
- | 27 | GND | - | Корпус
- | 28 | GND | - | Корпус
- | 29 | GND | - | Корпус
- | 30 | GND | - | Корпус
- | 34 | NC | - | Свободный
- | 35 | +5V DC/NC | - | +5 В/свободный

Последовательная передача данных

Назначение контактов разъемов последовательного интерфейса (RS-232)

DB9 | DB25 | Сигнал | Вход/Выход | Значение
1 | 8 | DCD (Data Carrier Detect) | Вход | Обнаружение несущей данных
2 | 3 | RXD (Recive Data) | Вход | Принимаемые данные
3 | 2 | TXD (Transmit Data) | Выход | Передаваемые данные
4 | 20 | DTR (Data Terminal Ready) | Выход | Готовность терминала
5 | 7 | GND (Ground) | Корпус | Сигнальная земля
6 | 6 | DSR (Data Set Ready) | Вход | Готовность модема
7 | 4 | RTS (Request To Send) | Выход | Запрос передачи
8 | 5 | CTS (Clear To Send) | Вход | Сброс для передачи
9 | 22 | RI (Ring Indicator) | Вход | Индикатор звонка

Кабель Null-Modem

Переходник с PS/2 на 9ти контактный RS232

PS/2 | RS232
1 | 1
2 | Не занят
3 | 3, связан с контактом 5
4 | Связан с контактами 7 и 9
5 | 6
6 | Не занят

Назначение выводов 9ти контактного разъема для подключения цифрового (TTL) монитора

№ | Сигнал цветного монитора (EGA) | Сигнал монохромного монитора (MDA) | Сигнал цветного монитора (CGA)
1 | Корпус | Корпус | Корпус
2 | Контрольный красный | Корпус | Корпус
3 | Красный | Свободный | Красный
4 | Зеленый | Свободный | Зеленый
5 | Синий | Свободный | Синий
6 | Контрольный зеленый | Интенсивность | Интенсивность
7 | Контрольный синий | Видеосигнал | Видеосигнал
8 | Сигнал синхронизации по горизонтали | Сигнал синхронизации по горизонтали | Сигнал синхронизации по горизонтали
9 | Сигнал синхронизации по вертикали | Сигнал синхронизации по вертикали | Сигнал синхронизации по вертикали

Назначение выводов 15ти контактного разъема для

подключения аналогового монитора

№ | Назначение | Сигнал цветного монитора | Сигнал монохромного монитора
1 | Красный | Красный | Нет вывода
2 | Зеленый | Зеленый | Вход видеосигнала
3 | Синий | Синий | Нет вывода
4 | Свободный | Свободный | Нет вывода
5 | Корпус | Тестирование | Тестирование
6 | Контрольный красный (корпус) | Контрольный красный | Контрольный красный
7 | Контрольный зеленый (корпус) | Контрольный зеленый | Контроль видеосигнала
8 | Контрольный синий (корпус) | Контрольный синий | Нет вывода
9 | Управление | Нет вывода | Нет вывода
10 | Контроль синхроимпульсов (корпус) | Корпус | Корпус
11 | Сигнал ID монитора | Корпус | Нет вывода
12 | Сигнал ID монитора | Свободный | Корпус
13 | Синхронизация по горизонтали | Сигнал синхронизации по горизонтали | Сигнал синхронизации по горизонтали
14 | Синхронизация по вертикали | Сигнал синхронизации по вертикали | Сигнал синхронизации по вертикали
15 | Свободный | Нет вывода | Нет вывода

Переходник 9 на 15 контактов

Назначение вывода 9ти контактного разъема | № | № | Назначение вывода 15ти контактного разъема
Красный | 1 | 1 | Красный
Зеленый | 2 | 2 | Зеленый
Синий | 3 | 3 | Синий
Синхронизация по горизонтали | 4 | 13 | Синхронизация по горизонтали
Синхронизация по вертикали | 5 | 14 | Синхронизация по вертикали
Красный (корпус) | 6 | 6 | Контрольный красный
Зеленый (корпус) | 7 | 7 | Контрольный зеленый
Синий (корпус) | 8 | 8 | Контрольный синий
Синхросигнал (корпус) | 9 | 10 | Корпус (цифровой)
 |  | 5 | Корпус

Назначение выводов игрового порта

№ | Сигнал
1 | +5В
2 | Кнопка 4
3 | Позиция 0
4 | Корпус
5 | Корпус
6 | Позиция 1
7 | Кнопка 5
8 | +5В
9 | +5В
10 | Кнопка 6
11 | Позиция 2
12 | Корпус
13 | Позиция 3
14 | Кнопка 7
15 | +5В

Слоты расширения материнской платы

(не совсем про кабели, но пригодится)

8ми битный слот

Сторона монтажа |  |  | Сторона пайки
№ | Сигнал | Значение | № | Сигнал | Значение
A1 | I/O CH CK | Контроль канала ввода-вывода | B1 | GND | Земля
A2 | D7 | Линия данных 8 | B2 | RES DRV | Сигнал Reset
A3 | D6 | Линия данных 7 | B3 | +5V | +5В
A4 | D5 | Линия данных 6 | B4 | IRQ2 | Запрос прерывания 2
A5 | D4 | Линия данных 5 | B5 | -5V | -5В
A6 | D3 | Линия данных 4 | B6 | DRQ2 | Запрос DMA 2
A7 | D2 | Линия данных 3 | B7 | -12V | -12В
A8 | D1 | Линия данных 2 | B8 | RES | Зарезервировано
A9 | D0 | Линия данных 1 | B9 | +12V | +12В
A10 | I/O CN RDY | Контроль готовности канала ввода-вывода | B10 | GND | Земля
A11 | AEN | Adress Enable, контроль за шиной при CPU и DMA-контроллере | B11 | MEMW | Данные записываются в память
A12 | A19 | Адресная линия 20 | B12 | MEMR | Данные считываются из памяти
A13 | A18 | Адресная линия 19 | B13 | IOW | Данные записываются в I/O порт
A14 | A17 | Адресная линия 18 | B14 | IOR | Данные читаются из I/O порта
A15 | A16 | Адресная линия 17 | B15 | DACK3 | DMA-Acknowledge (подтверждение) 3
A16 | A15 | Адресная линия 16 | B16 | DRQ3 | Запрос DMA 3
A17 | A14 | Адресная линия 15 | B17 | DACK1 | DMA-Acknowledge (подтверждение) 1
A18 | A13 | Адресная линия 14 | B18 | IRQ1 | Запрос прерывания 1
A19 | A12 | Адресная линия 13 | B19 | REFRESH | Регенерация памяти
A20 | A11 | Адресная линия 12 | B20 | CLC | Системный такт 4,77 МГц
A21 | A10 | Адресная линия 11 | B21 | IRQ7 | Запрос прерывания 7
A22 | A9 | Адресная линия 10 | B22 | IRQ6 | Запрос прерывания 6
A23 | A8 | Адресная линия 9 | B23 | IRQ5 | Запрос прерывания 5
A24 | A7 | Адресная линия 8 | B24 | IRQ4 | Запрос прерывания 4
A25 | A6 | Адресная линия 7 | B25 | IRQ3 | Запрос прерывания 3
A26 | A5 | Адресная линия 6 | B26 | DACK2 | DMA-Acknowledge (подтверждение) 2
A27 | A4 | Адресная линия 5 | B27 | T/C | Terminal Count, сигнализирует конец DMA-трансформации
A28 | A3 | Адресная линия 4 | B28 | ALE | Adress Latch Enabled, расстыковка адрес/данные
A29 | A2 | Адресная линия 3 | B29 | +5V | +5В
A30 | A1 | Адресная линия 2 | B30 | OSC | Частота тактового генератора 14,31818 МГц
A31 | A0 | Адресная линия 1 | B31 | GND | Земля

16ти битный слот

Сторона монтажа |  |  | Сторона пайки
№ | Сигнал | Значение | № | Сигнал | Значение
A1 | I/O CH CK | Контроль канала ввода-вывода | B1 | GND | Земля
A2 | D7 | Линия данных 8 | B2 | RES DRV | Сигнал Reset
A3 | D6 | Линия данных 7 | B3 | +5V | +5В
A4 | D5 | Линия данных 6 | B4 | IRQ9 | Каскадирование второго контроллера прерываний
A5 | D4 | Линия данных 5 | B5 | -5V | -5В
A6 | D3 | Линия данных 4 | B6 | DRQ2 | Запрос DMA 2
A7 | D2 | Линия данных 3 | B7 | -12V | -12В
A8 | D1 | Линия данных 2 | B8 | RES | Коммуникация с памятью без времени ожидания
A9 | D0 | Линия данных 1 | B9 | +12V | +12В
A10 | I/O CN RDY | Контроль готовности канала ввода-вывода | B10 | GND | Земля
A11 | AEN | Adress Enable, контроль за шиной при CPU и DMA-контроллере | B11 | SMEMW | Данные записываются в память (до 1М байта)
A12 | A19 | Адресная линия 20 | B12 | SMEMR | Данные считываются из памяти (до 1 Мбайта)
A13 | A18 | Адресная линия 19 | B13 | IOW | Данные записываются в I/O порт
A14 | A17 | Адресная линия 18 | B14 | IOR | Данные читаются из I/O порта
A15 | A16 | Адресная линия 17 | B15 | DACK3 | DMA-Acknowledge (подтверждение) 3
A16 | A15 | Адресная линия 16 | B16 | DR Q3 | Запрос DMA 3
A17 | A14 | Адресная линия 15 | B17 | DACK1 | DMA-Acknowledge (подтверждение) 1
A18 | A13 | Адресная линия 14 | B18 | IRQ1 | Запрос IRQ 1
A19 | A12 | Адресная линия 13 | B19 | REFRESH | Регенерация памяти
A20 | A11 | Адресная линия 12 | B20 | CLC | Системный такт 4,77 МГц
A21 | A10 | Адресная линия 11 | B21 | IRQ7 | Запрос IRQ 7
A22 | A9 | Адресная линия 10 | B22 | IRQ6 | Запрос IRQ 6
A23 | A8 | Адресная линия 9 | B23 | IRQ5 | Запрос IRQ 5
A24 | A7 | Адресная линия 8 | B24 | IRQ4 | Запрос IRQ 4
A25 | A6 | Адресная линия 7 | B25 | IRQ3 | Запрос IRQ 3
A26 | A5 | Адресная линия 6 | B26 | DACK2 | DMA-Acknowledge (подтверждение) 2
A27 | A4 | Адресная линия 5 | B27 | T/C | Terminal Count, сигнализирует конец DMA-трансформации
A28 | A3 | Адресная линия 4 | B28 | ALE | Adress Latch Enabled, расстыковка адрес/данные
A29 | A2 | Адресная линия 3 | B29 | +5V | +5В
A30 | A1 | Адресная линия 2 | B30 | OSC | Такт осциллятора 14,31818 МГц
A31 | A0 | Адресная линия 1 | B31 | GND | Земля
C1 | SBHE | System Bus High Enabled, сигнал для 16-разрядных данных | D1 | MEM CS 16 | Memory Chip Select (выбор)
C2 | LA23 | Адресная линия 24 | D2 | I/O CS 16 | I/O карта с 8 бит/16 бит переносом
C3 | LA22 | Адресная линия 23 | D3 | IRQ10 | Запрос прерывания 10
C4 | LA21 | Адресная линия 22 | D4 | IRQ11 | Запрос прерывания 11
C5 | LA20 | Адресная линия 21 | D5 | IRQ12 | Запрос прерывания 12
C6 | LA19 | Адресная линия 20 | D6 | IRQ15 | Запрос прерывания 15
C7 | LA18 | Адресная линия 19 | D7 | IRQ14 | Запрос прерывания 14
C8 | LA17 | Адресная линия 18 | D8 | DACK0 | DMA-Acknowledge (подтверждение) 0
C9 | MEMR | Чтение данных из памяти | D9 | DRQ0 | Запрос DMA 0
C10 | MEMW | Запись данных в память | D10 | DACK5 | DMA-Acknowledge (подтверждение) 5
C11 | SD8 | Линия данных 9 | D11 | DRQ5 | Запрос DMA 5
C12 | SD9 | Линия данных 10 | D12 | DACK6 | DMA-Acknowledge (подтверждение) 6
C13 | SD10 | Линия данных 11 | D13 | DRQ6 | Запрос DMA 6
C14 | SD11 | Линия данных 12 | D14 | DACK7 | DMA-Acknowledge (подтверждение) 7
C15 | SD12 | Линия данных 13 | D15 | DRQ7 | Запрос DMA 7
C16 | SD13 | Линия данных 14 | D16 | +5V | +5В
C17 | SD14 | Линия данных 15 | D17 | MASTER | Сигнал Busmaster
C18 | SD15 | Линия данных 16 | D18 | GND | Земля

Назначение выводов слота PCI

№ | Сигнал (сторона пайки) | Сигнал (сторона монтажа) | № | Сигнал (сторона пайки) | Сигнал (сторона монтажа)
1 | TRST# | -12V | 48 | GND | AD10
2 | +12V | TCK | 49 | AD09 | GND
3 | TMS | GND | 50 | GND/5V | GND/5V
4 | TDI | TDO | 51 | GND/5V | GND/5V
5 | +5V | +5V | 52 | C/BE0 | AD08
6 | INTA# | +5V | 53 | +3,3V | AD07
7 | INTC# | INTB# | 54 | AD06 | +3,3V
8 | +5V | INTD# | 55 | AD04 | AD05
9 | Reserved | PRSNT1# | 56 | GND | AD03
10 | +5V | Reserved | 57 | AD02 | GND
11 | Reserved | PRSNT2 | 58 | AD00 | AD01
12 | GND/3,3V | GND/3,3V | 59 | +5V | +5V
13 | GND/3,3V | GND/3,3V | 60 | REQ64# | ACK64#
14 | Reserved | Reserved | 61 | +5V | +5V
15 | RST# | GND | 62 | +5V | +5V
16 | +5V | CLK | 63 | GND | Reserved
17 | GNT# | GND | 64 | C/BE7# | GND
18 | GND | REQ# | 65 | C/BE5# | C/BE6#
19 | Reserved | +5V | 66 | +5V | C/BE4#
20 | AD30 | AD31 | 67 | PAR64 | GND
21 | +3,3V | AD29 | 68 | AD62 | A63
22 | AD28 | GND | 69 | GND | A61
23 | AD26 | AD27 | 70 | AD60 | +5V
24 | GND | AD25 | 71 | AD58 | AD59
25 | AD24 | +3,3V | 72 | GND | AD57
26 | IDSEL | C/BE3# | 73 | AD56 | GND
27 | +3,3V | AD23 | 74 | AD54 | AD55
28 | AD22 | GND | 75 | +5V | AD53
29 | AD20 | AD21 | 76 | AD52 | GND
30 | GND | AD19 | 77 | AD50 | AD51
31 | AD18 | +3,3V | 78 | GND | AD49
32 | AD16 | AD17 | 79 | AD48 | GND
33 | 3,3V | C/BE2#80 | 80 | AD46 | AD47
34 | FRAME# | GND | 81 | GND | AD45
35 | GND | IRDY# | 82 | AD44 | GND
36 | TRDY# | 3,3V | 83 | AD42 | AD43
37 | GND | DEVSEL# | 84 | +5V | AD41
38 | STOP# | GND | 85 | AD40 | GND
39 | +3,3V | LOCK# | 86 | AD38 | AD39
40 | SDONE | PERR# | 87 | GND | AD37
41 | SBO# | +3,3V | 88 | AD36 | +5V
42 | GND | SERR# | 89 | AD34 | AD35
43 | PAR | +3,3V | 90 | GND | AD33
44 | AD15 | C/BE1 | 91 | AD32 | GND
45 | +3,3V | AD14 | 92 | Reserved | Reserved
46 | AD13 | GND | 93 | GND | Reserved
47 | AD11 | AD12 | 94 | Reserved | GND


Ссылки.

Mobile

http://www.schin.ru/

Сайт посвящен мобильным и все что с ними связано

Soft

http://samlab.ws/

Лучший софтовый сайт (без вариантов)

Радиотехника.

http://radiotech.by.ru/ | Портал радиоэлектроники, конструкторские разработки и документация
http://archive.espec.ws/ | Схемы, сервис-мануалы, программы, даташиты, прошивки.
http://radioland.net.ru/ | Подборка схем, документации и тд.
http://cxem.net/ | Самый большой архив радоэлектронных схем
http://shems.h1.ru/ | Подборка схем
http://monitor.net.ru/ | Схемы, прошивки, программы.

Авто.

http://motronic.ru/ | Диагностика, оборудование, схемы и тд.
http://oktja.ru/ | Портал автодиагностики, автомобильный форум.
http://www.sms-software.ru/ | корпоративный официальный сайт объединившихся профессионалов ЧИП-тюнинга
http://www.hass-dodgev.fromru.com/ | Один из самых толковых и популярных сайтов, посвященных инжекторным системам ВАЗ (Больше известен как Hass-Dodgev). Хороший форум по проблемам инжектора.
http://almisoft.ru/ | Сайт Алексея Михеенкова, aka ALMI, посвященный чип-тюнингу систем впрыска автомобилей ВАЗ. Описание мощной программы корректировки калибровок
http://chiptuner.ru/ | Неплохой сайт посвященный чиптюнингу и диагностике авто, с кучей статей, документации и рекомендаций
НПП НТС | Проектирование, производство и продажа диагностического оборудования. Самая популярная диагностическая программа "Мотор - Тестер".


info.

Форматы текста, и их обозначение.

Интернет ссылка

Ссылка внутри книги

Ссылка внутри страницы

Ссылка на файл

Книга содержит:

видимых и скрытых разделов - 281,

локальных ссылок - 1502,

интернет ссылок - 132,

графических материалов - 340

Рекомендуемое разрешение при просмотре данной книги - 1280 x 1024